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Word XP (also known as Word 2002 and Word 10) offers many new features over
Word 2000. Some of the new and improved features are listed below.
• Application Recovery, a feature in all Office XP products, allows the application to

be ended when it is unresponsive (crashed) (using Start, Programs, Office Tools,
Microsoft Office Application Recovery). If the application crashes, this feature
automatically appears, giving the user the option to save the document and restart
Word, then reopen the document. This method preserves any documents that were
being composed, and optionally alerts either IT or Microsoft of the crash.

• AutoCorrect Smart Tags appear whenever AutoCorrect makes a change, allowing
the change to be undone, to disable that particular change in the future, or open
the AutoCorrect Options dialog box.

• Smart Tags have been added for names, addresses and dates. Names can be added to
Contacts in Outlook, maps and driving directions can be obtained for addresses, and
dates linked to the calendar in Outlook and for scheduling a meeting. These
capabilities are accessed by clicking on the icon and making a selection from
the menu that appears.
• Translation between languages can be performed (if the language is installed)

and more options are available on the Web. Links to professional translators are
also available. It is accessed using Tools, Language, Translate.

• A new Task Pane/Wizard is available to make mail merge simpler. Mail merges
can be used for mass mailings, mass emails, directories, etc. through this wizard
as well. It is accessed using Tools, Letters and Mailings, Mail Merge Wizard.

• A new Word Count toolbar is available to display the number of pages,

paragraphs, lines, words, and characters in the document.
• Pictures, logos, or text can be used as a watermark. It is set by selecting Format,

Background, Printed Watermark.
• Styles have become much easier to use with the new Styles and Formatting Task

Pane. Styles can also be applied to lists and tables. Formatted text can also be
returned to the Normal style, removing all formatting except hyperlinks with this
Task Pane.

• The Drawing Canvas can be used to specify an area, called a canvas, for drawing
objects that can be absolutely positioned accurately. Smart Connectors can be used
to connect objects that stay connected correctly even when they are relocated.

• The new markup ability makes it easier to see revisions made with Track
Changes, placing the changes and comments in the right margin. This view can
also be printed.

• A new feature of the Reviewing toolbar allows all changes to be accepted or
rejected at once, as well as individually. It also allows filtering changes and
comments to view those made only by a selected reviewer or all reviewers.

• Multiple areas of text can be selected at once by holding down the CTRL key and
selecting any number of text areas. The Find feature also allows all text found to be
selected at once, making it simple to make mass changes to the formatting of the text.

• The Save as a Web Page abilities have been enhanced, allowing the XML tags that
added so much space in previous versions to be removed, if desired, making for a
much smaller Web page. This is accomplished by choosing Save As from the File
menu and setting the type to Web Page, Filtered instead of Web Page.

New Features in Word XP

1. Views. These icons provide
the ability to quickly change
the display view. The buttons
represent (left to right):
Normal, Web Layout, Print
Layout, and Outline.

2. Toolbar. Shortcuts to
commonly used features of
Word XP are displayed in
this bar. Multiple toolbars
may be displayed.

3. Date. Word XP provides the
ability to insert (and
optionally keep updated) the
current date and/or time into a
document.

4. Spelling Indicator. A
wavy red line under a word
denotes a possible misspelled
word.

5. SmartTag Indicator. The
dotted line below a date or an
address indicates the
availability of a quick link to
the address or your calendar
for that date. 

6. Grammar Indicator. A
wavy green line under a word
or phrase denotes a possible grammatical error.

7. Highlight. Word XP allows the highlighting of text within a document. The
color of the highlight can be specified.

8. Table. Word XP allows for the creation of tables. A table can have a border
separating the individual lines of text as well as a colored background and
formulas.

9. WordArt. Word XP provides a tool for creating graphics using text. This is an
example of a graphic created with the WordArt tool.

10 Hyperlink. The Hyperlink feature of Word XP allows the insertion of text into
documents that, when Ctrl+clicked, will display the document or Web site that
has been defined as the Hyperlink destination. This example is a Hyperlink that
displays an Internet web site.

11. Page Ruler. Word XP provides vertical and horizontal page rulers to assist in

accurate placement of text and
elements on a page. Either or both
may be hidden.

12. Margin Indicator. This icon
represents the position of the right
margin. To change the right
margin, drag indicator to the
desired location.

13. Ask a Question. Provides
quick and easy access to the Help
system.

14. Close Document. To close the
displayed document, click this
icon. If the document needs to be
saved, a window will be displayed
asking whether to save the
document before closing.

15. Scroll Bars. These bars provide
the ability to scroll horizontally
and vertically through a Word XP
document. To scroll one line at a
time, click the single arrows
located at the top and bottom of the
scroll bars. To scroll through a full
screen, click in the gray area above
or below the location indicator.
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16. Browse Object. Used in conjunction with the Browse Next and Browse
Previous buttons to select the object that will be moved to with next and previous.
Objects include: Field, Endnote, Footnote, Comment, Section, Page, Heading,
Graphic, and Table.

17. Browse Next. Browse to the next object of the type selected with the Browse
Object button.

18. Browse Previous. Browse to the previous object of the type selected with the
Browse Object button.

19. Track Changes Indicator. Appears dim if the Track Changes feature is off or
bold if it’s on.

20. Vertical Position Indicator. Displays the vertical position on the page.
21. Current/Total Pages Indicator. Displays the current page number on the

left and the total number of pages in the document on the right.
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Application. A software program, such as Word XP.
Document. A Document is a file created by Word XP that contains user-entered
information, such as a letter or a memo.
File Format. A specific manner in which files are saved. Software applications
support specific file formats.
Screen Element. A Screen Element is an item that appears on-screen, which includes
shortcuts, icons, scroll bars, buttons, and page rulers.
Toolbar. A toolbar is a bar of icons that provides quick access to features of Word XP.
ScreenTip. Text that appears when an icon, hyperlink, etc. is pointed at, but not

clicked. In this example, Save is a screentip. 
Drop Down Menu. A menu of choices that appears in dialog boxes and next to some

icons; accessed by clicking the downward facing triangle as shown here. 

Word XP Terminology

Word XP offers an extensive help system that can be displayed by clicking the 
icon on the Standard toolbar.

To use the Ask a Question feature:
• Enter the question in the Type a question for help field (on the right side of the

menu bar) and press Enter.
• A window will be displayed that contains the results. Click the hyperlink for the

desired article, and the Help window for that topic will be displayed. This window
contains two panes. The left pane lists additional topics within the Help system that
may be relevant to the question posed. The right pane of the window contains the
contents of the selected topic.

• To display the contents of additional topics, click the desired topic in the left pane
of the window.

To display an index of the online Help system:

• Click the icon, select Microsoft Word Help from the Help menu, or press the
F1 key, and the Help window will be displayed.

• Click the Index tab located at the top of the left pane of the window.
• Choose a keyword from the keyword list or enter a word or phrase in the Type

Keywords field. Once the word or phrase has been entered, click the Search button.
• A list of topics that contain the word or phrase is listed in the bottom portion of the

left pane of the window.
• To display the contents of a topic, click the desired topic in the bottom portion of

the left pane, and the contents will be displayed in the right pane of the window.

Word XP can display a description of a screen element (ruler, toolbar icon, menu
item, etc.).

To identify screen elements:
• Select What’s This? from the Help menu or press  Shift + F1, and a question mark

will be added to the pointer of the cursor.
• Click the screen element to be described, and a popup window will be

displayed containing a description of the screen element. Click the popup
window to close it.

Word XP provides a fast and convenient way to access the most up-to-date Help
information for Word XP on the Internet.

To display the Internet Help:
• Select Office on the Web from the Help menu.
• The default Internet browser that is defined within the operating system will be

launched and an Internet connection established. Once the Microsoft site is
accessed, the Office XP Assistance Center (Help) page will be displayed.

Getting Help

New Blank Document creates a new Word XP file. 

Open displays the standard Open File window, which opens a previously saved
Word XP file, as well as files in many other formats. 

Save saves the currently displayed file.

E-Mail opens a form to complete an email header to mail the current document. 

Search allows searching for files that meet specified conditions (ex. containing
a certain phrase) in specified locations and of specified types.

Print prints the current document to the printer used last (or the default if one
hasn’t been previously used). The printer will be displayed in parenthesis in the
ScreenTip.

Print Preview displays on screen how the document will look when printed. 

Spelling and Grammar opens the Spelling Checker, optionally checking
grammar as well. 

Cut removes the currently selected text from the document and places it on the
clipboard for pasting.

Standard Toolbar
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To create a new, blank document, simply press the 
icon. Help in creating specific types of documents can
be had by using templates as well the wizards in the
New Document task pane.

To create a new document using a template or a
wizard:
• Click New in the File menu. The New Document

task pane will appear as shown here.
• In the New from template section, click on the

General Templates hyperlink. A list of new
documents will appear, separated into different
categories with tabs. Among the new types of
documents listed are resumes, brochures, faxes,

mail merge, reports, and letters. The icon
represents a template with instructions printed in it,

while the icon represents a wizard that will
guide you through the process of creating a new
document of that type.

• Select the desired template or wizard and click OK.

Creating a New Document

The New Document task pane can also be used to open a document by selecting a

recently used document from the list in the Open a document section. The icon can

also be used to open any document. This icon is also available on the Standard toolbar.

The same list of recently accessed files is available at the bottom of the File menu.

To open a file not recently used:
• Select Open from the File menu.

• Navigate to the desired folder in the right pane of the Open window.

• Select the name from the list.

• If the file doesn’t appear in the list because it is not a Word document, select the

correct type of file (RTF, Web page, etc) in the Files of type drop down list (types

will vary depending on installed options).

• Click the Open button.

Opening a Document
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Copy copies the currently selected text from the document, placing it on the
clipboard for pasting. 

Paste places the contents of the clipboard at the cursor on the current document. 

Format Painter picks up the formatting of the selected text and allows it to be
applied on highlighted text while the format painter icon is the cursor. When
single clicked, the next text highlighted will be changed and the cursor returned
to normal. When double clicked, format painter will remain active until the
Format Painter icon is clicked off. 

Undo reverses the last action (typing or formatting). Remembers the last 99
actions. Multiple items can be undone in order by selecting them from the drop
down menu. 

Redo undoes the last undo. Remembers the last 99 Undo actions. Multiple
items can be undone in order by selecting them from the drop down menu. 

Insert Hyperlink inserts a hyperlink to a Web address. 

Tables and Borders displays the Tables and Borders toolbar. 

Insert Table inserts a table at the current cursor position. A box will appear in
the toolbar allowing the selection of the number of rows and columns in the table.

Insert Microsoft Excel Worksheet inserts a blank Excel worksheet as a table.
Double click to edit using Excel tools and menus. 

Columns formats the selected text into up to 4 columns. 

Drawing displays the Drawing toolbar. 

Document Map toggles the display of the Document Map, which displays all
text formatted with the Heading 1 style. Jump to that location in the document by
selecting the text in the map.

Show/Hide turns on or off the display of formatting symbols (paragraph marks,
spaces, tabs, etc.). 

Zoom Percentage of printed size that text will appear on the screen. Other
sizes can be selected from the drop down menu. 

Microsoft Word Help displays the Help window.



It is very important to save your
documents frequently to prevent data loss.
Once a file has been saved for the first
time (giving it a name), Word will not
prompt for a name again, rather it will

update the file each time it is saved. If a
copy of a file is needed, use the Save As
command to make a copy with a new
name and/or location.

To save a file in a folder:
• Select Save or Save As from the File

menu and the window illustrated at right will be displayed. (The dialog box will
only appear when the Save command is used on an unnamed document).

• Navigate to the desired folder in the right pane of the Save As window.
• Enter a name in the File name field.
• Select the type of file (Word, RTF, Web page, etc) in the Save as type drop down

list (types will vary depending on installed options).
• Click the Save button.

Saving a Document

There are many options available for
printing documents. If you want a single
copy of all pages from the printer last used
(usually the system’s default printer), the

icon may be used.
To print a document:
• Select Print from the File menu and the

window shown at right will be displayed.
• Select the printer you wish to use and

observe its status (Idle, Needs Attention,
or the number of documents waiting to
be printed on that printer). Click the Properties button to set printer features (color
vs. black & white, contrast, etc.).

• Select the number of copies desired and check the Collate box if you want multiple
copies collated.

• Specify the pages to be printed.
• Click the Options button to set printing options, if desired. One of the more useful options

is Reverse Printing Order, which prints the last page first and is generally useful with ink
jet and dot matrix printers. Click OK to exit the optionsdialog box when finished.

• Click OK to print the document.

Printing a Document
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Word XP provides an extensive online
dictionary for checking the spelling of
words within a document. It also provides
feedback on questionable grammar. Many
common spelling mistakes never get
flagged at all, however, due to
AutoCorrect. This feature fixes many
common problems as they are typed.
To check the spelling or grammar of a
word or phrase:
• Select the word or phrase.
• Right click on the misspelled word (underlined with a wavy red line) or incorrect

phrase (underlined with a wavy green line) and select the correct spelling or
grammar suggestion from the list provided. If the word or phrase is correct, it can
be added to the dictionary or ignored.

To check the spelling and grammar of a document:
• Select Spelling and Grammar from the Tools menu or press the icon, and the

window above will be displayed.
• Suggestions for the correct spelling of the highlighted word are displayed in the

Suggestions pane of the window. To insert a word from the list, double click the
word using the left mouse button.

To use AutoCorrect:
• Type as normal. If you misspell a word (for example

“teh”) AutoCorrect will automatically replace it with
the correct spelling, (in this case “the”).

• If you want the original word back (for example, Novell’s CNA becomes CAN),
point at the replaced word and a blue underline appears like this: . Place the tip
of the cursor on the blue line and this icon appears: . Open
the drop down menu to reveal a menu similar to the screenshot shown above.

• Select Change Back to undo the change this time only, Stop Automatically
Correcting to not make that change again (removing the AutoCorrect entry), or
AutoCorrect options to specify how AutoCorrect should behave.

Spelling and Grammar Check

To look up a word in the Thesaurus:
• Select the word that is to be researched.

• Select Language from the Tools menu and Thesaurus from the submenu.

• Select the desired synonym by clicking the word once. Click the Replace button

to insert the word into the document or the Lookup button to view the synonyms

for that word.

Thesaurus

Word XP provides a tool for addressing and printing envelopes. This tool has
predefined sizes for the most commonly used envelopes.

To address and print an envelope:
• Select Envelopes and Labels from the Letters and Mailings option on the Tools

menu and click on the Envelopes tab.
• Enter a delivery address in the Delivery Address field or click the icon located

above the Delivery Address field to display the default Address Book for the
system. Double click the desired entry in the Address Book and the name and
address of the contact will be placed in the Delivery Address field.

• Enter a return address in the Return Address field. Optionally, an address may be
selected from the Address Book.

• Click the Options button and select the Envelope Options tab if necessary.
• Select the correct envelope from the Envelope Size drop down menu.
• Select the desired font for the Delivery Address and Return Address fields by

clicking the Font button next to the appropriate address. A window will be
displayed that provides the ability to specify font, size and type effect. Make the
desired selections and click the OK button.

• A Delivery Point Barcode may be added for US Mail, making it easier for the
envelope to be sorted by the Post Office.

• Click on the Printing Options tab.
• Word XP will display the recommended method for feeding envelopes. Use this

method when feeding the envelopes into your printer or select a different method.
• Select the feed tray where the envelopes are located in the printer by making a

selection from the Feed From drop down menu. When these selections have been
made click the OK button.

• Click the Print button to print the envelope or the Add to Document button to
make it a part of the current document.

Printing Envelopes

Word XP has a tool for printing labels. This feature can be used for addresses, file
folders, disks, and so on. It is also useful when multiple copies of the same thing need
to be printed on a single sheet of paper (for example, a recipe or an invitation).  This
tool provides predefined label sizes for the most commonly used labels.

To print address labels:
• Select Envelopes and Labels from the Letters and Mailings option on the

Tools menu and click on the Labels tab. 
• Enter a delivery address in the Delivery Address field or click the icon located

above the Address field to display the default Address Book for the system. Double
click the desired entry in the Address Book and the name and address of the contact
will be placed in the Address field.

• To specify a font for the Address field, click the right mouse button in the Address
field and select Font from the pop up menu that is displayed. Make the desired
selections and entries and then click the OK button.

• Specify whether to print an entire page of the same address label or only one label
by clicking the button located beside the desired option in the Print portion of the
Labels window.

• To select the label format, click the Options button will be displayed. Select the
label manufacturer by clicking the arrow located beside the Label Products
field and making a selection from the options provided.

• Select the type of printer by clicking either the Dot Matrix or Laser and Ink Jet
button.

• The list of the products from that manufacturer is displayed in the Product Number
list. Select the desired label product in this field by scrolling through the list and
clicking the product description once. To view the details on size, number across
and down, etc. click the Details button. If none of the default choices are correct,
click the New Label button and define a custom size.

• Once all of the selections have been made and the labels loaded in the printer, click
the Print button or click the New Document button to create a new document with
the label filled out. This is useful if you will be using the labels again (for example,
return address labels).

Printing Labels
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Styles and Formatting displays the formatting of the selected text and
provides quick access to defined styles. 

Style displays the name of the style applied to the selected text
and allows any style to be quickly applied by selecting it from the drop
down menu.

Font displays the font of the selected text and allows it to be
changed to any installed font in the drop down menu.

Font Size displays the size of the selected text and can be changed by
selecting from the drop down menu or typing in a number.

Bold changes the selected text to bold.

Italic italicizes the selected text.

Underline underlines the selected text.

Align Left formats the selected text to have an even left margin and a
ragged right margin.

Center centers the selected text between the left and right margins, leaving
both margins ragged.

Align Right formats the selected text to have a ragged left margin and an
even right margin.

Justify formats the selected text to have an even left and right margin.

Line Spacing sets the line spacing to one of several common settings;
available choices are in the drop down menu. Selecting More displays the
Paragraph window. The current setting will be displayed in parenthesis in
the ScreenTip.

Numbering places a number in front of each paragraph in the selected text.

Bullets places a bullet in front of each paragraph in the selected text.

Decrease Indent reduces the left margin indent of the selected
paragraph(s) by 1/2 inch.

Increase Indent increases the left margin indent of the selected
paragraph(s) by 1/2 inch.

Lines and Borders. The name and icon of this button will change
depending on what border or line style is displayed. Other styles can be
selected from the drop down menu.

Highlight highlights (by changing the background color) the selected
text in 1 of 15 colors or removes highlighting. Select other colors using the
drop down menu. The current setting will be displayed in parenthesis in the
ScreenTip.

Font Color changes the text color of the selected text to 1 of 40
predef ined colors or a custom color may be selected from the drop
down menu. The current setting will be displayed in parenthesis in
the ScreenTip.

Formatting Toolbar

Text formatting is specified through the Font window in Word XP. These
settings can be applied to any combination of characters. The most common
options are available by using the buttons on the Formatting toolbar.

To specify a font, style and size:
• The Font window can be displayed by selecting Font from the Format menu

or by selecting text, right clicking in the selected text, and choosing Font
from the shortcut menu.

• To specify a font and font style, use the Font and Font style drop down
menus, respectively. Once the desired font is located, click the font name
once. The preview pane will display what the font looks like.

• To specify a font size, click the desired selection in the Size drop down menu.
Custom sizes can be entered by typing in the desired size in the Size text box.
Font sizes are in points (1/72 of an inch). 10-12 point text is considered
normal for general text. This text is 8 point.

• Click the OK button.

To apply font effects, change the color of the text, and select an
underline style:
• The Font window can be displayed by selecting Font from the Format menu

or by selecting text, right clicking in the selected text, and choosing Font
from the shortcut menu.

• Locate the desired effect(s) in the Effects portion of the window.
• Click the box(es) located beside the desired effect(s).
• A font color may be selected from the Font Color drop down menu from the

40 predefined colors or a custom color may be selected.
• 17 styles of underline may be chosen from the Underline Style drop

down menu.
• Click the OK button.

Font Window

The Paragraph window provides the
options available for text alignment,
indentation and spacing. Many of
these settings can also be modified
using buttons on the Formatting
toolbar. These settings affect entire
paragraphs, not just selected text
within a paragraph. The Paragraph
window is displayed by selecting
Paragraph from the Format menu.

To specify indentation:
• The Paragraph window can be

displayed by selecting Paragraph
from the Format menu or by
selecting text, right clicking in the
selected text, and choosing
Paragraph from the shortcut menu. The window shown above will be
displayed.

• Enter the amount of indentation (in inches) in the fields labeled Left and
Right in the Indentation area.

• If the first line has a different indentation amount from the rest of the
paragraph, use the special drop down menu and select First Line to indent
the first line or Hanging to outdent the first line. Specify the amount to
indent or outdent using the By field.

• Click the OK button.

To specify line and paragraph spacing:
• The Paragraph window can be displayed by selecting Paragraph from the

Format menu or by selecting text, right clicking in the selected text, and
choosing Paragraph from the shortcut menu. The window shown above will
be displayed.

• For space above or below each paragraph, enter the amount of space (in
points) desired before or after the paragraph.

• To set line spacing, use the Line spacing drop down menu and choose either
Single, 1.5 lines, or Double. Remember that the actual size of the line spacing
is based on the font size. To specify a fixed line spacing, use Exactly, Multiple,
or At Least and specify the desired line spacing (in points) in the At field.

• Click the OK button.

Paragraph Window

Themes are predefined, coordinated
styles that include a background
image, bullets, fonts, and horizontal
lines. When used in a document, a
Theme applies these predefined
elements to the document.
Themes differ from templates in that
macros, custom toolbars, menu
settings, and AutoText entries are not
included.

To apply a theme to an existing
document:
• Select Theme from the Format

menu and the window at right
will be displayed. 

• Select a theme by clicking a theme name in the Choose a Theme pane of the
window. Note the sample of the theme in the right hand pane.

• Click the OK button.

Themes

Word XP can apply borders and
background shading to individual
characters, paragraphs, and pages. It
also can be used to draw a horizontal
line, for example between
paragraphs.

To apply border around text:
• Select the text that is to be

contained in the border.
• Select Borders and Shading

from the Format menu, select the Borders tab, and a window similar to the
figure at right will displayed (the art drop down menu is only available for
page borders).

• Select a predefined border setting by clicking the icon that represents the
desired border setting from the list on the left.

Borders & Shading
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This feature allows you to change the case
of text, great for when you mistakenly
typed a paragraph with Caps Lock on.

To change the case of text:
• Select the text that is in an improper

case.
• Select Change Case from the Format

menu.
• Select the case you would like the text

to be in based on the examples in the
dialog box.

• Click the OK button.

Change Case
• Select the style of line by clicking the desired style in the Style list.
• Specify the weight (thickness) of the line by using the Width drop down

menu.
• A line color may be selected from the Color drop down menu from the 40

predefined colors or select a custom color.
• Individual lines may be added or removed by clicking the line above , line

below , line on the left , or line on the right buttons.
• Check the Preview pane of the window to verify the settings are as intended.
• Click the OK button.

To apply a page border:
• Select Borders and Shading from the Format menu, select the Page Border

tab, and the window illustrated  on page 4 will be displayed.
• Select a predefined border setting by clicking the icon that represents the

desired border setting from the list on the left.
• Select the style of line by clicking the desired style in the Style list.
• Specify the weight (thickness) of the line by using the Width drop down

menu.
• A line color may be selected from the Color drop down menu from the 40

predefined colors, or a custom color may be selected.
• Instead of a simple line, a graphic may be used by selecting from one of the

many predefined graphics in the Art drop down menu. For some graphics, the
color can’t be selected.

• Individual lines may be added or removed by clicking the line above , line
below , line on the left , or line on the right buttons.

• Check the Preview pane of the window to verify the settings are as intended.
• Click the OK button.

To apply background shading:
• Select the text that is to have a background applied.
• Select Borders and Shading from the Format menu and select the shading

tab.
• Select the color to be applied as a background.
• Verify the selection in the Preview pane.
• Click the OK button.

To draw a horizontal line:
• Select the location where you want the line.
• Select Borders and Shading from the Format

menu and select any tab.
• Click the Horizontal Line button. The window

shown at right will appear.
• Select the line style of your choice from the

hundreds available.
• Click the OK button.

Borders & Shading continued

Word XP can globally insert
page numbers on each page
of a document.

To insert page numbers:
• Select Page Numbers

from the Insert menu.
• Select the position for the

page numbers (header or
footer) from the Position drop down menu.

• Specify the horizontal alignment (left, center, right, etc.) of the page numbers
from the Alignment drop down menu.

• Click the OK button.

To specify formatting for page numbers:
• Select Page Numbers from the Insert menu.
• Click the Format button.
• Use the Number Format drop down menu to select how the page numbers

will look (roman numerals, letters, etc.).
• Specify where the page numbering is to start by entering the page number in

the Start At field.
• Click the OK button to return to the Page Numbers dialog box and OK a

second time to exit that dialog box.

Page Numbering

Insert AutoText adds common text, such as –Page-, date last

printed, filename and path, etc.

Insert Page Number inserts the current page number when printed.

Insert Number of Pages inserts the last page number (total number of

pages) when printed.

Format Page Number displays options for formatting the display of the

page number.

Insert Date inserts the current date when the document is printed.

Insert Time inserts the current time when the document is printed.

Page Setup opens the Page Setup dialog box, where header and footer

options and location may be specified.

Show/Hide Document Text displays the document text (grayed out and

uneditable) or hides the document text altogether.

Same as Previous sets the current header or footer to be the same as the

header or footer immediately previous to it in the document (if multiple

headers or footers are defined).

Switch Between Header and Footer switches between editing the header

and the footer.

Show Previous displays the previous header or footer.

Show Next displays the next header or footer.

Close Header and Footer closes the header and footer editing

capabilities and the Header and Footer toolbar and returns to editing the

document text.

Header and Footer Toolbar

A header is text that appears at the top of every page; a footer appears at the
bottom of every page. Page numbers, chapter information (for a long book), and
date and time information are common things to place in a header or footer.
When editing a header or footer, the Header and Footer toolbar will appear. 

To add a header or footer:

• Select Header and Footer from the View menu. The window will look
similar to the one shown above.

• Add the text desired for the header. Use the buttons on the toolbar or
AutoText to make it easier. Text will be left justified. To center text, press the
Tab key and type the centered text. To right justify text, press the Tab key a
second time and type the right justified text.

• Switch between the header and footer with the icon.
• Add the text desired for the footer using the instructions for the header.

• Click the button to return to your document.

Adding a Header or Footer

Page breaks are automatically added by Word when a page fills up. Page breaks
can also be added manually wherever desired.

To add a manual page break:
• Press Ctrl + Enter at the desired location OR

• Place the cursor at the desired location.
• Select Break from the Insert menu.
• Select Page Break.
• Click the OK button.

Adding a Page Break

®
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Bulleted and Numbered Lists

Word XP allows the addition of the date and time to a document. It can be either
plain text (the date and/or time the command was used) or a field code that will
automatically update each time the document is opened.
To insert the current date and/or time:
• Select Date and Time from the Insert menu.
• Select the desired date and/or time format.
• If the date and/or time should automatically update each time the document is

opened, check the Update automatically checkbox.
• Click the OK button.

Adding the Date and Time

Word XP provides the ability to insert
symbols that are not standard characters.
There are some special symbols that are
always available (such as the registered
trademark and copyright symbols, and
breaking and non-breaking spaces and
dashes) on the Special Characters tab. The
Symbols tab provides access to all of the
characters in all of the fonts installed on
the system.
To insert a symbol:
• Select Symbol from the Insert menu.
• Click the desired character, then click the Insert button.
• Click the Close button to close the Symbol dialog box.

Inserting a Symbol

Word XP provides the ability to customize the features and functions that appear in
the toolbars.

To customize a toolbar:
• Select Toolbars from the View menu and a submenu will be displayed. From the

submenu, select Customize.
• Click the Commands tab.
• In the Categories pane, click the menu name to which the command will be

added.
• Locate the command that is to be added in the Commands pane of the window. To

view a description of the command, click the Description button.
• Drag the desired button from the right-hand (Commands) pane to the desired

location on any toolbar.
• Follow the steps outlined above to add additional commands to toolbars.
• Once all the desired commands have been added, click the Close button.

To view ScreenTips:
• Point at (but do not click) any toolbar button and the name of the button will be

displayed. This works also for comments and hyperlinks.

Toolbars

Word XP provides the ability to view any number of toolbars and to locate them
where it is most convenient for you. They can be located on an edge of the screen
(known as a docked position) or as a floating window.

To view a toolbar:
• Select Toolbars from the View menu and select the desired toolbar from the list.

OR
• Right click on any toolbar and select the desired toolbar from the list.

To dock a toolbar:
• Position the cursor on the Move Handle and drag it to its new position on one

of the sides of the screen
OR
• If it is a floating toolbar, double click the toolbars' name in the title bar

and it will dock on the top of the screen.

Viewing and Positioning Toolbars

AutoCorrect can be used to fix many common spelling and grammatical mistakes, as
well as fixing typing done while Caps Lock is on. One of the biggest aids is the predefined
list of many commonly misspelled words, complete with their correct spelling. This list is
fully customizable, allowing any commonly used phrase, acronym or abbreviation to be
spelled out with a few characters.
To Add an AutoCorrect Entry:
• Select AutoCorrect Options from the Tools menu and select the AutoCorrect tab.
• In the Replace field, specify the text to be replaced. If replacement text is entered in

lowercase, the replace With text will be in the same case as was typed in the document.
• In the With field, enter the replacement text. If the text should be formatted a

particular way (ex. bold or italic), select the text before opening the AutoCorrect
Options dialog box and it will already be entered in the With field.

• Click the Add button.
• Click the OK button to close the AutoCorrect options dialog box.
To Remove an AutoCorrect Entry:
• Select AutoCorrect Options from the Tools menu and select the AutoCorrect tab.
• In the Replace field, specify the text to be removed from the list.
• Click the Delete button.
• Click the OK button to close the AutoCorrect options dialog box.

AutoCorrect Options

Word XP allows the creation of both bulleted and numbered lists. A bulleted list has
a graphic character or bullet at the beginning of each paragraph in the list. A numbered
list is similar, except each paragraph is numbered or lettered instead. The style of both
bulleted and numbered lists can be changed and different bullets can also be used.

To create a bulleted list:
• Select the text to be bulleted or the location of the new list to be created.
• To use the last style of bullets for the list, press the icon. Press it again to end the list.
OR
• Select Bullets and Numbering from the Format menu and click on the Bulleted

tab. The window illustrated in Figure A will be displayed.
• Select a predefined bullet format by clicking the sample of the desired format.
• Click the OK button and begin entering text. The bullet appears at the beginning

of a line of text when a manual return has been entered at the end of the preceding
line of text. Press Enter twice to stop the list.

To create a numbered list:
• Select the text to be numbered or the location of the new list to be created.
• To use the last style of numbering for the list, press the icon. Press it again to

end the list.
OR
• Select Bullets and Numbering from the Format menu and select the Numbered

tab. The window illustrated in Figure B will be displayed.
• Select a predefined number format by clicking the sample of the desired format.
• Click the OK button and begin entering text if necessary. The next number or letter

appears at the beginning of a line of text when a manual return has been entered at
the end of the preceding line of text. Press Enter twice to stop the list.

To change a numbering style:
• Select Bullets and Numbering from the Format menu and select the Numbered tab.
• Click the Customize button. In the new window that is displayed select the number

format (ex. a period or parenthesis after the number) and style (ex. A, B, C; a, b,
c; First, Second Third; 1st, 2nd, 3rd; 01, 02, 03; 1, 2, 3; I, II, III; or i; ii; iii).

• Once all selections are made, click the OK button.
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