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A beautiful site starts with beautiful 
images To create that IMAX-like sensation, 
the photographic background must be very 
wide—at least 22 inches—so that even on a 
big monitor it’s always wider than the browser 
window no matter how far it opens. To make 
the illusion convincing, we will make both the 
background and Web page center themselves 
in the browser window no matter how far it 
expands (left) or contracts. 

The North Carolina Department of Commerce Web site doesn’t settle 
for merely describing its state; it practically transports you there. By 
overlaying its Web pages atop expansive, photographic backgrounds, 
it creates an IMAX-style, wide-screen experience that conveys spa- 
ciousness, dimension and a real sense of being there. In such beautiful 
settings, handsome but otherwise flat pages become truly appealing. 
Best of all, it’s an easy technique to do. Here’s how.

Background photo      Browser window        

Page and background remain centered 
as the window expands and contracts.

Create Web page photo backgrounds
Make pages so real it’s like being there.
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A focal point is key A clear top, central focal point gives the page a place to begin. Use photos that have a strong center of interest (above). Look for 
images with a lot of open space and little detail. Note here that in wide-screen images the focal point and the vanishing point are normally the same (or 
nearly the same) thing. Avoid fussy, detailed images or off-center focal points, which busy the page and distract the reader.

Use simple photos that have a strong, central focal point

http://www.bamagazine.com
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Adobe Photoshop Prepare your photo

72 dpi

Set size and resolution A good 
way to get a beautifully sharp, super-
sized photo is simply to convert a 
page-size, 300 dpi image to screen 
resolution (72 dpi). To do this in 
Photoshop, select Image>Image Size, 
then in the dialog box that opens 
(left), uncheck Resample Image, then 
enter 72 for Resolution. Click OK.

Find your focal point Find a suit-
able focal point, mark off a 22” (or 
so) wide area around it, and crop. 
Next, make the smallest possible file 
size: Select File>Save for Web; in the 
dialog box that opens (left), select 
JPEG, check Optimized, and select 
the lowest Compression quality (here, 
Medium) that doesn’t degrade the 
image unacceptably. Click Save.

11”

7”

45.8”

29.1”

22”

300 dpi
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Sample and fill With the Eyedropper 
tool, sample the dominant color from 
the bottom of your photo. (Make a note 
of this RGB build; you’ll use it again 
when you make your pages in GoLive.) 
Then with the Gradient tool or a soft 
brush, fill the bottom of the image as 
shown at right, transitioning fully to 
solid color so photo and background 
will blend perfectly.

Fade your photo into solid color
You want your photo to appear only at the 
top, then transition smoothly to solid color 
that fills the rest of the background. This 
will keep file size to a minimum, the design 
beautiful, and the reader’s attention on 
your material. To do this . . .

Adobe Photoshop Add a transition

R63
G69 
B60

Edge of photo

Sample . . . 

. . . and fill

Solid background

http://www.bamagazine.com
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In GoLive, create a new Web page, and Save inside your Root 
folder. Next, select View>CSS Editor, and in the dialog box that 
opens, click and hold the Create a Style That Applies to Markup 
Elements icon (whew!), and select body from the submenu.

Create a new Web page

If it’s not already highlighted, click on the Background Properties 
icon. In the fields that appear, apply the following settings:

Image: URL. Then in the field directly below it, click on the Browse 
icon, and select the background photo that you created earlier.

(To view your change, click on the Preview icon at the top of the 
page. By default, the image will repeat itself both horizontally and 
vertically. We’ll fix this in the following step.)

continued . . . 

Adobe GoLive Build your pages

New Style icon

Insert the background photo

Preview icon

Browse Icon

Background 
Properties icon

http://www.bamagazine.com
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Color: Click on the white box (circled in red, above) to bring up 
the Color palette. Here, specify the RGB build that you made 
in the previous steps.

Horizontal: Center. This will force the background photo to the center 
of any size browser page.

Vertical: Top. The photo will flush to the top of the browser page.

Repeat: Once. This tells GoLive to place the photo once. It doesn’t 
actually repeat.

Attach: Fixed. This prevents the photo from scrolling.

You’re done with the background.

With the background photo in place, build the 
remainder of the page as you normally would. If 
you’re working with tables, specify the main con-
tent page to align Center. To reveal the top of the 
background photo, specify a fixed height for the 
top cell, but leave it empty. Finish by placing your 
navigation and other content in the usual way. 
 
Image: www.iStockphoto.com

Continue applying Background Properties . . . Create the main page

Bottom of the image 
blends with the page’s 

background color

R63
G69 
B60

Navigation area

Fixed height, 
leave empty

Main content
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Before & After magazine  
Before & After has been sharing its practical approach 
to graphic design since 1990. Because our modern world 
has made designers of us all (ready or not), Before & 
After is dedicated to making graphic design understand-
able, useful and even fun for everyone.  

John McWade Publisher and creative director
Gaye McWade Associate publisher
Vincent Pascual Staff designer
Dexter Mark Abellera Staff designer
 
Before & After magazine
323 Lincoln Street, Roseville, CA 95678 
Telephone 916-784-3880 
Fax 916-784-3995
E-mail mailbox@bamagazine.com  
www http://www.bamagazine.com

Copyright ©2006 Before & After magazine 
ISSN 1049-0035. All rights reserved 

You may pass along a free copy of this article to others 
by clicking here. You may not alter this article, and you 
may not charge for it. You may quote brief sections  
for review; please credit Before & After magazine, and  
let us know. To link Before & After magazine to your 
Web site, use this URL: http://www.bamagazine.com. 
For all other permissions, please contact us.

Subscribe to Before & After

Subscribe to Before & After, and become a 

more capable, confident designer for pennies 

per article. To learn more, go to  

http://www.bamagazine.com/Subscribe

E-mail this article

To pass along a free copy of this article to 

others, click here.

Join our e-list

To be notified by e-mail of new articles as  

they become available, go to  

http://www.bamagazine.com/email

http://www.bamagazine.com/Subscribe
http://www.bamagazine.com/email/8esT2w
mailto:mailbox@bamagazine.com
http://www.bamagazine.com/email
http://www.bamagazine.com
mailto:marcom@bamagazine.com
mailto:marcom@bamagazine.com
http://www.bamagazine.com/email/8esT2w
http://www.bamagazine.com
http://www.bamagazine.com
http://www.bamagazine.com/email/8esT2w
http://www.bamagazine.com


Before&After ®

  Back   |     Paper-saver format   

XiBAmagazine.com U

For paper-saver format  
Print: (Specify pages 10–13)

For presentation format  
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Before & After is made to fit your binder

Before & After articles are intended for permanent reference. All are titled and numbered.  

For the current table of contents, click here. To save time and paper, a paper-saver format of this article, 

suitable for one- or two-sided printing, is provided on the following pages.

Print 
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e

y A
 clear top, central focal point gives the page a place to begin. U

se photos that have a strong center of interest (above). Look for 
im

ages w
ith a lot of open space and little detail. N

ote here that in w
ide-screen im

ages the focal point and the vanishing point are norm
ally the sam

e (or 
nearly the sam

e) thing. A
void fussy, detailed im

ages or off-center focal points, w
hich busy the page and distract the reader.
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n

 A
 good 

w
ay to get a beautifully sharp, super-

sized photo is sim
ply to convert a 

page-size, 300 dpi im
age to screen 

resolution (72 dpi). To do this in 
P

hotoshop, select Im
age>

Im
age Size, 

then in the dialog box that opens 
(left), uncheck R

esam
ple Im

age, then 
enter 72 for R

esolution. C
lick O

K
.

F
in

d
 yo

u
r fo

cal p
o

in
t Find a suit-

able focal point, m
ark off a 22” (or 

so) w
ide area around it, and crop. 

N
ext, m

ake the sm
allest possible file 

size: Select File>
Save for W

eb; in the 
dialog box that opens (left), select 
JPEG

, check O
ptim

ized, and select 
the low

est C
om

pression quality (here, 
M

edium
) that doesn’t degrade the 

im
age unacceptably. C

lick Save.
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7”

45.8”

29.1”

22”

300 d
p
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ith the Eyedropper 
tool, sam

ple the dom
inant color from

 
the bottom

 of your photo. (M
ake a note 

of this R
G

B
 build; you’ll use it again 

w
hen you m

ake your pages in G
oLive.) 

Then w
ith the G

radient tool or a soft 
brush, fill the bottom

 of the im
age as 

show
n at right, transitioning fully to 

solid color so photo and background 
w

ill blend perfectly.

F
a
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e
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u
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h
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 so
lid

 co
lo

r
You w

ant your photo to appear only at the 
top, then transition sm

oothly to solid color 
that fills the rest of the background. This 
w

ill keep file size to a m
inim

um
, the design 

beautiful, and the reader’s attention on 
your m

aterial. To do this . . .

R63
G

69
 

B
60

Edge of photo

Sam
ple . . . 

. . . and fill

Solid background
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In G
oLive, create a new

 W
eb page, and Save inside your R

oot 
folder. N

ext, select V
iew

>
C

SS Editor, and in the dialog box that 
opens, click and hold the C

reate a Style That A
pplies to M

arkup 
Elem

ents icon (w
hew

!), and select body from
 the subm

enu.

C
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a
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e

If it’s not already highlighted, click on the B
ackground P

roperties 
icon. In the fields that appear, apply the follow

ing settings:

Im
age: U

R
L. Then in the field directly below

 it, click on the B
row

se 
icon, and select the background photo that you created earlier .

(To view
 your change, click on the P

review
 icon at the top of the 

page. B
y default, the im

age w
ill repeat itself both  horizontally and 

vertically. W
e’ll fix this in the follow

ing step.)
continued . . . 
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C
olor: C

lick on the w
hite box (circled in red, above) to bring up

 
the C

olor palette. H
ere, specify the R

G
B

 build that you m
ade 

in the previous steps.

H
orizontal: C

enter. This w
ill force the background photo to the center 

of any size brow
ser page.

Vertical: Top. The photo w
ill flush to the top of the brow

ser page.

R
epeat: O

nce. This tells G
oLive to place the photo once. It doesn’t 

actually repeat.

A
ttach: Fixed. This prevents the photo from

 scrollin
g.

You’re done w
ith the background.

W
ith the background photo in place, build the 

rem
ainder of the page as you norm

ally w
ould. If 

you’re w
orking w

ith tables, specify the m
ain con

-
tent page to align C

enter. To reveal the top of the 
background photo, specify a fixed height for the 
top cell, but leave it em

pty. Finish by placing your 
navigation and other content in the usual w

ay. 
 Im

age: w
w

w
.iStockphoto.com
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