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K H Ở I Đ Ầ U C Ù N G Adobe Illustrator CS4BÀI 1:

1. Giới thiệu giao diện.
2. Giới thiệu công cụ.
3. Các công cụ cơ bản.
4. Bài thực hành tại lớp.
5. Bài tập số 1.



ADOBE ILLUSTRATOR
Adobe Illustrator (viết tắt là AI) là phần mềm vẽ "thiết kế đồ họa vector" của hãng Adobe. Cũng 
tương tự như CorelDraw của hãng Corel mà chúng ta đã từng làm quen, AI sẽ giúp ta dễ dàng 
thực hiện những mẫu thiết kế. Với giao diện và cách tổ chức công việc tương tự Adobe 
Photoshop, AI là một lựa chọn tối ưu cho việc kết hợp với Photoshop trong thiết kế đồ họa 2 
chiều.

1. GIAO DIỆN LÀM VIỆC CỦA AI:

Cửa sổ Welcome Screen:

Giao diện làm việc: Vùng làm việc của AI được hiểu bao gồm toàn bộ cửa sổ: Trang vẽ, thanh 
công cụ, thanh menu, thanh trạng thái, các panel...

Thước đo (rulers)

Hộp công cụ (toolbox)

Các nhóm panel

Dòng trạng thái (status line)

ARTBOARD

SCRATCH AREA



2.  GIỚI THIỆU CÔNG CỤ:

> Bạn có thể nhấp chọn công cụ trong hộp công cụ hoặc nhấn phím tắt trên bàn phím.
> Một số công cụ trong toolbox có 1 hình tam giác nhỏ phía góc dưới, điều này có nghĩa còn một 
   số công cụ bổ sung bị che khuất (công cụ ẩn).
> Để chọn công cụ ẩn, bạn có thể theo một trong hai cách sau đây :
   Cách 1 : Ấn giữ nút chuột lên công cụ có các công cụ ẩn, kéo đến công cụ cần chọn rồi thả nút 
                  chuột.
   Cách 2 : Nhấn giữ phím Alt (Windows)/Option (Mac OS), nhấp công cụ trong toolbox, mỗi lần
                  nhấp sẽ chọn công cụ kế tiếp theo thứ tự trong nhóm công cụ ẩn.    

 Hộp công cụ:

Selection (V)

Direct-Selection (A)

Magic Wand (Y)

Lasso (Q)

Pen (P)

Type (T)

Line segment (\)

Rectangle (M)

Paintbrush (B)

Pencil (N)

Rotate (R)

Scale (S)

Warp (Shift+R)

Free Transform (E)

Symbol Sprayer (Shift+S)

Column Graph (J)

Mesh (U)

Gradient (G)

Eyedropper (I)

Blend

Live Paint Bucket (K)

Live Paint Selection (Shift+L)

Crop Area (Shift+O)

Eraser (Shift+E)

Hand (H)

Zoom (Z)

Swap Fill / Stroke (Shift+X)

Toggle Fill / Stroke (X)

Color (<),Gradient (>),None (/)

Change screen mode (F)



Các Panel của AI cũng tương tự như các Palettes trong Photoshop, chúng mang đến nhiều thuận lợi 
cho việc thực hiện các mẫu thiết kế.
> Chọn Window > Workspace > Basic để xác lập lại các panel sang vị trí gốc của chúng.
> Để ẩn / hiện tất cả các panel đang mở và Toolbox : Nhấn phím Tab.
> Để ẩn / hiện các palettes trừ toolbox : Nhấn tổ hợp phím Shift+Tab.
> Nhấp mũi tên kép ở phần trên cùng của dock để mở rộng các Panel. Nhấp mũi tên kép để thu gọn
   các Panel lại. 

 Làm việc với các Panel:

Bảng tóm tắt
các Panel trong AI

Color Color Guide

Swatches Bruses Symbols

Stroke Gradient Transparency

LayersGraphic StylesAppearance



- Sử dụng Selection tool (V)       
  tượng. (nếu dùng Selection tool thì phải chắc chắn rằng Bounding Box của đối tượng được hiện
  thị. 
- chọn View>show bounding box hoặc nhấn tổ hợp phím Shift+Ctrl+B / Shift+Command+B) 
- Nắm kéo một trong các handles: Thay đổi kích thước của đối tượng. (Ấn giữ Shift trong khi 
  kéo: Giữ nguyên tỉ lệ ban đầu của đối tượng).
- Rà chuột Iại gần các handles (trỏ chuột biến thành hình mũi tên xoay), kéo xoay: Xoay đối 
  tượng quanh tâm của nó.
* Lưu ý: Xoay đối tượng bằng Selection tool / Free Transform tool bạn không thể thay đổi tâm 
              xoay vì tâm xoay mặc nhiên là tâm đối tượng.
- Kéo thả đối tượng từ vị trí này sang vị trí khác: di chuyển đối tượng.
- Thay vì thao tác trực quan như trên, bạn cũng có thể chọn đối tượng rồi nhấp đúp Selection tool 
  để mở hộp thoại Move > Nhập trị chính xác cho các thay đổi hoặc nhập trị trên Control panel.

hoặc sử dụng Free Transform tool (E)         nhấp chọn đối 

3. CÁC CÔNG CỤ CƠ BẢN:

 Nhóm công cụ chọn đối tượng:

Nhóm công cụ chọn đối tượng có 5 công cụ: 
* Selection tool; Direct Selection tool; Group Selection tool; Magic Wand tool; Lasso tool.
>Các tính năng của từng công cụ được mô tả trong bảng dưới.

Magic Wand tool (Y):Selection tool (V): Direct Selection tool (A): Group Selection tool:
Lasso tool (Q): 

- Chọn nhiều đối tượng: Nhấp chọn đầu tiên, Shift_nhấp các tiếp theo hoặc  
   kéo vẽ marquee để chọn các đối tượng.
- Khử chọn: nhấp ra ngoài artwork.
- Khử chọn 1 đối tượng ra khỏi một nhóm các đối tượng đang được chọn: Shift_nhấp đối 
  tượng muốn khử chọn.
- Chọn tất cả các đối tượng : Chọn Select > All (hoặc Ctrl / Command+A).
- Khử chọn tất cả: Chọn Select > Deselect (hoặc Shift+Ctrl / Command+A).
- Di chuyển đối tượng: Chọn đối tượng kéo thả sang vị trí mới.
                                        (Alt/Option_kéo thả sẽ cho ta một phiên bản copy). 

đối tượng đối tượng 

Chọn toàn bộ đối tượng Chọn các điểm neo / các đoạn
(segments) trong đối tượng.

Chọn đối tượng trong nhóm,
chọn nhóm trong nhóm.

Chọn các đối tượng có 
cùng thuộc tính.

Chọn các điểm neo / các đoạn
(segments) trong đối tượng.

> Lệnh Object > Group, Object > Ungroup. 

 Sắp xếp đối tượng:

Công cụ Free Transform:

>  Lệnh Object > Arrange.

Nhóm và Rã nhóm đối tượng:

Khóa / Mở đối tượng:

> Lệnh Object > Lock / Object > Unlock All.

Ẩn / Hiện đối tượng:

 > Lệnh Object > Hide / Object > Show All.



Line Segment  Tool (\):

> Chọn Line segment tool.
> Nhấp nơi muốn đoạn thẳng bắt đầu,rồi đến nơi muốn đoạn thẳng kết thúc.

0> Có thề kết hợp phím Shift để khống chế đường vẽ theo chiều ngang/dọc/nghiêng = 45
> Kết hợp phím Alt để đoạn thẳng phát triển đều từ 2 phía đối xứng nhau.

 *  Click vào màn hình ở nơi muốn vẽ đoạn thẳng > Nhập các tùy chọn Line segment rồi nhấp OK.

Arc Segment Tool:

> Chọn Arc segment tool.
> Nhấp nơi muốn cung tròn bắt đầu,rồi rê để tạo nên một cung.
> Kết hợp phím Alt để mở rộng cung tròn thứ 2.
> Nhấn vào mũi tên lên / xuống để thay đổi cung tròn.
> Nhấn X để hoán chuyển giữa một cung lồi và một cung lõm.
> Nhấn C để hoán chuyển giữa một cung mở và cung khép kín.
> Nhấn F để lập cung tròn,giữ điểm góc không đổi.
> Nhấn Space bar để di chuyển hình đang vẽ.

 
*  Click vào màn hình ở nơi muốn vẽ cung tròn > Nhập các tùy chọn Arc segment rồi nhấp OK.

Rectangular Grid Tool:

> Chọn Rectangular grid tool.
> Kéo rê theo hướng chéo.
> Nhấn giữ Shift để vẽ lưới hình vuông.
> Nhấn mũi tên lên / xuống đề tăng giảm số dòng.
> Nhấn mũi tên trái / phải để tăng giảm số cột.
> Nhấn phím C,V,X.F để gióng hàng ngang/dọc cho đến khi lưới được dàn đều.
> Nhấn Space bar để di chuyển hình đang vẽ.

 *  Click vào màn hình ở nơi muốn vẽ lưới vuông > Nhập các tùy chọn Rectangular grid rồi nhấp OK.

Polar Grid Tool:

> Chọn Polar grid tool.
> Kéo rê theo hướng chéo.
> Nhấn giữ Shift để vẽ lưới vòng cực tròn.
> Nhấn giữ Alt để mở rộng từ tất cả các cạnh của điểm góc.
> Nhấn phím mũi tên lên / xuống để tăng giảm số vòng cực.
> Nhấn phím mũi tên trái / phải để tăng giảm số đường bán kính.
> Nhấn phím C,V,X,F để gióng khoảng cách giữa các vòng cực,cự li các đường bán kính.
> Nhấn Space bar để di chuyển hình đang vẽ.

 
*  Click vào màn hình ở nơi muốn vẽ vòng lưới > Nhập các tùy chọn Polar grid rồi nhấp OK.

Spiral Tool:

> Chọn Spiral Tool.
> Nhấp và kéo rê để tạo hình xoắn ốc.
> Nhấn giữ Ctrl để tạo lại hình xoắn.
> Nhấn phím mũi tên lên / xuống để thêm hoặc bớt các vòng xoắn.
> Nhấn Space bar để di chuyển hình đang vẽ.

 
*  Click vào màn hình ở nơi muốn vẽ vòng xoắn > Nhập các tùy chọn Spiral tool rồi nhấp OK.



Rectangle Tool:

> Chọn Rectangle Tool.
> Nhấp và kéo rê để tạo ra các hình chữ nhật.
> Nhấn giữ Shift để vẽ hình vuông.
> Nhấn giữ Alt để vẽ từ tâm ra.
> Nhấn Space bar để di chuyển hình đang vẽ.

 *  Click vào màn hình ở nơi muốn vẽ hình vuông > Nhập các tùy chọn Rectangle tool rồi nhấp OK.

Rounded Retctangle Tool:

> Chọn  Rounded Rectangle Tool.
> Nhấp và kéo rê để tạo ra các hình chữ nhật.
> Nhấn giữ Shift để vẽ hình vuông.
> Nhấn giữ Alt để vẽ từ tâm ra.
> Nhấn vào phím mũi tên lên / xuống để thay đổi kích thước bán kính các góc.
> Nhấn Space bar để di chuyển hình đang vẽ.

 *  Click vào màn hình ở nơi muốn vẽ hình > Nhập các tùy chọn  Rounded Rectangle tool >nhấp OK.

Ellipse Tool:

> Chọn Ellipse Tool.
> Nhấp và kéo rê để tạo ra các hình elipse.
> Nhấn giữ Shift để vẽ hình tròn.
> Nhấn giữ Alt để vẽ từ tâm ra.
> Nhấn Space bar để di chuyển hình đang vẽ.

 
*  Click vào màn hình ở nơi muốn vẽ hình tròn > Nhập các tùy chọn Ellipse tool rồi nhấp OK.

Polygon Tool:

> Chọn Polygon Tool.
> Nhấp và kéo rê để tạo ra các hình đa giác.

o> Nhấn giữ Shift để đặt cạnh đáy của đa giác nằm ngang O .
> Nhấn phím mũi tên lên / xuống để tăng hoặc giảm số cạnh hình đa giác.
> Nhấn Space bar để di chuyển hình đang vẽ.

 
*  Click vào màn hình ở nơi muốn vẽ hình đa giác > Nhập các tùy chọn Polygon tool rồi nhấp OK.

Star Tool:

> Chọn Star Tool.
> Nhấp và kéo rê để tạo ra hình sao.
> Nhấn giữ Shift để hình ngôi sao có hướng thẳng đứng.
> Nhấn Ctrl di chuyển hình sao để tạo độ sâu các cạnh hình sao.
> Nhấn phím mũi tên lên / xuống để tăng hoặc giảm số cạnh hình sao.
> Nhấn Space bar để di chuyển hình đang vẽ.

 *  Click vào màn hình ở nơi muốn vẽ hình sao > Nhập các tùy chọn Star tool rồi nhấp OK.

Flare  Tool:

> Chọn Flare tool.
> Nhấp kéo vẽ điểm đầu sau đó kéo vẽ điểm cuối.
> Nhấn Shift để căng giãn các tia sang một góc đã được cài đặt.
> Nhấn phím Ctrl khi bạn kéo rê để giữ tâm vòng lóe hào quang không đổi.
> Nhấn phím mũi tên lên / xuống để bổ sung hoặc xóa bỏ các tia.
> Nhấn Space bar để di chuyển hình đang vẽ.

 *  Click vào màn hình ở nơi muốn vẽ hình lóe hào quang > Nhập các tùy chọn Flare tool>nhấp OK.



Zoom Tool:

> Dùng để phóng to thu nhỏ tầm nhìn của hình ảnh.
> Phóng to: Chọn Zoom tool > Nhấp chuột hoặc vẽ 1 vùng chọn tại nơi muốn phóng to.
> Thu nhỏ: Chọn Zoom tool và kèm phím Alt > Nhấp chuột tại nơi muốn thu nhỏ.
> Sử dụng các lệnh View:
   * View > Zoom in: phóng to.
   * View > Zoom out: thu nhỏ.
   * View > Fit in window: tỷ lệ toàn màn hình.
   * View > Actual size: tỷ lệ 100%.
> Cách dùng Zoom khi sử dụng các công cụ khác.
   * Ctrl + Space bar > Nhấp chuột hoặc vẽ 1 vùng tại nơi muốn phóng to.
   * Ctrl + Alt + Space bar > Nhấp chuột tại nơi muốn thu nhỏ.

Hand Tool:

> Dùng để kéo màn hình đến vị trí khác.
> Cách dùng Hand khi sử dụng các công cụ khác.
   * Nhấn giữ phím Space để dịch chuyển màn hình.

> Nhấp chọn  Window > Navigator.
> Kéo con trượt (slider) để tăng / giảm độ phóng đại. Trong cửa sổ Navigator có 1 khung màu đỏ  
   kích thước thay đổi mỗi khi bạn kéo con trượt.
> Hãy đặt trỏ chuột vào khung đỏ này (con trỏ sẽ chuyển thành hình bàn tay), kéo để điều chỉnh
   hướng nhìn.
> Nhấn giữ phím Ctrl rồi kéo chuột trong Navigator.

Sử dụng bảng điều hướng:

Thay đổi cách thể hiện trên màn hình:

> Maximized Screen Mode: thể hiện tự do kích cỡ màn hình.
> Standard Screen Mode: chế độ chuẩn của AI.
> Full Screen Mode with menu bar: thể hiện toàn màn hình có hiện thị thanh menu.
> Full Screen Mode: thể hiện toàn màn hình.

Quan sát giao diện:

> View Preview (Ctrl+Y): chế độ hình ảnh thực tế khi in ra.
> View Outline (Ctrl+Y): chế độ hiển thị đường viền.

Tô màu trong Tool Box:
 
   > Xác định màu Fill (màu nền) và màu Stroke (màu đường nét) ở ô Color box.
      * Nhấn X: Hoán đổi vị trí hiện hành giữa Fill và Stroke.
      * Nhấn Shift + X: Hoán đổi màu giữa Fill và Stroke.
      * Nhấn D: Trả màu Fill và Stroke về mặc định (Fill: Trắng, Stroke: đen).



4. BÀI THỰC HÀNH TẠI LỚP:

lưu ý: có thể sử dụng màu sắc để tăng thêm phần sinh động nhưng cần chú ý sự tương đồng màu 
          giữa các Objects và sắc độ của các màu mà bạn sử dụng.



BÀI 2:

1. Nhóm công cụ Pen Tool.
2. Nhóm công cụ Pencil Tool.
3. Thước đo, Guides, Smart Guides và Lưới.
4. Bài thực hành.
5. Bài tập số 2.

Vẽ & Chỉnh nét với nhóm công cụ Pen Tool.



Khi bạn vẽ, kết quả của nét vẽ gọi là Path. một path bao gồm một hoặc nhiều đoạn (segment)  thẳng 
hay đoạn cong. Điểm đầu và điểm cuối của segment gọi là anchor points (điểm neo) nó giúp cho việc 
định vị nên đường path. Khi bạn muốn thay đổi đường path đơn giản là ta sẽ thay đổi các anchor point. 
Muốn thay đổi độ cong của một đoạn cong chúng ta sẽ kéo chỉnh các thanh điều hướng xuất hiện tại 
các anchor point.

1. NHÓM CÔNG CỤ PEN:

> Dùng để tạo các đoạn thẳng và đoạn cong.

Vẽ đoạn thẳng:

> Chọn Pen tool.
> Nhấp điểm đầu tiên trên trang vẽ sau đó nhấp vào vị trí khác để vẽ đoạn thẳng.

o o
> Nhấn kèm phím Shift trong khi nhấp chuột để vẽ các đoạn thẳng O  hoặc + 45 .
*  Để kết thúc 1 đường Path:
   - Vẽ 1 đường Path khép kín
   - Nhấn giữ Ctrl để kích hoạt nhanh Selection tool,nhấp ra ngoài đường Path để khử chọn.

Pen tool (P) Add Anchor Point
tool (+)

Delete Anchor Point
tool (-)

Convert Anchor Point tool
(Shift_C)

Vẽ các đoạn thẳng và cong
để tạo đối tượng

Thêm các điểm neo vào
đường path

Xóa bớt các điểm neo khỏi
đường path

Biến các điểm trơn thành điểm
góc và ngược lại

Vẽ các đường cong:

> Chọn công cụ Pen nhấp và kéo rê chuột tại điểm xuất phát.
> Sau đó nhấp và kéo rê chuột đến vị trí khác ta sẽ có đường cong.
> Dùng công cụ Direct-selection nhấp chọn đường cong vừa vẽ.
> Quan sát sẽ thấy:
 * A. Điểm neo ( tiếp điểm ).
 * B. Đường chỉ hướng ( tiếp tuyến ).
 * C. Điểm chỉ hướng ( các handles điều khiển tiếp tuyến ).

Minh họa:



Chỉnh sửa đường cong:

> Direct Selection tool :
 - Di chuyển các điểm neo,thay đổi hình dạng đối tượng.
 - Hiệu chỉnh các đoạn cong - chọn đoạn cong (giữa 2 điểm neo).
 - Hiệu chỉnh hướng cong - chọn các điểm định hướng thay đổi hướng cong của đoạn cong.
> Convert Anchor Point tool:
 - Thay đổi hướng của đoạn cong - chọn điểm định hướng dời vị trí.
 - Chuyển điểm neo cong thành thẳng - nhấp vào điểm neo cong để chuyển thành điểm neo thẳng.
 - Chuyển điểm neo thẳng thành cong - nhấp và nhấn giữ điểm neo thẳng để chuyển thành cong.
> Pen (+) và Pen (-) tool:
 - Thêm điểm neo - chọn Pen (+) nhấp vào đoạn thẳng hoặc cong để thêm điểm neo.
 - Xóa điểm neo - chọn Pen (-) nhấp vào điểm neo cần xóa.

2. NHÓM CÔNG CỤ PENCIL TOOL:

Pencil Tool:

> Chọn Pencil tool.
> Nhấp và kéo rê chuột để được các nét vẽ tự do.

Smooth Tool:

> Chọn Smooth tool.
> Nhấp và kéo rê chuột dọc theo đường dẫn để xóa bớt điểm neo - làm mịn các đường path cong.

Erase Tool:

> Chọn Erase tool.
> Nhấp và kéo rê chuột dọc theo đường dẫn để xóa bớt điểm neo.

3. THƯỚC ĐO, GUIDES,  SMART GUIDES VÀ LƯỚI:

Thước đo (Ruler):

> Thước đo giúp bạn xử lý các đối tượng chính xác. Vị trí của thước đo nằm phía trên và bên trái 
   của cửa sổ thiết kế. Tọa độ 0 của thước gọi là gốc tọa độ, theo mặc định thì gốc tọa độ sẽ nằm
   ở góc trên bên trái của artboard.
* Hiện thước: View > show rulers (Ctrl + R)
* Ẩn thước: View > hide rulers (Ctrl + R)
* Thay đổi gốc tọa độ: Nhấp vào nơi giao điểm của 2 rulers rồi kéo đến vị trí mà bạn muốn thiết
   lập tọa độ gốc.  
* Trả về giá trị mặc định: Nhấp đúp vào ô giao của hai thước.
* Thay đổi đơn vị đo lường cho thước: Chọn Edit > Preferences > Unit & Display Performance
   >  Generral.

Chỉnh sửa đường cong với Control Panel:

> Convert selected anchor points to corner: Chuyển điểm neo trơn thành điểm góc.
> Convert selected anchor points to smooth: Chuyển điểm neo góc thành điểm neo trơn.
> Show handles for multiple selected anchor points: Hiển thị các đường định hướng.
> Hide handles for multiple selected anchor points: Ẩn các đường định hướng.
> Remove selected anchor points: Xóa điểm neo.
> Connect selected end points: Nối hai điểm neo thành đường path.
> Cut path at selected anchor points: Cắt đường path.



Smart Guides:

> View > Smart Guides.
> Kéo rê chuột vào đối tượng.
> Lúc gióng thẳng, di chuyển, biến đổi các đối tượng > Smart Guides xuất hiện từ điểm neo trên
   đối tượng gần đó mà pointer đã chuyển qua.

Lưới (Grid):

> View > show grid.
> View > hide grid.
>  View > Snap to grid giúp cho việc hít các đối tượng vào các đường lưới.
> Thay đổi các thông số cho Grid và Guides:  
 * Chọn Edit > Preferences > Guides & Grid.

4. Thực Hành:

Guides:

> View > Guides > Show / Hide guides.
> Tạo các đường Guides:
 * Guides dọc: Nhấp vào thanh Ruler dọc và kéo rê chuột đến vị trí cần đường guide dọc.
 * Guides ngang: Nhấp vào thanh Ruler ngang và kéo rê chuột đến vị trí cần đường guide ngang.
> View > Guides > Lock / Unlock Guides để khóa hoặc mở các đường guide.
> View > Guides > Clear Guides để xóa các đường guide.
> Thay đổi các thông số cho Grid và Guides:  
 * Chọn Edit > Preferences > Guides & Grid.
 * Có thể sử dụng phím Delete để xóa các đường guide.
> Biến đổi đối tượng thành các Guides:
 * View > Make Guides để chuyển đối tượng thành các Guides.
 * View > Release Guides để chuyển Guides thành đối tượng.

Car Truck Jet

Storm cloud Tree Flame



BÀI 3:

1. Biến đổi đối tượng bằng các công cụ.
2. Transform Panel.
3. Transform Each.
4. Canh chỉnh & Phân bố đối tượng.
5. Bài thực hành.
6. Bài tập số 3.

Biến đổi đối tượng trong Adobe Illustrator



1. BIẾN ĐỔI ĐỐI TƯỢNG BẰNG CÁC CÔNG CỤ:

Rotate Tool (R):

> Chọn đối tượng cần xoay.
> Chọn Rotate Tool.
> Click đối tượng xác định tâm xoay.
> Nhấp giữ chuột và xoay.
> Nhấn phím Alt và Click chuột tại vị trí muốn đặt tâm xoay.
* Click 2 lần vào Rotate tool để xoay đối tượng bằng thông số.

Reflect Tool (O):

> Chọn đối tượng cần lấy đối xứng.
> Chọn Reflect tool.
> Click để xác định điểm trục đối xứng.
> Nhấn và di chuyển chuột để lật đối xứng qua trục.
> Nhấn phím Atl và Click chuột tại vị trí muốn đặt tâm lật đối xứng để xoay đối tượng bằng bảng
   thông số.

Scale Tool (S):

> Chọn đối tượng cần thay đổi kích thước.
> Chọn Scale Tool.
> Click xác định tâm thay đổi kích thước.
> Kéo rê chuột để thay đổi kích thước.
> Nhấn phím Alt và Click chuột tại vị trí muốn đặt tâm thay đổi kích thước.
* Click 2 lần vào Scale tool để thay đổi kích thước bằng thông số.

Shear Tool :

> Chọn đối tượng cần ép nghiêng.
> Chọn Shear Tool.
> Click để xác định điểm neo cố định.
> Nhấn di chuyển chuột để ép nghiêng.
> Nhấn Alt và Click chuột tại vị trí muốn đặt tâm ép nghiêng.
* Click 2 lần vào Shear tool để ép nghiêng bằng thông số.

Reshape Tool :

> Chọn Selection tool hoặc Direct Slection tool để chọn các điểm neo, các cung muốn chỉnh sửa.
> Chọn Reshape Tool.
> Nhấp trỏ chuột vào 1 điểm neo trong số các điểm neo đã chọn hoặc 1 cung trong số các cung đã
   chọn rồi kéo rê để chỉnh sửa.
> Nhấn kèm Alt nhân bản đối tượng vừa biến đổi.

2. TRANSFORM PALETTE:

> Chọn Windows > Transform (Shift+F8).
* Các chấm tọa độ làm mốc biến hình.
* Các tọa độ X và Y: xác định vị trí của đối tượng đối với điể làm mốc.
* Các ô kích thước W và H: xác định giá trị chiều ngang và chiều dọc của đối tượng.
* Góc xoay (Rotate): xác định góc xoay.
* Kéo xiên (Skew): xác định góc kéo xiên.



3. TRANSFORM EACH:

> Object > Transform Each (Alt+Shift+Ctrl+D).
> Scale:
 * Horizontal: Tỷ lệ % co giãn đối tượng theo chiều ngang.
 * Vertical: Tỷ lệ % co giãn đối tượng theo chiều dọc.
> Move:
 * Horizontal: Di chuyển đối tượng theo chiều ngang.
 * Vertical: Di chuyển đối tượng theo chiều dọc.
> Rotate:
 * Angle: Góc xoay đối tượng.
> Reflect X / Y: Lật đối xứng đối tượng.
> Random: Biến đổi ngẫu nhiên đối tượng (không theo nguyên tắc nào).
> Preview: Xem trước các biến đổi.
> Copy: Tạo ra bản sao biến đổi đối tượng.

4. CANH CHỈNH & PHÂN BỐ ĐỐI TƯỢNG:

> Chọn Windows > Align (Shift+F7).

Canh thẳng hàng đối tượng

Phân bố các đối tượng

Phân bố các đối tượng theo thông số



4.Thực Hành:

THE WORLD OF FLOWERS

THE WORLD OF FLOWERS
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THE WORLD OF FLOWERS

Bắt đầu triển khai từ một hình vuông, biến hình để cho ra các kết quả.

Bắt đầu triển khai từ một hình tròn, biến hình để cho ra các kết quả.

Bắt đầu triển khai từ một hình tròn phối hợp với một hình vuông, biến hình để cho ra các kết quả.

THE WORLD OF FLOWERS



Adobe Illustrator CSAdobe Illustrator CSBÀI 4:

1. Các lệnh kết hợp tạo hình đối tượng.
2. Nhóm công cụ Eraser tool.
3. Expanding objects.
4. Bài tập số 4.

KẾT HỢP TẠO HÌNH TRONG



1. CÁC LỆNH KẾT HỢP TẠO HÌNH ĐỐI TƯỢNG: 

* Window > Pathfinder palette (Shift+Ctrl+F9) - cho phép bạn thực hiện việc "kết hợp tạo hình" trên 
các Object. Với các nhóm lệnh tương tự như nhóm Trim; Weld; Intersect... trong CorelDraw. Trong AI  
bạn có thể dùng Pathfinder Panel để thực hiện việc "vẽ" nên đối tượng mới bằng việc kết hợp tạo hình 
từ các đối tượng đơn giản sẵn có.

*Ghi chú: đt C có Fill & Stroke cùng màu với Fill & Stroke của đt B

*Ghi chú: đt A có Fill & Stroke
cùng màu với Fill & Stroke của đt B

B

Add to shape area

+ +

Subtract from 
shape area

A

+ +

Intersect shape areas Exclude overlapping
shape areas

c
c

c

A
B

(đối tượng A có Fill & Stroke khác màu 
với Fill & Stroke của đối tượng B)

Devide, sau đó:
-Object > Ungroup
-Di chuyển các đt
để thấy kết quả

A
B

c A
B

Trim, sau đó:
-Object > Ungroup
-Di chuyển các đt
để thấy kết quả

Devide Trim Merge

c

AA
B

*Ghi chú: đt A có Fill & Stroke
khác màu với Fill & Stroke của đt B

Merge, sau đó:
-Object > Ungroup
-Di chuyển các đt
để thấy kết quả

A
B



Crop Outline

Minus Back

c

*Ghi chú: đt C có Fill
cùng màu với Fill của đt A

A

B
c

Outline, sau đó:
- Trong Stroke palette, chọn Weight: 4pt
- Object > Ungroup
- Di chuyển các đt để thấy kết quả
*Ghi chú: đt C, D và B có màu Stroke là màu Fill của đt B
đt A có màu Stroke là màu Fill của chính nó. Cả 4 đt đều không có Fill (None)

d
B

2. NHÓM CÔNG CỤ ERASER TOOL:

Dùng             nhấp lên đường path để cắt

+

+

Kết quả 

Dùng           kéo chuột để cắt đối tượng

Kết quả 

Eraser Tool (Shift+E):

> Chọn đối tượng cần xóa.
> Chọn Eraser Tool.
> Kéo rê chuột tại các vị trí muốn xóa.
> Nhấn kèm phím Shift để xóa đối tượng theo phương thẳng.
* Click 2 lần vào công cụ Eraser tool để thay đổi thông số nét xóa.

Scissors Tool (C):

Knife Tool:

3. Expanding Objects:

Sự khai triển các Object cho phép bạn chia một đối tượng thành 
nhiều đối tượng đã cấu thành nó. Ví dụ như bạn expand một đối 
tượng đơn giản như một vòng tròn có màu fill và stroke, thì fill và 
stroke sẽ trở thành 2 đối tượng riêng biệt. Nếu bạn Expand một 
artwork phức tạp như một Object với Pattern fill, Pattern sẽ được 
phân chia vào trong tất cả các Objects riêng biệt đã tạo ra nó.

Thông thường ta Expand một object là khi bạn muốn thay đổi 
các thuộc tính appearance của các phần từ cấu thành đối tượng. 
Trong trường hợp nào đó, expand object giúp bạn sử dụng đối 
tượng trong những môi trường ứng dụng (sofware) khác không phải 
Illustrator.

Lệnh Expand có các Options sau: 
� Object: expand các đối tượng phức tạp.
� Fill: expand fill.  
� Stroke: expand đường viền.
� Gradient mesh: expand gradient vào các mesh object đơn.

Trước (left) và sau (right) khi Expand
một đối tượng có fill và stroke.



BÀI 5:

1. Giới thiệu một số mô hình màu.
2. Hộp màu Fill & Stroke.
3. Tô màu Color Palette.
4. Tô màu Color Guide.
5. Tô màu với Swatches Panel.
6. Stroke Panel.
7. Tô màu với Gradient Panel.
8. Transparency Panel.
9. Bài tập số 5.
10. Live Paint.
11. Tô màu với Gradient Meshes.
12. Mesh Tool.
13. Eyedropper Tool.
14. Bài tập số 6.
15. Bài tập số 7.  
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- Grayscale: Mô hình Grayscale sử dụng độ đậm nhạt của màu đen để diễn tả 
đt. Mỗi đt được tô grayscale đều có một giá trị độ sáng tương ứng nằm trong dải 
từ  0% (màu trắng) đến 100% (màu đen)

- RGB: Bằng cách hòa trộn các tia màu đỏ (Red), lục (Green) và lam (Blue) theo 
các tỉ lệ và cường độ khác nhau, chúng ta có thể diễn tả một phổ màu khả kiến 
khá rộng. Nơi các chùm tia màu giao thoa nhau, chúng sẽ tạo ra màu xanh hóa 
học (Cyan), tím fúc-sin (Magenta) và vàng (Yellow). Mô hình RGB được gọi là 
mô hình màu cộng tính (additive) bởi  trong mô hình này, màu trắng (White) 
được tạo ra bằng cách kết hợp các màu R, G và B lại với nhau. Điều đó có 
nghĩa là toàn bộ ánh sáng được chiếu thẳng vào mắt bạn (không loại trừ bất cứ 
tia nào). Các màu cộng tính được sử dụng trong chiếu sáng, kỹ thuật TV và các 
loại màn hình máy computer. Bạn có thể làm việc với các giá trị màu bằng cách 
sử dụng chế độ màu RGB - là chế độ màu dựa trên mô hình màu RGB. Trong 
chế độ RGB, mỗi thành phần R, G và B đều có thể sử dụng một giá trị nào đó 
trong dãy giá trị từ 0 (trắng) cho đến 255 (đen). Vd: một màu đỏ chói có thể có 

các giá trị R=246, G=20 và B=50. Khi các giá trị của 3 thành phần bằng nhau, chúng ta sẽ thu được kết quả là một 
sắc xám. Khi giá trị của tất cả các thành phần đều là 255, kết quả sẽ 
là màu trắng thuần khiết còn khi tất cả các thành phần đều có giá trị 
là 0, kết quả sẽ là màu đen thuần khiết.

- HSB: Dựa trên sự nhận thức của con người về màu sắc, mô hình 
HSB mô tả 3 tính chất cơ bản của màu.
Hue: Màu được phản chiếu hay truyền đi thông qua một đt và được 
định lượng nhờ vào vị trí của nó trên vòng tuần sắc chuẩn. Vị trí này 

o o
được xác định bởi giá trị từ 0  đến 360 . Thông thường, người ta  
xác định một màu bằng tên gọi của nó (như: đỏ, cam hay lục).
Saturation: Cường độ hay độ tinh khiết của màu. Cường độ màu 
diễn tả tỉ lệ lượng màu xám có trong một màu được xác định bởi tỉ 
lệ phần trăm từ 0% (xám) đến 100% (hoàn toàn bão hòa). Trên 
vòng tuần sắc chuẩn, cường độ màu tăng dần từ tâm trở ra đến rìa.
Brightness: Liên quan đến độ sáng hay tối của màu, thường được 
xác định bởi tỉ lệ phần trăm từ 0% (đen) đến 100% (trắng)

- CMYK: Trong khi mô hình RGB dựa trên một nguồn sáng để tạo 
màu sắc thì mô hình CMYK lại dựa trên chất lượng hấp thụ ánh 
sáng của mực in trên giấy. Khi ánh sáng trắng chiếu vào màu mực, 
một phần của quang phổ bị hấp thụ. Màu không bị hấp thụ sẽ phản chiếu trở Iại mắt chúng ta.
Sự phối hợp các chất màu xanh hóa học (Cyan), tím fúc-sin (Magenta) và vàng (Yellow) sẽ tạo ra màu đen (bởi sự 

hấp thụ hay loại trừ tất cả các màu). Vì lí do này mà người ta 
gọi CMYK là mô hình màu loại trừ (subtractive). Mực đen 
(Black) được thêm vào để đạt mật độ tối tốt hơn. Quá trình 
phối hợp những mực trên để tái tạo màu sắc được người ta 
gọi là quá trình in ảnh chấm (phép in simili) 4 màu. Bạn có thể 
làm việc với các giá trị màu bằng cách sử dụng chế độ màu 
CMYK - là chế độ màu dựa trên mô hình màu CMYK. Trong 
chế độ CMYK mỗi loại mực in process đều có thể sử dụng một 
giá trị nào đó trong dãy từ 0 đến 100%. Các màu sáng nhất là 
những màu có tỉ lệ phần trăm của các màu mực in process 
thấp, còn các màu tối hơn sẽ có tỉ lệ phần trăm cao. Vd: Một 
màu đỏ chói có thể chứa 2% Cyan, 93% Magenta, 90% Yellow 
và 0% Black. Trong các đt CMYK, những màu có tỉ lệ phần 
trăm mực in thấp sẽ tiến gần tới màu trắng còn những màu có 
tỉ lệ phần trăm mực in cao sẽ tiến gần tới màu đen. Mô hình 
CMYK được sử dụng để chuẩn bị các tài liệu sẽ được in bằng 
các mực in process.

- Web Safe RGB: Khi thiết kế đồ họa cho web bạn sẽ gặp phải 
những vấn đề khác hẳn so với thiết kế đồ họa in ấn. Một trong những vấn đề đó là những màu bạn thấy trong thiết 
kế trên artboard của mình không hẳn sẽ được hiển thị đúng như vậy trong một trình duyệt web trên hệ thống của 
một người nào đó. Bạn có thể ngăn chặn điều này bằng cách: Luôn làm việc trong chế độ màu RGB và sử dụng các 
màu web-safe cho thiết kế của mình. AI cung cấp cho chúng ta một mô hình màu RGB khác đó là Web Safe RGB. 
Mô hình này chỉ bao gồm các màu RGB thích hợp cho các ứng dụng trên web.

TÔ MÀU

1. GIỚI THIỆU VỀ MỘT SỐ MÔ HÌNH MÀU:

W
CY

M



2. HỘP TÔ MÀU FILL & STROKE:

Fill Box:

> Mặc định Fill box có màu trắng.
> Màu trong Fill box cho biết màu tô của đối tượng được chọn.
> Để thay đổi màu cho Fill box - nhấp vào Fill box chọn 1 màu trong Color Palette hoặc Swatches.
> Nhấn phím D để đưa Fill về mặc định là màu trắng.
> Nhấn Swap (Shift+X) để hoán chuyển màu giữa Fill box và Stroke box.

Stroke Box:

> Mặc định Stroke box có màu đen.
> Màu trong Stroke box cho biết màu tô của đối tượng được chọn.
> Để thay đổi màu cho Stroke box - nhấp vào Stroke box chọn 1 màu trong Color hoặc Swatches.
> Nhấn phím D để đưa Stroke về mặc định là màu trắng.
> Nhấn Swap (Shift+X) để hoán chuyển màu giữa Fill box và Stroke box.

Đặc tính của Fill & Stroke:

* Color: Áp dụng kiểu tô màu Fill hoặc Stroke.
* Gradient: Áp dụng kiểu tô Gradient.
* None: Xóa màu Fill hoặc Stroke.

3. TÔ MÀU VỚI COLOR PALETTE:

> menu Window > Color (F6).
> menu Options (tam giac nhỏ màu đen) - chọn hệ màu
   (Grayscale, RGB, CMYK...) để tô. 
> Ô Fill hoặc Stroke - ô nào nằm trước là ô đang được chọn.
> Đưa con trỏ chuột vào thanh màu,con trỏ chuột biến thành 
công cụ Eye dropper để lấy mẫu màu.

4. TÔ MÀU VỚI COLOR GUIDE:

> menu Window > Color Guide (Shift+F3).
> Chọn màu để tô cho mẫu vẽ.
> Hiệu chỉnh Live Color.

5. TÔ MÀU VỚi SWATCHES PANEL:

> menu Window > Swatches.
> Chọn đối tượng tô màu.
> Nhấp vào Fill box hoặc Stroke box để chọn tô màu.
> Nhấp chọn các kiểu màu tô (Color, Gradient, Pattern).
> Nhấp vào ô chứa mẫu để tô cho đối tượng được chọn.

6. STROKE PANEL:

> menu Window > Stroke (Ctrl+F10).
* Weight: Chọn độ dày hoặc mỏng cho stroke.
* Cap: các tùy chọn cho dạng đầu của các vạch.
 - Butt Cap: Vạch có đầu vuông không phủ.
 - Round Cap: Vạch có đầu hình tròn.
 - Projecting Cap: Vạch có đầu hình vuông.
* Join: Các tùy chọn cho hình dạng các chỗ nối (các góc).
 - Miter Join: Mối nối vuông.
 - Round Join: Mối nối tròn.
 - Bevel Join: Mối nối vạt góc.
* Dashed Line: Gán các giá trị cho các ô Dash và Gap.
 - Dash: Đoạn nét.
 - Gap: Đoạn đứt.



7. TÔ MÀU VỚI GRADIENT PANEL:

> Chọn đối tượng cần tô.
> Nhấp chọn ô Gradient trong Tool Box (hoặc phím tắt >).
> Chọn Gradient Tool (G).
> Kéo rê chuột để điều chỉnh phương,chiều tô màu.
 - Nhấn giữ Shift để cưỡng chế theo phương thẳng.

Gradient Panel:

> menu Widow > Gradient (Ctrl+F9).
> Hộp Gradient Fill: Hiển thị mẫu tô của đối tượng được chọn.
> Hộp Type: Chọn các kiểu tô:
 * Linear: chuyển sắc theo phương thẳng.
 * Radial: tỏa tròn.
> Hộp Angle: Chọn góc cho kiểu tô Linear.
> Hộp Location: xác định vị trí của Gradient Slider.
 * Các Gradient Slider có thể di chuyển được cho phép tạo ra các mẫu gradient tùy ý.

Cách tô màu với Gradient Panel:

> Chọn đối tượng định tô màu Gradient.
> Chọn màu trong thẻ Swatches.
 * Nếu lấy màu bên ngoài vẫn phải lưu ở trong thẻ Swatches này.
> Kéo màu từ thẻ màu Swatches hoặc thẻ Color vào các chốt màu trong dải chuyển màu.
 * Nhấn giữ Alt - nhấp màu trong palette để đổi màu cho chốt.
> Nhấp vào vị trí cần cần thêm chốt màu - ngay dưới dải tô trong palette.
> Nắm chốt màu cấn bớt kéo thả ra ngoài.

8. TRANSPARENCY PANEL:

> Tạo hiệu ứng trong suốt.
> menu Window > Transparency (Shift+Ctrl+F10).
> Chọn các đối tượng cần tô màu mô phỏng trong suốt.
> Vào Options của Transparency chọn Make Opacity Mask.
 * Clip: Xác định mặt nạ cắt xén.
 * Invert Mask: Đảo ngược giá trị độ sáng bên trong mặt nạ.
> Chọn Release Opacity Mask để tách đối tượng.





9. LIVE PAINT :

Live Paint là cách tô màu "trực giác". Cách thông thường để các họa sỹ tô màu trên giấy hay trên 
"toan" là đầu tiên họ sẽ vẽ nên các nét bằng các công cụ như bút chì hoặc bút sắt. Sau đó màu sẽ được 
tô vào khoảng giữa các đường nét này. Và live paint là sự chuyển đổi của cách vẽ tự nhiên này vào 
trong Adobe Illustrator.

Face

Edge

> Chọn các đường nét mà bạn sẽ tô Live Paint.
> Chọn lệnh: Object > Live paint > Make để tạo 
   nhóm tô trực giác.
> Chọn màu và tô.
* Thêm Path vào Live Paint:
 - Chọn Object > Live Paint > Add Paths.
* Rã thuộc tính Live Paint:
 - Chọn Object > Live Paint > Expand.
* Hủy lệnh:
 - Chọn lệnh Object > Live Paint > Release.
* Tô màu các mảng màu-chọn 1 trong 2 công cụ:
 - Chọn công cụ Live Paint Bucket (K).
 - Chọn công cụ Live Paint Selection Tool (Shift+L).

Thực hiện:

Thực hành:



10. TÔ MÀU VỚI GRADIENT MESHES:

> Chọn đối tượng tô màu.
> menu Object > Create Gradient Mesh.
 * Rows: hàng lưới.
 * Columns: cột lưới.
 * Appearance:
  - Flat: không có điểm nổi bật.
  - To Center: chiếu sáng ở giữa.
  - To Edge: chiếu sáng ở vùng biên.
 * Highlight: tỷ lệ phần trăm điểm sáng áp dụng lên vùng lưới.

11.  MESH TOOL (U):

*  Mesh object - đối tượng được tô màu lưới là đối tượng "đa màu sắc". Các "dòng màu" luân chuyển 
nhịp nhàng hòa quện với nhau một cách mềm mại tạo nên cảm xúc kỳ diệu (điều này tương tự như 
việc tô màu lưới trong CorelDraw).
* Khi một đối tượng được bạn tô màu lưới, bản thân đối tượng đó được phân chia bởi các đường lưới 
gọi là mesh line. Giao điểm của các đường lưới gọi là Mesh Point. Mesh point có tất cả các thuộc tính 
của một điểm neo nhưng lại có khả năng chấp nhận màu sắc. Bạn có thể thêm, xóa, edit hay thay đổi 
màu sắc cho mesh point.

Dùng 
nhấp vào
mesh patch
để chọn.

Dùng 
khoanh vùng
mesh point
để chọn.

Chỉnh sửa bằng Mesh Tool (U):

> Chọn Mesh Tool nhấp vào đối tượng đã tô màu.
> Có thể tô màu điểm lưới (mesh point) hoặc ô lưới (mesh patch).
> Chọn công cụ Direct Selection hoặc công cụ Mesh Tool để chọn điểm lưới cần tô.
> Chọn màu ở Color Palette hoặc Swatches Palette:
 * Chọn màu kéo vào mesh point.
 * Chọn màu kéo vào mesh patch.
> Nhấn giữ Shift kéo các điểm lưới để di chuyển các mesh line theo phương thẳng.
> Nhấn kèm phím Alt click vào các điểm lưới để xóa các điểm lưới.

12. EYEDROPPER TOOL (I):

> Chọn đối tượng cần tô màu.
> Chọn Eyedropper Tool.
> Click vào đối tượng để hút màu.
> Nhấn kèm phím Shift để hút các điểm màu trong mẫu tô Gradient.
> Có thể lưu mầu trong Swaches Panel.



BÀI 6:

1. Các công cụ Type.
2. Chọn văn bản.
3. Thiết lập các tùy chọn văn bản.
4. Change case.
5. Chữ đồ họa.
6. Clipping mask.
7. Bài tập số 8.



1. CÁC CÔNG CỤ TYPE:

Trong Adobe Illustrator CS3 có 3 cách nhập chữ: Nhập chữ tại một điểm nào đó (individual type 
tương tự artist text trong CorelDraw), nhập chữ vào một khu vực được giới hạn (containers type 
~ paragraph text) và nhập chữ theo những đường path (fit text to path).

Type Tool (T):

> Công cụ dùng để tạo ra các ký tự, đoạn văn bản.
> Chọn công cụ Type nhấp dấu nháy để xác định vị trí bắt đầu  nhập đoạn văn bản.
> Kéo rê chuột tạo khung văn bản sau đó nhập đoạn văn bản vào khung.

Area Type Tool:

> Công cụ nhập đoạn văn bản vào khung giới hạn một đường Path.
> Vẽ tạo khung bao chứa Text.
> Chọn công cụ Area Type nhấp vào đường Path để biến đổi vùng giới hạn sau đó xác định vị trí
   và nhập văn bản vào khung.

a.Thay đổi kích thước khung bao bằng công cụ Selection. b. Chỉnh sửa khung bao với công cụ Direct selection.

Area Type Options:

> Chọn Khung đối tượng.
> menu Type > Area Type Options.

> Rows: Thiết lập cho dòng(dòng ở đây được hiểu như phân dòng cho 1 table, trong 1 row có thể có nhiều
               dòng văn bản).
> Number: Số lượng row.
> Span: chiều cao của row. 
> Gutter: khoảng trống giữa 2 row.
> Fixed: tùy chọn này bảo đảm cho chiều rộng của row là cố định khi bạn thay đổi kích thước type area.

> Options: Tùy chọn cho phép văn bản của bạn sẽ "chảy" theo hướng nào.

> Columns: Thiết lập cho cột.
> Number: Số lượng cột.
> Span: chiều cao của cột. 
> Gutter: khoảng trống giữa 2 cột.
> Fixed: tùy chọn này bảo đảm cho chiều rộng của cột là cố định khi bạn thay đổi kích thước type area.

> Offset: Thiết lập khoảng cách giữa khung giới hạn so với đoạn văn bản.



Kết hợp các khổ văn bản thành dòng mạch:

> Các khổ văn bản có thể kết nối (link) thành dòng mạch. Một dòng mạch văn bản khiến cho kiểm soát các
   khối, các cột văn bản trong việc trình bày trang của bạn trong thiết kế được AI kiểm soát.    
> Một khổ văn bản có 1 cổng vào và một cổng ra giúp bạn gắn các liên kết... hoặc bạn có thể dùng lệnh    
   menu Type > Thread text...

Biên tập chữ bọc quanh Object:

> Chúng ta có thể cho chữ bao quanh Object bằng lệnh: Object > Text Wrap > Make text wrap.
> Để lệnh trên có hiệu quả, bạn phải chắc chắn rằng đối tượng Object phải nằm trên text.

Type on a Path  Tool:

> Công cụ ghép chữ chạy trên đường dẫn.
> Chọn công cụ Type on a Path nhấp lên đường Path và nhập văn bản vào đường Path.

Di chuyển chuỗi ký tự theo đường Path:

- Dùng Selection tool nhấp chọn.
- Nhấp và kéo rê "móc giữa (    ) " chạy dọc 
theo đường path đến khi bạn hài lòng.

Lật chuỗi ký tự qua đường Path:

- Dùng Selection tool nhấp chọn.
- Nhấp và kéo rê "móc giữa (    ) " lật ngang 
qua đường path.

Thay đổi Options cho chữ trên đường Path:

> Effect: Các dạng chữ chạy trên Path.
> Align to Path:
* Ascender: Đầu chữ nằm trên đường path.
* Descender: Đáy chữ nằm trên đường path.
* Center: Tâm chữ nằm trên đường cong.
* Baseline: Đường baseline nằm trên đường cong.
> Spacing:Chỉnh khoảng cách giữa các ký tự. 



Vertical Type Tool:

> Công cụ dùng để tạo ra các ký tự, đoạn văn bản theo chiều dọc.
> Chọn công cụ Type nhấp dấu nháy để xác định vị trí bắt đầu  nhập đoạn văn bản.
> Kéo rê chuột tạo khung văn bản sau đó nhập đoạn văn bản vào khung.

Vertical Area Type Tool:

> Công cụ ghép văn bản vào bên phải khung giới hạn đường Path.
> Vẽ tạo khung bao chứa Text.
> Chọn công cụ  Vertical Area Type nhấp vào đường Path để biến đổi vùng giới hạn > xác định vị 
   trí và nhập văn bản vào khung.

Vertical Path Type Tool:

> Công cụ ghép chữ chạy trên đường dẫn theo chiều dọc.
> Chọn công cụ Vertical Path Type nhấp lên đường Path và nhập văn bản vào đường Path.

2. CHỌN VĂN BẢN:

> Trước khi xử lý chữ cần phải chọn văn bản. Muốn chọn văn bản ta thực hiện như sau:
 * Chọn một ký tự: Dùng Type tool kéo rê qua ký tự cần chọn.
 * Chọn một từ: Dùng Type tool nhấp đúp vào từ đó hoặc kéo rê qua từ đó.
 * Chọn một đoạn văn bản: dùng Type tool nhấp 3 lần vào đoạn văn bản đó hoặc kéo rê qua đoạn
    văn bản  cần chọn.

3.THIẾT LẬP CÁC TÙY CHỌN CHO VĂN BẢN:

Character Palette:

> Window > Type > Character (Ctrl+T).
> Font: Phông chữ.
> Style: Kiểu chữ.
> Font Size: Cỡ chữ.
> Leading: Khoảng cách các dòng.
> Kerning: Khoảng cách các ký tự.
> Horizontal Scale: Giãn chiều rộng các ký tự.
> Vertical Scale: Giãn chiều cao các ký tự.
> Baseline Shift: Ký tự lên xuống.
> Rotation: Xoay ký tự.



Paragraph Palette:

> Window > Type > Paragraph (Alt+Ctrl+T).
> Left, Center, Right Alignment: Gióng hàng bên trái, giữa, phải.
> Justify Full Line: Canh lề dòng đầy đủ.
> Justify All Line: Canh lề tất cả các dòng.
> Left Indent: Thụt lề trái.
> Right Indent: Thụt lề phải.
> First Line Indent: Thụt vào đầu dòng.
> Space Before Paragraph: Khoảng cách trước một đoạn văn bản.
> Space After Paragraph: Khoảng cách sau một đoạn văn bản.

4. CHANGE CASE:

CHỮ IN HOA

chữ thường

Chữ Tiêu Đề

Chữ câu văn

5. CHỮ ĐỒ HỌA:

> Một đối tượng là chữ khi nó được quản lý bởi bộ font 
được cài đặt vào hệ thống... lệnh Creat 
đối tượng chữ thành đối tượng đồ họa và bạn có thể edit 
nó với việc chỉnh sửa stroke và fill.
> Một đối tượng chữ sau khi convert nhìn sẽ không thay 
đổi so với chữ nhưng nó sẽ có tính độc lập trên mọi máy 
tính (không phụ thuộc vào fonts chữ được cài đặt trên 
máy tính mà bạn sẽ mở file).

outlines chuyển 

6.CLIPPING MASK:

> Đặt hình ảnh bên dưới một đối tượng.
> Chọn hình ảnh với đối tượng.
> menu Object > Clipping Mask > Make (Ctrl+7).
> Sử dụng công cụ Direct Selection (A) để hiệu chỉnh với hình ảnh (Scale,Move,Rotate...).
> Tách đối tượng:
 * menu Object > Clipping Mask > Release (Alt+Ctrl+7).



BÀI 7:

1. Layers Panel.
2. Bài tập số 9.

LÀM VIỆC VỚI CÁC LỚP ( LAYER PANEL )



LAYERS PANEL:

* Khi bạn tạo một artwork phức tạp, việc kiểm soát tất cả các đối tượng trong cửa sổ thiết kế thực sự 
không đơn giản. Các đối tượng nhỏ nằm ẩn phía dưới các đối tượng lớn và việc chọn lựa và thay đổi 
chúng trở nên khó khăn. Layers cung cấp cách quản lý tất cả các đối tượng được tạo ra trong artwork 
của bạn. Về ý tưởng, layer như một thư mục mà nơi đó bạn có thể thay đổi trật tự giữa các đối tượng, di 
chuyển chúng qua những thư mục khác cũng như tạo ra các thư mục con trong đó.
Cấu trúc của layer trong một art work cụ thể sẽ đơn giản hay phức tạp phụ thuộc vào chính bạn. Theo 
mặc nhiên, tất cả các đối tượng được tạo ra trong một layer chung. Tuy nhiên, bạn có thể tạo ra layer 
mới và di chuyển các đối tượng vào trong đó. Layers panel cung cấp cách dễ dàng để chọn, ẩn, khóa 
và thay đổi các thuộc tính của artwork.

> menu  Window > Layers.
- Visibility column: Điều khiển cho một đối tượng nào đó 
là thấy được hay là ẩn. Biểu tượng con mắt báo hiệu đối 
tượng đó được nhìn thấy và khoảng trống báo hiệu một 
đối tượng ẩn.
 * Nhấn giữ phím Ctrl > Click vào con mắt để xem outline 
   hoặc preview.
- Edit column: Điều khiển việc khóa / mở khóa.
- Target column: Điều khiển việc gán các Effects và 
thuộc tính trong Appearance panel. Nhấp chuột và kéo để 
gán các effects và attributes của đối tượng này cho đối 
tượng khác.
- Selection Column: Chọn và di chuyển để thay đổi trật 
tự của đối tượng (lên-xuống).

Các thuộc tính của Layers Panel:

> Make / Release Clipping Mask: Để tạo mặt nạ cắt xén.
 - Chọn lớp hay nhóm có chứa đối tượng  muốn làm tập hợp cắt xén trong Layers Panel.
 - Nhấp Make / Release Clipping Mask.
 * Hủy lệnh:
 - Chọn nhóm chứa mặt nạ cắt xén.
 - Nhấp Make / Releaes Clipping Mask.
> Create New Sublayer: Tạo layer con mới.
> Create  New Layer: Tạo layer mới.
> Delete Selection: Xóa layer.

Di chuyển các layer:

> Chọn layer cần di chuyển.
> Di chuyển layer tới vị trí mới.
> Di chuyển tất cả các layer vào 1 lớp mới:
 * Chọn các chỉ mục muốn di chuyển.
 * Chọn Collect in New Layer từ menu Layers Panel.
> Biến các chỉ mục thành Layer nhỏ:
 * Chọn các chỉ mục muốn trở thành Layer nhỏ.
 * Chọn Release to layers (Sequence) từ menu Layers Panel.
> Biến các chỉ mục thành chuỗi tích lũy:
 * Chọn các chỉ mục muốn chuyển thành chuỗi tích lũy.
 * Chọn Release to layers (Build) từ menu Layers Panel.

 Layer Options:

> Nhấp 2 lần Layer chính để mở Layer Options.
 * Name: Đặt tên cho layer.
 * Color: Đổi màu cho khung Bounding box.
 - Templace: Tạo đối tượng không in,không xuất mà nó
                     vẫn hiển thị trên artboard.
 - Show: Xem layer.
 - Print: Hủy chọn để đối tượng không in,không xuất.
 - Preview: Hiển thị chế độ màu hoặc đường viền.
 - Dim images to: Làm mờ hình ảnh Bitmap.



7. Nhấp chọn mặt đồng hồ trong artwork.
8. Alt/Option > Nhấp nút Creat New Layer ở đáy panel.
9. Trong hộp thoại Layer Options: Gõ Bề mặt trong ô name, 
      chọn một màu từ pop-up menu > nhấp  OK.
10. Trong Layers panel : Kéo thả hình vuông chỉ báo đang 
      chọn của lớp <Path> lên phía bên phải của chỉ báo target 
      trên lớp Bề mặt.
> Quan sát artwork.
 (đối tượng sẽ được di chuyển vào trong lớp Bề mặt)  

BÀI TẬP VẼ ĐỒNG HỒ

1. Mở file Bài tập 9 / end.ai để tham khảo chứ không làm việc trên file này.
2. Mở tập Bài tập 9 / start.ai

Tạo lớp:

3. Trong Layers panel : Nhấp 2 lần tên lớp. Gõ Đồng hồ trong ô Name > Nhấp OK.
4. Alt/Option > Nhấp nút Create New Sublayer ở đáy panel.
5. Trong hộp thoại: Gõ Bộ số trong ô Name rồi nhấp OK.

Di chuyển các đối tượng và các lớp:

6. Trong Layers panel : Kéo thả từ lớp 1 đến 12  vào lớp Bộ số.

11. Trong Layers panel : Kéo thả lớp phụ Bộ số 
      chính Bề mặt.
> Quan sát artwork trở lại để thấy sự thay đổi.

(lớp Bộ số sẽ được di chuyển vào trong lớp Bề mặt).
12. Nhấp đúp lớp Clock, đổi tên lớp thành Khung hình. 
> Nhấp OK.
> Khử chọn.

lên lớp  

   

Khóa lớp:

Trong khi bạn đang chỉnh sửa các đối tượng trên một lớp, bạn 
có thể sử dụng Layers panel để khóa các lớp khác. Việc làm 
này sẽ cố định được các đối tượng trong lớp bị khóa.
13. Trong Layers panel, nhấp thu gọn lớp Khung hình lại.
14. Khóa lớp Khung hình và lớp Path.
15. Nhấp chọn lớp con Bộ số.
16. Trong Layers panel : nhấp cột chọn của lớp Bộ số ể 
      chọn tất cả các đối tượng của lớp (xem hình minh họa).

đ

17. Thay đổi Font và size trong Character palette: Myriad Bold, 
18. Bạn có thể dùng Color panel hay Swatches panel để thay đổi màu cho các chữ số.
19. Trong Layers panel : Unlock các lớp <Path> và Khung hình.

Size : 28 points.

Hiển thị các lớp:

 Chọn 2 vòng tròn bên trong Đổi hướng tô Gradient

20. Trong Layers panel nhấp chọn lớp Khung hình, sau  đó 
      giữ Alt/Option nhấp eye icon để ẩn các lớp khác.
21. Chọn 2 vòng tròn phía bên trong khung.
22.Trong Toolbox: Chọn hộp Fill, Nhấp ô Clock.frame trong 
     Swatches panel.
23. Nhấn giữ Shift khử chọn vòng tròn lớn nhất. 
     (nhưng vẫn chọn vòng tròn bên trong).
24. Chọn Gradient Tool, kéo công cụ thẳng từ trên xuống 
      dưới để đổi hướng tô.
25. Khử chọn artwork.



Dán lớp:

26. Mở tập Details.ai.
27. Chọn Select > All. 
    > Chọn Edit > Copy.
28. Chọn File > Close.
29.Chọn lại File bài tập 9 > Trong layer Khung hình chọn Paste 
     Remembers Layers từ menu con của Layers panel.
30. Chọn Edit > Paste In Front.
31. Nới rộng Layers panel để có thể thấy tất cả các lớp.
32. Di chuyển vị trí các lớp đúng như hình bên.
33. Khử chọn.

34. Kéo lớp Kim đồng hồ và Hiệu đồng hồ vào trong lớp chính Bề mặt và đến ngay 
      Bộ sồ.

dưới lớp

Tạo các mặt nạ xén:

35. Kéo thả lớp Họa tiết bề mặt vào lớp Bề mặt phía trên lớp 
      con <Path>.
36. Kéo lớp <Path> vào lớp Họa tiết bề mặt.

37. Chọn lớp Họa tiết bề mặt.
      (chọn tất cả các thành viên của lớp này)
38. Nhấp nút Make/Release Clipping Mask ở đáy panel. 

39. Trong Layers panel: Nhấp cuộn lớp Họa tiết bề mặt lại.
40. Khử chọn.

Tên
      của đường path đầu tiên đã đổi thành <Clipping Path>.

Trộn lớp:

41. Trong Layers panel: Chọn 2 lớp Bộ số và Kim đồng hồ.
42. Chọn Merge Selected từ menu con của Layers panel.
43. Chọn lớp Khối sáng và lớp Khung hình.
44. Chọn Merge Selected từ menu con của Layers panel để trộn 2 lớp Khối sáng và Khung hình lại 
      thành 1 lớp là Khung hình.

Áp dụng các hiệu ứng cho lớp:

45. Trong Layers panel: Thu gọn lớp Bề mặt, sổ lớp Khung
      hình ra.
46. Chọn path ở dưới cùng của lớp Khung hình.
47. Nhấp chọn chỉ báo target của đối tượng này.
48. Chọn Effect > Stylize > Drop Shadow. Để nguyên các 
      thông số > Nhấp OK.
49. Sổ lớp Bề mặt ra. Nới rộng Layers panel.
50. Giữ Alt/Option > kéo thả chỉ báo target của lớp con <Path> 
      đến chỉ báo target của lớp Kim đồng hồ.
51. Trong Layers panel: nhấp chỉ báo target của lớp Kim
      đồng hồ.
52. Trong Appearance panel: Nhấp 2 lần thuộc tính Drop 
      Shadow. Trong hộp thoại Drop Shadow, nhập 3 points cho
      các ô X, Y và Blur > Nhấp OK.
53. Khử chọn.
54. Lưu bài > Đặt tên Bài tập 9.



BÀI 8:

1. Blend Tool.
2. Biến dạng bằng Envelope.
3. Biến dạng bằng Wrap Tool.
4. Bài tập số 10.

BLEND TOOL & BIẾN DẠNG BẰNG ENVELOPE
BIẾN DẠNG BẰNG WRAP TOOL.



1. HÒA TRỘN CÁC ĐỐI TƯỢNG BẰNG BLEND TOOL:

Công cụ Blend và lệnh Make Blend giúp bạn tạo ra chuỗi các đối tượng trung gian có hình dạng 
và màu sắc chuyển dần giữa hai hay nhiều đối tượng được chọn. 

Minh họa:

Blend Tool (W):

Lệnh Blend dùng để phân bố các 
shapes đều giữa hai đối tượng được 
chọn.

Lệnh Blend đùng để thể hiện sự chuyển đổi màu 
sắc mềm mại giữa 2 đối tượng.

> Chọn 2 đối tượng.
> menu Object > Blend > Make.
> Chỉnh thông số:
 * Object > Blend > Blend Option...
 - Smooth color: Chuyển màu mềm mại.
 - Specified steps: Định số bước trung gian.
 - Specified distance: Định khoảng cách giữa các đối tượng trung gian.
 - Orientation: Xoay đối tượng theo đường path.

> Tạo ra các đối tượng trung gian có hình dạng và màu sắc chuyển dần từ đối tượng một sang đối
   tượng hai.
> Chọn Blend Tool.
> Chọn đối tượng 1 sau đó chọn vào đối tượng 2.
> Nhấp 2 lần vào công cụ Blend để mở bảng thông số.

Thực hiện bằng lệnh:

Tạo đối tượng chạy trên đường Path:

> Vẽ đường Path.
> Chọn dải Blend và đường Path mới vẽ.
> Chọn menu Object > Blend > Replace Spine.

Hủy lệnh Blend:

> Chọn dải Blend.
> Chọn menu Object > Blend > Release.

Tách các đối tượng Blend:

> Chọn dải Blend.
> Chọn menu Object > Blend > Expand.
> Chọn Ungroup để tách thành các đối tượng riêng lẻ.

Đổi vị trí 2 đối tượng gốc:

> Chọn dải Blend.
> Chọn Object > Blend > Reverse spine.

Đổi trật tự của các đối tượng:

> Chọn dải Blend.
> Chọn Object > Blend > Reverse front to back.



2. BIẾN DẠNG BẰNG ENVELOPE:

Envelope dùng để biến dạng tạo hình lại đối tượng. Lệnh Envelope có thể áp dụng cho đối 
tượng,nhóm đối tượng,đối tượng chữ và hình bitmap ( chấp nhận file Tiff; Gif và Jpeg). Có 3 tùy chọn 
cho envelope: Make with warp, make with mesh và make with top object. Khi bạn chọn một tùy chọn 
nào đó, object sẽ biến đổi theo sự chỉnh hình của bạn...

Make With Wrap:

> Áp dụng 1 khung bao có sẵn.
> Chọn 1 khung bao cho object.
> Hiệu chỉnh các thông số trong Wrap Options.

Make With Mesh:

> Make with mesh là tùy chọn áp đặt một khung lưới 
   vào Object. Hiệu chỉnh khung lưới sẽ làm thay đổi 
   hình dạng của đối tượng.
> Dùng Direct Selction để chỉnh sửa node khung bao.
> Dùng Pen Tool để thêm hoặc trừ node.

Make With Top Object:

> Make with Top Object là tùy chọn áp đặt đối tượng 
   theo một Envelope định trước. 
> Có thể vẽ một Envelope bằng pen rồi thực hiện 
   lệnh này...

Warp tool (Shift_R)

Nặn bằng theo động của con
trỏ (giống như nặn đất sét)

object 

Twirl tool

Tạo sự biến dạng xoắn vặn
bên trong object

Pucker tool

Làm xẹp object bằng cách di chuyển
các điểm điều khiển (control
points) về phía con trỏ chuột

Bloat tool

Làm phồng  bằng cách di
chuyển các điểm điều khiển
(control points) ra xa con trỏ

object

Scallop tool

Thêm các chi tiết giống hình vỏ
sò vào nét viền của object

Crystallize tool

Thêm các chi tiết giống hình
tinh thể pha lê vào nét viền
của Object

Wrinkle tool

Thêm các chi tiết giống hình nếp
gấp vào nét viền của Object

3. BIẾN DẠNG BẰNG WARP TOOL (SHIFT+R):

Bảng tóm tắt
các công cụ trong nhóm

Warp Tool (Shift+R)



BÀI 9: LÀM VIỆC VỚI CÁC BIỂU TƯỢNG ( SYMBOL)

1. Symbol Panel.
2. Symbol Sprayer Tool.
3. Bài tập số 11.



1. SYMBOLS PANEL:

Symbol là một đối tượng nghệ thuật mà bạn có thể dùng lại chúng. Ví dụ, nếu bạn tạo một symbol từ 
một đóa hoa, bạn có thể sử dụng chúng bất kỳ lúc nào cho bất kỳ một artwork nào. mỗi symbol được 
lấy từ Symbol panel hoặc từ Symbol library.

Symbol Panel:

> Dùng để chọn các mẫu có sẵn và lưu các mẫu tự tạo vào Symbol.
> menu Window > Symbol (Shift+Ctrl+F11).
> Chọn biểu tượng và kéo ra vùng làm việc.
 * Symbol Libraries Menu: Tải các biểu tượng có sẵn trong thư viện Symbol.
 * Place: Tạo ra mẫu Symbol vừa chọn.
 * Break Link to Symbol: Tách ra thành đối tượng.
 * Symbol Options: Thuộc tính của Symbol.
 * New Symbol: Tạo mới Symbol.
 * Delete: Xóa Symbol đang chọn.

Tạo mẫu Symbol:

> Vẽ 1 đối tượng để làm mẫu symbol.
> Chọn mẫu và kéo rê vào vùng trống của Symbol Panel hoặc Click vào New Symbol.

Tải các mẫu Symbol:

Chỉnh sửa Symbol:

> Chọn đối tượng Symbol.
> menu Object > Expand.
> Chọn menu Object > Ungroup (Shift+Ctrl+G).

Thay đổi lại Symbol:

> Chọn đối tượng Symbol.
> Click Break Link to Symbol.
> Thay đổi cho mẫu symbol đang chọn.
> Chọn Redefine Symbol.

> menu Window > Symbols Library.
> Hoặc Chọn Pop up menu của Symbol Panel > Open Symbol Library.
> Nhấp mẫu symbol cần tải.

Symbol palette và 
ứng dụng của nó 
trong một artwork..

Minh họa:



2. SYMBOL SPRAYER TOOL:

> Chọn Symbol Sprayer Tool (Shift+F).
> Nhấp 2 lần vào công cụ để chỉnh lại thông số của Symbol.
   (cỡ nét, tốc độ hiệu ứng, làm khít chặt các symbol...)

Phun ra các symbols đang 
được chọn tạo thành tập 
(set) các symbol trong 
artwork.kết hợp với phím 
Alt (Option) để xóa symbol

Di chuyển các symbols 
đang được chọn trong 
set. Kết hợp phím Shift 
để dời symbol lên, Alt + 
Shift để đưa symbol ra 
phía sau.

Thay đổi kích thước 
Symbol. sử dụng kết 
hợp với phím Shift và 
Alt (Option)

Thay đổi màu cho 
Symbol. Chọn màu Fill rồi 
thao tác với công cụ. sử 
dụng kết hợp với phím Alt 
(Option)

Di chuyển các symbols 
đang được chọn để thay 
đổi tương quan giữa 
chúng. Kết hợp với phím 
Alt (Option)

Thay đổi Opacity cho 
Symbol.  sử dụng kết hợp 
với phím Alt (Option)

Thay đổi 
Graphic Style

Chọn Style trong Style 
palette
Click hoặc kéo trên symbol 
đẻ áp dụng style.
(Kết hợp với phím Alt(Option))

Xoay Symbol



BÀI 10:

1. Áp dụng hiệu ứng lên đối tượng.
2. Appearance Panel.
3. Tạo khối 3 chiều.
4. Bài tập số 12.



1. ÁP DỤNG HIỆU ỨNG LÊN ĐỐI TƯỢNG:

Add Arrowheads...:

> Thêm mũi tên cho nét.
> Chọn đường Path muốn có đầu mũi tên.
> menu Effect > Stylize > Add Arrowheads...

Drop Shadow:

> Tạo bóng đổ.
> Chọn đối tượng.
> menu Effect > Stylize > Drop Shadow...

Feather:

> Làm mềm đường biên đối tượng.
> Chọn đối tượng.
> menu Effect > Stylize > Feather...

Inner Glow:

> Ửng màu bên trong đối tượng.
> Chọn đối tượng.
> menu Effect > Stylize > Inner Glow...

Outer Glow:

> Ửng màu bên ngoài đối tượng.
> Chọn đối tượng.
> menu Effect > Stylize > Outer Glow...

Round Corner:

> Bo tròn các góc đối tượng.
> Chọn đối tượng.
> menu Effect > Stylize > Round Corners...

Scribble:

> Làm nguệch ngoạc đối tượng.
> Chọn đối tượng.
> menu Effect > Stylize > Scribble...

2. APPEARANCE PANEL:

> menu Window > Appearance (Shift+F6).
> Chỉnh sừa Fill / Stroke.
> Hiệu chỉnh hiệu ứng & Xóa bỏ hiệu ứng.



3. TẠO KHỐI 3 CHIỀU (3D OBJECTS):

> 3D Effects cho phép bạn tạo đối tượng 3 chiều trong không gian 2 chiều của artwork. Bạn có 
thể điều chỉnh các thuộc tính của 3D Objects như ánh sáng, bóng tối, góc xoay...
> Có 2 cách để tạo 3D object là Extruding và Revolving. Extruding mở rộng đối tượng 2D theo 
chiều thứ 3 (trục z) để tạo chiều sâu cho Object. Revolving là cách xoay đường path hay phần cắt 
của đối tượng theo trục y để tạo nên đối tượng 3D.

Minh họa:

Extrude & Bevel:

> Chọn đối tượng.
> menu Effect > 3D > Extrude & Bevel.
 * Position: Vị trí xoay đối tượng trong không gian.
                  (Có thể di chuyển trên khối lập phương).
 * Extrude Depth: Độ sâu khối.
 - Cap on: đối tượng trông đặc.
 - Cap off: đối tượng trông rỗng.
 * Bevel: Vát cạnh xiên.
 - Extent out: thêm mặt vát vào hình dạng đối tượng.
 - Extent in: khắc mặt vát vào hình gốc đối tượng.
> Map Art: Áp dụng Symbol cho đối tượng.
> More Options: Chỉnh ánh sáng cho khối 3D.
 * Move selected light to back of object: Hướng sáng.
 * New light: Thêm nguồn sáng.
 * Delete light: Xóa nguồn sáng.

Cường độ sáng

Ánh sáng xung quanh

Ánh sáng phản chiếu

Kích thước
Ánh sáng phản chiếu

Màu sắc bóng
(chắn sáng)

Revolve:

> Chọn đối tượng.
> menu Effect > 3D > Revolve.
> Thiết lập thông số giống Extrude.

Thực hành:

Rotate:

> Chọn đối tượng.
> menu Effect > 3D > Rotate.



BÀI 11:

1. 
2. Tạo và lưu các mẫu Brushes.
3. Bài tập số 13.

Brushes Panel.

LÀM VIỆC VỚI CÁC CỌ VẼ



Cọ vẽ - Brush giúp ta diễn tả đường path với những diện mạo khác nhau. Bạn có thể áp dụng nét brush 
cho những đường path đã có sẵn, hoặc dùng Paint Brush tool để vẽ các đường path và đồng thời áp 
dụng kiểu brush stroke.

> Có 4 kiểu brush trong Adobe Illustrator: Calligraphic; Scatter;  Art và Pattern.
a. Calligraphic brushes: Là loại cọ tạo các dạng nét 
lượn mô phỏng bút tự nhiên.
* sử dụng:
- chọn đường path muốn tạo nét lượn Calligraphic
- Trên Brushes palette chọn kiểu nét mà bạn muốn 
  

b. Scatter brushes: Tạo ra các hình ảnh mẫu nằm 
phân tán theo nét vẽ.
* sử dụng:
- chọn đường path muốn tạo nét Scatter.
- Trên Brushes palette chọn kiểu nét mà bạn muốn
  

c. Art brushes: Là loại cọ tạo các dạng hình sẵn có.
* sử dụng:
- chọn đường path muốn tạo dáng Art brushes.
- Trên Brushes palette chọn kiểu nét mà bạn muốn
   

d. Pattern brushes: Là loại cọ tạo các path pattern.
* sử dụng:
- chọn đường path muốn tạo path pattern.
- Trên Brushes palette chọn kiểu bạn muốn trong bộ
  

trong bộ Calligraphic brushes.

 trong bộ Scatter brushes.

trong bộ Art brushes.

 Pattern brushes.

1. BRUSHES PANEL ( F5):

2. TẠO VÀ LƯU CÁC MẪU BRUSHES:

a. Tạo mẫu Calligraphic Brush:
- Trên Brushes Palette menu chọn  lệnh New Brush.
- Trong hộp thoại New Brush chọn New calligraphic Brush - chọn Ok.
- Thiết lập các thông số cho Brush trên cửa sổ Calligraphic Brush Options như tên Brush; kích
   thước Brush; góc nghiêng; Roundness...

b. Tạo mẫu Scatter Brush:
-  Hãy vẽ một mẫu rồi chọn để làm mẫu Scater Brush.
- Trên Brushes Palette menu chọn  lệnh New Brush.
- Trong hộp thoại New Brush chọn New Scatter Brush - chọn Ok.
- Thiết lập các thông số cho Brush trên cửa sổ Scatter Brush Options như tên Brush; kích thước 
  Brush; khoảng trống; Scatter; Góc xoay...

c. Tạo mẫu Art Brush:
-  Hãy vẽ một mẫu rồi chọn để làm mẫu Art Brush.
- Trên Brushes Palette menu chọn  lệnh New Brush.
- Trong hộp thoại New Brush chọn New Art Brush - chọn Ok.
- Thiết lập các thông số cho Brush trên cửa sổ Art Brush Options...

d. Tạo mẫu Pattern Brush:
Để tạo mẫu pattern brush trước hết bạn phải đưa chúng vào swatches palette. Mẫu chọn để làm 
mẫu Pattern Brush thông thường có 5 mẫu con:
- Trên Brushes Palette menu chọn  lệnh New Brush.
- Trong hộp thoại New Brush chọn New Pattern Brush - chọn Ok.
- Thiết lập các thông số cho Brush trên cửa sổ pattern Brush Options...



BÀI 12:

1. Place.
2. Links Panel.
3. Thay đổi hình vecto thành hình bitmap.
4. Áp dụng các hiệu ứng bộ lọc.
5. Thiết lập lại trang vẽ.
6. Kiểm tra tổng quát trang vẽ.
7. Xuất các file.
8. Bài tập số 14.

XỬ LÝ HÌNH ẢNH 



3. THAY ĐỔI HÌNH VECTO THÀNH HÌNH BITMAP:

> Chọn đối tượng hình vecto.
> menu Object > Rasterize.
> Thiết lập các tùy chọn:
 * Color Model: Các mô hình màu.
 * Resolution: Các Pixel trên mỗi inch (PPI).
 - Use Document ..: Độ phân giải tổng thể.
 * Background: Chọn kiểu nền.
 * Anti-aliasing: Giảm gồ ghề ở các biên.
 * Create Clipping Mask: Tạo mặt nạ làm nền
    của hình ảnh.
 * Add Around Object: Bổ sung Pixel xung quanh
   hình ảnh.

2. LINKS PANEL:

Hình Links bị thiếu

Hình đã nhúng vào trang vẽ

Hình Links

> Kiểm tra hình ảnh.
> menu Window > Links.
> Quan sát bảng Links.
> Nhấp 2 lần vào thumbnail hình Links để xem 
   thông tin ảnh liên kết.
> Chọn Embed Image trên menu Links Panel để
   chuyển đổi ảnh liên kết sang ảnh nhúng.
* Relink: Thay thế ảnh liên kết.
* Go to Link: Tìm hình Link.
* Update Link: Tự động cập nhật hình chỉnh sửa.
* Edit Original: Chỉnh sửa hình ở phần mềm Paint.

1. PLACE:

> menu File > Place...
> Chọn Hình cần nhập vào trang vẽ.
 * Links: Nhúng hình vào trang vẽ.
 * Template: Thêm 1 lớp mới hiển thị dưới lớp hiện có.
 * Replace: Thay thế hình trong trang vẽ.
> Chọn OK.



4. ÁP DỤNG CÁC HIỆU ỨNG BỘ LỌC:

> Chọn 1 hình ảnh Bitmap đã nhúng vào trang vẽ.
> menu Filter > Chọn 1 hiệu ứng phù hợp.
> Nhập các thông số > OK.

5. THIẾT LẬP LẠI TRANG VẼ:

> Ẩn / Hiện trang vẽ:
 * menu View > Show / Hide Artboard.
> Điều chỉnh kích thước trang vẽ:
 * menu File > Document Setup (Ctrl+Alt+P).

6. KIỂM TRA TỔNG QUÁT TRANG VẼ:

> menu Window > Document Info.
* Từ Panel Document Info có thể theo dõi tất cả các đối
   tượng trong file từ đó có những điều chỉnh thích hợp:
 - Theo dõi font chữ, hình link, các đối tượng đặc biệt...
   bằng cách mở pop-up panel > Click vào từng thành 
   phần đối tượng muốn xem thông tin.

7. XUẤT CÁC FILE:

> Bạn có thể xuất các File Illustrator sang nhiều định dạng mở ở các phần mềm khác nhau bằng 
   cách sử dụng lệnh Export.
> Chọn file cần Export.
> menu File > Export.
> Chọn folder nơi mà bạn muốn lưu file.
> Gõ nhập đặt tên.
> Chọn định dạng xuất trong Save as Type.
> Thiết lập các thông số.
> OK.
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