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. : . Want to take your Photoshop skills to the
A comprehensive masterclass
Genius Guide @ DRI S next level? Then you've come to the right

place! This Genius Guide will show you just
how powerful masks are and why we simply
cannot live without them. If you think you
know it all, think again! First, we'll show you
how even the most complex-looking pieces of art are
actually very easy to achieve thanks to masks, and reveal
tricks on how you can get the most out of them. Then check
out the step-by-step guides and start creating your own
masterpieces, from grunge portraits and fantasy landscapes
to abstract art and underwater cities. We've got it all
covered here. Also, make sure you visit
blog.photoshopcreative.co.uk/tutorial-files and
click on the drop-down menu to access the y ..
free resources that go with the tutorials. p . R ont

fll s available!

og photashapt,__,;

Sarah Bankes Deputy Editor p o creatlve..c. Uk/ ’
sarah.bankes@imagine-publishing.co.uk - tutorial-files



Make art easy
with masks

Discover how masks can
transform ordinary images

Createa _
grunge portralt
See how masks can workin
harmony with selections

Build afantasy
flyingisland
Combine masks with layers
and distortions

Craft abstract

silhouettes

Use clipping masks with
adjustment layers for fun effects

Learn to edit

out of bounds

Manipulate masks to make
objects jump from the page

Make cool
graffitiart

Merge photos, paint
effectsand add 3D text

Creatively frame
aportrait

Learn how to take clipping
mMasks to the next level

Apply mystical
smoke etfects

Combine masks with custom
brushes and blend modes

Make an _
underwater city

Discover the true power of
layer masks



easvwith MLASKS

MAKEART EASY WITH

Discover how even the most complex-looking pieces of
art are actually very simple - all thanks to masks

Because masks are so simple and user-friendly, they're
sometimes taken for granted in amazing pieces of artwork. Often,
the most basic features of Photoshop are the most powerful, and
masks are what make artwork believable; you need them when
adding adjustment layers, crafting compositions or even tidying the
edges of your brush strokes. Get the most out of your masks, and
you'll get even more out of your artwork.

Like so many simple tools, masks can be used in wildly creative
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masks are essential for editing cleanly in Photoshop. Almost any

project you can think of will benefit from you using them, as they
help keep your layers neat, pictures realistic, selections accurate
and adjustments subtle.

The best thing about masks, though, is that they're extremely
easy to use. All they do is add a black-and-white layer to your
existing layer. White pixels are visible, the black pixels are not. In

I t may sound like an overstatement, but the truth is that layer

essence, masks control what you see on each layer; if you're going
to cut out a subject, they're useful for keeping the edges believable,
or if you're looking to add a layer adjustment, the mask can focus it

ways, as well as for sensible photo-editing projects. Once you've
grasped the basics, there's limitless possibility for the artwork you
can create. Just click on the Mask icon within the Layers panel, and

to a specific point in the picture. delve into a world of creative and non-destructive editing.

- BB At Pssbovibenn O 2004

dsighies NN ped I 1L WK fLaves § spey, BCESE ™

GROUPS

Add masks to groups
in order to control the
visibility of pixels on
multiple layers.

ADJUSTMENT LAYERS

Use masks with adjustment
layers to keep them subtle,

or bring outtheir effectsina
specific place on your picture.

GRADIENTS

Make use of a black-to-white
gradientonalayer mask to give
anon-destructive, faded effect
toalayer.

EDGES

Use softand hard brushes onthe
edges of amask layer to create a
believable edge to your object.



Forging any spectacular imagery would always be

quite challenging without masks. They come into
play at just about every stage of image creation.
Masks allow you to dictate what's visible or
hidden on a given layer. Now this sounds

rather elementary, but masks really open up
endless possibilities. Seamlessly merge

multiple photos, selectively apply

adjustments, limit Smart Filters... masks

let you do it all. And, they're non-

destructive, meaning that you can

continually fine-tune.

N

LIMIT SMART ADJUSTMENT ' BLEND WITH

FILTERS

Backin the dark ages before SmartFilters,

you would keep a backup of layers when
testing filters. If one didn’t work, you'd delete
the layer, make a copy of the backup, and
trudge on. With Smart Filters, you havea
non-destructive way to apply filters: just apply
them to Smart Objects. You get amask above
the filters you've added. Simply introduce
blackin the mask to reduce the effect.

LAYERS

Adjustment layers affect all layers underneath,

allowing for sweeping edits. You'll often need
to reduce orremove an adjustmentina
particular area. Cue the masks. Adjustment
layers come with a layer mask already
attached. Just paint black in the mask where
you want to cut back on the adjustment. Here
we've used some Color Fill layers to introduce
bright colour to the composition.

A\ LAYER MASKS

Masks really shine when you're blending
multiple photos. You may have tried using the
Eraser tool to shave off the edges of photos to
get aseamlesslook. There's a problem: what
happens when you've removed too much? By
using a layer mask instead (apply with the Add
Layer Mask button in the Layers palette), you
can paint with black on the mask to hide, and
paint back with white to restore when needed.
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LANDSCAPES |°

Landscapes hold so many different elements that they are
the perfect subject for masks. You can use them to
combine photographs, enhance, add in new features or
create whole new scenes. The three main types of mask
(raster, vector and clipping) can all be combined to make
powerful new images - the sky’'s the limit!

COMBINE WITH
MASKS

Layer masks can be used
inaphotocompositeto

ensure separate images
merge realistically.

Cut out your elements Bnng them '

some adjustments

O Pick the most suitable method for O When even ;_-h'lr}g S Cut out, bring the O Once the masks are perfect on

creating your mask. For example, |
here circular planets are cut out using the Use your masks tointe

new elements onto your canvas.
tegrate themintoyour  adjustment layers. Use masks here to keep

each object, you can add

Elliptical Marguee tool. Use the Pen tool to scene by keep?mg:ji _;ﬁ*réﬁ‘:;i‘*egrﬁund adjustments specific to certain areas of the

cut out more complex objects, forexample, elementsinf
to isolate the rock tops. and Refine Edge tc

ADJUSTMENT MASKS

By default, adjustments are
created with a mask. Isolate
the bits you want using black

CLIPS AND MASKS + to conceal and white to reveal.
Combine clipping masks with layer

masks. Set up amask for one layer,
and simply clip any other layers toit,
which saves having to redo!

K
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ont. Use toolssuch as Feather  composition. Using the Gradient tool with
> to edit masks. masks can create a smooth effect transition.

CLIPPING MAS

Clipping masks are quick and easy, yet effective.
Place your layer above the layer youwant it to clip
to. Right-click and select Clipping Mask.
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MASK A REFLECTION

*l-_v*-nhh!""“ Ehk 2

\

DUPLICATE ANDFLIP

Thereflectionissimply a
duplicate of reality. Flip a copy
of the originalimage, and use a
layer mask to soften the edge
for awatery effect.
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ADDING THEFILTER

| Thefilter is applied toan
| object completely removed
from its background, which

—— T— - prevents extra colours or
: scenery being blurred.

i Startimage

USING THE MASKS

The elements slot together using a
detailed layer mask on the top layer,
creating theillusion thatitisin front
of the moving object.

CUT OUT WITH
VECTOR MASKS

When you're dealing with shapes with a
lot of straight lines, a regular raster mask
might not cut it. A vector mask is drawn
with the Pen tool, shapes or any other
method of creating paths, and appears as
a second mask to the right of the raster.
The main benefit of vector masks is that
the edges are crisper than a raster
selection. Here, a vector mask was used
with the Pen to cut out the buildings,
before using a raster mask to touch up
where the buildings meet the cup.
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HIGH CONTRAST
CHANNEL
When duplicating achannel

a2 ! 'j:.f | you must look for the channel
’ _"' | N f with the most contrast (black
y) T T, y and white) between the
F A & foreground and background.

One of the major benefits of using masks is that . A | N, it N
they enable you to combine images that normally Bl eE St 5“8 : . - g
aren't seen together. This makes masks perfect " 5 ; |

for creating surreal images, which is what we will
look at here. First we'll create a surreal scene
with the help of the Calculation command. Then
we'll use the Quick Mask mode to make quick
selections and create a night and day
composition. The layer mask will help us to
create a fantastic room adding beautiful effects.
Finally, we'll take a look at how to use Refine
Edge to fine-tune a selection and create a mask.

CREATEANALPHA
CHANNEL MASK

An alpha channel is an additional channel
used to create masks or store selections. As
with many other Photoshop features, you can
create a channel mask in different ways. For
example, grab one of the selection tools, such
as the Lasso or the Magic Wand tool, and
then create a selection around the image. "
When happy with the selection, go to >
Select>Save Selection. If you look in the
Channels panel, you will see the selection as
an alpha channel. You can also create a mask
by duplicating a colour channel and then
editing the channel using painting tools and
filters. Last but not least, you can use the EDIT CHANNEL MASKS
Calculations command (Image>Calculations) | S trktaiiendkarhrihod s

. painting tool and paint with black to
to combine two channels and change the b s rsaEraEe Rk E S

blending mode to create a mask. show the selection.

QUICKSELECTION TOOL

The Quick Selection toollooks for similar
textures inthe image, making it easier
todetect the edges. You can selectthe

USE QUICK MASK

In Quick Mask mode you create a
temporary, semi-transparent overlay
mask, which allows you to see your
image while you're working. Start by
using a selection tool to select the i

element you want in your image and . . _
thenclickthe Quick Maskmodebutton g ™ - . —-
inthe tool bar or press Q. A red colour 5%
overlay covers the area outside the
selection. Now refine the selection using i
the Brush tool by painting with black s B I
toadd to the mask or white to remove —— |
areas from the mask. Exit the Quick - {: A
Mask by pressing ‘Q’and then go to G
Layer>Layer Mask>Reveal Selection. |
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Hit Cmd/Ctrl+T to open
Free Transform. Hold Cmd/
Ctrland drag thecornersto
adjust the angle.

You can use the Refine Edge command to fine-tune the selection and create a layer mask. Grab
the Pen tool and create a path around the image you want to select. Now click Make: Selection
from the tool option bar. On the Make Selection dialog box, check Anti-aliased, Operation: New
Selection and click OK. With the image selected go to Select>Refine Edge. Check Smart Radius,
adjust the settings until you're happy with the results and change Output To: New Layer with
Layer Mask and hit OK. Now you can move the image around and create a stunning surreal scene.



CLIPPING MASKS

Clipping masks mean
adjustments only affect

the layer below. To create
aclipping mask go to
Layer>Create Clipping Masks.

UNDERWATEREFFECTS

You can create amazing underwater effects using simple masking techniques. Once you understand the basic
principles of using layer masks you'll use them in virtually every layer. Masks are so versatile because they
allow you to manipulate the image without permanently changing the original. You can easily open the
Properties panel to access controls to manipulate or fine-tune the layer mask. Masks are ideal for creating
semi-transparent layers, which is perfect for creating surreal sub-aquatic worlds or to combine two or more

images to create amazing creatures. There are so many things you can do using masks.

Place images

O ‘I Place ‘Underwater,jpg’ and ‘Fish,jpg"
Grab the Quick Selection tooland

select the fish. Go to Layer>Layer Mask>

Reveal Selection. Now click on the layer

mask thumbnail and go to Windows>

Properties. Set Feather to 2 pixels.

Create apath

O Place ‘Boat.jpg’. Grab the Pen tool
and then create a path around the

bottle. Click Make: Selection from the tool

option bar. Now go to Layer>Layer Mask>

Reveal Selection. Adjust the size tofitin the
fish’s bodly.

ADJUSTMENT LAYERS

Use the adjustment layers to adjust
the tones, make colour corrections
or add colour effects. This will
enhance the composition.

Paint over the mask
O Move the Boat layer under the Fish

layer. Grab a soft tip brush, set the
Foreground colour to black and paint over
the mask to hide the body. Lower the brush
Opacity to create a semi-transparent area
over the head.



MAKE MASKS
& SELECTIONS

The 'hardest’ part about creating a mask is
making the initial selection, but Photoshop
has so many selection tools and friendly
editing commands that once you get the first
attempt under your belt, it becomes a piece
of cake. Use the Pen tool to create a precise
selection and then transform it in a layer
mask or vector mask. Another great tool to
select images is the Color Range command
and of course, the Quick Selection tool or the
Magic Wand are very easy to master. As you
can see, making selections and creating layer
masks can result in fantastic images.
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Paint with grey or any other colour
over alayer mask to createasemi-
transparent mask. Thiscan be very
useful when you want to be subtle.
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DISPLACEMENT
EFFECTS

Even though Photoshop has
augmented its array of capabilities
with 3D features in the past several
versions, a lot of the imagery we work
with on a day-to-day basis is firmly in
the 2D realm. This flat nature sets us
at a disadvantage when seeking to
create visuals with depth.

The Displace filter helps even the
odds. It analyses a map and uses its
luminous values to determine how to
alter an image. A 50% grey is

FLIP TOREFLECT

A quick copy, paste and
flipis allthat's needed

toturnanyimageintoa
convincing reflection.

baseline, with brighter and darker MASK TO FADE

tones pushing in different directions. < PN - ccctions are softat the
The result is a more convincing blend edges, and a black-to-white
of imagery. gradient applied to amask

helps to emulate this.

FILTERS AND
DISPLACEMENT

- We start our rippled texture (see above) by applying
Filter>Render>Fibers to a white layer (using default
colours). We then Free Transform, rotating 90
degrees and alter the Perspective. Alayer mask is
added, and a black-to-white gradient is applied to
fade the edge. We make a duplicate of the PSD to
create the map, convert to Grayscale, and add some
Gaussian Blur. Back in the main PSD, we duplicate the
water lilies layer, and flip and move down, starting the
reflection. We apply the Displace filter, point to the
map, and the reflection flows with the texture.

‘~ SMART FILTER
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Applying the Displace filter toa Smart Objectis
very smart. This keeps things non-destructive,
allowing you to edit or completely remove the
effect while leaving the original layer unscathed.
One side benefit you may have missedis the
ultra-convenient Smart Filter mask. This appears
above any Smart Filters you've applied to the Smart
Object. Adding black to the mask removes the
effects of the filters. Here we've merged a portrait
atop a flowing paint background via the Displace
filter. The eyes became too distorted, so we painted
black in the mask to delete the displacement effect.




LAYER MASKS

Here we've employed a mock-up shirt courtesy of
graphicburger.com. We created a map of the shirt
as a PSD. Back in the main document, we placed

and positioned the design atop the shirt, then went

to Filter>Distort>Displace, pointing to the map we ' DIGITALIRON-ON
created. To get it ingrained, we set the layer to Linear The design was placed,
Burn. It darkened too much in some spots, so we thendisplaced using
duplicated the design, changed to Lighten, applied a amap of theshirt.

The blend mode was

layer mask and selectively applied white to brighten. changed to Linear Burn.
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Create new document Add contrast Blurand save _

O Create a separate document with the O 2 Fora stronger map, push the contrast. 0 ) Toreduce any jarring transitions, blur
Image you wanttouse as a Apply a Curves adjustment layer. . abit. Goto Filter>Blur>Gaussian Blur

displacementmap. If it's not already greyscale,  Place a point at the centre to lock down. Start ‘and use a low setting (you may want to apply

| " |

gotoImage>Mode>Grayscale. The Displace with a slight S curve. Carefully increase if asaSmart Filter so you can experiment). Save
filter ignores colour information, so this will needed. If things go too far, paint black in the the map as a different name to that of the
help you more accurately gauge the map. mask to reduce the effect. main document.

SMART OBJECT BLEND MODE
s '

When applying the Displacefilterto i = p RO¥E 5 e Even after applying a
-

text, firstconvertthe texttoaSmart displacement map, you might still

Object. This prevents it from being need alittle help blendingitin.
rasterized, allowing you to edit. Here we set the text to Overlay.
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DISPLACE TEXT

' Cy MBS =Y DESATURATE BACKGROUND
- - If you need helping getting the text
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;ﬁ'?.;?-'- . ¥ tostandout, trydesaturatingthe
4 background.Use a Hue/Saturation
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Genius Guide

: /

Ly ML
n{/{ . ’

A 2y

| A
’ Ve Essentials
A 4}

I3

Photoshop CS and above
and Photoshop CC

P
What you’lllearn a
A\ Perfect selections,
layer masks, transform | &

tools and layer styles
@ Time taken

_earn how to use masks and selections in perfect harmony in order
to create layered, grunge-style artwork

3hour
Making selections isn't just about cutting away pixels to form the perfectly constructed

Charis
Webster

“Layer masks are essential
to non-destructive editing.

round objects perfectly - it's about what masterpiece, while doing it non-destructively, so
happens next. Here you'll learn an array that you can edit your work later. All this wouldn't

Learn to select anarray of of selection tEChI:H{]UES, from using Lasso tools _and be achievable without Photoshop's Transffnrm

different objects and use Marquees to letting blend modes do the selection tools. Get the most out of each tool by using them

layer masks to create perfect for you. You'll also learn how to edit your selections  continuously throughout this project. Remember,

compositions thatcan be so that you don't have to select from scratch - you can download the same files we used here,
= Zi?’cﬁrﬁﬁi—t ﬁgﬁngé’:e”:i;e simply add to it, make it bigger, warp it and soon.  use your own pictures, or create words that mean
T llovecreatingsimple tutorials ‘.(n:-u WI.” pe shﬂwrj how to ret-:::.ur:h your selections,  something to you vfnth the typew..rrl_t}elr letters. Like
— for digital artwork fans.” like painting in hair and removing outer glows. any Photoshop project, the possibilities are endless
o Next, you'll learn to master the layer mask. Paint once you know how.
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Create your background

O

Create a new document with the Height set to 200mm, the Width
set to 230mm and at 300ppi. Name this ‘maindoc.psd’. Now drag

‘Graphpaper,jpg’ from the supplied resources onto the ‘maindoc.psd-.
the

The Transform tools will already be loaded, so use them to scale
paper to the preferred size and hit return.

Create agrunge portrait

— e

Add your first adjustment

O Add a Color Balance adjustment layer from the Layers
palette. Clip it to the graph paper layer so it doesn't

affect any future layers you make. Hold down Opt/Alt and Cmd/

Ctrland click the line between the adjustment layer and the

layer itself. Then tweak the sliders to get your desired colour.

Cut out your model
O Open ‘model.psd’. Thankfully, the
Quick Selection tool suffices here.
Select the background and keep on clicking
round, using the ‘Add To Selection’and
‘Subtract From Selection’ options to
continue picking up the background,
zooming in and out using Cmd/Ctrl and the +

9

Copy selections
Invert your selection so that you've
got the model, not the background,
by hitting Cmd/Ctri+Shift+l. Then simply use
Cmd/Ctrl+C to copy and Cmd/Ctrl+V to
paste, then paste your selection onto the

and - keys for accurate selecting. main document.
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Use the Smart Filter

O By converting an image to a smart filter, you can adjust,

remove, or even hide your filter later in the project.
Using them in this way means that they are non-destructive.
With the model layer selected, head to Filter>Convert tor Smart
Filters to begin.

Q7

Polish selections

RGNS O 5 Double-click the model layer to
load Layer Styles. Now move the white arrow
down to 200, or until you see the glare
disappear. Highlight Gradient Overlay inthe
Layers Styles menu and change the blend
mode to Saturate, choosing a black and
white gradient.

R T

.......................

D)

eare=2 Filter the model
Now head to Filter>Artistic and choose Cutout (one of the more

basic butinstantly effective filters in the set). Alter the Number of

Levels to 8, the Edge Simplicity to 1and the Edge Fidelity to 1. The settings
may vary dependent on your model image, so just experiment until you
get the right look.

Remove the glow around the model.

)

U
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2% Faking fur (=4
(and hair!) B

When selecting things,
particularly models with hair
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or pets with fur, the thought r. %:":','”" i - K |/ - I_jf'; — &
of cutting round such fine P = S e re ey = 3| g o——
outlines can be daunting. Itis N - i L |1 « | . i} o RE
often the case that painting | | "‘...:: —_— AL e = ‘T: — | o |
the hairbackinis easier than Aol | | ‘%_i - |
trying to select each wispy \ WY o > ET_____ " - o (Bl ] ovane
sttiand. Sim[:::?,r create your LN F - =" 2 O Janc .
selection as bestas you can . N KN . [ - a
then, whenit’s pasted into Bring in other elements Work with layer masks N—
its new composition, use the O Now build your composition. Drag O Apply a Layer Mask using the button at the
Blur toolto dragout strands ‘cubes.jpg’ onto the composition. bottom of the Layers palette. This allows you

of colourtorecreatethe

feathery edges. This will give Usethe a_lready active Transform tools to to mmn—destructwgly delet_e parts D_f a Iayer usinga

anatural and more realistic scale to size or click Cmd/Ctrl+T to load brush. You can paint back in layer pixels if you mess up.

look to yourimage. them. Hit return when you're happy and With the mask selected, simply paint with black to
then change the blend mode to Multiply. delete or white to paint back in.

Fres Tramsform
il
Larohia

Cutesut

'.I

G | - [ - - = y
Bringinthe letter T Thenght selection tool “AO ey
’I For more interest and texture, drag ‘letter,jpg’ into your ’] Open typewriter,pg’ Into a new document and practice your

main document and set the layer's blend mode to selecting skills using an Elliptical Marquee tool. Draw a circle roughly
Overlay. Using the same method as the last two steps, rescale matching one of the keys, then right-click to bring up a drop-down menu.
and layer mask the bits you want to delete - here that'stheright  Choose Transform Selection to allow you to move, skew and warp your
half of the letter leaving a few parts showing through. selection to fit the key much better.
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Place your keys
“‘ 2 With the key cut out successfully, simply drag it to your main

document and scale it to size. Go back to your typewriter
document and follow the same selecting procedure to cut out several
different letters, dragging them to your main document on separate
well-labelled layers each time.

.| Theimportanceofblendmodes *' =5 . . .

“] For each new typewriter key's layer, experiment with the

blend modes. Overlay gives a subtle blended effect,
while Darken punches up the layer’s colour for a more grungy
effect. Use Transform to skew the angles and size of each key to
give a more random effect.
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Add etters etes
I /1 Load‘Stenciled_letters.jpg’ into your
main document. Set the layer to
Multiply to initially exclude all of the white.
Now use the Lasso tool to randomly draw
around a letter, and cut it using Cmd/Ctrl+C
to copy the letter and paste it using Cmdad/
Ctrl+V into where the typewriter keys are.
g
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Fix your filter

" ' '. B o eelie LT mi -
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Randomlse the effect

Create agrunge portrait

Wl P I IS IR TN L

In a similar way to the typewriter
~ letters, Randomize each letter with
the Transform tools. Try the Lighter blend
mode to get an instant stencil effect. Go for
Darken to burn in colours and ensure you
vary the layers’ opacities too.

|||||||

medon % N3 E B B Erasefordetall

Add flnaltouches al e

For afinal important flourish, create a
./ new layer to paint retouches onto.
Use the Brush tool with different grungy tips
to paint away some of the details on the
dress. Use the Eyedropper tool to select the

existing colours to use as your colour palette.

- ke J a3

() Nowzoom out to view the whole com pc::asmcjn and

) choose the Eraser tool. Choose a spray paint brush to
erase and lower the Opacity to around 30%. Dab around your
composition to remove harsh colour and add some grungy flair.

J Looking atthe whole piece gives you clues as to where aﬂd what

" needs retouching. Here, the Cutout filter has done a very harsh job
on the model's face and features. So simply use this final layer to smooth
off some of the grey gradiented areas by painting in colour.

TRANSFORM
TOOLS

Essential toolsto
rescale, reposition
and warp placed
images, perfect your
compositions with the ,
Transform tool kit. ==

*_ Add effects with tools

RN T mﬂh

N R

Closer look
Tools of
_ thetrade

:;;%-
. o = [ LAYER MASKS
SELECTING t:1 .-":_ = Delete parts of layers to see

the layersunderneath, butdoit
e, cleverly! Using layer masks lets you
avoid therisk.

Finding the best selection tool
is fundamental. Some require
standard marquees while

others canrequirealittle
more refining.
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BLEND MODES

< Experiment with blend modes to give
e you arange of different effects, from
e grungy and vibrant to stunning black
and white.
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Build afantasy flying island

Essentials

Works with

CS CC

What you'll learn

A\ How to use lavers,
mMasks and distortion tools
for surreal landscapes

]

Time taken
3hours

Mark
White

“I love starting with a blank
canvas, using existing
pictures and allittle
Imagination to create an
original composition that
looks magical. Spectacular

Bring the surreal to life and use
build a beautiful floating rock ir
Learning and honing basic Photoshop skills is

vital to improving as an artist, but the most
fun you can ever have in Photoshop is just

compositions are the ones
that grab our attention, and
often these striking pictures
are easier to create than they
look. I've been experimenting
in Photoshop as a hobby for
years, and understandthe
importance of having fun
while you edit.”

letting your creativity run wild.

Even the most complicated pictures rely on the
simplest techniques, and creating a fantasy island
s no different. Only the rainbow on this particular
island is created from scratch (you can even be
original with your rainbow and choose exotic or
bizarre colours) - everything else in this picture is
just an existing image that has been warped or
masked into place.

a fantasy
flying island

ayers, masks and distortion to
the sky

Once you learn the basics of what makes a
fantasy island, the rest is up to you. This is where
creativity can become so important: the only
requirements are that you create a rock floating
through the sky, but you can edit anything on
there. You can use beaches instead of cliff-tops,
picnicking families instead an elephant, or you can
even place an entire city on the top of your island.

The potential is infinite for this project, but first
let's delve into what makes this particular fantasy
island. Even the most complex compositions are
constructed with simple technigues.

Create abasicisland

Add the hill

O Mask out the top of your newly
created island, and place your hill.
Head to Filter>Liguify and use the Pucker
and Bloat tools to shape the hill. Click OK
and use Color Range to choose only the
green in the picture, and again, mask.

Place the castle

O Open the start pictures and place

the rock. Rotate it upside down and
go to Select>Color Range. Use the plus
eyedropper to select all of the colours on
the rock and press OK. With your selection
made, Ctrl/right-click, pick Refine Edge, and
click the mask icon.

O 3 Insert your castle and use Color
Range to mask out the sky, as with
the previous images. Place this layer behind
the hill layer. Place the dead tree, mask with
Color Range, and use these branches as
roots sticking out the sides of the island.

)

U
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se Comp the

’ right images
A compositionisonlyas
good as the startimagesitis
made up from. It's therefore
Imperative to choose the
right pictures to include,
otherwise you'll leave
yourself with alot of work
todo when you're editing.

Also look at how objects
can be used differently, for

I 'E]l]=
| Bl < o

example, dead trees look Create afocaltree Bring the water in
like great roots when you O Place your other tree picture and again, use O Liguid material is more difficult to
turn them upside down, and the Color Range tool to mask. Press Cmd/ mask than solid material. Insert

cliffs can make great rocks.

The better the startimages, Ctr+U and change the Hue of the treetoaround -120  waterfall images wherever they will look best

the more impressive your and the Saturation to +50. This will turn the tree pink, — you can even Liquify them into place -
fantasyisland will be. like a cherry blossom, to help break up allthe greenin  create a mask for each layer, and use a soft,

the composition. white brush at 20% Opacity to fade it in.

I.

l.

l_
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Blur the water Line the cliffs Add some birds
O To give the effect that the water is O To connectthe grass to the rock, O Once you've duplicated your cliff

flowing, duplicate your waterfall Insert your cliff image and mask out and repeated the masking process

ayers and go to Filter>Blur Gallery>Path Blur.  everything, except the longest edge of the along the island, add some birds to give your
The Path Blur gives the effect of motion, but  cliff. Use the same masking technique asthe  composition a real cliff-top feel. Insert the
has an advantage over the Motion Blur in water to capture the texture, and use the birds, and use the Threshold to isolate them,
that it can travel in multiple directions. Set Forward Wrap tool in Liquity to reshape if as you only need their silhouettes. Blur the
these layers to 50% Opacity. need be. occasional one with the Blur tool.

Add amoon Create arainbow

O With your bird layer set to Multiply, place a moon ‘I Create a 9000x9000 document to be big enough, and create a
picture into the composition. Resize it to make it new layer. Add a rainbow gradient on this layer, close to the

smaller and set the blend mode to Screen; this will bottom of the document as we have here. Go to Filter>Distort>Polar

automatically create a realistic-looking moon. Set the Opacity Coordinates. Copy this curved rainbow Into your picture, set Opacity to
of the layer to 80%. 40% and set to Screen.



Build afantasy flying island

o
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Add animals Shade, dodge and burn Add colour adjustments
‘l Place the elephant and peacocks into " Add a 50% opaqgue layer to the top of ’l Now we're going to add colour
the composition and use the Quick the stack, fill with neutral grey adjustments to give the effect of
Selection to select them, before masking #B808080) and set to Overlay. Use the sunrise. Add a Curves layer, and tweak the
out. Use a soft, black brush on the feathery Dodge and Burn tools to add highlights and individual channels as shown. Up the
peacock tails to give translucence, and mask  shading. Add layers beneath the subjects Saturation to +20 with Hue/Saturation and
the end of the elephant trunk to suggest it's and the trees, set to 20% Opacity andshade  thenadd a subtle Photo Filter (Warming
foraging in the tree. with a soft black brush. Filter 85, Density: 20%).

Make lighting adjustments —
‘I 4 Brighten up the picture with an Exposure adjustment Add ﬁnlshlng touches
(+0.38), a black-to-white gradient layer (set to Soft Light) ’| Complete your picture with some subtle touches. Add a light leak

and then add a new black layer. Create a Lens Flare, set this layer set to Soft Light and 25% Opacity, cut one of the birds to a new

to Screen, and position so the flare hits the water. Set each of layer, move it behind the rainbow, and then Perspective Transtorm (Ctrl/
these to 60% Opacity. right-click, Free Transtorm) the rainbow to make it wider at the bottom.
DODGE AND BURN

realism. By doing thisonanew
layer, you can make any edits
non-destructively.

' Add lighti dshadi
What YyOu Il learn combine composition techniques | compostiontoenancatne -

gi Photoskep Filg  Idi  magw  Levwi Tope Geliect N §0 View Wedew Mol

LEL
E 6

By = v T

¥ 2 4
WARP T B e e e

Go toFilter>Liquifyand then
you canreshape anythingin
your picture that needs it. Make
sure you warp before you mask,
though, as the mask won'twarp
with the layer on its own.

A
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MASK

Use various selection techniques
toisolate your subjects. Soften
edges with the Refine Edge tool
to blur them, and even mask
manually with a soft, black brush.

ADJUSTMENT LAYERS

Adjustment layers are the perfect
finish to recolour and brighten up
your pictures. Adding an overall
tone can also unify the layers.







Works with Photoshop CC
CS4+ and Elements 11+

and adjustment layers

o @ Time taken

Andre
Villanueva

“Clipping masks play a big
partin both my personal
and commercial work. |
firstdiscovered Photoshop
inthe early 2000s while

withina simple silhouette

lipping masks are one of the secret
weapons of Photoshop. While not as
glamorous as the Brush tool or as
sophisticated as 3D, they nevertheless deserve to

in school for Web Design. belong in all users’ repertoires. Clipping masks
After graduation, | taught for consist of a base layer and successive clipped
several years in the Media layers above. The base layer defines the visible
Artsdepartment.'mnow Art boundaries of the layers in the group. For example,

Director for atech company,

soothing my inner instructor you could use text like ‘summer’ as the base, then
by sharing techniques.” clip an image of a sunny scene so it's contained in
the letters.
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Start trcing Exaggerate and refine

Activate the Pen tool and set to Path exaggerate and refine areas. Your

'ut:irag out, the wider the path’s curvature. to adjust the points and path segments.
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_ 25 gilhouettes

Use a clipping mask to contain dazzling stars and colour all

O‘I Open ‘Model jpg’. Create a new layer. O You can trace the model closely, or

: " inthe options bar. Start plotting points to goal is to geta complete shape by returning  Edit>Fill, use black. Click OK. Deselect (Cmqy -Q-
% e utline. Click to create a corner, clickand to the origin point. Here we focused on the Ctrl+D). Continue adding new layers, = = SR e=
~ * dragto create a smooth point. The farther head. You can use the Direct Selection tool outlining parts, converting to selectio " 3

What you’ll learn
M\ Use a clipping mask to
contain multiple images

" Here we'll be using a shape based on an
umbrella-wielding model. We'll trace each part
with the Pen tool, and convert each path into a
selection, which we'll fill with black. If you don't
have the Pen tool, use a combination of selection
tools, like the Quick Selection and Lasso tools. Skip '
all instructions concerning paths if you do so. S i
We'll merge the pieces into a complete
silhouette and place atop a dreamy cloudscape.
We'll then fill the silhouette by clipping a wondrous

iy II

array of stars, colour, and adjustments.

w
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Make selection and fill i
O Press Cmd/Ctrl+Return/Enterto ;4, ¢
convert the path into a selection. 1_* il 3 o -

Invert it if needed (Cmd/Ctri+Shift+l). GDT@}--. }‘.: ,i;.'-“:‘r' |

filing with blackto complete the silhoue 1



S,

IIEe TR

Merge layers

O We'llnow unify the separate | . Cllpplng mask

pieces of the silhouette. Click the ) O Unless otherwise noted, you will
eye beside the Background layer to hide. Transplant silhouette need to apply the clipping mask to
With the top layer selected, press Cmd/ O Open ‘Start.psd’. Press Cmd/Ctrl+V ~ each of the remaining steps. In the Layers
Ctri+Option/Alt+Shift+E. All the layers to paste the silhouette. Positionwith  palette, hover over the line between the ?
should now be merged at the top. Press the Move tool. Apply an Outer Glow withthe  current layer and the one before. When the
Cmd/Ctrl+A then Cmd/Ctrl+C to select all tx button inthe Layers palette. Increasethe  cursor changes, Option/Alt-click and the
and copy. Opacity and Size of the glow. layer will be clipped.
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Add umbrella .

O Go to File>Place, choose ‘Model jpg’. After adding to the Add sky
clipping mask, position it so the umbrella lines up. Scale O Go to File>Place, choose ‘Stars.jpg’. After adding to the clipping

it needed using Free Transtorm (Cmd/Ctrl+T). Apply a layer mask, scale and position it using Free Transform (Cmd/Ctrl+T)

mask using the icon in the Layers palette. Paint using black to so only the sky portion fills the silhouette. Apply a layer mask and paint

hide the model. black at 40% Opacity to show a bit of umbrella.
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- Add lower colour
N Add base colour " Click the Create New Fill/adjustment Layer button in the
i O Click the Create New Fill/adjustment Layer button in the Layers Layers palette, choose Solid Color. Pick # ffe4b3. Set
— palette, choose Solid Color. Pick #1d1d54. With a soft, round blend mode to Color. Click on the Color Fill's mask and press
—  brush at 80% Opacity, paint black in the Color Fill's mask to fade the Cmd/Ctrl+l to invert. Paint with white at 80% to add colour in
colour at the bottom of the figure.

the lower portion of the silhouette.
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Craft abstract silhouettes
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Add upper colour

'I Add another Color Fill layer. Pick #
12511t. Set blend mode to Color. Click

on the Color Fill's mask and press Cmd/

Ctrl+l to invert. Paint with white at 80%

Opacity to add colour in the upper portion

of the silhouette.
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Burn with Overlay

‘l Create a new layer. Go to Edit>Fill. Use
50% Gray, click OK. Set the blend

mode to Overlay. Paint with black at 50%

Opacity to burn (darken) areas of the

silhouette. Agjust opacity as needed.

T

Add stars

‘l Place ‘Stars.png’. Move, scale, and rotate before
confirming. After adding to the clipping mask, continue ’I

to tweak if needed. Place more stars and adjust. To hide parts

of the stars, apply a layer mask and paint with black. You may

add stars below the mask (not attached to mask).

B

Add bright colour

" Add another Color Fill layer. Pick # ffO090. Set
blend mode to Color. Invert the mask. Paint

with white starting at 20% Opacity to add the bright

colour throughout. Add smaller, more intense areas at

higher opacities.

‘il

Dodge with Overlay

" Now let's dodge (lighten) areas. Paint
with white at 50% opacity. Adjust

opacity as needed. If you need to restore

any parts back to neutral, paint with 50%

gray (#808080).

w0 [l
Increase saturation

mask to tone down areas if needed.

S Moving
@ masks

Clippingmasks canbe
unwieldy when trying to
move. You need to be sure to
selectallapplicable layers so
things don't get out of whack.
If you're using Photoshop,
you can make it more
manageable by creating a
group or Smart Object. To
create agroup, selectthe
layers, then press Cmd/
Ctrl+G. Tocreatea Smart
Object, select the layers,
right-click, then choose
ConverttoSmart Object.
Apply filters to the Smart
Objectas SmartFilters.

Apply Levels

“ 5 Now we'll lighten the figure up a bit.
Click the Create New Fill/adjustment

Layer button in the Layers palette, choose

Levels. Drag the highlight slider inward until

sufficiently lightened.
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Select the top layer. Click the Create New Fill/adjustment Layer
button in the Layers palette, choose Hue/Saturation. Drag the
Saturation slider to the right until sutficiently saturated. Paint black in the
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Works with

Photoshop CS and above,
Photoshop CC

What you'lllearn

A\ Manipulate masks,
work with image luminosity
and Smart Filters

@ Time taken
2hour

Kirk
Nelson

“l love to create pieces that
defy expectations. The
out-of-bounds genre would
bedifficult orimpossible to
create in other mediums.

I’'m a professional graphics
artist with nearly 20 years

of experience and am just
your friendly neighbourhood
graphics geek!”

L earn to edit

out of bounds

Make a shark leap — Photoshop style — as we create a project that

bursts and spills off the page

reating an out-of-bounds style project is
always a lot of fun. The subject defies reality
and expectations by appearing to literally
jump off the page. The core technigue is simple;
it's little more than an exercise in masking. But it
takes more to make the image truly dynamic.

In this project we will create a shark that appears
to be smashing through the screen of an iPad. It's
the details of this project that really make it
something special. We will walk you through the
process of colour treatment, creating multiple
types of masks, isolating water drops, creating

selective motion blurs, crafting realistic water
splash effects, even adding subtle refraction to the
drops on the tabletop!

While the basic approach to this project is fairly
straightforward, the details use some more
intermediate and advanced techniques of
compositing and photomanipulation. The
instruction is aimed at the intermediate user who is
already familiar with the Photoshop interface and
most of the major features. So with that, grab the
files from the supplied resources and join us in an
adventure with a shark who knows no bounds!



Image placement
O Openthe iPad jpg’ file and the ‘Shark jog’ file. Drag the shark image O 2 Hide the duplicate Shark layer and focus on the original.

onto the iIPad image and transtform it so the shark appears to be

Learn to edit out of bounds
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I;wside the bgax

Create a selection around the screen of the iPad and

Jumping out of the IPad. It’s helpful to reduce the Opacity of the layer use as a layer mask. Add an Inner Glow layer style, but change

while positioning. Duplicate the Shark layer afterwards.
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the blend mode to Multiply and the colour to a deep grey.

2 = S sl u;|1-'r|l-"-':':‘;ihﬂ_:1 » 7 ol LR
Jump the paths Shark and shark again
O Use the Pen tool set to Path to O Adjust the Hue/Saturation of the O Turn the SharkColour layer into a
create a tight outline around the Shark copy layer, set adjustment to Smart Object and run the Camera

shark onthe Shark copy layer. Use thatpath ~ Cyans and set Hue to 15, Saturation to -/0 Raw filter to intensify the highlights. In the
as a vector mask to isolate the shark. Open and Lightness to 19. Create two duplicatesof  Basic tab, set the Contrast to 14, Highlights
the Properties panel and set Feather to the masked shark layer, call one SharkBlur to /4, Shadows to 51, Whites to 30, increase
0.5px to slightly soften the mask edge. and the other SharkColour. the Clarity to /6, and Vibrance to 4.

O After applying the Camera Raw settings, back in

Photoshop hide the SharkBlur layer and focus on the
SharkColour layer. Add a layer mask and use a linear gradient
from black to white to fade the highlight eftect down the length
of the shark.
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Add Motion Blur Fealll

O 7 Right-click the vector mask of the SharkBlur layer, choose
Rasterize Vector Mask, then right-click again and choose Apply

Layer Mask. Run the Motion Blur filter and set the Angleto -35and a

Distance of 142 pixels. Then use a layer mask to contain the blur towards

the bottom of the shark.
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Expert edit b 2

Make water puddles

|~ DR e Make asplash
5 o " Open one of the splash stock
Subtle shark shadow O 7 imagesand use the Magic Wand
O Create a SharkShadow layer just tool to select a splash. Copy the selected
Select the spill above the Background. Cmd/ pixels to a new layer. Fill the background layer
O Use the Quick Selection tool to Ctrl-click on the Shark copy masktocreatea  with black. In the Channels panel Cmd/
select several of the water drops. selection. Fill with black and cancel the Ctrl+click the RGB channel to select the
Smooth the selection with Revine Eade selection. Give the shadow a 5-pixel luminosity of the image. Then use this
and useit as alayer mask to isolate the . . _
water drops. Gaussian Blur, set the mode to Multiply, selection as a layer mask on the water
reduce the Opacity to 18% and scale down splash. Position and repeat with the other
slightly so the shadow Is visible. splash pictures.
. e Make a bigger
| AN Y splash!
.; 127 g : b XA "I Foreach
: f e splash layer,
A TS 225 . set the blend mode to
R Luminosity and add a

Color Overlay layer
style using a teal

Group of spills
O Drag the water drops onto the

main project and position. Then colour set to Overlay.
duplicate and transform to fill the table Copy and transform
top with more water drops. Group all -
these layers together. the splashes until the
effect surrounds the

shark. Then group all
of these splash layers.
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Transparent water

O 3 Hide all layers except the water
drop group.Inthe Channels

palette, Cmd/Ctrl-clickon the RGB

channel to load luminosity. Invert the

selection and use as amaskon the group.

Path Blur

o Sl 2 o % A == p— o

s i mart Sp'ElShES "‘ On the splash’s Smart Object go to

Water styles "] Add a mask to the group and use it to Filter>Blur Gallery>Path Blur. Create a

Q Change the group’s blend mode hide splashes behind the shark’s fin. short path matching the shark’s motion. Set
to Soft Lightand add a Drop o :

Shadov |aver style: Setthe shadew Then create a merged copy of the splash the Speed to 13% and End Point Speeds to

S R EIC]L'JE BE AR T group by holding down Opt/Alt and going to 145{)}{. After applying the blur, use the Smart

the Size to 24 pixels. Layer>Merge Group. Convert the splash Filter's mask to apply the effect to the

group into a Smart Object. splashes only at the base of the shark.



Learn to edit out of bounds
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Splash explosion
"I Target the merged Splash layer, set the blending mode to Vivid

Light and reduce the Opacity to 52%. Then go to Filter>Blur>Radial
Blur. Set the Amount to 26, the Method to Zoom and adjust the blur
centre to match the location of the splash epicentre.

Flopping fish

" There are two supplied stock images of fish. Extract and position
these using techniques we used earlier. To make them more

dynamic, add motion blurs and layering in some additional splashes.

Then use a Drop Shadow layer style with the Size increased to 30px.

DUPLICITOUS
DUPLICATE

Use acopy ofthe
backgroundthatis
cleverly masked using
aselection created
from the separate
drop layer masks.

LIQUIFY

Thedistortionis created
by using the Liquify filter,
particularly the Forward
Warp Tool, to simulate
the refraction.

-4 il _.#':;‘_-_ :
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Puédles

"‘1 Use a group mask on the splash group to remove the blur

effect from areas that should remain sharp. Open the
supplied ‘WaterDrops.jpg, then follow the instructions on the
sidebar to add small puddles of water to the tabletop.

Agrandfinale
”‘ Create a merged layer of all the background elements
and use the Camera Raw filter to add a Post Crop

Vignette with an Amount set to -60. Then use an Iris Blur from
the Blur Gallery set to a bpx blur to add a focal blur to the
outside edges.

Closer look
Water
refraction

Take a closer look at the
refracted background

MASK UNCHAINED

It’s critical to unclip the
layer mask from the layer so
thedistortion will not affect
the mask.

WATERDISTORTION

To make the waterdrops
convincing, the background
that shows through them
must have some distortion.

LUy
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Photoshop CS6 and above
and Photoshop CC

What you'll learn

A\ How to create a graffit
composition with images,
paint and 3D text

@ Time taken
1hour

Gain major street cred by producing a graffiti-inspired piece with
paint, Images and 3D text

Andre

Villanueva et ready to hit the streets! We'll use the Paint Daubs-processed model to create the base
“I'm ahuge fan of graffiti, free-flowing style of graffiti as inspirationto ~ composition. To make a big impact, we'll tap into
Anc loya corpofating g create a piece that's sure to grab attention.  the enhanced 3D capabilities of Photoshop to
Shyleinto mywork. st Just like fleet-footed city artists, we'll be agile and ickl t atext |
discovered Photoshop while ust like fleet- tEJO e CJ y artists, we'll be agile an quic ycc:;rwer a +ex ayer. | | |
studying Web Design. After resourceful, using available assets around us. We'll To finalise the piece, we'll ‘paint” with Color Fill
graduation, | taught inthe enlist a radical font from 11-d.net and graphical layers set to Hard Light. Adjustment layers and a
:”'Ediﬂ AFA’ES fpaftment- elements from mediamilitia.com. texture set to Color Burn will add gritty weathering,
s 'mnow Art Directorin , ; et s .
B S S S BT Knbgwurli whe?t assﬁlst’;o Seplogl;l andtf;ow to ani f’E[here WI“F? spTI-r:kIL nfs ofl bling. t f
— inner instructor by sharing combine them is a skill that's well worth er completing EE utorial, swap out some o
— techniques with readers.” developing, and you'll have plenty of practice here.  the objects and play with different blend modes

o Join paint splatters, tags, buildings and more witha  and adjustments.



Make cool graffitiart

SRSl Experttip
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N Z lighting
One of the very best things
about workingwitha 3D
objectisthe ability to change
the lighting whenever you
fancy and to whateveryou
like.Select thelightin the

3D palette. With the Move
tool active, you’'llsee an on-

canvas widget with which you
Add Shapes | : ‘ i _ B e can adjust lighting direction.
O Open ‘Start.psd’. Use the Ellipse tool In the Properties palette, you
set to Shape to drag out some yellow Add the model can choose from a bevy of
and green shapes. Drop Opacity on each to O Place ‘Model jpg’. Scale down and situate at presets, or adjust settings,

5 ; . . T ; such as Color and Intensity.
50%. Goto File>Place (in CC 2014, use File> the left before confirming the place. We'll now TickShadows toaddssma
Place Embedded) and add ‘CircularDesign.  apply afilter to give her a painterly look. Go to andilian softan withthe
ong'. Situate before confirming the place. Filter>Artistic>Paint Daubs. Set Brush Size to 22, Softnessslider.

Drop Opacity to 25%. Sharpness to 26 and Brush Type to Simple. Click OK.
e e 2z

i | ‘-'l
_‘i s __ ; 4 A A\ - iscas B & T R L = R ' " .
Reduce Paint Daub Apply a layer mask Add paint and graffiti
O 3 Because the model layer is a Smart O Add a layer mask. Paint black to O Select the layer below the model.

Object, the Paint Daubs filter was start fading the edges. Switch to a Place the ‘Paint’ images. For ‘Paint3’
applied as a Smart Filter. Use a soft, round coarse brush like Spatter and lower brush and ‘Paint4’, set to Darken blend mode to

brush at 80% Opacity to paint black in the Opacity to about 40%. Size the brush with remove the white. Then place the ‘Graffiti’
Smart Filter mask and remove the effect in square brackets, then gingerly dab to rough and ‘GraffitiArrows’ images. Use Darken

the facial area. up the edges. again on these to remove the white.

Add extrusion and buildings

O Place ‘Fresh.png’ and ‘Buildings’ Add circles

iImages. Duplicate the buildings it O Place the ‘Circles’ images and O Select the model layer. Click the
desired (Cmd/Ctrl+J). Apply Drop Shadow arrange. Option/Alt+click and drag Create New Fill Layer buttonin the
and Stroke layer styles to Fresh. For Stroke, with the Move tool to quickly duplicate ana Layers palette and choose Solid Color. Pick
choose white and 5px Size. Option/Alt+click nosition simultaneously. Vary size with Free #ed3119. Set blend mode to Hard Light. Click
and drag the fx on the Fresh layer to each Transtorm (Cmd/Ctrl+T). Use the corner the mask, press Cmd/Ctrl+l. Paint white with
building layer to copy styles. Place nandles and hold Shift in order to constrain a soft, round brush at 40% Opacity to add

'Cityscape.png’ to the left. the scaling. colour. Repeat the steps with #aal9ed.
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Add text

O Select the Type tool. Here we used
the Writers font courtesy of Johan

Waldenstrom. Create the text on one layer
(use Return/Enter for line break). Use the
Character palette to adjust leading and
other settings.

4= -
* e, ¥ \

Create 3D text

'I With the Type tool still active, click
the 3D button in the Options bar.

Select the Move tool to activate the 3D

Mode tools in the Options bar. Use these five

tools (Rotate, Roll, Drag, Slide and Scale) to

manipulate the 3D text.

sl
i
]
-]
-
=
-
q

i

“.
W N

Add bling

" Place ‘Bling.png’ and situate. Option/Alt+click and drag “
with the Move tool to duplicate and position. Free

Transtorm (Cmd/Ctrl+T) if needed to scale. Duplicate further if

you need more. Lower the Opacity on each to /0-907%.
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Add texture Apply Levels
" Let’s now add some overall grit. Place ‘texture.jpg’. Set " 5
the blend mode to Color Burn. Drop Opacity to 80%.

Apply a layer mask. Paint black at 80% Opacity in the central

area toreduce.

whkEm oD u B

Apply Color Fill

reduce in areas.
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Lighten the text

’I Add a Levels adjustment layer. Option/

Alt+click between this layer and the
text layer below. To lighten, slide the
midtones slider under the histogram
leftward and move the dark Output Levels
slider inward. Paint black in the mask at 40%
Opacity to restore shading in areas.
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Click the Create New Fill Layer button in the Layers palette and
choose Solid Color. Pick #/76700c. Set blend mode to Hard Light.
Drop the Opacity to 35%. Paint black in the mask at 80% Opacity to

Let's brighten the overall image by adjusting tonal levels. Add a
Levels adjustment layer. Move the midtones and highlights sliders
left to brighten the image. Paint black in the mask to tone down areas that

have been brightened too much.



Make cool graffitiart

- 4\ . ~i BN N RN Render 3D
Desaturate “ Select the 3D text layer and make any final changes. It's
'I 6 Now let’s tone down the colour. Add a Hue/Saturation adjustment now time to render it. Save the document, then go to

layer. Slide Saturation left to -50. Paint black to restore saturation 3D>Render. Then go through your whole image and tweak any
Inthe central area. adjustment layers or masks to complete it.

Alternative effects

See how you can make your graffiti art stand out even more with
a few straightforward edits

T

COLOUR CHANGE

Tomake the piece more tonal,
create anew adjustment layer
using Hue/Saturation.

PAINT SPLATTERS & DRIPS : | . )
To make the text stand out even # WL . 1| R i
more, use extra paint splats and " - ol

drips behind the letters to give BOOST COLOURS

extracontrastand depth. Use afinal adjustment
layer with Brightness/
Contrast toadd

ADD EXTRA TEXTURE

For more impact and interest,
add an extra texture layer. Place
anold texture atthe top of the
layer stack and set to Color Burn
forinstant grittiness.

3D TEXT

If you want text to stand out,
replace the graffiti-style lettering
with a clear, easy-to-read font. This
was then converted to 3D with the
buttonin the Optionsbar.

NEW ELEMENTS

Add an extraelementto create more
iInterest. Use alayer mask to edit it, then
placeiton alayer under other adjustment
layers so their effects apply toit.

overallenhancement.

UOd
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Creatively frame a portrait

Essentials

Works with

Photoshop CS4 or above, CC
and Elements 11

What you’ll learn

A\ Use clipping masks to
contain a photo and limit
an adjustment layer

@ Time taken
Thour

Andre
Villanueva

“I find clipping masks to be
indispensablein my art and
design work. | first discovered
Photoshop inthe early 2000s
while studying Web Design.
After graduation, | taught for
several years inthe Media
Artsdepartment.I'm now Art
Director for atech company
in the Southeast US, soothing
my inner instructor by sharing
techniques with readers.”
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Duplicate flower

O Open ‘Start.psd’ from the resources.
Duplicate the flower several times
(Cmd/Ctrl+J) and use Free Transform (Cmd/

Ctrl+T) to scale and position. Set the
duplicates to Multiply so they blend together.

ad

Creatively &
frame a
portrait

Go beyond basic clipping masks to create a unique centrepiece

for an eye-catching portrait

clipping mask is a layer that uses its
A contents to dictate the visibility of one or

more layers above it. They allow for precise
framing and placement, and can be the gateway to
imaginative visual concepts. At least two layers are
required to form a clipping mask. To create one,
just hold Opt/Alt key and click between the two
layers. You can still edit each layer independently.
To add more layers to the clipping mask, just place
a layer above the last clipped layer, then repeat the
shortcut command to clip those layers together.

Merge and duplicate

Inthe Layers palette, selectthe

0

T8 g

L |

bottom flower layer then Shift-click
the top one to select all. Press Cmd/Ctri+E
to merge. (Photoshop, right-click, choose
Convert to Smart Object). Duplicate (Cmd/
Ctrl+J) several tmes. Go to Free Transtorm
(Cmad/Ctrl+T) to position, scale and rotate.

In this tutorial, we'll go beyond using basic
shapes. We'll start with a flower, then duplicate,
position, and merge to create a complex organic
structure. We'll then place the model above and
create the clipping mask. Shapes, adjustment
layers and typographic flourishes will be added to
complete the composition.

Use what you learn to create your own unique
clipping masks. Combine different shapes, utilise
semi-transparency in areas, add layer styles... tap
into your imagination and go mask wild!

Designate clipping mask
O Designate the top layer as the mask

and situate centrally. Lower the
Opacity of the other instances to 45-60%,
and apply layers masks with the icon in the
Layers palette. Use a soft, round brush at
60-80% Opacity to reduce.

)

U



Genius Guide

:':"-' P EeTHDSg

=

S

- e —
Create clipping mask

O Select the top layer. Go to

File>Place, add ‘Model.jpg’. Opt/
Alt-click between the top two layers. After
creating the mask, you can Free Transform
the flower mask and the model
iIndependently to enjoy the optimal sizing
and placement.

Seeing double

O Set the Foreground colour to white.
Now use the Ellipse tool (set to

Shape in Photoshop) to create circles below

the model. Vary the Opacity from 50% to

100%. Set Foreground colour to black and

create one circle, top-right, at 50% Opacity.

Gradientcircles

O 5 Place ‘CircleGradient.png’ and
'CircleGradientReverse.png.

Duplicate each several tmes and position

above and below the model. Use Free

Transform to vary the scale, and change the

Opacity from 25% to 80% so they overlap.
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Add flower texture
O Selectthe top layer. Place ‘Flowers.
Jpg’. Set the blend mode to Pin Light
and Opacity to 60%. Option/Alt+click the
Add Layer Mask icon in the Layers palette.
Now paint back with white and a soft, round
brush at 60% Opacity to paint some of the
texture back in.

Make them glow
O Place ‘CircleGlow.png’ above the
model. Drop the Opacity to 50%.

Select the Move tool. Opt/Alt+click and drag
to simultaneously duplicate and position.
Repeat this a few times.
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Desaturate texture
O Click the Create New Adjustment
Layer button in the Layers palette,

choose Hue/Saturation. Slide Saturation to

-100. Create a clipping mask (Opt/Alt+Click
between the layers). Paint black in the
adjustment mask at 20% Opacity to restore
some colour.
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A starry texture Boost up contrast

" O Place the ‘Stars.jpg’ image. Set the blend mode to Soft Light and

drop the Opacity to 60%. Apply a layer mask with the icon in the
Layers palette. Paint black at 60% Opacity in the mask to reduce in areas
ike the face.

" Click the Create New Adjustment Layer buttonin the

Layers palette, choose Hue/Saturation. Slide Saturation to
-100. Set the blend mode to Soft Light to restore the colour and
provide contrast.



Creatively frame aportrait

e ’ e Experttip
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R “iwe Z  layer masks
b e . mom Using layer masks is integral
<0 to utilising the adjustment
layers correctly in thisimage.
Without them, most of the
adjustments are too potent
to apply canvas-wide. Layer
masks enable us to pinpoint
the colouring effects of
. - Color Filland Gradient Fill
New G radlent FI" : layers, and also to limit the
'I 2 From the same menu, choose . application of balancing
GradientFill. Pick the Yellow, Violet, Apply Screen colou ring effectssuchasLevelsand
Orange, Blue preset at 45 degrees. Tick “ Go to Layer>New Fill Layer and choose Solid V'?EE“CE-SE Sur: tu:seb :
Reverse. Set the blend mode to Color Color. Pick #e124ae for the colour code. Set f:sd Igu;n g arcﬁ}i ;irﬁ;hes
Dodge and Opacity to 80%. Paint black in blend mode to Screen and paint black into the mask ﬂpacit;, and size 85 headed.
the mask at 50% Opacity to reduce. at 50% Opacity to reduce in areas.

i

AN . - - |
Apply Vivid Light Increase the saturation
Increase the colour *‘ Add the last Solid Color fill layer and “ Click the Create New Adjustment
'I Apply another Solid Color fill layer but pick #08/bcO for the colour. Set Layer button, choose Vibrance
this time pick #fd200 for the new blend mode to Vivid Light. Click the mask (Elements, use Hue/Saturation). Slide both
colour. Set the blend mode to Screenagain,  and press Cmd/Ctrl+l to invert. Now paint Vibrance (Photoshop only) and Saturation
and paint black in the mask to lessen the back with white at 50% Opacity to apply on to +100. Invert the mask (Cmd/Ctrl+]), then
Impact in certain areas. the right side. paint back with white at 50% to apply.
e e
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Self-multiply Add typographic flourishes

’I Click the Create New Adjustment Layer button and choose Levels. " Select the Type tool. Choose a script font like Bickham

Don't actually adjust anything in the Levels dialog, just set the Script Pro, a large font size, and white font colour. Add an
blend mode to Multiply. Paint black in the mask’s centralareaandedges ‘A’ and position for best fit. Continue adding more letters using
at 80% Opacity to reduce. different sizes and colour.

UOd
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Essentials

Works with

Photoshop CS2 and above,
Photoshop CC

What you'lllearn
;A\ | 0ad and use custom
brushes combined with
blend modes and masks

Create an ethereal beauty by learning to combine brushes

@ Timet_aken
45mins

Jenni and masks in one seamless effect

Sanders

“Using custom brushesiis his abstract image is surprisingly easy to and some standout features. Overall, the
agreatshortcut to unlock make, thanks to the clever combination of technigues we're going to be using are very basic.
redicreativity. My Brusn custom brushes and layer masks. The However, the placement of the brushes and the
panelis full of different sets + ; : : S ;

I've found over the years. brushes you need are free online, and our steps will  tweaking and shaping of our portrait will require

My first experience with lead you through how to load them into Photoshop  patience and a sharp eye. Trial and error is often
photomanipulation was and begin creating. It's incredibly easy to add new the best way to move forward; paint a smoke brush
Wat";h'l'f'g“ m‘rl’(fat'}EfC'U”Ed brushes, and it opens up so many possibilities in on a new layer, move it around, transform it, use
outholidaymakers trom our your creative projects. Feel free to search around the Brush panel to flip or rotate it, decide if it works
family beach photographs. . : : _ ; , :
From thenon, | was for more shapes and themes for your final piece. and simply delete it if it doesn't! Don't be afraid to
absolutely hooked.” Once the basic shape is in place, masks and get things wrong; it's often the best way of finding

blend modes will come into play to add back tone out what looks right.

-1 'EE““
e
\ x
Create your base ‘. SNy Load custom brushes
O Create a portrait canvas with File> Position the face O 3 Download ‘Real Smoke Photoshop
New and add ‘Match pg’. Use O File>Place ‘smoke-before.jpg’ onto Brushes’ from www.brusheezy.com.
Transform (Cmd/Ctrl+T) to resize and your canvas. Resize and position it Save the file, unzip itand go back to
position the match towards the bottom soit's large in the centre. You can Photoshop. Select the Brush tool (B) andin
right-hand corner. Add a layer mask and temporarily lower the Opacity to use the the Brush Preset menu, click the Settings
remove the white above the match using a position of the match asaguide. HitEnterto  iconand go to Load Brushes. Navigate to

black paint brush. confirm the placement. your new ABR file and hit Load.
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Prepare your layers

O Adjust your layer order so that the
match layer is on top and the photo

underneath, then create a new layer with

Cmd/Ctri+Shift+N in between the two. Lower

the Opacity of the photo layer to around

40%. This Is going to be our guide.

Liquify the smoke
O To get the smoke to the correct

shape, you can use the Liquify tool
in Filter>Ligquity. Select the Forward Warp
tool (W) and use a large brush to avoid sharp
shapes that wouldn't exist in smoke. Gently
push the smoke so that it is slightly straighter
atthe jawline.

Add some colour
" Duplicate your photo layer with Cmd/Ctrl+J and hide the original. 'I

Drag the new copy above the smoke and set the blend mode to
Overlay. Erase the mouth on the layer, as the colour is too bright, and use
a layer mask to blend the sharp bottom-edge of the layer.

I
r _E__
J ||
Use the Brush panel

O Open your Brush Preset menu and
pick a brush that matches the curve

of the right-hand side of the model's jaw

- you may need to use the Brush panel to

rotate and flip. Open this using the icon next

to the Preset thumbnail. Use black to paint in

the main smoke.

Add smokey features
O Go through the brushes, finding

shapes that match the contours of
the photo. Use new layers to separate
sections. Keep the outline fairly rough,
defining only main features, such as the eyes
and nose. Use layer masks to help define
areas and don't forget Liquify!

puee I EEOTOMN g
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Create vibrant colour

- fponogn

Outline the jaw
O Continue to select brushes, and

adjust with the Brush panel to
roughly outline her jaw, and create a trail
down to the match. Work carefully and
slowly. To help prevent mistakes, you can
use each brush on a separate layer.

Fillin the outlines
O Select a neutral grey colour and
create new layers below your
smoke outlines. Use the tuller brushes to
create a paler body of smoke behind the
black — don't worry about obscuring
features; they'll be redefined in the next few
steps. Group all of your smoke layers.

Duplicate this layer and then go to Filter>Blur>Gaussian
Blur. Set the slider options to around 95px to blur the
detalls. Add a vibrant colour all over the image. Adjust the layer
mask as necessary.



Apply mystical smoke effects

Duplicate the eyes - _— -~ | Make the eyes pop

" Duplicate your original photo layer Blendin eye Iayers “ Add two Curves adjustment layers
and move it above the smoke layers. “ Add layer masks to both eye layers above the eyes, drag one of the

Use the Lasso tool (L) to roughly draw and use a soft, low-Opacity brush curves all the way down to darken, fill the

around the right eye. Hit Cmd/Ctri+J to (around 10-30%) to blend the eyes with the mask Iin black, and paint white in a ring

duplicate. Go back and roughly draw around  smoke. Add a Hue/Saturation adjustment around each iris. With the other, drag the

the left eye. Cmd/Ctrl+J to copy. Delete the layer above the eyes and set Saturation to curve up to lighten and apply to the inside of

photo layer copy. -100 to remove unwanted colours. theiris.

Add eye colour ey - Touch up smoke colours Feesee
" 5 Create a brown Solid Color adjustment layer above all your layers. “ As our photo layer isnt quite as big as the smoke needs
Set the blend mode to Color and use the layer mask to only apply to be, add more Solid Color adjustment layers — one for

it to the eyes. Add a lighter brown Solid Color adjustment layerandapply  her hair and one for her skin colour. Set blend modes to Color
to the eyes as well, for a more realistic tonal range. and use the masks to blend in areas of smoke that are still black.

What can go wrong’? Avond brush overklll

Keep the smoke simple

When using interesting brushes, it can
betemptingto tryand use themallin
the one edit. However, this canresultin
amessy image. To avoid this, try testing
out each brush before introducing

it properly into your image, or use
separate layers to allow you toremove
any thatdon't work lateron. Tryto

stick to defining the most prominent
features with the darker, thinner strands
of smoke, such as the jawline, hairline
and nose. Then, move onto the fuller
brushes with alighter shade to subtly
add texture to lessimportant areas,
such as the main bulk of the skin. Try
not to spread the strands out too much;
imagine how real smoke might rise and
gradually disperse.
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Essentials
Works with

o[ |®

Elements CS

What you'll learn

'1 A\ Use layer masks to
create a beautiful
underwater scene

@ Time taken

2 hours N - \ ' ¢

Expert i

Sinoca

“l enjoy creating underwater
compositions and Photoshop
has allthe necessarytoolsto |
make my job easier. There

Is always something new
Icantry, and theresults

are fascinating. | startedto
getinvolved in the digital

world more than 10 years

ago and have been working

as afreelance artist ever

—

since, creating all kinds of
. multimedia projects and
! tutorialguides.”



underwater city

Discover the power behind masks, and learn the skills to create an underwater world

. aking an underwater composition
M is a great way to put a whole
range of Photoshop tricks and
techniques into practice. There are so
many details to observe, such as lighting,
image focus, perspective and, of course,

the sea creatures. All of these factors have

an important role to play in the final result.

In each step of this tutorial, we will cover

-
2
. -
| B :
4
o Al = 1
1 A AL O
r = . | ar
-¥ g B
¥
.r"{'
=~
E N
T - { =
-
. Y -
- -F_-
=
i
k AT A
: __._‘-!'-4-..- -
"~ -
i :m ™
- -

many of these details and show you how
simple techniques can be very effective in
creating this kind of scene. You'll learn how
to control the opacity and create a
translucent image using layer masks. We'll
also show you an easy way to.change
colours by filling the Iayer with solid
colours. You'll learn how to, create light
rays and other ethereal effects.

Remember to take a look at.the expert
tip for extra advice on achlewng the effe '{t
And visit the FileSilo tq«dnwnmad all of the
images and PSD file to gﬁtstarted We
prepared each image fo you,, S0 you dnﬁ’"t

need to worry about cutting.or ‘masking sy

them - just follow-this str»alghtfurward
step by-step guide to Iea.rﬂ the e55£nt l“*-

;fs/
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Create ablankfile

Begin by setting the stage. Go to
File>New (Cmd/Ctrl+N) and name
your project Underwater City. Now set the
Width to 460mm, Height to 310mm and
Resolution to 300 pixels/inch. Confirm this
by clicking OK.

Grab the Gradient tool (G) and click
Edit to open the Gradient Editor.
Create a new gradient using the colours
#051e36, # 0a41/7 and #3baefe, set it to Gradient tool
Linear and click OK. Hold Shift and drag from
top to bottom. Now go to File>Place ‘Sky.png’
to complete the background.

Add an adjustment layer

Go to Layer>New Adjustment Layer>Levels and set the Midtone
input to 0.75. Now press Shift+Cmd/Ctrl+N. In the new dialog
box that appears, name it Dodge/Burn, check the Use Previous Layer to
Create Clipping Mask box, set the blend mode to Overlay and check Fill
Overlay-neutral Color. Hit OK.

Fill with solid colours

Press Shiftt+Cmd/Ctrl+N. In the new
dialog box that appears, name it O Now
Shadows, check the Use Previous Layer to

Create Clipping Mask box and hit OK. Now shadows. Gra
press Opt/Alt+Delete to fill the layer with
black and create a new layer mask
(Layer>Layer Mask>Reveal All).

Place the images

Go to File>Place ‘Big Ben.png'. Hold
Shift and drag the handles to resize
the image. Create a layer mask (Layer>Layer
Mask>Reveal All). Set the default
Foreground/Background colour (D). Grab
the Brush tool (B), choose a soft tip brush
and paint the bottom to hide the extra areas.
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Paint the rocks
O With the neutral layer se

change the Range to Mic

and with a soft brush paint overt

Place the seafloor
Make the background O Go to File>Place ‘Seafloor.png’. Grab
the middle-top handle, drag down

to resize the image then hit Enter. Go to
Layer>Layer Mask>Reveal All. Grab the

(G) and open the Gradient

Editor, choose Presets Foreground to
Background and click OK. Hold Shift and
drag from the bottom to the centre.

ected, grab the Dodge tool (O),
tones, set Exposure to 80%

ne seaweed. Press Shift+O to

switch to the Burn tool, change the Range to Midtones, set
Exposure to 80% and paint the rocks.

soft tip brush,
bar, set the Opacity to 10%. Gently paint
over the mask to create a nice shadow.

Create shadows

let's use the brush to paint

over the mask and create the

b the Brush tool (B). Choose a
size 300. In the tool options




Make an underwater city

Make the image opaque
O Create a new layer by clicking onthe
icon at the bottom of the Layers
palette. Name it Opague and press Cmd/
Ctrl+Opt/Alt+G to clip the layer. Set the
Foreground colour to #0a41/7 and press
Opt/Alt+Delete to fill the layer. Now change
the layer’s Opacity to 55%.

Make adjustments
" Place the ‘Coliseum’ and the ‘Skyline.
pong’ under the Seafloor layer. Create a
layer mask and hide the unwanted areas.
Now change the layer’s Opacity to 25%. Go
to Layer>New Adjustment Layer>Hue/
Saturation. Decrease the Lightness to make
the image darker. Go to Filter>Blur>Gaussian
Blurand set Radius to Spx.

-

Add the Radial Blur filter

" Grab the Brush (B), set the Foreground colour to White and paint "
random strokes over the mask. Head to Filter>Blur>Radial Blur. Set

the Amount to 100, Blur Method to Zoom, and Quality to Best, then drag

the Blur Center to the top left and hit OK. Press Cmd/Ctrl+F to re-apply

the effect.

Repeat the steps
‘I Place the other historic architecture and
houses. Resize each image and distribute over

the sea floor, trying to create a sense of perspective.
Repeat the previous steps to create the shadows and

the opaque layer (increase or decrease the opacity to

E\*.'I”r{:: Keep '
s organised

Organising the layers into
groups will greatly improve
your productivity and make
it easier for you to find each
image. Whenever you are
dealing with a composition
that involves many layers,
groups enable youtoisolate
similar elements. Inorderto
create a new group, first hold
the Shift key and select each
layer, then click the Create

a New Groupicononthe
bottom of the Layers panel.
Now justrename the layers
tokeep allthe contentsina
safety folder.

make the colour more or less translucent).
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Add moreimages
“ Go to File>Place and add the sea
creatures, divers and kelps. Duplicate
and resize each image to create a pleasing
composition. Add a Hue/Saturation
adjustment layer to make the images darker
or to lower the Saturation. Lower the layer
Opacity for the whale and divers.

llllll

- * L
-
. -
R &
i

HEEH N

R

FEFFREREFEFFEFOEDEFD N

EFHER

t

-

Createlightrays
”‘ Add a Curves adjustment layer on top
of the layer stack. Go to Layer>New
Adjustment Layer>Curves. Drag the curve
line up to increase the highlights. Press Cmd/
Ctrl+l to invert the mask (Elements users:
add the Levels Adjustment and set the
Highlight input level to 20).
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Create the plankton

Add a new layer and name it Plankton. Fill with a black
colour and go to Filter>Noise>Add Noise. Set the
Amount to 20%, and Distribution to Gaussian, and check the
Monochromatic box, then hit OK. Go to Filter>Blur>Gaussian

Blur, set the Radius to 5px and hit OK.
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Change the blendmode Mask it Load brushes
" Open the Levels (Cmd/Ctrl+L). Drag ’I 7 Goto File>Place ‘Ocean.png’. Drag the “ 8 Place the ‘ship.png’. Grab the Brush
the input levels until you see the handles to scale the image. Now for a tooland hit F5. Open the top-right

white dots, then hit OK. Now change the little trick: create a layer mask. Hold Cmd/ menu. From there, choose Load Brushes>
blend mode to Screen. Go to Ctrland click onthe Statue of Liberty layerto  Brushesl1?24.abr, and click Load. Paint the
Filter>Blur>Gaussian Blur, set the Amountto  select it. Grab a brush, and paint over the bubbles and splashes. Create a new layer, flll
5px and hit OK. Finally change the layer’s Ocean’s layer mask in order to reveal the with colour #14/eec and set the Opacity to
Opacity to 50% and move it below the sky. face and shoulders. 25% 1o make the whole image bluish.

What you'll learn Indispensable techniques

Sharpen your skills with these essential tools P

Use the layer mask to create
PS rie tde wmage Lwyw Type  Select  Filter o Wirdaow  Helg —_

translucentimages and
effects, aswellasto hide areas

of animage for easy editing. E—
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POWERFUL FILTERS

Explore the Filters menuand
discover the power behind the Blur
filter and learn how to create light
rays and other beautiful effects.
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"=  ADDSOME
.= NEUTRALLAYERS
*®=  GrabtheDodgeandBurn
tool and paint over the
= heutrallayerstocreate
*&= shadowsandhighlights,
and apply other effects
.= Overyourimage.
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APPLY SOLID

COLOURS

UsetheForeground/ sy

Background colour ADJUST COLOUR

to fill a layer with solid AND LIGHTNESS
7 coloursand then use Apply the Hue/Saturation GRADIENT TOOL
__ masks, blend modes " adjustmentlayerover Use the Gradient tool to create
ol and the Opacity the image to control the abackground image and apply
) slider to create saturation and lightness agradual transition over a layer
— Interesting effects. intensity, and change colours. mask to create very cool effects.
]






