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All our experts are team members or regular contributors to Digital SLR Photographymagazine.
For more expert advice and inspiration, pick up the latest issue available on the second Tuesday
of every month. For further information visit the magazine’s website at www.digitalslrphoto.com

Meet ourteamofPhotoshopexperts

CAROLINEWILKINSON
An avid enthusiast photographer
for several years, Caroline uses
her in-depth knowledge of
Photoshop and creative skills in
post-production to add extra
impact and polish to pictures.

LUKEMARSH
A keen DSLR photographer,
Luke’s also the creative genius
behind the look of Digital SLR
Photographymagazine and this
MagBook as well as a
Photoshop expert.

DANIELLEZANO
Editor Lezano’s passionate
about photography and is the
author of several books. His
Photoshop expertise centres
around the core techniques
used by DSLR photographers.

LEEFROST
A professional photographer
and writer for two decades, Lee
regularly combines his in-
camera skills with Photoshop to
get the very best from his
images.www.leefrost.co.uk

Editor’spage 3

Welcome...
“To capture stunning pictures, photographers need a creative eye as
well as a firm grasp of in-camera techniques. More than ever though,
the very best images are produced by those who have a good grasp of
post-production and understand Photoshop. Regardless of the type of
digital camera you use, once you have your images on your computer,
Photoshop allows you to experiment, enhance and manipulate to your
heart’s content. Whether you’re using Adobe’s affordable Photoshop

Elements package or the more powerful but pricey Creative Suite, there are
countless ways in which you can improve or completely transform your photographs.
Of course, such a sophisticated tool requires time and effort to master, which is
where The Photographers’ Guide to Photoshop will help. Produced by photographers
for photographers, this guide is the perfect introduction to Photoshop, guiding you
through the key features and tools that you need to use, as well as providing you
with a variety of techniques geared towards helping you make the most of your
digital images. By following the jargon-free advice given by our team of experts,
you can look forward to mastering many of the key Photoshop techniques every
photographer should know, while having fun as you learn new skills along the way.
We’ve covered various techniques, from basic skills that enhance images to more
advanced options that transform them. All the best!”
DANIEL LEZANO, EDITOR

Whenyou’ve finishedenjoying
this magazine please recycle

THE PHOTOGRAPHERS’
GUIDE TO PHOTOSHOP
ProducedbyDigital SLRPhotography at:
6 SwanCourt, Cygnet Park,
Peterborough, CambsPE78GX
Phone:01733567401. Fax01733352650
Email: enquiries@digitalslrphoto.com
Online:www.digitalslrphoto.com

THE PHOTOGRAPHERS’

Editorial
To contact editorial phone: 01733567401
EditorDaniel Lezano
daniel_lezano@dennis.co.uk
Art Editor LukeMarsh
luke_marsh@dennis.co.uk
Features EditorCarolineWilkinson
caroline_wilkinson@dennis.co.uk
Designer LukeMedler
luke_medler@dennis.co.uk
Editorial Co-ordinator Jo Lezano
jo_lezano@dennis.co.uk

Editorial contributors:
MarkBauer, Ian Farrell, Lee Frost andMatt Henry

Advertising&Production
Display&Classifield Sales: 02079076651
AdvertisingSalesGuyScott-Wilson
guy_scott-wilson@dennis.co.uk
Sales Executive JoshuaRouse
joshua_rouse@dennis.co.uk
ProductionControllerDanStark
dan_stark@dennis.co.uk

Publishing&Marketing
NICKYBAKERDIGITALPRODUCTIONMANAGER
DHARMESHMISTRYBOOKAZINEMANAGER
ROBINRYANPRODUCTIONDIRECTOR
JULIANLLOYD-EVANSMDOFADVERTISING
DAVIDBARKERNEWSTRADEDIRECTOR
JOHNGAREWALPUBLISHINGDIRECTOR
IANWESTWOODMDTECHNOLOGY
BRETTREYNOLDSCHIEFOPERATINGOFFICER
IANLEGGETTGROUPFINANCEDIRECTOR
JAMESTYECHIEFEXECUTIVE
FELIXDENNISCHAIRMAN

All rights in the licensedmaterial belong to
Felix Dennis, Halo orDennis Publishing and
maynot be reproduced,whether inwhole or
part, without their priorwritten consent.

Digital SLRPhotography is a registered trademark.
Thepublishermakeseveryeffort toensure themagazine’s content
is correct.Allmaterial published inThePhotographers’ Guide
ToPhotoshopandDigital SLRPhotography is copyright and
unauthorised reproduction is forbidden.Theeditorsandpublishers
of thismagazinegivenowarranties, guaranteesorassurancesand
makeno representations regardinganygoodsor servicesadvertised
in this edition.No responsibility canbeaccepted for imagesor
correspondence lost ordamaged inpostor transit.
For licensingcontactHannahHeagneyon+44 (0)2079076134
oremail hannah_heagney@dennis.co.uk
For syndicationcontactAnjDosaj-Halai on+44 (0)2079076132
oremailAnj_Dosaj-Halai@dennis.co.uk

The ‘Magbook’ brand is a trademarkofDennis
PublishingLtd. 30ClevelandSt, LondonW1T

4JD.Company registered inEngland.Allmaterial©Dennis
PublishingLtd, licensedbyFelden2009, andmaynotbe
reproduced inwholeorpartwithout theconsentof thepublishers.

While every carewas takenduring the production of this
Magbook, the publishers cannot be held responsible for the
accuracy of the information or any consequence arising from
it. Dennis Publishing takes no responsibility for the companies
advertising in thisMagbook.
Thepaperusedwithin thisMagbook isproduced fromsustainable
fibre,manufacturedbymillswithavalid chainof custody.
ThePhotographers’ Guide ToPhotoshop ISBN 1-907779-42-6
Printed byBenhamGoodheadPrint (BGP)

3rdEdition ThePhotographers’GuidetoPhotoshop



4 What’sinside ThePhotographers’GuidetoPhotoshop 3rdEdition

6 Introduction
Welcome toPhotoshopanda
wealthof creativeopportunities!

10 The fundamentals
Learn how to use the tools at the heart
of Photoshop’s success anduncover a
fewhidden secrets along theway
12CROPTOOL
14SHARPENING
16NOISE
18TRANSFORM
20CLONESTAMP&HEALINGBRUSH
22LAYERS&LAYERMASKS
24ADJUSTMENTLAYERS
26LAYERBLENDMODES
28LEVELS&CURVES
32DODGE&BURN
34BLACK&WHITE
36HUE/SATURATION
38SELECTIONTOOLS

46 TheRawessentials
HowusingPhotoshopwithRaw
files can improve your photography
48 INTRODUCTIONTORAW
50HOWTOPROCESSRAWFILES
52CREATEPERFECTEXPOSURES

55 Basictechniques
Top tutorials covering a range of
essential Photoshop techniques
56EXTENDDYNAMICRANGE
58APPLYADIGITALGRADFILTER
60RETOUCHYOURPORTRAITS
62RESTOREOLDPHOTOS
64CREATEAPROFESSIONALSTILL-LIFE
66REPLACEASKY
68MASTERCROSS-PROCESSING
70COMPOSITETHEPERFECTPORTRAIT
72STITCHAPANORAMIC
74CREATEAPHOTOSPHERE

77 Workingwithfilters
Avariety ofweird andwacky effects
to add some fun to your photos
78 INTRODUCTIONTOBLUR
80MIMICSHALLOWDEPTH-OF-FIELD
82MASTERMINATURISATION
84ADDMOVEMENT
86CREATEAZOOMBURST
88REPLICATEATEN-STOPNDFILTER
90SHARPENWITHHIGHPASS
92LEARNTOUSELIQUIFY
94CREATEACARICATURE
96REPLICATEAREFLECTION
98LEARNTOUSELENSFLARE
100GETTOGRIPSWITHDIFFUSEGLOW
102ADDLIGHTINGEFFECTS

105 Arteffects
Our top choices for special effects
to get your creative juices flowing
106GETAGRAPHIC INTERPRETATION
108SKETCHEFFECT
110REPLICATE ‘80SPOPART
112ADDTEXTUREDLAYERS
114CREATEARETROPORTRAIT
116HIGH-KEYEFFECT

119 Masterblack&white
Loads of information to help improve
your black&white conversions
120HOWTOCONVERTTOB&W
122ADDDETAILWITHDODGE&BURN
124BLENDCOLOURANDMONO
126CREATEAMOODYPORTRAIT
128HOWTOTONEAN IMAGE
130MASTERDUOTONES
132REPLICATE INFRARED
134ADDNOISE FORAFILMEFFECT
136MASTERSOLARISATION

139 Presentationideas
Once youhave a great image, spend
some timeonhow to present it!
140ADDAFRAME&TEXT
142CREATEATRIPTYCH
144MONTAGEMAGIC!

146 Gearguide
Get themost fromyour editingwith
our recommended accessories

147 Usefulshortcuts
Aselection of useful PCandMac
Keyboard shortcuts to help improve
your Photoshopworkflow

Contents
THEPHOTOGRAPHERS’GUIDETOPHOTOSHOP 3RDEDITION

12 CROPTOOL

20 CLONESTAMPTOOL

31 CURVES 46 RAW

60 RETOUCHING

108 CREATEASKETCH84 ADDMOVEMENT 140 ADDAFRAME



What’sinside 53rdEdition ThePhotographers’GuidetoPhotoshop

119 BLACK&WHITE

148PAGESOFEXPERTPHOTOSHOPADVICE



6 Introduction ThePhotographers’GuidetoPhotoshop 3rdEdition



Introduction 73rdEdition ThePhotographers’GuidetoPhotoshop

PHOTOSHOP.THEDIGITAL
PHOTOGRAPHERS’CHOICE!
PHOTOGRAPHY IS ABOUT CREATIVITY, always
has been. Since its inception, photographers
haven’t simply been content to document their
surroundings but have sought to enhance,
embellish, beautify and distort their imagery,
be it via the darkroom or with in-camera
techniques. Photoshop is just another tool in
the creative arsenal, though it happens to be a
damn good one, the best possible. Everything
that was done in the film darkroom can be
recreated in Photoshop, and far more besides.
Images that are now appearing in this digital
age are really pushing the boundaries of the
imagination. So if you haven’t already jumped
on the Photoshop bandwagon, it’s really time to
take that leap. You’re missing out on the chance
to really explore your creative self. Even if your
ambitions are a little more modest, you’ll find
that there isn’t an image in the world that can’t
be improved by Photoshop in some manner,
even if it’s a matter of a simple contrast tweak
or basic blemish removal. And the best way
to learn is just to get stuck in. After, of course,
you’ve familiarised yourself with the basics in
our feature-packed guide to the best imaging
software on the planet! Here are our favourite
reasons for using Photoshop...

1)RAWCONVERSION: All digital cameras come
with their own brand software to help convert
Raw files into an editable image state (ie JPEG
or TIFF). However, not all are straightforward to
use. Photoshop and Photoshop Elements come
with their own Raw converter, Adobe Camera
Raw (ACR), which just happens to be rather
good at the job. Most people tend to plump
for the Adobe engine rather than the camera
manufacturer’s own, not least because of its
seamless integration with Photoshop.

2)EXPOSURECONTROL: Photoshop gives you
the kind of control over exposure that darkroom
enthusiasts could have only dreamed of. Not
only can you lighten or darken the image as
a whole, but you can work on specific tones,
lightening the highlights or darkening shadows,
for example. You can also work on specific areas
to ‘dodge’ and ‘burn’ in the traditional darkroom
manner – darkening a sky perhaps, or bringing
out a bit more detail in a landscape foreground.

3)COLOURCONTROL:We’re not just talking
about warming things up or cooling them down.
You can tweak colours in any way imaginable
and locally as well as globally, changing the
colour of someone’s eyes, hair, or perhaps the
colour of a particularly bad tie. And you can
control colour saturation as well as hue, so you
can make those sunsets really burn.

4)BETTERBLACKANDWHITE: Yes, you can
shoot black and white in camera but, no, it
won’t do. First, you’ll be shooting JPEG and
secondly, all you’re doing is performing a basic
desaturation, which means you’ll be discarding
vital information. Anyone who’s printed in the
traditional darkroom knows there’s a bit more
to mastering monochrome. Photoshop lets you
control specific colour channels in the way that
black and white filters did for film cameras.

5)BLEMISHREMOVAL:On a basic level, this
means polishing portraits a little by removing
spots, moles and wrinkles, but this process can
be extended to pretty much anything with the
clever combination of Clone Stamp and Healing
Brush tools. You can remove a telegraph pole
from an otherwise picture-perfect landscape, an
unwanted reflection from a window, and so on.

6)MONTAGE: Layers allow you to montage
(otherwise known as composite) different
images, in the same way that you might
have once cut and pasted family photos. But

Photoshop allows you to go that extra mile. You
can change a cloudy sky for a clear one, add
trees where there were none, or even place a
person in a completely different background
scene. This type of montage is also known as
compositing and has grown in popularity with
amateur users and professionals alike.

7)SUBJECT ENHANCEMENT: As well as taking
out aspects you don’t really like and sticking
in stuff that wasn’t really there, you can also
enhance what you’ve already got. Aside from
the colour and exposure controls for whitening
teeth or pulling out grey hairs, you could change
the shape and size of parts of your image with
various Transform commands. And yes, that
can mean slimmer hips and bigger biceps, but
it could also mean ironing out the converging
verticals of a tall building or scaling down a hand
that’s too close to a wide-angle lens.

8)WEBPREPARATION: If you want to post your
photos in a forum, an online gallery or your own
website, Photoshop is certainly going to come
in handy. You can resize them, sharpen them,
convert them to sRGB mode and save them
with the appropriate JPEG quality setting.

9)SPECIAL EFFECTS: Photoshop has a massive
array of filters to enable you to achieve special
effects. Turn photos into watercolour paintings,
add frames and borders, add rain to a cloud
scene, the list goes on.

Original

Edited
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WhichPhotoshop:Neworold?
IF YOU’RE A FIRST-TIME buyer, there’s little incentive
to buy earlier versions of either Photoshop or Photoshop
Elements as there appears to be little difference in
prices and you have the added compatibility problems
with newer digital cameras (for which updates are
often only released for the latest versions). Owners
of older versions may be forced to upgrade their
copies for this reason. If you’re not planning to invest
in the latest and greatest digital camera and already
own a copy of CS, CS2, CS3 or CS4, you’ll have to
weigh the upgrade price against new features.
It’s worth noting that there’s certainly nothing spectacular

that you couldn’t be without in earlier versions – there are
plenty of pro retouchers and photographers who refuse to
upgrade. Many of the new features are quite gimmicky, though
the Photomerge advancements were a big improvement for
panoramic enthusiasts in CS3, CS4’s Clone Stamp Tool
overlay and CS5’s Content-Aware Fill function alone make the
upgrade worth considering if you do a lot of clean-up work.
Also, the addition of Layer Masks in Elements 9 is a big bonus.

Fileformats
Check out the File Format drop-down list in
the Photoshop Save As dialogue and get a
shock at the multitude of options available.
Panic not though; there are only really four
formats worth discussing.

WhichPhotoshop:ElementsorCS?
PHOTOSHOP COMES IN two distinct flavours.
Firstly, you’ve got the full-blown Creative Suite
professional version, which has run from its first
installment back in 1990 all the way to
Photoshop 7, then CS, CS2, CS3, CS4 and now
CS5 (effectively Photoshop 12). Then there’s the
cut-down, beginner-friendly, consumer version
called Photoshop Elements, now at version 9.
To give you an idea of the price difference, you
can pick up a copy of Photoshop CS5 for
anything between £200 and £600 online,
whereas you can get hold of the latest version of
Elements for around £60.
Truth be told, unless you’re planning complex

composites that involve cutting out intricate
shapes, you’ll be fine with Elements. If you’re at

the stage where you’re good enough to be doing
detailed cut-outs, you’ll already know what the
Pen Tool and the Channels palette are and how
to use them and will probably already have
access to a copy of Photoshop. You can perform
all the basic edits you’ll need as a beginner in
Elements and a few intermediate edits,
especially as Elements 9 now it features Layer
Masks, As a first-time buyer, the only occasion
you might want to plump for the full version is if
you plan to use retouching as part of a semi- or
fully-professional photographic workflow or have
ambitions for advanced retouching. In this case,
it’s perhaps better to familiarise yourself with
Photoshop from the start to save making the
transition later on.

While the Elements
interface is a little
different to that found on
Creative Suite, there are
enough similarities so that
photographersmigrating
from one to the other
won’t find it too alien.
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RAW
This is the catch-all term given
to the different proprietary file
formats that come directly out of
a digital camera when shooting in
Raw (a Canon EOS 5D MkII Raw
file, for example, has the extension
.CR2). These files need converting
into editable information via a
Raw converter, such as Adobe
Camera Raw (ACR), which comes
packaged with both Photoshop
and Elements. Shooting Raw
allows access to the full range
of information recorded by the
camera sensor, giving more room
to correct for exposure mistakes
and to make edits to your
image without chancing visible
degradation. Raw files give you
access to 16-bits of information,
as opposed to a JPEG’s 8-bits.

PSD
The PSD file is a Photoshop
format that allows all Photoshop
information, such as layers and
saved selections, to be easily
stored and re-accessed at a later
date. It’s an uncompressed
format and maintains the full
16-bits of information. While
TIFF files do give you the
option of including Photoshop
layers, the file size increases
disproportionately, making PSD
the file format of choice for
editing your images. When the
image is finally flattened, it can
be saved as a TIFF or JPEG,
although it’s always a good idea
to keep the PSD file with all the
layers work you’ve done in case
you need to make any additional
changes at a later date.

JPEG
The JPEG is a compressed file
format, designed to keep file size
as low as possible with as little
quality loss as possible. It uses
what’s termed a ‘lossy’ version
of compression, meaning image
information is thrown away for
good. The amount discarded
depends on the compression
setting. A JPEG file retains only
8-bits rather than 16-bits of
information, making it less useful
as a format for image editing; the
decrease in available information
can produce signs of degradation
if adjustments are pushed
particularly hard. The reduced
file size makes JPEG great for
web reproduction, email and even
magazine reproduction with a
quality setting of 9 or more.

TIFF
The TIFF is generally an
uncompressed file format (though
there is a ‘lossless’ compression
option), and an alternative to
the JPEG for distributing images
once you’ve made all your edits
in Photoshop and flattened the
layers. File sizes are considerably
bigger than JPEGs, so it’s used
as a maximum quality option
if you’re prepared to distribute
images on a CD or upload them
via FTP – forget email! Those
without a copy of Photoshop are
normally able to open a TIFF file
without any problems. It can hold
16-bits of information, but as it’s
not generally used for editing, it’s
better to convert your images to
8-bits before saving as a TIFF to
keep down the file size.

You canuse shortcuts for somecommands.
MostMac shortcuts use theCmd (Apple)
key.Where it’s not specified,we’ve stated
Mac shortcuts in the text but if you use a
PC, swap theCmdbutton forCtrl. Both
PC&MacuseAlt andShift keys, too

PC&Macshortcuts



10 NavigatingPhotoshop ThePhotographers’GuidetoPhotoshop 3rdEdition

TheToolbar

MOVECan be used to move pixel
information on a layer, text or an active
selection. Just click and drag.

ZOOM Click to zoom in, or Alt and click to
zoom out. You may also choose to use Ctrl (PC)
or Cmd (Mac) plus the + or – keys.

HAND Used for moving around your
image when zoomed in or access quickly
by holding down the spacebar instead.

EYEDROPPERSelect a colour from your image by
clicking on the areas or hold it down to reveal any of
the three tools housed underneath, including Ruler.

MARQUEE Use these tools to make a
selection based on a shape such as a
rectangle or ellipse. Simply drag to size.

LASSODraw your own custom selections
with this tool, either freehand or using
magnetic polygon points.

QUICKSELECTION Houses both the Quick Selection
and Magic Wand Tool for a semi-automated selections.
Use by adjusting the Tolerance in the Options bar.

TEXTType text directly onto your image using any
of the installed fonts. Type horizontally or vertically
and create selections based on your type.

CROP Crop out unwanted aspects from the
edges of your image. Set a specific width to
height ratio if needed in the Options bar.

HEALINGBRUSHReplace blemishes with
nearby clean pixel information and have it blend
in with surrounding pixels. Also houses the

Spot Healing Brush Tool, Patch Tool and Red Eye in CS4/5.

CLONESTAMP Allows you to copy and
paste pixels from one area to another without
the blending of the Healing Tool.

ERASER Remove pixel information manually
or in a semi-automated manner using the
Background or Magic Eraser Tool.

BRUSH One of the most often used tools, particularly
for painting information in and out on of an image
when combined with a Layer Mask. You control its

opacity and edge Hardness via the Options bar. The Pencil Tool
and Color Replacement Tool sit underneath.

GRADIENTDraw gradients directly onto
layers or their masks. Also houses the Paint
Bucket Tool for single colour fill.

BLURSoften selected areas of your image or
sharpen and smudge them with the two other
useful tools housed underneath Blur.

SHAPE Draw shapes or lines using any
one of the default shapes, or choose another
with the Custom Shape Tool.

DODGE&BURN The Dodge Tool lightens and the
Burn Tool darkens depending on the Exposure level set
in the Options bar. You can choose whether to focus on

Shadows, Mid-tones or Highlights and there’s also a Sponge
Tool for increasing or decreasing colour saturation.

HISTORYBRUSH �CS4/5ONLY� Go back in
time by painting previous states into your image
in conjunction with the History palette.

PEN �CS4/5ONLY�Allows the user to create
curved as well as straight-edge selections to
accurately outline solid-edge subjects.

DIRECTSELECTION �CS4/5ONLY�This tool and
the one it hides are for selecting and moving paths
created with the Pen and Shape Tool.

QUICKMASKMODE �CS4/5ONLY�View selections as a translucent
red mask rather than marching ants. When active, you can paint onto
your image with a black or white brush to add or subtract from the

selection. Press Q to turn it on and off.

Photoshop’s Tools are generally quick and easy to
understand as their descriptions usually outline
their function well. A small black arrow to the
bottom right of a tool icon indicates a sub-menu
with further tools accessed by clicking and holding.

Menus,toolsandpalettes
THE PHOTOSHOP WORKSPACE can be a daunting place at first, with its
vast array of features. However, once you grasp a basic understanding of
just a few key areas, you’ll be up and running in no time. Here we’ll be
looking at the workspace of Photoshop Elements and although there are
differences between this interface and that of CS3, CS4 or CS5, Adobe
does a great job with crossover between packages to encourage a
progression for users as they become more experienced. The three key
areas to understand are the Toolbar, which runs vertically on the left side
and incorporates the Options bar running horizontally above it; the Menu
bar, which runs horizontally along the top of the workspace and finally, the
palettes. All these items can be hidden or made visible via the Window tab,
allowing users to customise the workspace to their individual needs.



NavigatingPhotoshop 113rdEdition ThePhotographers’GuidetoPhotoshop

The Photo Bin in Photoshop Elements is an
organisational tool that shows thumbnails of all the
files you have open in the workspace. Underneath
the thumbnail you’ll see the file name and when
you click on a thumbnail that file becomes the
active document. A right click on a thumbnail gets
you to a shortcut menu where you can minimise,
close or rotate the image, create a duplicate file or
access the image’s original camera data.

EDITAs well as hosting
options for general
preferences and keyboard
shortcuts, the Edit menu
is home to Cut, Copy and
Paste, though all these are
accessed easier via their
keyboard shortcuts. The
Transform commands are
located here too allowing
you to perform things such
as Scale, Rotate and Skew.

IMAGEAll the popular
image adjustments such as
Levels and Curves can be
found here, though usually
you’ll want to add these as
Adjustment Layers via the
button in the Layers palette,
rather than applying them
directly to pixel information.
The Image menu also lets
you alter size via the Image
Size command.

LAYERThe Layer menu is
home to popular layer-
based commands like
Convert to Smart Object,
Merge Layers and Flatten
Image and you can also
add adjustment layers
from here. In truth virtually
everything here is better
accessed by keyboard
shortcuts or buttons on the
Layers palette itself.

SELECTEverything to
do with selections is here,
such as Select All, Deselect
and Select Inverse. You can
also modify selections via
this menu with commands
like Expand, Contract, and
most commonly Feather.
This menu also gives
access to the very useful
Transform Selection and
Color Range commands.

FILTERAlong with being
home to a variety of special
effects filters, the Filters
menu also includes two of
the most often used filters
in Photoshop – Unsharp
Mask and Gaussian Blur.
These two filters are
integral to much of the
work done in Photoshop
and can be employed for a
variety of purposes.

TheMenubar

HISTORYEverything you do in Photoshop, whether
it be applying a brush stroke, filter or deleting
a layer, is recorded in the History palette. The
number of steps kept in memory is specified in
the Preferences palette (the default is 20, but 40 is
safer). To go back step by step through your history
click Cmd+Alt+Z (Mac) or Ctrl+Z for PC users.

LAYERSThis palette contains all your pixel, vector
and Adjustment Layers, as well as their masks. You
can re-order and delete these layers at any time,
organise layers into groups, turn them on and off with
the visibility icon and, of course, add Layer Styles
from the palette itself. There’s also a context menu
for more layer commands such as Flatten Image.

There are several interchangeable palettes accessed
in the Window tab of the menu including Colour
Swatch, Histogram, Info, Navigator, Styles and
Effects. Here’s two you won’t be able to live without...

Palettes

PhotoBin(Elements)

The Photoshop interface is fullycustomisable. If there are palettes you
don’t use simply hide them in the
Windowmenu. Also, you can drag and
drop them into positions that suit you!

Customiseyourspace
ustomiseyourspace
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There isa lotofpower in theCropTool thatnotmanypeopleknowabout,andyet it’sprobablyoneof themost
usedtoolsbyphotographers.Manypeopleuse theCropTool to removeelementsofapicture,but therearea lot
ofhiddensecrets, too,manyofwhichwecover in this feature.Readontofindouthowtocorrectconverging
verticals,expand, rotateandstraightenan image,aswellasways to improve thecompositionofyour images

CropTool

CROPPING FOR
COMPOSITION
Experimentwith
different crop shapes to
strengthen your image’s
composition.Here,we’ve
tried putting the focal
point in the bottom third
of the image, producing
a square cropwith the
focal point in the centre
of the frameandcreating
a panoramic to showoff
the vista. For portraits
especially, a tight crop
on the subject can
improve an image.

Crop#1

Crop#2 Crop#3

Tool preset picker:
Click the arrow to show a list of
preloaded Crop Tool presets.

Height and Width:Type in
the dimensions that youwant
to constrain the crop to.

Resolution:Use to set the
crop’s resolution. For the best
quality, type 300 pixels/inch.

Shield options:You can
change the colour of the shield
and also adjust its opacity.

Front Image and Clear:Front
Imagewill load the image’s
dimensions. Clear deletes them.

Perspective:By checking this
box, you can skew the image to
correct converging verticals.

WHAT IS IT?
TheCropShield

With theShield box ticked, a
maskwill appear over your image,
so you can see the image as it would
be once you apply the crop. You can
also adjust the opacity of theShield,

allowing you to seemore of the
original image, and help you
judge and adjust the crop

for the best results.

=PC&MACQUICK SELECTKEY
FORPHOTOSHOPCS&ELEMENTS

Croptool

Options2

Options1
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PERSPECTIVECORRECTION
While there aremore powerful ways of
correcting perspective and converging
verticals, such as the Transform tools
(see page 18-19), the Crop Tool is good
for fixing common little problems quickly.
Select the entire imagewith theCrop Tool
and, as you do, you should notice the
horizontal toolbar change to showShield,
Color, Opacity and Perspective.While the
first three really only affect the way you see
the image, Perspective is the powerful one.
Often when you use awide-angle lens to
photograph a building, the image suffers
from converging verticals, so the building
looks like it’s leaning back. Click on
Perspective and then pull the upper left
corner widget so the line on the leftmatches
the building’s angle, then do the same thing
with the right side. You’ll get an image that
looks like it’s cropped at an angle, but then
when you commit to the crop, it will
straighten the image out, applying a
perspective correction to it.

CROP TIP 1:EXPANDTHECANVAS
USE:GREAT FORADDINGARTISTIC BORDERS

Whenmost people think of cropping, they think of
removing. But it’s a little known fact that you can use the
Crop Tool to add to an image. If you apply the crop
constraints to an image and then pull themout, you’ll be
able to expand your canvas. To do this, select theCrop Tool
and then the entire image by clicking in the top left-hand
corner and dragging down to the bottom right-hand corner.
If youwant to add some canvas space, click on themiddle
widget at the top and drag it upwards. Do the same for the
bottom and the sides. Use the rulers at the top and sides of
the interface as a guide tomake the sides even.

CROP TIP 2:CONSTRAINTHECROP
USE:ACCURATECROPTO FIT A FRAME

If youwant to constrain the crop to a certain size – for
instance, a 5x7in, or, in this case, 15x5in to create a
panorama – you can type these dimensions in the Height
andWidth on the top toolbar. To do this, click on Front
Image to load the picture’s parameters in to the Height and
Width panel. Type in the new dimensions – in this case,
Width: 15in andHeight: 5in – keeping theResolution at
300 pixels/inch to retain quality. Click on the image and
drag theCrop Tool until it reaches those proportions. You
can alsomove the position of the crop by clicking in the
centre of the image and dragging it where youwant it.

CROP TIP 3:ROTATETHECANVAS
USE:GOODFORCORRECTINGWONKYHORIZONS

Unless you use a tripodwith a spirit level, when you open a
landscape image in Photoshop, youmay find that it needs
straightening. There are several ways you can do this, namely
via the Image>Image Rotationmenu, but you can also do it
manually using the Crop Tool. Once you’ve selected the entire
imagewith theCrop Tool, if you hover your cursor over the
corner widgets, you’ll see it change to a curved arrow. Click on
the corner widget and rotate the image until the subject looks
straight and commit to the crop. As the imagewill now be
tilted, you’ll find that the canvas is showing. You’ll need to
crop this canvas out. Alternatively, if the extra canvas space
works for your image, select theClone Stamp Tool and fill in
the blank canvas bymaking a selection from the edges of the
image. See page 20-21 for the Clone Stamp Tool in detail.

HOTKEY
Shift &Alt
Instead of
typing in the exact
proportions for
Height andWidth, if
you holdAltwhile
using theCropTool,
it will constrain the
proportions for you.
Also, if youwould
like to resize a crop
before committing to
it, holdingAltwhile
dragging a corner
widgetwill ensure
the sides of the crop
remain proportional.

HOW DO I...
Activate a crop?
There are threeways
to commit to a crop:
click the tick button
in the top toolbar (to
cancel a crop, click
X); pressEnter on
your keyboard;
or double-click the
image itself.

Secretsunlocked
Corrected

HOTKEY
Shift &Alt

typing in the exact

Original
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Withsomanywaystosharpenan
image, it’shard toknowwhichone
willgiveyouthebest results.We
tell youwhichtouseandhow

Sharpening

Sharpening is designed to increase the clarity of an
image by increasing the contrast between pixels.
The aim is to sharpen each image just enough to
compensate for the loss of sharpness that naturally
occurs when an image is captured. Sharpening
should be donewith a scalpel: not a hammer.While
there are amyriad of ways to sharpen an image
–most ofwhich canbe found via the Filter>Sharpen
menu – for ultimate control, photographers should
use Smart Sharpen. The filter builds upon the
excellent UnsharpMask, providing the tools you
need to get rid of certain types of blur, andwork on
the shadows and highlights independently. As a
rule, do not sharpen in-camera, as you cannot
correct it later, andwhile you can use the Clarity
and Sharpening tools in Adobe Photoshop Raw,
you are working directly with the image’s pixels. If
youwait to do sharpening in Photoshop, you can
add a Smart Filter which, inmuch the sameway as
adjustment layers, creates a veneer over the image,
so sharpening is non-destructive.

WARNING:OVERSHARPENING
When you sharpen an image toomuch, you’ll
find that areas of colour or tonal change
become pixelated. Youmay also find that
black andwhitemarks, known as artefacts,
start to show up in the image. Another
indicator of oversharpening is when a halo
appears around the subjects.

THE‘SMART’WAYTOFILTER
Whenever you use a filter, it’s a good idea to
convert your image to a Smart Filter first by
clicking Filter>Convert to Smart Filter. Like an
adjustment layer, a Smart Filter allows you to
make alterations without affecting the original
pixels of the image and allows you to revert
back to editing the filter later, nomatter how far
you’ve gone into the editing process. Once you
convert your image layer to a Smart Filter, you
can pick your chosen filter – in this case,
Filter>Sharpen – andmake your adjustments.
When you clickOK and the dialogue box closes,
you’ll find your Layers palette has an extra layer
called Smart Filters and below that the name of
the filter you’ve applied (eg UnsharpMask). If
you ever need tomake further adjustments,
double-click on the part labelled UnsharpMask.
You can also adjust the opacity of the filter by
clicking on the symbol to its right.

SHARPENTOOL
Historically, theSharpenTool is the easiest
butworstmethod of sharpening an image,
as it introduces a host of artefacts. Now,with
CS5, it has newalgorithms that havemade it
themost powerful way to sharpen, as you can
sharpen selectively andprecisely
using its brush. It’s also tuned so it
does not create artefacts.

SecretsunlockedTooledup!

1)SharpenandSharpenMoreWhile these
may seem themost obvious filters to pick from
the list, they’re actually theworst. TheSharpen
More filter applies a stronger sharpening effect
thanSharpen, but both offer no control over the
way you apply themanddirectly affect the pixels.

2)SharpenEdgesThis filter again directly
affects the original pixels of an image and targets
areas in the imagewhere significant colour
changes occur and sharpens them.Unlike the
other filters, it only sharpens the edges of an
imagewhile preserving its overall smoothness.

3)UnsharpMask...This is probably themost
widely usedway of sharpening and, until Smart
Sharpen appeared,was the bestmethod.While
Smart Sharpen is considered the better option
for photographers as it offersmore control, you
can still get great results fromUnsharpMask.
It adjusts the contrast of the edgedetail and
creates the illusion of a sharper image. You can
also add aSmart Filter tomake your

adjustments non-destructive to your image. You
have three sliders: Amount, whichdetermines
howmuch sharpening is applied; Radius, that
controls howmany pixels are affected; and
Threshold, which determines how far different
pixelsmust be from the surrounding area before
they are considered edgepixels and sharpened.
To accessUnsharpMask inPhotoshopElements
9, go toEnhance>UnsharpMask.

4)SmartSharpen...Stated to be the best
way to sharpen photos by Adobe due to its
precise control, Smart Sharpen builds on the
features in UnsharpMask, but with the added
option of being able to sharpen the highlights
and shadows separately and to remove certain
types of blur. Similar settings found in Smart
Sharpen can be accessed in Element 9 by
clicking Enhance>Adjust Sharpness, although
you cannot target shadows and highlights
independently, but you can target areas in need
of sharpening by clickingMore Refined.

WHERE DO I FIND IT AND WHICHSHARPEN IS BEST FOR ME?

Tooledup!
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Sharpeningyourimages
UnsharpMask isanage-old favourite formostphotographersandcangivegreat results,but forultimate
controlandability to reducedestructiveartefacts, it’s timetosmartenupabout thewayyousharpen

1 UNSHARPMASK…
GOODSHARPEN FORALL LEVELS

For themajority of photographers, this filter
offers adequate control over sharpening.
Before youmake any adjustments, enlarge the
Preview image to 100% to see the effects of the
sharpening.While each image is different, for a
high-resolution image it’s best to adjust the
Amount between 150%and 200%, set the
Radius to 1 or 2 pixels and the Threshold
between 2 and 20.When sharpening for the
web, increase theAmount to around 400%,
reduce theRadius to less than 1 pixel and the
Threshold to 0, as there’s less information.

2 SMARTSHARPEN…
ONCEMASTERED, THEBEST SHARPEN

The Smart Sharpen dialogue box has several
controls, including tabs Basic and Advanced.
So you can focus on the basic adjustments
first, click on theAdvanced tab and set all the
sliders to 0. Back at the Sharpen tab, at the
bottom of the dialogue box is a drop-down
menu called Remove, which offers three ways
of sharpening an image: Gaussian Blur, Lens
Blur andMotion Blur. UnsharpMaskworks to
removeGaussian Blur, but there’s actually very
little Gaussian Blur in an image andmuchmore
Lens Blur which, if reduced, targets halos and
the finer details. Motion Blur is brilliant for
reducing ghosting and slight camera shake.
Unfortunately, it’s not very intuitive, so you
need to specify the angle of themotion. You
can either do this by trial and error, moving the
angle dial around until you can see the blur
reduce in the preview, or use theRuler Tool in
the toolbar tomeasure the direction of the
motion blur and then input the degree in the
Smart Sharpen Angle box. Make sure the box
calledMore Accurate is checked, too, before
you adjust the settings, as this will ensure only
the areas that need sharpening have it applied.

The sliders work in the sameway as Unsharp
Mask in that there’s an Amount (set between
50%and 150%) and Radius (1 - 2 pixels). Now,
to target any artefacts or halos caused by the
sharpening, click on theAdvanced tab and
eitherShadows orHighlights (depending on
where the artefacts are). You can then use the
Fade Amount slider to selectively reduce the
sharpening in that area and the TonalWidth to
control the tonal rangemodified and the radius.
Youmay need to enlarge the preview to 200%
to really judge the effects.

DIALOGUEBOX: You can set the sharpening
algorithm to control the amount of clarity in
the shadow and highlight areas.

Original
HOT TIP
Preview the original
If youwant to see the
imagebefore
sharpeningwas
applied, hover over
the preview image
until a hand cursor
appears and then
hold it down to
temporarily change
the imageback.

Original Edited

Edited
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Noisecanbethebaneofdigital
photographers.Wetell youhowto
minimisenoise to improvequality

Noise

Noise is an unsightly and so far unavoidable side
effect of digital capture. This form of electronic
interference is usually revealed by underexposure,
high ISOs and shooting in dark environments with
a long shutter speed.Much of an image’s noise is
embedded in the shadows, which is why if you’re
shooting in Raw, it’s always better to slightly
overexpose a scene than underexpose it, as long as
you’re careful not to blow the highlights.When an
image is darkened, the tonal range is compressed,
hiding the noise, but if you try to lighten a digital
image in Photoshop, you’ll find coloured and light
specks emerge from the shadows as the tonal
range is expanded,making it look grainy.

There are two types of noise: chromatic that
appears as red, green and blue specks; and
luminance, which is when an image looks like it’s
been sprinkled with salt and pepper. Reducing
either type of noise improves image quality, but can
also soften the image, so you need to find a balance
between noise control and retaining edge detail.

Photoshop CS4 and Elements 9 handle noise
reduction in the sameway and do a fairly good job
of it. There are plug-ins and software that are
dedicated to noise reduction, too, such as Noise
Ninja andNik Software’s Dfine 2.0, whichmay
handle high levels of noise better. Since CS5,
Adobe Camera Raw offers a lotmore control over
noise reduction, which is ideal because you’ll be
working on an imagewhen it has themaximum
information. For CS4 and Elements, though, we’d
advise using Photoshop filters as you can apply a
Smart Filter first, allowing you to edit changes later
and leave the original image pixels untouched.

NOISEANDADOBECAMERARAW
When you open your image in Adobe Camera
Raw, under the Detail tab you’ll find noise
reduction options have been expanded to
includemore controls in addition to CS4’s
Luminance and Color, allowing for similar
control as youwould get with the ReduceNoise
filter in Photoshop. Zoom in to an area of shadow
at least 200%and set all the sliders to 0. Drag
theColor slider to the right until all the red, blue
and green specks disappear. Next, move the
Luminance slider until the white specks are
reduced, being careful to watch for loss in detail.
Then use a combination of Luminance Detail,
Luminance Contrast andColor Detail to bring
back some of the edge details youmay have lost.

Secretsunlocked

1)AddNoise...This applies randomly coloured
ormonochromatic pixels to an image and is
mainly used for creative effect.

2)DespeckleDirectly affecting the image’s
pixels, Despeckle targets luminance noise but is
the only noise filter not to offer photographers
control over how it’s applied.

3)DustandScratches...Enables you to hide
picture faults such as hair, scratches anddust
using two sliders: Radius andThreshold. The
Radius determines the size of the area that’s
searched for dissimilar pixels. TheThreshold
value determines howdissimilar the pixels should
be before they’re eliminated.

4)Median...Although it only has one control
(Radius),Median iswidely used anddoes a good
job of smoothing out noisewhile automatically
preserving edge detail.

5)ReduceNoise...For themost control over
howyou reduce noise, retain detail and to target
the different colour channels independently, the
ReduceNoise filter is the one to use.

FINDING THE NOISE FILTER

HOT TIP
Smart Filter
Before you apply a
filter, it’s a good
idea to convert
your image to a
Smart Filter as it
allows you tomake
alterationswithout
affecting the
image’s original
pixels, aswell as
correct any
adjustments later.
To do this, with the
image layer
selected, click
Filter>Convert to
Smart Filter then
select the filter you
wish to apply. For
more information
onhow to create
anduseSmart
Filters, refer to
page 78-79.

NOISETIP: IMAGESTACKS
USE: TOCOMPRISE ANOISE-FREE IMAGE

As noise appears differently in every frame,
if you shoot a series of images from the
same viewpoint and stack them in
Photoshop CS4 or CS5 (Extended), it can
automatically create an imagewithminimal
noise by selecting areas that hold the least
amount of noise. Click File>Scripts>Load
Images into Stack and select your images by
clickingBrowse. TickAttempt to
Automatically Align and Create Smart
Object, and thenOK. Once it’s finished
processing, go to Layer>Smart Object>Stack
Modewhere amenu of options appear, each
a command that determines how each layer
interacts. SelectMedian as this targets the
transparent pixels and smooths out any noise
in the shadows. It also removes any unwanted
elements, such asmoving subjects that
aren’t present in every image.

NOISETIP: DUSTANDSCRATCHES...
USE:REMOVESMALLMARKS FROMAN IMAGE

To get rid of noise and small imperfections, like
the ones you get from scanning in an old photo,
select Filter>Noise>Dust & Scratches. Set a
Radiusbetween 1 and4 to eliminate defects (any
bigger and the imagewill blur), and adjust the
Thresholdbetween0and 128 to bring back detail.

Original
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Howtoreduce(oradd)noiseinyourpictures
Noisehas thepower tomakeorbreakapicture.Findout thebestwaytoreducechromatic& luminance
noise inPhotoshopaswellashowitcanbeusedcreatively togivean imageagritty,old-timeedge

1 REDUCENOISEFILTER
IMPROVE IMAGESSHOTATAHIGH ISO

This is one of themost effectiveways of reducing
noise as it offers a lot of control, enabling
photographers to preserve detail aswell as target
noise. In its basic form, you have four controls:
Strength, PreserveDetails, ReduceColorNoise
andSharpenDetails.
Strength:This controls the impact of the filter

and you’ll notice the higher you set it, themore an
image is softened anddetail is reduced.
PreserveDetails:Using this control, you can

specify the level of detail that should be kept so an
image is not rendered blurrywhennoise
reduction is applied.
ReduceColorNoise:Controls howmuch

chromatic noise is reduced.
SharpenDetail:Restores sharpness in places

noise reduction softens.
For the best results, take all the sliders back to0
and zoom in to the imagepreview to at least
200%; youwant to see the filter’s effect on the
pixels. Adjust theStrength setting first,
checking the image’s shadows,
highlights andmidtone areas for noise.
If your image has a lot of colour noise,
you should adjust theReduceColor
Noise slider in conjunctionwith the
Strength slider until you’re happywith
the noise level. Nowslowly drag the
PreserveDetail slider to the right until
you start to see the noise reappear in
the image. A value of 100will preserve
themost imagedetail but reduce
luminance noise the least.

Whenusing theReduceNoisefilter,
make sure you click on theRemove
JPEGArtifact option. One of the side effects of
compressing your image to JPEG format is it will
create box-like patterns of pixels. Using this
setting, Photoshop tries to smooth over the
artifacts tomake them less pronounced.

DIALOGUEBOX: Click the
Advanced button to access
options formore targeted
noise reduction in the
separate colour channels.

Original

Original

2 ADDNOISEFILTER
GIVE YOUR IMAGESANOLD FILMEFFECT

Most of the time, photographerswant tominimise
noise, but there are occasionswhen it can be used
for creative effect, such as if youwant tomake a
black&white picture look older than it is. It’s also
useful to blend areas that have been retouched. For
instance, if you paint over an area or apply blur,
chances are youwill have areas that look smooth
amongst areas of noise. Adding a bit of noise to the
retouched area can help it look less obvious.When
adding noise, it’s a good idea towork on aduplicate
image layer so you’re not affecting the image’s
original pixels and can undo any adjustments you
make.With your image open, go to Layer>
Duplicate Layer and then click Filter>Noise>Add
Noise and adjust the filter’s settings as
you see fit, before clickingOK.
These are the threemain settings:
Amount:Use this slider to control

howmuchnoise is applied.
Distribution:This determines how the

noise is applied. Uniformkeeps noise
consistent throughout the image,while
Gaussian produces amore speckled
effect that in somecasesmakes the
noisemore pronounced. Experiment to
seewhat suits your image.
Monochromatic:Makes the noise

black&white.

HOT TIP
Preview the original
If youwant to see the
imagebefore noise
was applied, hover
over the preview
imageuntil a hand
cursor appears and
then hold it down to
temporarily change
the imageback.

HOT KEY
Alt to reset
If you hold downAlt,
theCancel button in
the dialogue boxwill
change toReset so
you can revert back
to the original image
and start again.
Thiswill work for
most of the dialogue
boxes you use.

Forthemoreadvanced...
If you clickAdvanced in theReduceNoise
dialogue box, two tabswill appear: Overall andPer
Channel. It’s the latter that holds the power,
enabling you to target noise in the red, green and
blue channels independently formore precise
adjustments. Youmayfind that luminance noise is
more prominent in theBlue channel. Once you
pick yourChannel from the drop-downmenu, you
need to adjust the two sliders:Strength and
PreserveDetail. For the best results, balance both
these sliders.Strengthdetermines the amount of
noise reduction appliedwhilePreserveDetail
mellows the effect bymaintaining edgedetails.
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Learnhowtoscale, skew, rotate
andgenerally ‘transform’your
imagetogiveabetter result

Transform

Each of the Transform commands enable you to
change a different geometric aspect of a layer or
pixel selection. They are powerful but destructive
tools, working bymanipulating pixels, but can also
be very useful if you need to correct lens distortion
or if you have to change the shape and size of a
subject. Among the commands that allow you to
manually adjust layers are preset commands for
common rotations and flip orientations.

Transform only affects layers selected in the
Layers palette (Window>Layers). If youwant to
adjust all your image’s layers simultaneously,
click on the top layer, then the bottom layer while
holding downShift. Or holdCmd and select the
layers youwant to alter individually. For you to
transform any image in Photoshop CS4, youwill
first need to unlock the Background Layer in your
Layers palette by double-clicking on it, giving it a
namewhen the dialogue box appears, then clicking
OK. In Photoshop Elements 9, however, it
automatically unlocks the Background Layer once
you try to use the Transform commands.

To access the commands in Photoshop CS4,
click Edit>Transform for the drop-downmenu to
appear. Once you’ve selected your tool, a bounding
box appears around the image. If you’re using
Elements 9, you can access the commands via
Image>Transform. Both packages offer Free
Transform, which we’ll cover later, and is themost
powerful command comprising all of the Transform
commands (exceptWarp), but it’s also the trickiest
to use. To get started, youmay find it easier to use
one of the specialised commands detailed here so
that you do not have to worry about inadvertently
adjusting the picture in the wrong direction.

1)Again(Ctrl, Shift, T) Once you’ve applied a
transformcommand, click Again to repeat the
command. It’s useful if you need tomake the
same, precise adjustments to several images.

2)ScaleResize the imageby clicking on the
corner anchor points of the bounding box,
holdingShift to constrain the proportions.

3)RotateThis enables you tomanually turn an
image or selection, as opposed to using the
preset 90º increments found later down the
Transformmenu. Place the cursor outside the
bounding box and rotate the image left or right.
You can hold downShift to constrain the rotation
to 15º increments.

4)SkewThis can be used to correct or apply
slants in an image. For instance, if an image has
a building that looks like it’s leaning, you can use
this command to straighten it.

5)DistortUse the command to stretch the
image in any direction youpull it in. Hold down
theCtrl keywhile adjusting the bounding box to
distort the layer or hold downAlt if youwant to
make the distortion symmetrical.

6)PerspectiveYou can eithermake objects
look like they’re further away fromyouor closer
to youby stretching or compressing the image.
Drag the corner anchor points to adjust the
perspective of the image.

7)WarpManipulate up to nine sectors of an
imageby pushing andpulling the pixels in any
direction using theWarp command. It will curve
andbend the edges of an image or selection.
PhotoshopElements 9 doesn’t have this
command, but you can use the Liquify Filter for
similar effects.

8)Rotate&FlipThebottom two sections of
themenuhold somecommonpreset
commands for quick adjustments. They include
rotating layers in 90º increments andflipping
themvertically or horizontally.

WHERE DO I FIND THE COMMANDS AND WHAT DO THEY DO?

HOT TIP
Adjust theOpacity
When transforming
a selection, and
trying to align it with
the layer beneath,
try adjusting
the layer’s opacity
using theOpacity
slider at the top of
the Layers palette.
It willmake the layer
semi-transparent so
you can see the
imagebeneath it.

HOT KEY
Ctrl+0
Often if you’re
transforming
an image, the
bounding boxwill
become larger than
the canvasmaking
it difficult to get to
the anchor points.
If you pressCmd+0
(Ctrl+0 for PC), you
will quickly zoom
out of your image
far enough to reveal
the transform
bounding box.

TRANSFORMTIP2:PERSPECTIVE
USE:CORRECT LENSDISTORTIONCAUSEDBYCAMERATILT

When using awide-angle lens for landscapes, at its widest focal length
youmay find your image suffers from either barrel distortion (when the
image looks like it’s beenmapped around a sphere, ie curves extend
outwards) or keystoning (when the subject looks narrower at the top
than the bottom). To correct this type of distortion, open your image and
activate the rulers (View>Rulers). Pull a guide from the ruler tomatch
upwith a subject in the image that should be straight, such as awall or a
tree. Now click Edit>Transform>Perspective to activate the bounding
box and drag the corner anchor points inwards or outwards to adjust the
image’s perspective. Use the guide as amarker to tell when the
distorted image has been straightened correctly.

TRANSFORMTIP1:WARP
USE:CHANGEASUBJECT’S SHAPE

TheWarp transform is suited to changing the
shape of large parts of a picture, compared to
the Liquify Filter that is better for applying
intricate distortions.Warp is infamously used
tomake subjects look slimmer in portraits.

You can access it via Edit>Transform or, if
you’re already using the Transform tools, by
clicking theSwitch Between Free Transform
andWarpMode button in the top toolbar.
By using this button, it means you canmake
Free Transform adjustments andWarp
adjustments in one transformation, reducing
the degradation of the image.

The toolbar also offers a selection of preset
warp options for you to use.When inWarp
mode, you can control the shape of the image
bymoving the Bezier handles at each corner
of the bounding box, which comprises nine
sections that you can adjust.

WARP

NOKEYBOARDSHORTCUTS

KEYHOT

Often if you’re
transforming

bounding boxwill

Often if you’re

Corrected
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Takecompletecontrolover
reshapingyour imageusing the
FreeTransformcommand

FreeTransform

USINGSMARTOBJECTS
By converting your layers in to a Smart
Object before you use the Transform
commands, any transformation is applied
to the Smart Object and not the original
pixels. It alsomeans you can go back and
edit the adjustment after you’ve committed
to it. Do this by selecting the layers in the
Layers palette that youwant to transform,
then click on the layers panel options and
chooseConvert to Smart Object.

Secretsunlocked

Free Transform is themost versatile command, but
also the toughest to use, allowing you to scale,
distort, rotate, skewand adjust perspective using a
combination ofmodifier key combinations (see
below) in conjunctionwithmoving different anchor
points. You can access this viaEdit>Free Transform
or clicking on theMoveTool and checking theShow
TransformControlsbox in the top toolbar.

You can also apply transforms to individual
selections, using theTransformSelection command.
This tool works exactly the sameway as Free
Transformand you are able to use the samemodifier
key combinations listed below.Make your selection
using a selection tool such as theMagnetic Lasso,
and clickSelect>TransformSelection. Before you
are able tomake any transformadjustments, you’ll
need to commit to the selection by pressingEnter.
You then have a number of options, depending on
what youwant to achieve:

Change the height andwidth:Click an anchor
point on any side of the bounding box anddrag to
adjust the height orwidth separately.
Scale:Click a corner anchor point if youwant to

adjust the height andwidth simultaneously andhold
down theShift key if at the same if youwant to lock
the proportions to avoid distorting the image.
Alternatively, hold down theAlt keywhile dragging a
corner anchor point to scale the selection around
the crosshair in the centre of the bounding box,
which you canmove anywhere in the selection to
change the point of transformation. Hold downShift
andAlt to constrain the proportions of the scale.
Rotate:Click outside the bounding box by one of

the anchor points and a curved arrowwill appear,
click and rotate left or right.
Skew:Hold down theCmd (Mac) orCtrl (PC) key

anddrag a side anchor point in, out, up anddown.
Distort:Hold down theCmd (Mac) orCtrl (PC) key

anddrag a corner anchor point in any direction.
Perspective:Hold down theCmd (Mac) orCtrl key

(PC) anddrag bounding boxes four corner anchor
points inwards or out to adjust perspective.

HOT KEY
Undo last
command
You canundo
your last adjustment
using a transform
commandby
clickingCtrl+Z (PC)
orCmd+Z (Mac).
You can also use it to
revert back to the
original image once
the transform
commandhas been
applied. Any loss of
quality causedby a
transformcommand
will also be restored.

OBJECTSSMARTUSING

FREETRANSFORMTIP: CTRL+CLICK
USE:MULTIPLE COMMANDSTOPRESERVEQUALITY

As the Transform commands
directly affect the pixels of your
image, every time you apply a
transformation, you degrade the
image quality. You canminimise
the destruction by applying all your
transformations before committing
to the adjustments, for instance
change the perspective, scale and
rotation before pressing Enter.
When in Free Transform, you can
switch to themore constrained
transform commands such as
Skew and Scale, by holdingCtrl
and clicking on the image.

=MACQUICK
SELECTKEYS

3Hold theCmdkeyanddraga
anchorpoint todistort the image.

1TouseFreeTransform, select
fromtheeditmenuoruseCtrl+T
with the imageselected.

2Holdoutsideoneof theanchor
pointsandmovecursor to rotate.

4Draganycorneror side tab to
adjust imageheightandwidth.

=PCQUICK
SELECTKEYS

KEYHOT

your last adjustment

Corrected

Original
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CloneStampTool

Tool preset picker:
Click the arrow to show a list of
preloaded Clone Tool presets.

Brush preset picker:Here you
can select brush presets and
control its size and hardness.

Adjustments:Alter the way
the cloning sample interacts
with the target layer.

Clonesample mode:
Select what layer is used to take
your cloning sample from.

=PC&MACQUICKSELECTKEY
FORPHOTOSHOPCS&ELEMENTS

Findout thehiddensecretsof theCloneStampTool thatwillmakereplacingpixels thatmucheasier
TheCloneStampTool is one of themost powerful retouching tools inPhotoshop’s
arsenal. Andwhile it can get rid of distracting elements in a photograph, it can
also addparts to an image tomake itmore interesting. TheCloneStampTool
works by sampling pixels froma source layer and applying them to a target layer
(the target layer can be the same layer or a different layer). Tomake a source

sample, clickAlt and click on the area youwant to replace. It’s a powerful tool
that, rather thanmasking the area like other retouching tools, copies and replaces
pixels.Before you start any retouching, create a new layer (Layer>New) and
selectSample: All Layers in the top toolbar. By cloning to a new layer, you
protect the original image pixels so you can reverse any changes youmake.

CLONETIP:
CLONEFROMANOTHERIMAGE
USE:ADDELEMENTS TOAN IMAGE

Open the source image and the target image
in Photoshop and then align the documents
side by side, by dragging one off the other.
Now select theClone Stamp Tool and tick
theAligned box in the top toolbar. Select a
soft brush and take a selection from the
sample picture, in this case the clouds, and
then paint the source where youwant it on
the target image. Youmay find adjusting the
Opacity helps improve the results.

WORKFLOWASSISTANCE

1)Createa‘shadow’window
ClickWindow>Arrange>NewWindow for
[filename] to create a shadow image.Nowyou
can zoom into theworking image andhave the
shadow image open to see the overall effect,
saving you fromzooming in and out.

2)Createapreviewoverlay
Activate theShowOverlay and theClipped
checkbox in theCloneSourcepanel (Window>
CloneSource orShift+Alt) to see an overlay of
the image as you clone it.

Secretsunlocked

1Createanew layer (Layer>New) andselect the
CloneStampToolandAll Layers fromthe

Samplemenu in theOptions toolbar.Zoominto the
area tocloneoutandset theOpacity to 100%.

4Cloning inadifferentareacancreatea repeatpattern if thesample is too
close to the target. If thishappens, undoyourchangesand thenclone from

anarea furtheraway fromthe targetbuton thesameplaneof focus.

2 Takeasourcesampleofpixels fromnear the
targetareabyholdingAltandbrushover the

targetareausingsmall strokingmotions toavoid
leavingsignsof clicking themouse.

3 Theedgesof cloningcan lookquiteharsh, so
reduce thebrush’sHardness to20%, leaving

theOpacityat 100%.Also tryadjusting theFlow for
moresubtlecontrol over thecloning.

HOTKEY
Brackets
Brushes are
accessed via the
top toolbar or via
Window>Brushes.
While you’reworking
on an image, if you
need to alter the size
of your brush, press
the right or the left
brackets (next to the
letter P).

HOTKEY

Brushes are

Original

Cloned

accessed via the
top toolbar or via



Photoshopfundamentals 213rdEdition ThePhotographers’GuidetoPhotoshop

HealingBrushTool

Tool preset picker:
Click the arrow to show a list of
preloadedHealing Brush presets.

Brush preset picker:Here you
can select brush presets and
control its size and hardness.

Setsource:When doing
retouching,make sure Sampled
is selected as the source.

Clonesample mode:
Select what layer is used to take
your cloning sample from.

=PC&MACQUICKSELECTKEY
FORPHOTOSHOPCS&ELEMENTS

LearnhowtousetheHealingBrushTooland itsvarioussub-tools to improveyour retouchingtechniques
Images often have unwantedmarks, while portraits have imperfections like
spots or wrinkles, that all needminimising. The Healing Brush Tool is themain
device for doing this kind of retouching, but there are several sub-tools such as
the Patch Tool and Spot Healing Brush Tool that do the same thing: hiding
unwanted elements, but working in different ways and having different effects.

TheHealingBrushToolworks bymatching the texture, luminosity and colour of
the samplewith the target area, so it blendswith the pixels around it. As the
HealingBrush spreads, it’s useful to use a hard-edgedbrush. The tool also
struggles on edges or areas of high contrast as it does not knowhow to blend
tones, and it doesn’t have theOpacity setting foundon theCloneStampTool.

CS5’sCONTENTAWAREFILL
If you want easy, clean
removal of unwanted
photo elements, then you
need to try CS5’s Content-
Aware Fill option, which
automatically removes
objects by filling the area
with the pixels around
it, matching the lighting,
tone and noise of the
surrounding area. It can be
achieved by either using
the Spot Healing Brush Tool and ticking
the Content-Aware Fill option in the top
toolbar, or by making a selection using a
tool such as the Lasso Tool, then clicking
Edit>Fill>Content Aware Fill.

Secretsunlocked

1Createanew layer (Layer>New), select the
HealingBrushToolandahard-edgedbrush, and

clickAll Layers fromtheSamplemenu in the top
toolbar.Zoominto theareasyouwant tocleanup.

4Becareful not tooverdo theHealingBrushTool’seffect: youdon’twant to
eliminateall imperfectionsasyoursubjectwill look likeaporcelaindoll. To

avoid this, vary theopacitybyclickingEdit>FadeHealingBrush.

2 Takeasample fromclose to thearea thatyou
want toclearupbyclickingAlt/Option. Brush

over theareaswith theblemishesandalter thesize
andhardnessof thebrushasyougoalong.

3As theHealingBrushToolbrushesoveranarea
of contrast, it cansmudgeas it struggles to

match thevarying tonality. It’sbest to takesamples
close to the targetarea.

HOT TIP
Aligned
When this option is
ticked in the top
toolbar, the sample
points are aligned
with the tool as it
moves. Thismeans
every time you
release themouse
youneed to take a
newsample.When
Aligned is
deselected, the
original selection is
locked in andused
for every new stroke.

Original

Healed

becanItarea.surrounding

SUBTOOL:SPOTHEALINGBRUSH
USE:CLEANUPDUSTSPECKS

This tool works best on areas of low
detail as it lacks the user control of
the other retouching tools. Instead of
being able to take a sample, you click on the
area youwant to hide and this tool will
automatically take a sample of the pixels
around it tomatch the target area. It’s ideal for
cleaning updust specks.

SUBTOOL:PATCHTOOL
USE:BEMORESELECTIVE

Oneof themore intelligent tools, the
PatchTool uses a selection instead
of a brush. There are twoways you
can apply this tool: drawa selection of a good
area anddrag it on top of a damaged area and
selectDestination in the top toolbar; or select a
bad area anddrag it on to a good area and
selectSource in the toolbar.

SUBTOOL:RED�EYETOOL
USE:CORRECTRED-EYE

Whena subject looks directly into a
camera’s on-camera flash it often
causes them to get red-eye (where
the pupils are rendered red). To correct this and
return the subject’s eye colour back to normal,
select theRed-EyeTool, zoom in to the subject’s
eye and click on the red pupil once to see the
colour disappear.

the other retouching tools. Instead of

One of themore intelligent tools, the
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WorkingwithLayers isnotessential forbasic imageediting,but for
thosephotographerswhowant to take their images to thenext level,
theyarea fundamentalpartofyoureditingworkflow
Layers are the building blocks of non-destructive image editing, giving you the opportunity to
construct an image in stages and the flexibility tomake any edits at any time.With this inmind,
hopefully by the endof this feature you’ll have a better understanding of how to get themost from
Layers so your editing canbecomemore selective and sophisticatedwhether using Elements orCS.

When you open an image inPhotoshop, your image automatically becomes theBackground Layer
in the Layers palette (accessible viaWindows>Layers), which is located via theToolsmenu. You
cannot edit theBackground Layer as it’s locked, but you canmake it editable by double-clicking on
the padlock symbol.Most of the time it’s advisable to keep this Background Layer locked and,
instead, create a duplicate layer (Layer>Duplicate Layer) towork on. By doing this, itmeans at least
one layer of your image still retains the unedited, original pixels, so if youmake amistake andwant to
start again, all you need to do is delete the extra layers and you’re backwhere you started.

It’s best to think of layers as clear sheets of acetate stacked on top of each other, each featuring a
part of your image (object or effect) that, whenmerged together, create your final picture. The three
types of layerswe’ll be covering here are transparent layers (layerswithout any pixels) that you can
addpixels to, image layers that contain duplicate pixels from the original image or parts of a different
photo, andAdjustment Layers, whichwe’ll cover in depth later on. Layers allow you to combine parts
of different photos, but for basic photography editing, this usually doesn’t stretch further than
replacing a sky in a dull landscape, adding a fewextra people to a street scene or switching frowning
faces in a group shot for smiles. However, there are somephotographers anddigital artists that take it
to a higher level, usingmultiple layers and objects fromdifferent images to literally construct their
picture fromscratch.We’ll only cover the basics here, but the internet andAdobe’swebsite is bursting
withmore advanced techniques if youwish to delve in to this realmcalled compositing.

Layers&LayerMasks

THE LAYERS PALETTE
1)BlendModeThis accesses the drop-down
menuof layer blendingmodes that control how
the layers interactwith one another.

2)OpacityUse this slider to adjust the
transparency of the layer, controlling howmuch
of the layer beneath it shows through.

3)Locktransparentpixels/imagepixels
These twobuttons enable you to lock an
individual layer so only image or transparent
pixels can be edited, respectively.

4)LockpositionUse this to prevent your
image frommoving rank in the Layers palette.
Click once to lock and again to unlock.

5)LockallApply this lock to any layer you
want to protect fromediting. To unlock a layer,
highlight it andpress the lock button again.

6)LayervisibilityClick the eye icon tomake
the adjacent layer invisible. Click it again to
make the layer visible.

7)LinkUse this to linkmultiple layers together.

8)SelectlayersYou can tell which layer
you’ve got selected bywhether it’s highlighted
blue. Selectmultiple layers by holding down
Cmd and clicking on each to select them.

9)BackgroundLayerThis is your original
image. Keep it locked so it cannot be edited.

10)AddLayerStyleAccess a variety of
styles fromblendmodes to drop shadows and
outer glows. They’re special effects thatwork
well with objects and text.

11)NewAdjustmentLayerClick here to
access a list of all theAdjustment Layers.

12)CreateNewGroupUse this to group
layers together into a folder to contain your
editing to a few selected layers.

13)CreateNewLayerClick to apply an
empty, transparent layer. Or click anddrag an
image layer downon to the icon to duplicate it.

14)TrashCanHighlight the layer, or layer
mask, and click the bin to delete it or click and
drag themon to the TrashCan.

HOW TO CREATE A NEW LAYER
If youwant a transparent layer, either click the
CreateNewLayer icon at the bottomof the
Layers palette or go to Layer>New>Layer. If
youwant a layerwith the samepixels as your
original image, you canduplicate the
Background Layer by dragging it down to the
CreateNewLayer button or by clicking Layer>
Duplicate Layer. To copy parts of one image on
to another, you first need tomake your
selection from the source image and then
pressCtrl/Cmd+C to copy it. Revert back to
your destination image andpressCtrl/Cmd+V
to paste it on the image.Or using theMove
Tool, click anddrag the selection from the
source image to the destination image (press
Ctrl/Cmd+A tomove thewhole picture). The
new imagewill immediately create a new layer
above the destination image. Then use the
MoveTool to reposition your selection.

HOW LAYER ORDER WORKS
Every new layer that’s created automatically
sits on top of the layer before it in the Layers
palette and its effect or pixelswill affect every
layer that’s underneath it. Use theMoveTool to
re-order the layers.

8
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EditingimagesusingLayersandLayerMasks
Learn to improveyourphotospost-capturebyreplacingunwantedpartswithsomethingmoreappealing

1Here,wehavea landscape imagewithadull skybutan
impressive foreground.Byexchanging thesky forone

withmore interest, it shoulddramatically improve the
image.Openboth images inPhotoshopand,using theMove
Tool, drag the landscape imageon topof theskypicture.

3Move the imageso thenewskycovers theoldone
entirely.Nowselect theBrushToolandreduce the

Hardness tobelow10%togive it a soft edge, andselectblack
asyour foregroundcolour.With theLayerMaskselected,
painton the image tohide theoldskyand reveal thenewone.

2 Thesky imagenowfeatures two layers in itsLayers
palette,with the landscapepictureon top.With that

layer selected, applyaLayerMaskbyclickingon theAdd
LayerMask iconat thebottomof theLayerspalette.Reduce
theopacityof the top layer so thesky imageshows through.

4Onceyou’vefinishedandroughlygonearound the
objectson thehorizon, increase the layer’sOpacityback

to 100%.Nowzoomin to thehorizonand,usingasmaller
brush,goaround theareasof the landscapeyoumighthave
missed.Usewhitepaint to restoreany foreground.

LAYERMASKS
LayerMasks are extremely powerful editing
tools as they enable you to localise your edits
to specific parts of an image. You can apply
them to any layer –Adjustment Layers have
one already attached (see next page formore
details) – anduse theBrushTool to ‘paint’
areas in or out of the layer that youwant to
make visible in your final image. LayerMasks
are a new feature to Elements 9 and are
accessible in the sameway asCS via theAdd
LayerMask icon at the bottomof the Layers
palette or Layer>LayerMask>Reveal All or
HideAll.When added, a LayerMask appears
next to the layer it’s linked to in the Layers
palette. As its default, orwhen set toReveal
All, a LayerMask appearswhite anddoesn’t
affect any pixel until you paint on it.When set
toHideAll, a LayerMask is filledwith black
andwill hide all the pixels in the image layer

until you usewhite paint on themask to reveal
the pixels. It’s a forgiving process for editing
your layers, although it does take practice and
requires you to adjust the size and softness of
your brush to get a smooth, accurate finish.
Anotherway is to select and refine the area
youwant to keep visible, then apply the layer
mask. You cando this by clicking
Layer>LayerMask>Reveal Selection orHide
Selection, if it’s the area youwant invisible.

Workflowtools SecretsunlockedunlockedSecrets
LAYERMASKHOTKEYS

SHIFTTo temporarily
disable a mask, hold

Shift and click on the Layer
Mask thumbnail so a red cross
appears through it. Click the
thumbnail again to restore it.

ALTThe Layer Mask
thumbnail gives a small

indication of what you’re
painting on the mask. To see an
image-sized version, hold down
Alt and click on the thumbnail.

COMMANDOnce you’ve
painted the areas you

want to adjust on the layer
mask, hold Cmd and click on
the mask to convert the area
into a selection.

H0T KEY

Todecrease
or increase
the size of your brush,
click [ or ] respectively.
To toggle between
black andwhite paint,
to hide or reveal detail,
simply pressX.

the size of your brush,

HOW DO I
Delete a LayerMask?
Click on the link (looks
like a paperclip icon) in
between the image
and LayerMask
thumbnail. Thiswill
unlink the two so you
can click anddrag the
LayerMask in to the
trash at the bottomof
the Layers palette. Or
holdCtrl and click the
LayerMask to access a
menu that hasDelete
LayerMask.

H0T TIP

Bydefault,
the Layer
Mask button in the
Layers palette creates
aReveal Allmask. If
youwant to add aHide
All LayerMask, hold
downAltwhile clicking
the samebutton.

Mask button in the

until you usewhite paint on themask to revealuntil you usewhite paint on themask to revealuntil you usewhite paint on themask to revealuntil you usewhite paint on themask to reveal
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Fornon-destructiveediting,youcannotbeatAdjustmentLayers for
easeofuseandflexibility.Here,weexplain thebasics tousing these
invaluable layersandgiveyousomepointersonhowtopractically
use themforwhenyouwant tobemoreselectivewithyourediting

BeforeAdjustment Layerswere introduced, photographerswould have to duplicate theBackground
Layer to avoid editing or damaging the original image.While you can still do this, Adjustment Layers
allow you to apply adjustments likeCurves, Levels orHue/Saturation, as a separate layer that you can
refine, change or delete at any timeduring your editing process.

The alternativewould be to apply an adjustment command via Image>Adjustmentsdirectly to a
duplicated image layer, but thiswon’t give you the flexibility of editing the effect after you’ve
committed to it. Plus, if youwant to get rid of the adjustment’s effect, you’ll have to delete thewhole
image layer, which canbe frustrating if you’ve applied different adjustments to the image layer you
need to delete.Most of the usual adjustment commands are available as anAdjustment Layer,
making it amuchmore favourableway to edit pictures, but it’s still worth checking out the
Adjustmentsmenu for those commands you can’t access as a separate layer.

Being able to control howan adjustment affects your imagepost-applicationmeans you’re not
committed to any adjustment command youuse,making the process a lotmore forgiving andfluid.
Not only can you reverse or delete an adjustment, you can temporarily hide them the sameway you
would an image layer, you can apply a blendingmodeor fine-tune the effect by changing the opacity
and you can restrict the effect using layermasks.

You can create anAdjustment Layer in one of threeways: by clicking Layer>NewAdjustment Layer
and selecting your required adjustment; clicking on theAdjustment icon (half black/half white circle)
at the bottomof the Layers palette to access the same list of options; or by opening theAdjustments
panel via theWindowsmenu. Any of thosework, but someare quicker than others and offer youmore
options: you just need to find the one youworkwith themost efficiently.

AdjustmentLayers

GROUPINGLAYERS

If youwant yourAdjustment Layer to affect, say,
two of the layers in your image, you can group
themby clicking theCreate aNewGroupbutton
at the bottomof the Layers palette so it contains
them in a folder. Click anddrag the layers you
want to group in to that folder, add your
Adjustment Layer to the folder, too, and change
theBlendMode fromPass Through toNormal.
The adjustmentwill only be applied to that group.

SecretsunlockedunlockedSecrets

HOWTO...SAVELAYEREDIMAGES
When you applymultiple layers to your image, be
it image layers or Adjustment Layers, the size of
your file will increase accordingly. To compress
the image for printing or web use, once you’re
happywith the final edited image go to
Layer>Flatten Image tomerge all the layers back
in to the Background Layer. Then save the image
as a JPEG or TIFF. It’s a good idea to always keep
a Photoshop version of your image (.PSD), which
retains the various layers in your image, so that
you have the option of re-editing the picture
differently later if you need to.

ELEMENTS9
Elements features
Adjustment
Layers and they’re
accessible the same
way as they are in
CS via the Layers
palette. However,
you only have
access to a small
proportion of the
adjustments found
in CS4. You have
the basic Levels,
Brightness/Contrast,
Hue/Saturation
and Solid Color
along with seven
others, but you lack the versatility of Exposure,
Selective Color, Black & White, Curves and
many others. Elements 9 is fine for basic
adjustments, but if you want to get in to more
complex and sophisticated editing, then you
may want to upgrade to the full Photoshop.

SoftwarehighlightsADJUSTMENT LAYERS PANEL
Byopening theAdjustments panel, you get
immediate access to all adjustment presets
and the 15 coreAdjustment Layers at a click of
a button.When you select anAdjustment Layer
from the panel, theAdjustments panel
converts in to a control panel for the command
with the tools to refine the effect. Click back on
to the Layers palette to close and convert the
control panel back to theAdjustments panel.
Have a go to seewhatwemean…

1)Addanadjustment:Click on the half
white/half black icon at the bottomof the
Layers palette to accessAdjustment Layers.
Click on the adjustment youwant to apply.

2)Presets:Click the drop-downmenus of
each of theAdjustment Layers to access their
loadedpresets, normally located at the top of
the specificAdjustment Layer’s control panel.

3)ExpandView:Click here to enlarge the
Adjustment panel. It can be useful if you’re
workingwithCurves or Levels andneed a
larger area to view the adjustment graphs.

4)CliptheAdjustmentLayer:Click here to
clip anAdjustment Layer to the layer directly
below it in the Layers palette so it’s the only
one that’s affected by the adjustment.

5)Layervisibility:Click on the eye to
temporarily switch off theAdjustment Layer.
It’s useful to toggle between visible and
invisible to see the effect of theAdjustment
Layer on the original image.

6)Review: If you re-edit anAdjustment Layer,
click andhold this button to revert back to the
Adjustment Layer’s original state to see
whether your re-editing has improved or
worsened the overall effect.

7)Reset:Click here to reset theAdjustment
Layer back to its default settings.

8)Delete:Click the trash can to delete the
current Adjustment Layer.

86 7543

2

1



Photoshopfundamentals 253rdEdition ThePhotographers’GuidetoPhotoshop

ThreemorewaysforyoutouseanAdjustmentLayer
Formoreprecisionediting,master these three techniques for improvedresultsandaddedflexibility

UsinganAdjustmentLayerwithaLayerMask
Learnhowtoselectivelycontrol theeffectsofanAdjustmentLayerby ‘painting’onaLayerMask

1 REDUCETHEADJUSTMENT
CONTROL THE EFFECT’S STRENGTH

However you apply anAdjustment Layer, you’ll
notice the full extent of its effect on your image
instantly. Sometimes, though, this effect is too
strong for the finish youwant. An easyway to
control the strength of the effect on the image
is to reduce the opacity of theAdjustment
Layer. Once you’vemade your adjustments,
select theAdjustment Layer so it’s highlighted
blue anddrag theOpacity slider at the top of
the Layers palette gradually down from100%
until you reach the desired strength.

2 BESELECTIVE
MAKE LOCALISEDADJUSTMENTS

For a slightlymore advanced, but precise, way
to selectively apply an adjustment to an area
of an imageusing anAdjustment Layer, simply
create the selection and refine the edge (see
pages 38-45 formore details on how to do
this). Here, we’ve used theQuickSelection
Tool. Then apply theAdjustment Layer of
choice. This instantly fills the attached Layer
Maskwith black, blocking any adjustments
you thenmightmake in areas other thanwhat
you have selected.

3 CLIPLAYERSTOGETHER
APPLY TOONLYCERTAIN LAYERS

Clipping anAdjustment Layermeans that it
affects only the layer directly beneath it in the
Layers palette. It’s handy if you have an image
madeupofmultiple layerswith separate
components, but youwant to apply an
Adjustment Layer to only one of them. You
can clip the layers together by either pressing
theClipbutton at the bottomof the
Adjustments panel or by holding downAlt
while you click on the line that separates the
two layers in the Layers palette.

1 Openyour image inPhotoshop
and thenduplicate the

BackgroundLayer soyou’re
workingonacopy (Layer>
DuplicateLayer).Nowapplyan
AdjustmentLayerof choice.Here
we’vechosenHue/Saturation.

2Makeyournecessary
adjustments.We’veboosted

thecolour in thisportrait but, asyou
cansee, it alsomake theskin tones
veryunnatural.Weneedtoneutralise
thecolouron the facewhile retaining
thesaturationelsewhere.

3 Attached to theAdjustment
Layer in theLayerspalette isa

LayerMask,which looks likean
emptywhitebox.Clickon it tomake
it active.ThenselectyourBrushTool
fromthe toolbar,withasoft-edge
medium-sizedbrushset toblack.

4 Using theBrushTool, ‘paint’
over theareasof the imageyou

want to revertback to their original
state, varying theopacity tocontrol
byhowmuch.TheLayerMask turns
blackwhereyou’repainting.Use
whitepaint to reverse theeffect.
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AlongwithLayersandAdjustmentLayers,BlendModesareessentialpartsof
Photoshop’seditingarsenal.Knowinghowandwhentousethemcanopena
worldofcreativepossibilities,especiallywhencombinedwithLayerMasks
Nowyou’ve got to gripswith the principles of Layers and
Adjustment Layers, it’s a goodplace to introduceBlend
Modes,which allow you to control how the content of a
layer blendswith the layer or layers directly below it.
When you add anew layer to the Layers palette, as
default, the blendingmode is set toNormal, which hides
the lower layerwith the content in the layer above it.

Without using a blendingmode, the onlyway tomerge
layers together is to reduce theOpacity or Fill of any layer
so the layer underneath shows through, but this alone
doesn’t yield very effective results.

There are 25blendingmodes,which are all accessible
fromadrop-downmenuat the top of the Layers palette,
each affecting thewaypixels interact. They’re divided in
to six groups: Normal andDissolve; Darken; Lighten;

Contrast; Comparative; andHSL.Whilewe advise you
play aboutwith all themodes to get a feel for their
effects, in real editing terms, there are only a dozen
blendingmodes that a photographermight use on a
regular basis for image editing. These areDarken,
Multiply, Lighten, Screen,Overlay, Soft Light, Difference,
Luminosity andColor.

You can apply blendingmodes to any layer or
Adjustment Layer. For instance, you could use
Luminositywith anAdjustment Layer so it doesn’t affect
the colour components of the image. As a quickway to
preview the effects of the variousmodes on your image,
make sure theBrushTool isn’t selected, then hold down
Shift andpress the+ key to scroll down the list of
blendingmodes and the - key to scroll up it.

LayerBlendModes

FOUR BASIC WAYS TO USE BLEND MODES
Tohelp you understand howblendingmodeswork, here are four commonly usedmodes andways to apply them
to your images. Overlay superimposes the top layer on the base layer, while preserving the highlights and
shadowsof the bottom layer; Color replaces the hue and saturation of the base layerwith the top layer; Darken
replaces lighter pixels from the base layerwith darker ones from the top layer; and Lighten is the opposite.

1)NormalandDissolve: In
Normalmode, the top layer is not
affected by the layer beneath
unlessOpacity is less than 100%.
TheDissolvemode turns some
pixels of the top layer transparent.

2)Darkenmodes:Darken,
Multiply, Color Burn, LinearBurn,
DarkerColor. Thesemodes give
prominence to dark-coloured pixels
at varying degrees.

3)Lightenmodes: Lighten,
Screen, ColorDodge, LinearDodge
(Add), Lighter Color. Thesemodes
give prominence to light-coloured
pixels for different effects.

4)Contrastmodes:Overlay, Soft
Light, Hard Light, Vivid Light, Linear
Light, Pin Light, HardMix. These
modes vary in strengthwhen it
comes to boosting contrast.

5)Comparativemodes:
Difference andExclusion. These
modes create colours based on the
difference between the top and
base layer.

6)HSLmodes:Hue, Saturation,
Color, Luminosity. Thesemodes
replace the base layer pixelswith
the top layer pixels, depending on
whichmode is chosen.

1
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ThreewaysBlendModescanenhanceyourimages
Herearea fewwaysofworkingwithsomeof themostpopularblendingmodesduringphotoediting

1 HIGHCONTRAST
USE IT TODESATURATE

Byblending a black&white image
with a colour version usingHard Light,
greywill be added to the resulting
colour causing the image to become
slightly desaturated. Thismode also
blends the colour from thebase layer
with themonochrome layer,
darkening and lightening the shadows
andhighlights to boost the contrast.

2 APPLYTEXTURE
USE IT TOADD INTEREST

Soft Lightworks in the sameway as
Hard Light andOverlay, but delivers
muchgentler results. By blending this
image ofwoodover the top of the
still-life image, the texture shows
through subtly by darkening the
blending pixels that aremore than
50%grey and lightening those that
are less than 50%grey.

3 MERGINGIMAGES
USE IT TOREPLACEASKY

Multiplyworks bymultiplying the
base colourwith the top colour to get
the resulting colour. Every pixel gets
darker, except forwhite, which
remains unchanged. It’s great for
darkening overexposed areas and
building updetail. Here, thewhite
pixels are discarded and replacedwith
darker pixels, filling in the sky.

Layer1

Layer1

Layer1

Background

Background

Background
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Boost thecontrastandcorrect the
colourofyour imagesusingoneof
themostpopularadjustments in
thePhotoshoparsenal:Levels

Levels

Levels controls the histogram, which holds all the
exposure and colour detail in an image. Its primary
role is to adjust the luminosity of a picture; its
brightness, darkness, contrast and colour. It’s a
subset of Curves and a step up fromBrightness/
Contrast, allowing formore precision in your
adjustments. Levels is available as an image
adjustment that directly affects an image’s pixels
(Image>Adjustments) or as an Adjustment Layer,
which gives you the same experience, but is a
veneer over the image. It’s advisable to use the
latter option whenever you can, as it’s
non-destructive and gives you the flexibility to edit
and revisit changes or to delete them at a later
date; giving you a lotmore creative control. You can
select an Adjustment Layer from the Layers palette
or by clicking Layer>NewAdjustment Layer.

LEVELSTIP:WHITEPOINT
USE: PERFECTPRODUCTSHOTS

Product shots look great on awhite
backdrop, butmore often than not – even if the
image is correctly exposed – the backdrop can
render as off-white or grey. Levels has a quick
and easy way to correct this: using the white
eyedropper, click on the greyest part of the
background. This will turn it white, leaving the
product relatively unaffected. Carefully adjust
themidpoint and black sliders to bring any lost
detail back in to the product. Great for eBay!

THE LEVELS DIALOGUE BOX

1)AutoTheAuto function takes a look at the
image andmapspoints fromblack towhite to try
to give the best tonal range.
2)PresetsThese functions are there to get you
started quickly and easily, butwhile theywork,
they’re not perfect. It’s advisable tomanually
adjust the histogramusing the sliders instead.
3)HistogramThis black bumpymound
reflects the distribution of tones in your
photograph. It shows the brightness range from
dark to light and the peaks and troughs reflect
howmanypixels have that particular level of
brightness. Awell exposed image should have an
even spread of peaks and troughs.
4)TheeyedroppersThe real power of Levels
is in the three eyedroppers – they can set the
black,mid-tone and thewhite point in the
histogram, by clicking themon the darkest and
lightest part of the image. The grey eyedropper
also has the power to alter colour balance.
5)InputsliderBy far themost popularmethod
of adjusting the histogram.Moving the three little
triangles allows you tomanually adjust the
shadows,mid-tones andhighlights to get a very
balanced exposure.
6)OutputlevelsAdjusts the output shadows
andhighlights. Leave this alone unless you
deliberatelywant to adjust the output contrast,
such aswhenworkingwith a grayscale image.
7)OptionsClick to open theAutoColor
CorrectionsOptions dialogue box. It gives you
different options for adjusting the colour in a less
precisemanner than the grey eyedropper, but it
will go someway to correcting a colour cast.

HIGHLIGHTWARNING
As you adjust the sliders, it can
be easy to lose detail in either the
highlights or shadows, known as
clipping. To check for clipping, hold
downAltwhile clicking on the black
or white slider triangle. The image
will change to show a threshold
viewwith hotspots that indicate
where detail has been lost.
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ThreewaystouseLevels
AsyougainPhotoshopexperienceandwant tohavemorecontrolovercolourcorrectionandcontrast,
differentwaysofapplying theadjustmentsareavailable tosuityourability levelandneedforcontrol

1 USETHEAUTOOPTION
ONE-CLICKAUTOMATIC RESULT

Once you open Levels, you’ll be presentedwith
a histogram. Pressing theAuto button is a
good place to start as it takes a look at the
image andmaps points fromblack to white to
get the best tonal range. A lot of the time, if you
have an under or overexposed image, Auto will
make it look a lot better. If you holdAlt, while
clicking onAuto, the Auto Color Corrections
Options dialogue boxwill appear, giving you
options to adjust the colour balance.

2 EYEDROPPER
AUTOMATEDWITHUSER INVOLVEMENT

These can set a picture’s tonal range by clicking
on the imagedirectly. To set black, click on the
darkest area of the imagewith the black
eyedropper. If it’s lighter than any other part,
you’ll find thewhole imagewill darken to
compensate. The reverse happenswith the
white eyedropper if you donot select the lightest
part of the image. The grey eyedropper selects
themidpoint, but can also correct colour casts,
depending onwhat neutral area you click on.

3 SLIDERS
FULL CONTROL FOR THE EXPERIENCEDUSER

On the Input Levels slider, you have three triangles: black for
shadows; grey for Gamma, which controls the relative image
brightness between the shadows and highlights; andwhite for
the highlights. The idea is tomove these triangles to expand the
contrast without losing any detail in either the shadows or
highlights (known as ‘clipping’). The first thing to do is bring the
black andwhite triangles in to align with the edges of the
histogram– this will automaticallymove the Gamma slider, too.
To intensify the highlights or shadows,move theGamma slider
and then use the grey eyedropper to correct any colour cast.

Original

Original

Original

HOT KEY
Alt to reset
If you hold downAlt,
theCancel button in
the dialogue boxwill
change toReset so
you can revert back
to the original image
and start again. This
will work formost of
the dialogue boxes
you use.

OPTIONS
Controlling colour
To access theAuto
Color Correction
Options in an
Adjustment Layer,
you need to click
Autowhile holding
downAlt. To adjust
the colour, click
SnapNeutral
Midtones and then
experimentwith the
algorithms to find
whatworks best.

If you hold downAlt
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If youwantmorecontrolovercontrast, thenget familiarwithCurvesandyour imagesaresure to improve
Curves is probably themost powerful adjustment feature inPhotoshop and
also one of themost advanced, but once you’ve got to gripswith it you’ll find
yourself using it time and time again. Just like Levels, Curves canbe applied
as anAdjustment or anAdjustment Layer (Layer>Adjustment Layer>Curves)
and affects the tonal range of your image. Unlike Levels, you have farmore
control andmanymore features andmethods of use – all of which could fill
a book of their own– sowe’ll just be covering the basics here.

When you open theCurves adjustment panel, you’ll be presentedwith
a similar set-up to Levels but this time there’s a diagonal line across the
histogram: it’s this line you’ll need tomove to adjust tonality. There are
two adjustment points at either end of the line, which are the equivalent

Curves

ADJUSTTHECHANNELS
Curves is capable of adding colour
casts by moving the individual colour
channels, located in the drop-down
menu at the top of the panel. You could
add a blue cast to shadows (or remove
one for that matter) and a red cast
to highlights, for example, simply by
moving the Curves line as you would to
adjust the global contrast. One of the best ways to do this is to set
a middle point on the curve and to drag it slightly up or down to
add or reduce the colour channel in the image, respectively.

Secretsunlocked
CHANNELSTHEADJUSTTARGETMODE

Instead of manually
adjusting the line in the
curves chart, click on the
hand icon in the top left of
the control panel. You can
now click on an area of the
image you want to adjust
and click and drag the
cursor up (to brighten) or
down (to darken) for more
intricate control.

Secretsunlocked
MODETARGET

Howtocreatean‘S’curve?
UsingCurvescangetcomplicatedbuthere’sanuseful techniquethat’shighlyeffectiveandeasy todo

1 Firstof all, selectShowClipping forBlack/
WhitePoints fromthepanelmenu in the top

right corner.Thenset theblackandwhitepoints
to theedgesof thehistogram likeyouwould in
Levels.OrholddownAltasyoudrag theblackor
white Inputsliders topreviewtheclipping.

2 Clickaboutaquarterof thewaydownthe
diagonal lineanddrag thepointupslightly

tobrightenhighlights.Clickaboutaquarterof
thewayup the line fromthebottomanddrag the
pointdown todarken theshadows.Thesteeper
thecurve is, thestronger thecontrastwill be.

3 To target themid-tones,placeapoint in the
centreof the lineand thendrag the lineupor

downdependingonwhetheryouwant tobrighten
ordarken themid-tones.Youcanchange the
colourofan image toousingCurves, seeSecrets
unlockedbelow formoredetails

to Level’s ShadowandHighlight sliders. The additional control Curves offers
comes frombeing able to click anywhere along this line to create asmany
adjustment points as youwant to target specific areas of the histogram/tonal
range. Thewhole idea behind using a curve is that tones are altered gradually,
avoiding problems such as posterisation.

Bymoving the endpoints at the top andbottom, you also gain control of
the darkest and lightest points of your image,which effectively does the same
as thewhite andblack Input andOutput sliders in Levels. Prettymuch
everything you cando in Levels, you cando inCurves (although the reverse
isn’t true) so it’s down to personal preference as towhich youuse for specific
tasks butCurves is definitely an upgrade in control.

=MACQUICK
SELECTKEYS=PCQUICK

SELECTKEYS
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Sometimesglobal tonaladjustments likeLevelsorCurvesaren’t
enoughandyouneedtogeta littlemoreselectivewithyour lightening
anddarkening.FindouthowtheDodgeandBurnToolscangiveyou
thecontrol thatyouneedtoget themostoutofyourpicture
Most exposure adjustments target an image globally at first, but theDodge andBurnTools have the power
to locally extend an image’s tonal range, allowing you to bemuchmore precise in the areas that youwant
to darken or lighten. Theywork particularlywell on black&white images, but sinceCS4, there have been
major improvements in theway the tools handle colour, too. It used to be that these tools caused a colour
shift, butwith the newProtect Tones command, this is kept to aminimum.

To get the best seamless adjustmentwith these tools, photographers should use themon small areas
of an image, using a soft-edgedbrush, a lowExposure of below 10%andmultiple strokes. Not doing these
thingsmeans the exposure adjustmentwill look too harsh compared to the surrounding pixels, causing an
outline around your adjusted area. If youwant tomakebroader tonal adjustments over larger areas, we’d
recommendusing anAdjustment Layer andmasking it off, whichwe’ll explain how to do later. This has
essentially the sameeffect as theDodge andBurnTools, but it’s non-destructive. Unfortunately, any
dodging or burning youdowith the tools permanently alters the original pixels, so before youdo anywork
with these tools,make sure youduplicate the image you’re towork onfirst (Layer>Duplicate Layer).

=PC&MACQUICK SELECTKEY
FORPHOTOSHOPCS&ELEMENTS

3 4 521

1 Brush:Select thesizeandsoftnessofyour
brush. It’salwaysbest toworkwithaverysoft
brush, soset theHardness to0-10%.

2 Range:Select the tonal rangeyouwant to
target.Generally it’sbest tokeep thisset to
Midtoneswhenyoudodgeorburn.

3 Exposure:Set thestrengthof theeffect. It’s
best tostartwithavery lowExposureof 15%and
build theeffectup.

4 Airbrush:Build theeffectupbasedonhow
longyoupressyourmouseorpendownfor,not
byhowmanystrokesyou take. Leave thisoff
whendodgingandburning.

5 ProtectTones:Protectscolour,highlightsand
shadowsdetail.Alwayshave thisactivated.

6 BrushPalette:Ashortcut toaccessing the
complexbrushpanel.Youdon’tneed toworry
about this toomuch,everythingyouneed tostart
with is inBrush.

Dodge&BurnTools

Dodge&Burnforlandscapes
Mastermanipulatingshadowsandhighlights inyour landscapes

Aclassic darkroom technique that photographers have used for years, dodging andburning
methods have never been as precise or controllable as they are in Photoshop. Before digital, you
literally had towork in the dark, dodging andburning a sheet of photographic paper by blocking
areas youwanted to over or underexpose. You’d never knowwhat it looked like until you
developed the print.With Photoshop, the principles are the same, but you canbemuchmore
specific inwhere youdarken or lighten, and even correct anymistakes youmaymake.

NON�DESTRUCTIVEWORKFLOW

As youhave toworkwith theDodge andBurnTool
directly on the imagepixels, tomake the
adjustments non-destructive create a new layer
(Layer>New) andfill it with 50%Gray
(Edit>Fill>Content>50%Gray). Then set the
layer’s BlendMode toOverlay, so that the grey
pixels are no longer visible. Now,with the grey
layer selected, dodge andburn as you see fit.
You’ll find that the effects showon the original
image,without affecting the original pixels. If you
make amistake andwant to start again, simply
delete the grey layer andnoharm is done.

SecretsunlockedunlockedSecrets

CS5:TABLETPRESSURE

Selecting this will override
any pressure sensitivity that
you’ve set in the Brush
Panel so you can control
the size of the Dodge or
Burn Tool via the pressure
of your tablet’s pen. You
can find the function in
the Options toolbar next
to the Protect Tones feature.

Softwarehighlights

1 Create layerPickyour image.Here,
thesky isa lotbrighter than the

foreground,bothofwhichneedattention to
bringbackdetail.Open the imageandcreate
aneditable50%Gray layer (seebox, right).

3 UseBurnToolFirst, bringsomeof the
clouddetail into theskyusing theBurn

Tool, lowering theExposure if thewhites turn
grey.With thedetail back, change theRange
toShadow todarkendetails if needed.

2 Set RangeTarget themidtones forbest
results.So, for theDodgeandBurnTools,

set theRange toMidtoneandusea
medium-sizedbrushwithaHardnessof0%
anda lowExposureofbetween5-20%.

4 UseDodgeToolSwitch to theDodge
Toolandbrushovergreyareasof the

foreground toenhance thehighlightsor to
brightendarkareas thathave lostdefinition.
Done right, thiswill increasecontrast.

Selecting this will override
any pressure sensitivity that

pressuretheviaToolBurn

to the Protect Tones feature.
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UsetheDodge&BurnToolsforretouchingportraits
Thesetoolscanbeusedto improveanypicture.Hereare three techniques toenhanceyourportraits

1 SKINRETOUCHING
USE IT TOREDUCEWRINKLES

Professional photographers can’t risk getting
sloppywhen retouching skin, especially if their
images get blownup to the size of a billboard.
Any hair, cloggedpore orwrinkle canbe seen
at that scale, so there’s no room for error.
Instead of replacing pixels like the other
retouching tools, theDodgeTool retains the
original skin texture, so you’re reducing
blemishes rather than getting rid of them,
retaining the character of the face. Set the
DodgeTool to a lowExposure andbrush over
the areas youwant tominimise. If it produces
a colour shift, use theBrush Tool and sample
a colour close to the area that’s been
retouchedbypressingAlt (Mac) orCmd (PC).
Thenbrush over the areawith the brush set to
ColorMode to restore the correct tone.

2 HIDINGADOUBLECHIN
USE IT TOMINIMISE SHADOWS

You’re always better to reduce rather than
eliminate elements in Photoshop to ensure a
natural look. TheDodge andBurnTools are
great for this and canbeparticularly useful for
reducing the appearance of a double chin by
making it look like it’s in shadow. It onlyworks,
though, if the portrait is taken front on.

Use theBurn Toolwith a lowExposure of
around 10%,0%Hardness andRange set to
Midtones, then brush over the excess flesh to
darken it gradually.Watch for any colour shift.
Switch to theDodgeTool to reduce the

appearance of any creases around the second
chin to refine the jawline. Youmayneed to
increase theExposure and use a smaller brush.

3 WHITENINGTEETH
USE IT FOR INSTANTBRIGHTENING

Abright smile candowonders for enhancing
your portraits, but there’s a fine line between
making coffee-stained teeth look natural white
and glow in the dark, so be careful.

Towhiten a person’s teeth, set theDodgeTool
to anExposure of about 20%and theRange to
Midtone, then paint over each tooth to brighten
them, being careful not to overdo it. For the back
teeth, which naturallywon’t be as bright as the
front, switch theRange toShadows andbrush
over them tomake themslightly lighter.
Use a brush that’s a little smaller than the area

youwant towork on and, for the best results,
brush from the inside of the area andwork your
way out to the edges so it blendswell.

NEWWINDOW
ClickWindow>Arrange>
NewWindow for
[filename] to create a
shadow image.Nowyou
can zoom into the
working image andhave
the shadow image open
to see the overall effect,
saving you fromzooming
in and out, andmaking
your editing easier.

Secretsunlocked
WINDOWNEW

SUBTOOL:SPONGETOOL
USE: SELECTIVE SATURATION

TheSpongeTool, found
underneath theDodge andBurn
Tools in the toolbar, can be used to locally
decrease or increase colour saturation. Like a
brush, you can adjust the size and softness of
the sponge; normally the softer it is, the
smoother the results. You can change the
strength by altering the Flow and switch from
Saturate toDesaturate via theMode option.

TOOLSPONGE

Tools in the toolbar, can be used to locally

H0T TIP
Thedefault
Exposure setting for
theDodge andBurn
Tool is normally
50%and this isway
too strong. Reduce
this to nomore
than 20% formost
of yourwork and
gradually build up
the exposure.

Original

Original

Original
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Learnhowtotakecontroloveryourblack
&whiteconversions tomaximisedetail,
tonal rangeandcreativeeffect
Colour canbebeautiful, but black&white is often classic,
elegant and canbe very powerful. It’s a favouritewithmost
photographers, whether of the filmor digital age, aswe can all
appreciate its compelling charisma. So, howcan you craft a
tonally rich black&white imagepost-capture?

Whenworkingwith film, photographers used to rely on
colour filters tomodify a scene’s tonal range: formodest
adjustments, they’d use the yellowor orange filter; and for a
dramatic difference, a red filter. A red filter lightens every red
tone in the scene anddarkens everything else. It was very
popularwith portrait photographers, as it lightened skin tones,
andwith landscapephotographers, as itmadeblue skies
darker andmore dramatic. In essence, this is howaBlack&
White adjustment layerworks. Once you apply the adjustment
layer (Layer>NewAdjustment Layer>Black &White…) the
imagewill instantly be converted tomono. You’ll be facedwith
a dialogue box that allows you to adjust the various colours in
the image to improve and control the tonal range, the same
way youwould when applying a colour filter to your camera.
The fact it’s an Adjustment Layermeans any alterations you
make are non-destructive, you can delete or edit the layer at
any time, and it gives you precise control over the colour
channels. Above all, though, it’s one of the easiest, most
versatile and quickest routes to turning a colour image into a
punchy black &whitemasterpiece.

Black&White…

TRY USING…
BLENDMODESWITHABLACK
&WHITEADJUSTMENTLAYER
Change the tone and contrast of your
colour image usingBlendModes.
By applying aBlack&White adjustment
layer and then using aBlendMode to
control how the layer interactswith the
colours of the original imagebeneath, you
can get some interesting and appealing
results. The three keyBlendModesworth
looking at are Soft Light andOverlay for
contrast, and Luminance for colour. If the
effect is too strong, you can simply reduce
theOpacity of theBlack&White
adjustment layer. The beauty of doing this
is that you can adjust the brightness of the
image’s individual colours bymoving the
adjustment layer’s colour sliders.

Overlay:Boosts the contrast of a colour
imageby darkening and lightening tones.
Soft Light:Has a gentler but similar effect
toOverlay blendmode.
Luminosity:Thismode allows you to adjust
the luminance andbrightness of each
colourwithout altering the saturation.

SecretsunlockedunlockedSecrets
TARGETMODE

Rather than use the sliders, if
you click on the hand tool in the
top of the dialogue box, you can
click on any area of the image to
target a specific colour that you
want to modify. Then, when the
hand cursor appears, click and
drag it left or right to decrease
or increase its strength.

NAVIGATING THE MENU
1)Preset:Select a predefined grayscale
mix or a previously saved grayscalemix.

2)Targetmode:Use this optional tool with
an adjustment layer tomake changes directly
on an image (see box, left). It’s an automatic
facilitywith Image>Adjustments.
3)Tint:Check this box and select a colour
to add aduotone tint to your picture.

4)Auto:Sets a grayscalemix based on the
image’s colour values. Use it as a starting point,
then tweak the tone using the colour sliders.

5)Colourchannels:These sliders affect the
grayscale tone of each colour in the picture.

6)Clip:Use this to link the adjustment layer to
the layer/s beneath it to limit its effect. It’s
useful if you’reworkingwithmultiple layers but
don’t want to affect themall.

7)Reset:Click this icon to revert all the
sliders back to their default position.

HOT TIP
Black&White in
Elements 9
Duplicate the original
layer and go to
Enhance>Convert to
Black&White andpick
the conversion preset
youwant to use. You
can then adjust the
intensity of the tones
using theRed,Green,
Blue andContrast
colour sliders.

3 4

5

6 7

2

1

HOT KEY
Hide layer
To temporarily
view your imagebefore
your previous change
in theAdjustment
Layer, hold down the \
key. It’s a useful way to
see howyour latest
adjustment affected
your image.

To temporarily
view your imagebefore
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ThreewaystouseBlack&Whiteonyourimages
TheBlack&Whiteadjustment layercanbeusedformore than justasimplemonochromeconversion.
Readontofindouthowtoselectivelycolourandtintyour imagewith thehelpofaLayerMask

1 TURNANIMAGEBLACK&WHITE
CONTROL THE TONALITYOF YOURMONOCONVERSION

To convert a colour image to black &white, first go to Layer>
NewAdjustment Layer>Black &White… or access the
Adjustment shortcut from the b&w circle icon at the bottom of
the Layers palette. Your imagewill instantly turn black &white.
Now clickAuto; this will create a fairly accurate tonal conversion
that you can then refine to
your liking later. Alternatively,
select one of the filters or
effects from thePreset
drop-downmenu. Either way,
once you have a basic
conversion, use the colour
sliders to target individual
grayscale tones. At this point,
it may help to flick back to
your original image to judge
the colours youwant to refine
by clicking the eye icon, next
to the Adjustment Layer in the
Layers palette.

2 TINTANIMAGEUSING
BLACK&WHITE

CREATEADUOTONEPHOTOGRAPH

Before you tint your picture, use a Black &
White adjustment layer to get the contrast you
want. Then create a newBlack &White
adjustment layer and clip it to the Adjustment
Layer beneath it, so you’ve created one
Adjustment Layer for your b&w conversion
and another for tinting, which comes in useful
later. Check the Tint box and double-click on
the coloured box next to it to open the colour
picker. Once you’ve selected the coloured tint
youwant by using the gradient or colour
library, youmay find that the colour is too
strong for your picture and youwant to reduce
the cast. As you’re working on a new
Adjustment Layer, you can reduce the layer’s
Opacity bymoving the slider in the Layers
palette to tone down the effect without
revealing the original image underneath, as
youwould do normally.

3 SELECTIVECOLOURING
USINGBLACK&WHITE

ADD IMPACT TOYOURMONOPICTURES

Convert your image to black&white. Then add
a LayerMask to theAdjustment Layer by
clicking Layer>LayerMask. At this point,
decide if youwantmost of your image colour
with a touch of black&white or a black&white
picturewith a touch of colour, and thenpick
HideAll orReveal All, respectively. Here,
Reveal All was used as themajoritywill be
black&white. Nowselect theBrush Tool and
set the paint colour to black.With the Layer
Mask selected, paint over the area youwant to
turn to colour using a soft brush that’s smaller
than the area you’re painting. If youmake a
mistake, switch the paint colour towhite and
zoom in to the image formore precision and
paint the areas youwant to return to b&w. To
delete the LayerMask, click the grey link on the
Adjustment Layer anddrag the LayerMask in
to the trash at the bottomof the Layers palette.

Original

Original

Original
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Avoid lacklustreorovercookedcoloursby learninghowto improve
vibrancy,changehuesandcontrol thesaturationofspecificchannels
Photoshophas dozens ofways to alter colour, but one of themost powerfulmethods, and also one that’s
often overlooked, isHue/Saturation. It’s rarely exploited to its fullest, yet it enables you to eliminate colour
casts,make colours appear richer andmore vibrant and improve the overall tonality of an image. You can
alsomake adjustments globally or selectively by targeting a narrow range of colours. Turn an imageblack
&white by dragging theSaturation slider to the left, or tint your image using theColorize option.

Likemost adjustments, Hue/Saturation canbe accessed via the Image>Adjustmentsmenu, butwe’d
always advise using an adjustment layer (Layer>NewAdjustment Layer>Hue/Saturation) formore
flexibility.While you have the samecontrols in both, the former option applies colour changes directly to
an image’s pixels so, for one, it can bedestructive to an image, and two, if youmake amistake youmay
have to start all over again by deleting the image layer if you can’t step far enoughback in theHistory
panel; undoing any other adjustments you’vemade to the image. The beauty of an adjustment layer is
that you canmake the samechangeswithout directly affecting the original image. Instead,when you
make amistake, you can simply delete the adjustment layer – and, best of all, it is fully editable so you can
undoormake further changes at any point during the editing process.

You can adjust the hue and saturation inAdobeCameraRaw, foundunder theHSL/Grayscale tab, as
well as the luminance of eight different colour ranges independently, but you’ll need to convert it to a
SmartObject by holding downShift andpressingOK tomake it non-destructive and editable later.

Hue/Saturation

NAVIGATING THE MENU
1)Preset:With one click, you canboost
the overall saturation of specific colours and tint
your image sepia or cyanotype.
2)Master:Access specific colours so you can
make targeted adjustments.
3)Hue:Drag this slider to the left or right to
change the colours (hue) of your image. The bar of
rainbowcolourswill tell you the colour range you’re
applying. Black, white and grey remain unchanged.
4)Saturation:Use this slider to control the
intensity of the colours. Drag it to the left to drain
the image of all colour and to the right to increase
its impact to unnatural proportions.
5)Lightness:Control the brightness of your
image. Drag the slider to the left tomake it darker
and to the right tomake it lighter.
6)Colorize:With this option selected, you can use
theHue slider to apply a global tint to your image. It
workswell if you desaturate your imagefirst by
dragging theSaturation slider to the far left.
7)Preview:Viewhowchanges affect the image.
8)Eyedroppers:Usetoselectaspecificcolour to
targetor toaddorsubtract fromthecolour range.
9)Colourrange:This bar denoteswhat colours
are in the range that you are targeting. To narrowor
expand the range, adjust the half triangles.

WARNING:KEEPITREAL!
When adjusting the hue, try to keep to the
colours either side of your source colour. If
youmake the change too dramatic it won’t
look natural, and you could get an unsightly
halo and artifacts. It’s the samewith the
saturation: be watchful that the colours don’t
become too vibrant, as they’ll look
overprocessed and youmay find you lose
detail as the colour tonesmerge together.

ALSOTRY...
AUTOCORRECTIONS
TheAutoColor command, foundunder the
Imagemenu, is themost sophisticatedAuto
commandand the easiestway to get rid of a
colour cast. Normally it’s advisable to avoid
these commands as they offer no control, but if
your image only needsminor tweaks, it can be
a one-clickwonder. Itworksbytakinganaverage
readingof thedarkand lightpixels todetermine
what should bewhite andblack, and then
adjusts the colours appropriately. If youdotry it,
besure toduplicate the image layerfirst (Layer>
DuplicateLayer)soyou’renotworkingonthe
original image. Thisway if itdoesn’twork,you
cansimplydelete the layerandnoharm’sdone.

ALSOTRY...
VIBRANCEADJUSTMENTS
TheVibrance command (Layer>New
Adjustment Layer>Vibrance) ismore relative
thanSaturation.When youboost an image’s
saturation youmayfind that shades of a colour
all start to look the same. Vibrancewill try to
keep the relationship between the shades and
therefore retainmore detail. However, you can’t
make selective adjustmentswith Vibrance; it
affects the image globally. The commanddoes
work in a slightly differentway, though, by only
targeting the pixels that are the least saturated,
and it protects skin tones so you can avoid
giving your subjects an orange tan like you
wouldwith Saturation.

5

4

8

9

6

7

3

2

1
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Secretsunlocked

Secretsunlocked

unlockedSecrets

unlockedSecrets

TARGETMODE
If you’d rather make adjustments on the
image, rather than use the sliders, switch
to Target mode. Click on the hand tool
in the top of the dialogue box, then on
the colour area of the image you wish to
modify. Then drag the hand left or right to
reduce or boost the saturation respectively.
You can also use the Hue and Lightness
sliders to further modify the image.

‘FEATHER’ADJUSTMENTS?
Use the Color Range slider at the bottom
of the dialogue box to manually select a
very narrow colour range. The dark area
represents the selected colour range and
the grey area acts a bit like a feather,
denoting how far the adjustment blends
with the surrounding area. By dragging the
grey triangles inwards, you can control the
‘feather’ of the colour adjustment.

One of the addedbenefits ofworkingwith an
adjustment layer, likeHue/Saturation, is that you
can control how that adjustment blendswith the
image layer beneath it. First, add the adjustment
layer by clicking on the b&wsymbol at the
bottomof the Layers palette. Nowuse the
drop-downmenuat the top of the Layer palette to
switch theBlendMode fromNormal (default) to
24different options for different effects – have a
play to see the different results.Colormode is the
most suitable for theHue/Saturation adjustment
layer. It preserves the luminance of the imagebut
replaces the hue and saturation of the
adjustment layer. Oftenwhen youmake colour
adjustments the brightness is also affected, but
using this BlendMode avoids this happening.

WorkingwithaHue/Saturationadjustmentlayer
Getmorecontroloverhowanadjustment layer interactswithan image layerbyusingBlendModes

UsesforHue/Saturation
Learnhowtobespecificwithyourcolouradjustmentswith these
twobasic techniques for improving the impactofyourpictures

HOT TIP
ClippingMask
If you onlywant
an adjustment
layer to affect a
single layer, you
can go to
Layer>Create
ClippingMask
and thatwill limit
the effect of the
Hue/Saturation
layer to only the
layer beneath it.

1 HOWTOREMOVEA
COLOURCAST

USEHUE TOCORRECTWHITE
BALANCE IN AN IMAGE
You can get a colour cast by setting the
wrongWhite Balance for the lighting,
like DaylightWB in a room full of
fluorescent lights, or if your subject
stands near a coloured surface that’s
reflecting light. While there are several
ways to remove it in Photoshop, this is
one of the easiest. Open the image and
apply aHue/Saturation adjustment
layer, then select the colour of the tint
that youwant to get
rid of from the
drop-downmenu at
the top of the
dialogue box. Slowly
adjust theHue
slider to neutralise
the cast andmove
theSaturation slider
to the left to dull
down the cast.

2 SELECTIVECOLOUR
ADJUSTMENTS

TARGETASPECIFIC COLOUR
Choose the colour youwant to
target from the drop-downmenu at the
top of the dialogue box. You’ll find it
selects every part of the image that
contains part of that colour. If this
hasn’t selected every tone youwant
to target, or it’s selectedmore than
youwanted to adjust, you can use the
eyedroppers in the top of the dialogue
box to add or subtract from the colour
range by clicking on the areas of the
image youwant to
add or subtract.
Finally, make your
changes by altering
theHue or
Saturation sliders,
but be careful that
you don’t change
the colours to the
point that they look
unnatural.

Original

Original
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UsingSelectiontools
Thevariousselection toolsavailable inPhotoshopvary indifficultyandcontrol,butaregenerallyused for the
samepurpose: tocopysectionsofan imageandformaking localisedadjustments tocolourandcontrast

Findouthowtomakeandcombineshape-basedselectionsandcreate
accent features likebordersandvignettesusing theMarqueetools

MAKINGASELECTION IS FAIRLY EASY: some tools require you to draw around
an areawhile others are ‘smarter’, deciding howmuch of an area is selected
based on its tonal range and colour. The tricky part comes frommaking a clean
selection, so that the edges of the selection blendwith the rest of the image.
When the edges of a selection are notmanipulated correctly, it can ruin an image
andmake it look amateurish. Every photographerwants to achieve a seamless
finish, whereby the viewer cannot tell what parts of an image have been tweaked
or added andwhat parts are original. Increasingly, photographers are
‘compositing’ images together, which can range fromcopying a few extra people
into a scene to bulk out a crowd or swapping a dull sky for a dramatic one, to
creating awhole image fromdozens of different pictures, which can become
very advanced and complex. The key tomaking images like this look realistic

and straight off-camera is seamless selections.We recommendwhen doing any
Photoshopwork, especially whenmaking selections, to invest in a pen tablet like
Wacom’s Bamboo or Intuos 4, as, with practice, it will become a lot easier and
more precise than using amouse.

Themain selection tools available in PhotoshopCS4 and Elements 9 are the
Marquee, Lasso,MagicWand andQuick Selection tools, but you can also use a
brush in conjunctionwith CS4’s QuickMaskMode or Element’s Selection Brush.
Whatever tool you use, once youmake a selection you’ll end upwith a flashing
dotted line that’s often referred to as ‘marching ants’ to denote your selection.
You’ll then be able to control and refine your selection by using features under
the Selectmenu or in theOptions toolbar, which allows you to adjust the
smoothness of your edges, among other things.

Themost basic set of selection tools to use, but not themost precise or controllable, are theMarquee tools.
They comprise theRectangular, Elliptical, Single RowandSingleColumnMarqueeTool, whichwork by
creating rectangular and oval shapes.While theymay seemonly applicable to standard-shaped selections,
you can use the tools formore advanced selections bymaking and combiningmore than one shape.
For instance, if youwant to select a slither of amoon, you could create one circle and, holding downAlt to
subtract from the selection, create another circlewithin it for a half-moon shape. You can also use these tools
to create borders or, when combinedwith a large feather and Levels adjustment, a vignette.

=PC&MACQUICK SELECTKEY
FORPHOTOSHOPCS&ELEMENTS

1 Select theMarqueeTool that youwant touse fromthe
toolbar.Here,weused theRectangularMarqueeToolas it’s

thebest suited toselect the insideof thewindowframe.
2 Tomake theselection, clickanddrag thecursor into the

shapeyouneed. If you’renothappywith theselection’s
position, clickon its centreanddrag it towhereyouwant it.

3 4 521

1 Selectionmode:Newselection,Add to
selection,Subtract fromselectionand
Intersectwithselection (left to right).

2 Feather:Softens theedgesof selections.
3 Anti-alias:Allows forasmoothedge
transition.Youshouldkeep thisswitchedon.

4 Style:Setshowthe tooldraws.
5 RefineEdge:Thisbecomesactiveonce
you’vemadean initial selection.

3 Tomakemultiple selections, likewe’vedonehere, holddown
Shiftwhilecreatinganother selection.Trycombining

selectionsorpressingAlt to subtract fromaselection.

H0T TIP
While dragging a
MarqueeTool, hold
down the spacebar
(do not release the
mouse) tomove the
undefined selection.
Release the
spacebar and
continue dragging.

HOTKEY
Caps Lock
Tohelpwith your
selections, click
Caps Lock to display
the tool’s cursor in
precisemode.

HOTKEY
Escape
If youmake a
selection and then
click in thewrong
placeoronthe
canvassoyour
selectiondisappears,
press theEsc key to
make your selection
reappear.

Marqueetools

HOTKEY

If youmake a

HOTKEY

continue dragging.

SecretsunlockedunlockedSecrets
TRANSFORMSELECTIONS

Once you’ve made your selection using any of the
selection tools, you can adjust its shape, size and
rotation. If it’s a little too big or a little too small,
you can resize the selection marquee by going to
Select>Transform Selection. See page 18 for more
details on Transform commands.
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Lassotools =PC&MACQUICK SELECTKEY
FORPHOTOSHOPCS&ELEMENTS

Findouthowtoget themost fromtheversatileandpreciseLassotools
andwhatyoushouldconsiderwhenpicking theright tool for the job
Formore control over your selection and freeformshapes, the Lasso tools enable you to drawaround an area
to create a selection. It requires someeye-to-hand coordination to use these tools and they’re better suited to
smaller subjects.Manypeoplewhouse these tools start selecting an area,mess it up, give up and start again,
instead of continuingwith the selection and refining it afterwards. Once you’ve completed your selection, you
can hold theShift key anddraw in extra areas to add to the selection or, with theAlt key pressed, subtract
from it. If youwant to apply a feather to your selection, youmust do this before youmake a selection, or
otherwisewait until after andmake adjustments using theRefineEdge function.

Lassotools

HOW DO I
Deselect a crop?
Toundo your
selection, click
outside the
marching ants using
a different selection
tool or by clicking
Select>Deselect
(Cmd&D forMac or
Ctrl&D for PC).

3 6 7 521

1 to 5 SeeMarquee tools’ description.
6 Width,Contrast&Frequency: (Magnetic
LassoToolonly)Set thedistanceyouneed to
be fromtheedge toselect it, the levelofedge
contrastand the frequencyofanchorpoints
addedasyoudrawthepath.

7 Use tabletpressure:Click thisbutton tobe
able tocontrol thewidthof the tablet’spen.

LASSOTOOL
IDEAL FOR:AREASWHEREPRECISION IS LESS IMPORTANT

A freeform tool that gives you complete control over your selection, the Lasso
Tool is not ideal for objects with straight edges as it requires an extremely
steady hand. Tomake a selection, click on a starting point and draw around the
area youwant to select, without releasing themouse, until you finish at the
point you started at. If you release themouse too early, Photoshopwill finish
the selection for you by drawing a straight line back to the starting point. You
can create a straight line by holding down the spacebar.

POLYGONALLASSOTOOL
IDEAL FOR: STRAIGHT EDGESANDULTIMATECONTROL

The Polygonal Lasso Tool enables you to draw poker-straight lines around a
subject. Each time youwant to change the line’s direction, you need to click the
mouse. Photoshopwon’t finish the selection for you, so you have tomake as
many straight lines as needed to return to the point you started at. You can
make complicated selections bymaking several small lines.

MAGNETICLASSOTOOL
IDEAL FOR:OBJECTSOFADIFFERENTCOLOURTOTHEBACKDROP

Themost versatile tool of the set as it’s designed to recognise areas of different
tonal contrast and can follow the contours of a complicated shape. The tool
attempts to detect the outline of an object and places anchor points along its
edge: for complicated shapes, increase the Frequency value in the Option
toolbar. If you find it goes a little astray, press the delete button to get rid of the
last anchor point and start the section again, creatingmore anchor points this
time to control the selection.

HOT TIP
Switching
between tools
If you hold down the
shortcut key for a
tool andpressShift
you canflick through
the subtools. Press
W forMagicWand,
M forMarquee and L
for Lasso first, and
useShift to access
theQuick Selection
orMagnetic Lasso
Tool, for example.

USINGAGRAPHICSTABLET
Making selections can be made much
easier with a pressure-sensitive graphics
tablet such as Wacom’s Bamboo or
Intuos 4 (the latter is for the advanced
users in need of more control over their
editing). With practice, they’re easier and
more versatile than a mouse as they’re
ergonomically better for drawing. You can
also assign shortcuts to different pressure
points on the pen such as brush size and
feather. For details, visit: www.wacom.eu

Toolsofthetrade
TABLETGRAPHICSAUSING

HOW DO I
Deselect a crop?

TIPHOT

between tools

Deselect a crop?
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Access thehiddensecretsof theBrushToolandfindouthowitcanhelpyou
retouchandselectivelyadjustyour image’scolour,exposureandcontrast
TheBrushTool has someof themost diverse anduseful applications for post-processing images. Designed to replicate
the effect of a paint brush, the tool’s primary purpose is to apply colour to an image specified via clicking on the colour
palette at the bottomon the toolbar. But it hasmanymore sophisticated uses than just ‘painting’ colour on a canvas; for
example, you can use it to edit the tonality of pictures by using it in conjunctionwith a LayerMask, to retouchpictures
and skin tones and tomake selections (see page 22 formore details).

TheBrushTool’s options are overwhelming, especially inCS5.While you can alter the shape, size and style of your
brush inCS4, aswell as the FlowandOpacity of the paint, in CS5 you also havemore bristle tip types to choose from to
improve your control, accuracy and creative potential. You can select various types of flat and roundbrushes aswell as
setting parameters like how thick and long eachbristle is, depending on the type of brush stroke youwant to replicate,
and thewetness andpaint load. As a photographerwho is really only interested in editing their pictures, on a day-to-day
basis you’ll probably only graze the surface of theBrushTool’s potential and have little need to even access the
crammedBrushPanel (see below) for the advancedparameters. The options, however, arewell worth exploring in case
you fancy getting into digital art orwant to apply a creative design to one of your pictures.

=PC&MACQUICK SELECTKEY
FORPHOTOSHOPCS&ELEMENTS

3 4 521

1 Brushpalette:Selects thesize,
shape, textureandhardnessofyour
brush tosuit youradjustment.

2 Mode:Determineshowpixels in
the imageareaffectedby theBrush
Tooland itspaint.

3 Opacity:Controls thedensityof
thepaintand its levelof coverage.

4 Flow:Controlstheliquidityofthe
paintandthespeedit’sapplied.

5 Airbrush:Whenswitchedon,
youcanbuild thepaintup
dependingonhow longyouhold
yourmouseorpendownfor,notby
howmanystrokesyou take.

BrushTool

SecretsunlockedunlockedSecrets

The History Brush Tool can be used to partially
undo any adjustment, filter or tool. With the tool selected, click on the History Panel (Window>
History) and click in the box next to the step you want to revert back to. This will select it as
your source state. Now you can go back to the image and paint selectively to take the area
back to the reverted state. You can go back as far as the History Panel allows: the default is 20
states but you can extend this via the Preferences>General panel. The Art History Brush works
in a similar way but has the power to add an Impressionist look to your picture, similar to
CS5’s Mixer Brush and Element’s Impressionist Brush. The biggest mistake people make with
this tool is using too large a brush so the edges blur and diminish detail.

vTHE BRUSH PANEL
While shortcuts and theOptions panelwill
usually quickly provide youwith the brush
youneed, if youwant to explore your control
over theBrushTool, look towards theBrush
Panel. To open it, go toWindow>Brushes or
right-clickCtrl and click on the image, and
you’ll be able to change the tip’s style, aswell
as othermore detailed settings such as
preset shapes and textures. Rarelywould a
photographer need thismuchpower – it’s
intendedmore for digital artists – but if you
get into creative painting anddigital
illustrations, it’sworth checking out.

BRUSH TOOL BLEND MODES
1)Normal:This is the defaultmode. It paints/edits
each pixel to turn the base colour (the layer you’re
applying it to) in to the blend colour (the colour
loaded on the brush).

2)Behind:Paints/edits only on transparent areas
of an image. It onlyworks on layers that have Lock
Transparency deselected.

3)Clear:Paints/edits pixels tomake them
transparent, similar to an eraser. It onlyworks on
layers that have Lock Transparency deselected.

4)SoftLight:Darkens or lightens the base colour,
depending onwhat blend colour is used. The effect
is similar to shining a diffused light on the image. If
the brush’s colour is lighter than 50%grey, the
image is lightened as if it were dodged. If the brush’s
colour is darker than 50%grey, the image is
darkened as if it were burned in. Paintingwith pure
black orwhite produces a distinctly darker or lighter
area, but does not result in pure black orwhite, and
other colours leave a light tint on the image.

5)Hue:Creates a resulting colour from the
luminance and saturation of the base colour
combinedwith the hue of the blend colour.

6)Saturation:Creates a resulting colour from the
luminance andhue of the base colour combined
with the saturation of the blend colour.

7)Color:Creates a result colourwith the luminance
of the base colour and the hue and saturation of the
blend colour. This is useful if youwant to turn part of
an imageblack&white or you’re tinting an image.

8)Luminosity:Creates a result colourwith the
hue and saturation of the base colour and the
luminance of the blend colour. Thismode creates the
inverse effect of Colormode.

HISTORY&ARTHISTORYBRUSH

HOT KEY
Number keys
To alter the paint’s
opacity, press4 for
40%, 7 for 70%etc,
unless you’re
workingwith the
airbrush, inwhich
case this affects the
Flow.HoldShift and
press a number to
affect the opacity of
the airbrush.

KEYHOT
Number keys
To alter the paint’s

HOTKEY
Brackets
Brushes canbe
accessed via the
options bar or via
Window>Brushes.
However, if you’re
working on an
image, andwant to
alter the brush’s size,
press the right or the
left brackets (next to
the letter P).

HOTKEY

Brushes canbe
accessed via the
options bar or via

Brushes canbe

2

3

4

5

7

8

1

6
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H0T TIP
You candownload a
variety of brushes
fromwww.adobe.
com, or from the
web for free. Then
add them to your
BrushPanel by
clicking on the
small arrow in the
top right corner to
access a drop-down
menu, then clicking
LoadBrushes to
save them to your
palette. Under the
samemenu you’ll
also finddifferent
pre-loadedbrush
types that you can
add to your palette.

Softwarehighlights
SPECIALITYBRUSHES

While the Elements 9 Brush Tool works
in the same way as in CS4, it also offers
speciality brushes that paint shapes like
stars, flowers and butterflies. Elements 9
also features the Impressionist Brush that
blurs and blends the edges of the objects
in your image to resemble an Impressionist
painting. It’s tricky to get a handle on, but
it can yield interesting results. Try using it
on a duplicate layer and then reduce the
layer’s opacity to see what happens.

UsesfortheBrushTool
Learnhowtocorrectskin tonesandreduceblemishes inportraits.
Plusweshowyouaneasywaytocorrectproblemswithexposure

1 SKINRETOUCHING
USE IT TO EVENOUTSKIN TONE

Aneasyway to get rid of dark bags, or to
reducewrinkles andblemishes, is to
take a sample of skin tone andpaint it
over the areawith a lowopacity brush.
It’s always better to gradually build the
colour up to the tone youwantwith
multiple brush strokes.

Zoom in to the image so you have a
close-up viewof the area youwant to
retouch. Selectamedium-sizedbrush
(nobigger thantheareayou’replanning to
retouch),withaHardnessofaround
0-10%,andtheOpacityset toaround10%.
Hold down theAlt key (Mac) orCmd

(PC) so the brush cursor turns into an
eyedropper, then click on an area of
colour near the area youwant to retouch.
This loads the colour on the brush. Now
brush over the area to even out the skin
tone. Take a newcolour sample from
next to each area you retouch to ensure
the colours are similar in tone.

2 TONALADJUSTMENTS
USE IT TOCORRECT EXPOSURES

If parts of an image are under or
overexposed, there’s an easy,
non-destructiveway to selectively correct
ill-exposed areaswith the help of the
BrushTool and layermasks. This
technique canbe applied to contrast or
colour changes by simply using a
different adjustment layer.
AddanExposureAdjustment Layer

(Layer>NewAdjustmentLayer>Exposure)
and adjust the sliders until the area you
want to amend is correctly exposed.
Each adjustment layer has a Layer

Mask attached. Select themask,
then set the ForegroundColour to black
andpick a soft, round brushwith an
Opacity of 100%.Paint over the area
that’s nowpoorly exposed to bring back
the detail from the original image.
If youmake amistake, switch the

foreground colour towhite and brush the
area back in on the LayerMask.

Original

Original

Byadding a LayerMask to a layer
(Layer>LayerMask>Reveal All/Hide
All), be it an image layer or an
adjustment layer, you can use theBrush
Tool tomask off areas of an image so it’s
not affected by an adjustment. For
example, set the brush’s colour to black,
and select the LayerMask, then brush
over the adjusted areas youwant to
hide.White paint does the reverse and
grey partially does both, leaning
towards one or the other depending on
howdark or light the tone is. The
process is non-destructive; delete the
LayerMask to undo any edits.

TheBrushToolandLayerMasks
FindouthowpaintingonLayerMaskscanbeusedtohideor reveal image information

USINGAGRAPHICSTABLET
A Wacom tablet is really handy when
using the Brush Tool as brush movements
are much more natural. You can also
adjust the opacity and the size of the
brush based on your pressure points. If
your tablet’s pen has barrel rotation, you
can also change the angle of your brush
intuitively rather than have to specify the
angle in the brush palette.

Toolsofthetrade
TABLETGRAPHICSAUSING

SMARTBRUSHTOOL
While this brush can be used to make
selections in Elements 9, like the Quick
Selection Tool, it also edits your image.
Found underneath the Paint Brush
Tool, you can use it to make selective
adjustments by brushing over an area to
change the colour, adjust the exposure,
apply special effects or convert it to black
& white among other Smart Paint options.

MIXERBRUSHINCS5
This ingenious tool is designed to work
like an actual paint brush, with a variety
of bristle tips, the ability to adjust the
amount of paint loaded on the brush and
its wetness – the same way you’d work if
you were applying paint to a real canvas.
The real show-stopper is the Mixer Brush,
which enables you to literally mix the
colours in your photograph by controlling
its Mix value and Wetness. It takes practice,
so don’t be discouraged if your picture looks
like a five-year-old’s finger painting rather
than a Rembrandt masterpiece at first.

HidedetailRevealdetail
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Gotanareaofaspecific toneyouwant toselect?Findouthowthe
MagicWandToolcanhelpyoudothiseasilywithseamlessresults
TheMagicWandTool selects pixels of a similar colour to the area you clickwith the tool. The area of similarity
can be expandedor contracted bymaking the Tolerance level (located in theOptions toolbar) bigger or
smaller respectively. You can expand your chosen area by alsomakingmultiple selections, holding down the
Shift key and clicking on the areas youwant to select, while altering theTolerance. If you selectContiguous in
theOptions toolbar, you’ll also only target pixels of the samecolour that are connected to the area you click.
Youmayfind you get better results switching between theMagicWandTool and theQuick Selection Tool.

=PC&MACQUICK SELECTKEY
FORPHOTOSHOPCS&ELEMENTS

3 4 6521

1 Selectionmode:Newselection,Add to
selection,Subtract fromselectionand
Intersectwithselection (left to right).

2 Tolerance:Set rangeofcolours.
3 Anti-alias:Allows forasmoothedge
transition.Youshouldkeep thisswitchedon.
4 Contiguous:Onlyselectconnectedpixels.
5 SampleAll Layers:Samplecolours from
composite image.

6 RefineEdge:Thisbecomesactiveonce
you’vemadean initial selection.

MagicWandTool

SecretsunlockedunlockedSecrets
SAVESELECTION

If you spend a while preparing a selection
you might want to save it in case you
want to use it again later. To do this,
go to Select>Save Selection, give it
a name in the dialogue box and click
OK. The selection will be saved as a
new channel, which can be accessed
via Window>Channel. To load a saved
selection, choose Load Selection from the
Select menu or click the Load Channel as
a Selection button at the bottom of the
Channels palette.

HOT KEYS
Hide selection
To temporarily
hide your selection
and to seewhat
adjustments you’ve
madewithout
deselecting your
area, clickCmd+H
(Mac) orCtrl+H
(PC). Press the key
combination again
to reveal the
selection.

HOT TIP
Move
selection
Once you’vemade
your selection using
one of the Lasso
tools, click on the
MoveTool to cut it
from the image. At
this point youmay
want to click and
drag it on to another
image to copy the
pixels over.1Thedefault settingof theTolerance level is set to32. If this

onlypicksupasmall area, as it did in thispicture, increase
theTolerance to50 forabetter selection.

2 Increasing theTolerance furthermayselectpartsof the image
youdon’twant it to (in this case, thestatue): togetaround this,

holddownShiftandclickagain toadd to theselection.

SELECTIONTIP:
INVERTINGSELECTIONS
Sometimes it helps to selectwhat youdon’t want
in a picture. For instance, if the background is one
colour it can be easier to select it and then invert
the selection (Select>Inverse) to isolate the
foreground subject. TheMagicWandTool is ideal
for this type of selection, as, with one click, you
can select awhite background. Below,weused a
mask to showyou the areas that are not selected.

KEYSHOT
Hide selection

hide your selection

TIPHOT

Once you’vemade

Backgroundselected Selectioninversed
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1Tochange thecolourofanobject inyour
picture, setamediumbrush (143px)andclick

on it onceor twice in thecentreof theobject.

3Nextgo to Image>
Adjustments>

ReplaceColouranddrag
theFuzzinessslider to
200.Thenselect the
eyedropperwith the+
signandclickonareas
of theobject thataren’t
white.Nowadjust the
Hueslider tochange
thecolour.

2Next, clickonRefineEdgeandslightlyadjust
theRadius,SmoothandFeathersliders to

make theselection’s transitionmoregradual.

Learnhowtomakefastandaccuratecolour-basedselectionsusingone
of thesmartestselection tools inPhotoshop’sextensivearsenal
Introduced inCS3, theQuick Selection Tool is a cross between abrush and theMagicWandTool, and actually
learns as you use it. It’s similar to theMagicWandTool in that itmakes a selection based on colour, but you
can also control the selection by the brush size. Also, if you drag the tool over your subject and it selects too
much, hold downAlt to subtract from the selection andwhen you come to add to your selection again, you’ll
find the tool has remembered the areas youwant to avoid. Smart, huh?Themore information you give it
about the regions youwant and the regions youdon’t want, the smarter it becomes about your selection.

=PC&MACQUICK SELECTKEY
FORPHOTOSHOPCS&ELEMENTS

3 4 521

QuickSelectionTool

Softwarehighlights

SecretsunlockedunlockedSecrets
PIXELMASKS

To make non-destructive adjustments
to your selection, you can convert your
selection into a mask, which means any
changes you make to the colour, contrast
and refinement of the selection do not affect
the original image pixels. You can also
revert to your selection at any time to edit
your adjustments. To do this, create your
selection and then click Window>Masks to
bring up the Masks panel. Click on the Add
Pixel Mask button at the top. Now you can
add a feather, access Refine Edge via the
Mask Edge button, Color Range, Invert and
copy the selection to another image, all
without affecting the original pixels.

CS5:SMARTRADIUS
If you’re selecting an object with areas that
merge with the background, for instance
strands of hair that you want to include,
use the Quick Selection Tool to select
only the main subject, avoiding these
transitional areas and the background.
Then access Refine Edge, one of the
most advanced tools, and select Smart
Radius and drag the Radius slider. You’ll
find the hair strands are picked out from
the background without selecting the
background, as it differentiates the edges.

ELEMENTS9:
MAGICEXTRACTOR
If you want to pluck a subject out from
a background, Elements 9 has a nifty
tool called Magic Extractor. It works
like the Quick Selection Tool in that you
only need to guide Elements and its
intuitive functions will do the rest. Go
to Image>Magic Extractor. Click on the
Foreground Brush and roughly draw within
the area of the image you want to keep,
then switch to the Background Brush and
add marks to the area you want to get rid of.
Add a feather and defringe, then click OK.

HOW DO I
Change brushes?
As youneed to
‘paint’ your selection
in, brushes are
integral to theQuick
Selection Tool. For
the best results,
make your brush
smaller the closer
you get to the edges.
Adjust the brush size
by clicking the
brackets [ and ].

1 Selectionmode:Newselection,Add to
selection,Subtract fromselection.

2 Brush:Adjust thebrushsizeandhardness.
3 SampleAll Layers:Samplecolours froma
composite image thathasmultiple layers.
4 AutoEnhance:Analyses theedges fora
better selection.Alwayskeep this ticked.

5 RefineEdge:Thisbecomesactiveonce
you’vemadean initial selection.

Change brushes?Change brushes?Change brushes?
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Aquick and effectivemethod to select areas, especially those that have
soft, detailed edges like fine strands of hair, is to use channelmasking.
Most selectionmethods struggle to select the finedetails along the edges
of a subjectwithout being contaminated by the backgroundpixels, often
resulting in a jagged andunsightly selection, but if done properly, channel
masking can give you a very precise, background-free finish.

If you don’t have toworry toomuch aboutmaking a clean selection,
blending the transitional areas, or you’re justmaking subtle colour and
contrast changes to your selections, we’d advise you to use one of the
other selectionmethods discussed in this feature as channelmasking can
becomecomplex. But if you have tomake a clean extraction froman
image andhave tricky areas to include, using channels is really your best
way inCS4. The processworks by picking the colour channel (Red, Green
orBlue) that creates themost contrast and then using it as amask to
extract your foreground interest. Find out howbelow…

1 Firstof all, duplicate the image layeryouwant tomakeaselection from
byclickingonLayer>DuplicateLayersoyou’renotaffecting theoriginal

file.Thiswayyoucandelete it if yougowrong.Nowgo toChannels
(Window>Channels) toaccess theRed,GreenandBluechannels.Click
through thechannels toseewhichonehas thebiggest contrastbetween the
backgroundand thesubject. For this image, it’s theRedchannel.

2 If youhavemultipleareasyouneed toselect, but theyaren’t affectedby
thesamechannel, youwill need toselecteachareaseparatelyusing the

best channel andcombine thedifferent channelmasks later.Next,makea
copyofyourchosenchannelbydragging it down to theCreateNewLayer
iconat thebottomof theChannelspalette.Makesureonly thecopychannel
is selected (it shouldbehighlighted inblueandhave theeye iconnext to it).

3Nowclick Image>Adjustments>Levelsandmove thewhiteandblack
trianglesslowly together toboost thechannel’s contrastevenmore.

Whenyou’readjusting theLevels, you’re looking toextract theedges from
thebackground, so the foreground turnswhiteand thebackgroundblack.
Tofinish thechannelmask, select theBrushTool andcarefullyfill in
the remainingbackgroundwithblackand the foregroundwithwhite.

4Clickon thechannel copywhilepressingCmdso thecursorchanges to
ahandwithasquareattached; thismeansyou’ve loaded theselection

andyou’ll seemarchingants.Next, clickon theLayerspalette, select the
duplicate image layerandaccess theMaskspanel via theWindowsmenu.
Nowclick theAddapixelmaskbuttonand thenMaskEdge tobeable to
refineyourselection.Nowyouhaveaselection ready tocopyormodify.

Usingchannelmaskingforcomplicatedselections
Trying toselectflyawayhairorfine-edgeddetails,without includingbackgroundpixels,canbean
arduoustask.Findouthowthechannelmaskscanmakegettingcleanselectionsawhole loteasier
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RefineEdge is one of the
most advanced features in
the selection arsenal as it
allows you to fine-tune
and control your selection
for a seamless finish,
regardless ofwhat tool you
use tomake the selection.
You can access the same
features bundled in the
RefineEdge function
individually by clickingSelect>Modify,but it
doesn’t give you the advantage of previewing
your changes likeRefineEdgedoes.

Radius:Use this to soften the edges of the
selection, to improve the smoothness of the
transition between the selection andbackground,
and to target soft edges such as fur.
Contrast:Use the slider tomake the edges

sharper and remove artifacts.
Smooth:Soften the edgeswithout rounding

the corners, then useRadius to restore someof
the detail afterwards.
Feather: Formore dramatic smoothing and

blendingwith the surrounding area, it’s an integral
part of the selection process. Howmuch feather
you adddepends on the resolution of your file and
howsoft an edge youwant.
Contract/Expand:Shrink or enlarge the

selection until it fits the subject perfectly.
Previewoptions:As adefault, you can view your

selection on awhite background, but you can also
view it on black or as a LayerMask, for instance.

For the best results, useContract/Expand and
Radius to adjust the selection, followedby
Feather andContrast to refine the edges.

Secretsunlocked SecretsunlockedunlockedSecrets unlockedSecrets
COLORRANGE

Accessible via the Select menu, the Color Range command is one of
the quickest ways to select areas of specific colour or tone. It’s also
the only place you can alter the colour of the highlights, mid-tones
and shadows independently as well as any other colours out of
gamut. To make a selection, go to Select>Color Range and from the
drop-down menu titled Select, pick the colour or tone you want to
target. You’ll see the related area highlighted in the preview window.
You can also use the eyedropper to sample a colour that you want
to select. To target one area of an image, like a person, draw a loose
selection around it before accessing the Color Range command.

QUICKMASKMODE
You can preview your selection and edit it using Quick Mask Mode,
which is represented as a semi-transparent coloured overlay. You
can apply this mask by either clicking on the Edit in Quick Mask
Mode button at the bottom of the toolbar or clicking Select>Edit
in Quick Mask Mode. You can also use the keyboard shortcut Q to
switch back and forth between the selection and Quick Mask Mode.
To edit the selection in Quick Mask Mode, use the Brush Tool to
expand or fill in the selection. Set the foreground paint to white to
erase the mask and expand the selection and the foreground paint
to black to subtract from the selection.

ImprovingselectionwithRefineEdge
It’s relativelyeasy to looselyselectanarea inan imagethatyouwishtoremove,moveormanipulate.
Wheremanyphotographersstruggle isrefiningtheirselectiontomaketransitionsseamless.Here’show…

REFINEEDGEINCS5:Adobe should be given a roundof applause for the
upgrade they’ve given to this function. RefineEdge has acquiredmore control and
intelligence.While usingChannels inCS4 is really the onlyway you can get a clean
selection of a subjectwith fine details around the edges, you can nowselect Smart
Radius, which differentiates betweenhard and soft edges formore precise, detailed
selections. Other new features includeShift Edge: an improved version of Contract/
Expand andOutput, which is reallywhere this function shines. Under the drop-down
menuOutput To, you can opt for your selection to be converted into a LayerMask or
NewLayer so you’re not affecting the original imagepixels.

CS5:INEDGEREFINE

Standard

OnBlack

QuickMask

Mask
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LEARNINGTOEDITRAWFILESCOULDBETHEKEYTOFANTASTICRESULTS.FINDOUTHOW
ITCANHELPIMPROVETHEQUALITYANDFLEXIBILITYOFYOURPHOTOSHOPEDITING

LEARNINGTOEDITRAWFILESCOULDBETHEKEYTOFANTASTICRESULTS.FINDOUTHOW

RAW
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ASALLEXPERIENCEDphotographersareaware, theverybest
imagesareacombinationofgreat in-camera technique followed
by topPhotoshopskills.And,arguably, themostessential step
startsbyshooting inRawformat, rather thanJPEG, tocapture the
mostamountof information.Touseafilmanalogy, theRawfile is
likeanegative thatyoucan interpret in thedarkroomhowyou
wish.By letting thecamerado thedeveloping toproduceaJPEG
image, you’veeffectively let thecameraproduce theprintwhile
you thrownaway thenegative!
There’snosuch thingasa .RAWfile in thesameway that there’s

.JPEGand .TIFF. Instead,Raw isacatch-all termused todescribe
thedatacaptureddirectly fromacamera’ssensor,whichcomes in
avarietyofflavours,dependingon thebrandofcamera.Examples
include .CR2 forCanonand .NEF forNikon.Data in this formis
greyscaleandnota lotofuse to thecamerauseron itsown.There

are twomethodsofconvertingRawfiles intousable imagedata.
Thefirsthappensautomatically in-camerawheneveryouselect
theJPEGsetting.Thesecondmethod is toshoot inRawmode
andconvert yourRawfilespost-captureusingaPCorMacanda
Rawconverter suchasAdobeCameraRaw.The latter is thebest
option formaximumqualityas itprovidesaccess to the full 16-bit
rangeof information,givingyoumore roomtomakeadjustments
andcorrectproblems likeunder-andoverexposure.
While therearemanyadvantages toRawfiles, themainone

being thatediting isnon-destructive, theprincipledisadvantageof
shootingRaw is theextra time involved. JPEGsare ready to roll
straightoutof camera.Rawfileson theotherhandrequire the
extrastepofopening inCameraRaw,making thenecessary
changesand thenprocessing. It’snotdifficult though, readon to
findouthowtodo it...

Rawessentials 473rdEdition ThePhotographers’GuidetoPhotoshop
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HSL: (Hue, Saturation and
Luminance). The controls on the
HSL/Grayscale tab allow you to
target specific colours in a similar
fashion to Photoshop’s Selective
Color. Use theHue Tool to change
a colour, the Saturation to alter its
purity and Luminance for
brightness. It’s a good idea to
increase a colour’s saturation and
decrease its luminance, rather
than just pumpup the saturation.

GrayscaleMix:Under the
HSL/Grayscale tab youhave the
optionof checking theConvert to
Grayscale box,whichbringsupa
newset of tools labelledGrayscale
Mix. Aswell as anAutooption, you
can take control over the tonal
rangeof your b&wconversionby
adjusting the level of each colour’s
tone in your original image.

ColorRendering:By selecting
theCameraCalibration tab, you can
pick froma selection of your
in-camera profiles to apply to
your image. Locate the different
profiles such asNeutral, Vivid,
Landscape andPortrait by
clicking the drop-downmenu
labeledName.

TheAdobeCameraRawinterface
Facedwithaplethoraof editing tools anddon’t knowwhere to start?Find
outmoreabout the functions featuredonPhotoshopCS4’s interface

WhiteBalance: Shooting in
Rawmeans you can control the
White Balance in post-production,
rather than have to select the right
White Balance preset in-camera.
Under the Basic tab you have all
the in-cameraWBpresets available
in a drop-downmenu to pick from
(e.g. Auto, Daylight, Cloudy etc).
You can also use the Temperature
and Tint sliders to create your own
CustomWB. Alternatively, you
could use theWhite Balance Tool
(found in the toolbar) to click on a
purewhite part of the image, which
will then set a benchmark for the
White Balance accordingly.

NoiseReduction:Under the
Detail tab is a section dedicated to
Noise Reduction. It is divided into
two features: Luminance,
(grayscale noise that tends tomake
an image look grainy); andColor
that copeswith Chromanoise. To
see the effects, enlarge your image
to at least 100%.

SplitToning: Give your shot a
completely different look using this
traditional darkroom treatment of
tinting the highlights and shadows.
You can do this simply by selecting
the Split Toning tab and then
moving the applicable Hue slider to
change the colour and the
Saturation slider to set the
intensity. Don’t neglect the Balance
slider either as this will allow you to
putmore emphasis on the intensity
of the shadows’ tint or the
highlights’ tint, depending on
which direction youmove it.

LensVignetting: Found under
the LensCorrection tab, this is a
corrective and creative tool that
allows you to darken or lighten the
edges of an image. As light fall off is
a lens defect that causes the
corners of an image to darken,
somephotographers prefer to
correct it. But others like to
enhance the effect,making it
stronger. You can control the
midpoint, feather and roundness of
the vignettewith this tool.

VibranceandSaturation:
This tool is an alternative to the
Saturation slider, which adjusts all
the colours in an image equally.
TheVibranceTool on the other
hand affects colours that need
boosting, having less affect on the
colours already high in saturation.

Recovery:This is an image
saver for anyonewho has slightly
overexposed their highlights. This
nifty tool should obviously not be
relied upon but is definitely one of
themost invaluable features in
ACR. It can recovermid-tone detail
fromblown highlights.

FillLight: Fill Light can be found
under the Basic tab and attempts to
recover details from shadows,
without brightening any blacks.
Similar to if youwere to use fill-in
flash, this tool will cast some light
into your foreground – use it with the
Blacks slider to addmore punch.

RAWCONVERSIONSOFTWAREhas an abundance
of editing tools that can rescue an image or unleash
its creative potential. Themargins for adjustment are
muchwiderwith aRawfile than for JPEG, due to the
sheermass of information packed in, so the
opportunity to experimentwithout damaging image
quality is vast. Here, usingAdobeCameraRaw’s
(ACR) interface, we hope to help you to understand
more of the features at your disposal and open your
eyes to the power of Rawphotography.

While somephotographersmaydo the bare
essentials in ACR, and continue processing in
Photoshop’smain body, you could domost – if not
all – of your post-production inRaw if youwanted to.
Tools such as Exposure, Contrast, Clarity andCurves
areworkhorse sliders that youwillmost likely use
every time you open a new image, and thereforewe’ll
address these in our step-by-steps in the next few
pages. Instead, here are ten of the lesser known
adjustment tools that arewell worth learning about...

ToptoolstotryforPhotoshopRawconversion...

1

4

7

Windowofopportunity!
While you experimentwith the
features, you can judge their effect
on your imageby viewing it in the
large previewwindowon the left.
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CameraRawinterface
Open a Raw file in Photoshop and you’re
presented with the following interface.
Here we explain the main commands that
are displayed:

1)TOOLBAR Contains all selectable tools
such as Zoom Tool, White Balance Tool,
Hand Tool and Crop Tool. Users of the
latest version of Photoshop also have
access to the Adjustment Brush and
Graduated Filter. Like the main Photoshop
program, all the tools have single letter
keyboard shortcuts that are worth getting
to know. Check the back page for more
details on what these are.

2)HISTOGRAM The histogram tells you
exactly what is happening to your Raw
information in real time as you alter the
dialogue controls. It takes the form of a
graph, representing colour in numbers
from 0 to 255, going from left to right,
darkest to lightest. The white shade
represents the combined red, green and
blue channels and gives you the foremost
indication of exposure.

3) INFO PALETTE Shows the pixel readings
for Red, Green and Blue channels from 0
to 255 when the cursor is placed in the
main window, and also contains image
metadata information such as aperture in
f/stops, shutter speed in seconds, ISO
rating and focal length used.

4) IMAGEWINDOW The main preview
window for the open image. You can zoom
in using the Zoom Tool or the plus and
minus buttons or drop-down menu
underneath. You can also move around the
image using the Hand Tool or by holding
down the Spacebar and dragging. Check
the Preview box to see your image with
and without current edits.

5) CONTROL TABS You can negotiate
between the different control tabs by
clicking on each of them. The first tab is
labelled Basic and contains the controls
that you will use most often, such as the
Exposure, Recovery and Blacks sliders.
Other tabs are Tone Curve (like Curves),
Detail for sharpening, HSL/Greyscale for
colour, Split Toning, Lens Corrections,
Camera Calibration and Presets. Elements
users have only Basic, Camera Calibration
and Presets.

6)CONTROLWINDOW This is the main
dialogue window that contains the controls
for each of the specific control tabs.
They’re all slider based, other than the
Point Curve section of the Tone Curve tab
(which allows you to plot points on a
curve) and the Preset tab, which involves
simply selecting listed Presets.

7)OUTPUT BUTTONS Along the bottom
you’ll find all the buttons for doing what
you choose once you have finished your
edits. You can Save, Save As, Open, Open
a Copy or use Done to store your edits
without actually processing the Raw file.
Holding down Alt/Option gives you access
to the extra options.

2

3

6

5

Rawinterface
CS4 Features all the tools of CS3 with the

addition of an Adjustment Brush and Graduated
Filter, found on the toolbar. The Adjustment Brush
is the niftier of the two, allowing you to make
very specific adjustments to selected areas of the
image depending on the size and radius of the
brush you decide to set.

CS5 As well as a few new fine-tuning sliders to
Noise Reduction and the addition of an Effects tab,
which allows you to add grain to your image, the
toolbar now has a Targeted Adjustment control for
photographers who find working directly on an image
more intuitive. Users can control the adjustments
directly on the image by dragging their cursor up or
down to increase or decrease the effect, respectively.

Youmay find your new camera doesn’t work
with Adobe Camera Raw and that’s because
cameramanufacturers keep changing Raw
file formats as they launch new cameras.
Adobe release regular upgrades for ACR. Go
towww.adobe.com for the latest upgrades

Cameracompatibilitypa ty
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HowtoprocessaRawfile
THE BEST THING about shooting in Raw is how you can process the file to give a
far better result than if you had captured the scene as a JPEG. The preview of a Raw
file on your camera’s LCD monitor may look identical to a JPEG as all the additional
information is hidden within the file, and it’s impossible to display on your camera’s
screen. It’s only when you open the Raw file on your computer that you’ll be really able
to see the wonders retained in this purest of image file formats.
Our step-by-step guide shows how processing Raw files in Photoshop’s Adobe

Camera Raw allows you to extract an amazing amount of information from a Raw file
that leads to a far superior result than if the image had originally been captured in JPEG.

1 OpenthefileThe first thingwe dowhenwe open our Raw file is to see
how the histogram lookswith the default Camera Raw settings.We can

see here that contrast is fairly lowwith the bulk of the information for this
image sitting in themiddle. The image looks quitemuted andwould benefit
from extra contrast to add colour and detail.

2 AssessthehighlightsFirst check if there’s any highlight detail that
might be clipped by clicking on the triangle on the top right of the

histogram to turn on the highlight clipping display.When active, any clipped
areas flash red. Thewhites of the distant lighthouse here are clipped, which
meanswemight potentially lose some highlight detail.

3 RescuethehighlightsYou can recover this highlight information
using theRecovery slider, but this would be at the expense of highlights

elsewhere, whichwould effectively reduce contrast. The small amount of
clipped information isn’t that important, so we decide to leave things be.
Exposure looks spot on sowe don’t need to adjust this slider either.

4 BoosttheblacksThe image probably looks a little flat straight from
the camera, like this one does. Adjust theBlacks slider until the histogram

spreads towards the far left side by holding downAlt/Option andmoving the
Blacks slider until areas show up black on thewhite background. You’ve now
created the pure blacks in your image, but be careful not to overdo it.

5 WatchforclippingYou’d normally look to avoid clipping any
highlights or shadows, but sometimes it’s necessary in order to

strengthen the dark tones and improve contrast. For instance, here wewouldn’t
expect to see detail in the rock face cracks.We also setContrast to +60 to
boost contrast further without clipping toomuchmore shadow detail.

6 BoostthecolourNowuse adjust theVibrance slider (here we set it
to 30), or theSaturation slider if your software doesn’t feature

Vibrance, to pump up the colour a little. Press I to access theWhite Balance
Tool and check that you have got the correctWhite Balance by clicking on a
neutral white or grey area – the lighthouse is good here.

Rawfile



9 SharpentheimageNext it’s time to negotiate the Detail tab and use
the Zoombuttons to zoom in to 100%.Workwith theSharpness slider to

get the image looking crisp on screen.We settle onAmount 100,Radius 1.0 and
Detail 30. Sharpening too excessively can cause artefacts and noise to appear,
which is why it’s important to take picture at the lowest ISO rating possible.

10 SaveandopenOnce you’re finished, you can either open the
image to continue enhancements in Photoshop or save it for later. By

saving the image as a .TIFF or .PSD format youwill leave yourself with a 16-bit
file as opposed to compressing the image to an 8-bit JPEG, which reduces the
amount of information and thus flexibility when editing in the future.

7 AdjusttheWhiteBalanceIf you’re not happywith the image’s
colour tone (White Balance), adjust theTemperature slider a little. You can

strengthen contrast a little further if you feel it’s necessary by clicking from the
Basic tab to theTone Curve tab. SelectPoint rather thanParametric and
change the drop-downmenu fromMedium toStrong Contrast.

8 AddimpactFor this image, wewant to emphasise the sky and sea a
littlemorewith a selective Saturation and Luminance increase.We chose

theHSL/Grayscale tab and selected theSaturation sub-tab and setBlues to
+40. We then chose the Luminance sub-tab and setBlues to +40 here too. As
you can see, these tweaks all result in the image delivering farmore impact.

Finalimage
It’s clear to see the benefits of
shooting your images in Raw,
as it’s possible to extract far
more detail than if you had
taken the shot as a JPEG.

Edited
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OriginalCombiningRawfiles
SETTING YOUR CAMERA to shoot in Raw means that you’re able to recover hidden
detail from areas of a scene that are over- or underexposed. The Raw converter in
Photoshop Elements, used here, works in much the same way as CS. You need to create
two separate images of different exposures from the same Raw file – one for the sky and
the other for the foreground– then combine them for the perfect result.
Not only in this step-by-step will you learn how to adjust exposure post capture, you’ll

also find out how to use the High Pass filter for sharpening and how to make colour
adjustments. This technique is especially efficient as you are only working with image
data captured in a single exposure, so you can revisit any of your old Raw files to try it.

1 OpenthefileWhen you open a Raw file in Elements the image appears
in the Raw control window (above). As the foreground in the original Raw

file is well exposed, little work is needed at this stage on the image. Simply click
Open, leaving the settings as they are, then go File>Save As and create a
Photoshop file (.PSD) as we are going to beworkingwith layers.

2 RepeatReopen the original Raw file, and again the Raw control window
appears with the image. This time use the Exposure control (circled) and

move the slider left to underexpose the image, pulling back the hidden detail
from the original Raw file’s overexposed sky.When you’re happywith the
results, clickOpen to take the image into Elements.

3 Copy&pasteYou now have two files open. One contains the original
exposure and the other is the new underexposed image.With the

underexposed file active, clickSelect>All then Edit>Copy, placing the image
into the pasteboardmemory. Now you can close this file and use Edit>Paste to
place this image into a new layer on the original file.

4 Removeforeground With the two exposures in place, we nowwant
to combine the correctly-exposed foregroundwith the newly-exposed sky.

With the sky layer active and using theRectangularMarquee Tool, select a
large area of foreground, just short of the horizon. Next, click Edit>Delete to
remove the area, noting the effect in the Layer palette preview (inset).

5 CleanupNow it’s time to tidy up the horizon, sowith the Eraser Tool set
to amedium-sized, soft-edged brush and theOpacity set to around 55%,

gradually erase areas of the newly-exposed layer along the horizon, revealing
the original foreground image. The slight feathering between the two layers
creates amisty effect that enhances the image’smood.

6 EnhanceThe initial layer work is complete, so to save your work so far,
go to Layer>Flatten Image then File>Save As to create a new file.With

both layersmerged, it’s time for some overall enhancement, so click on
Enhance>Adjust Lighting>Levels to lighten up the image and improve the
definition. ClickOK to apply the changes.

Rawfile



9 SelectskyThe image is predominately blue in hue andwe’d quite like to
inject a different tone to the sky area. Using theRectangularMarquee

Tool, select the area above the horizon andSelect>Feather, entering an
amount of 50 pixels to soften the selection, before clicking Edit>Copy then
Edit>Paste, placing the selection into a new layer.

10 AdjustcolourChange the BlendMode of the new layer toSoft
Light, and then go to Enhance>Adjust Colour>Adjust Hue/

Saturation. In thewindow, start by clicking theColorize box and immediately
see the effect in the preview. Finally, adjust theHue andSaturation sliders
until you are happywith the colour, and then clickOK.

7 Highpass TheHigh Pass filter is a farmore forgivingway to enhance
detail than sharpening. To use it, first go to Layer>Duplicate Layer to

preserve the original image. Then go to Filter>Other>High Pass, adjusting the
Radius to around 20 pixels before clickingOK. Now you need to change the
BlendMode in the Layer palette toSoft Light.

8 DarkenareasUse Layer>Flatten Image again, saving a copy if
required. Now, using theBurn Tool (inset) with a large soft-edged brush

and theOpacity set to approximately 25%, darken the exposure of specific
areas, which helps to improve the depth of the image. Focus on the edges of the
frame and gradually build the effect up.

Finalimage
Stormyskiesoverhead! It’s
clear to see the benefits of
shooting your images in Raw,
as it’s possible to rescuemore
detail than if you’d captured
the scene as a JPEG.

Edited
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Step-by-steptutorials

BASICTECHNIQUES
Our favourite Photoshop skills help youmake amajor difference withminimum effort
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Want tocreateaHDReffectbutdon’thaveRawfilesorasetofbracketed
exposures?Don’tdespair!Shadows&Highlightscouldbe just the tonic!

Breathelifeintoflatphotos

WEALLHAVE images that didn’t quite render the scene how you
remember it. Maybe the sky’s not asmoody, or the ground is too
dark, ormaybe the overall appearance of the image lacks contrast or
is badly exposed.Well, Shadows&Highlights can resurrect these
images. This nifty adjustment is a fantastic photographic tool, which
is often overlooked by users since dedicated HDR software like
Photomatix and Photoshop actions became available from
third-party companies. In the simplest terms, the adjustments
allows you to recover detail from over or underexposed areas by
adjusting the Highlights or Shadows controls respectively, or you
can improve the overall tonal range using theMidtone Contrast
slider. It’s really very simple. The key to success with Shadows&
Highlights is subtlety. As with any process that plays with tonal
range, HDR included, shadows and highlights can produce
photographic Frankensteins if used too eagerly. So, why not give it a
go – the controlsmay seemdaunting at first, but after a little
experimentation andwith a better understanding of what can be
achieved, youmay find you’ll be using this feature regularly.

2 Shadows&HighlightsOn the duplicate
layer go to Image>Adjustments>Shadows &

Highlights...As the image is generally flat,
concentrate on theShadows andMidtone Contrast,
with onlyminor adjustments to theHighlight field.
At this stage youwant to be focusingmore on
getting the foreground right.

5 CreateastormyskyWith themask in
place, any work donewill only affect the sky

area. OpenShadows &Highlights as instructed in
step two, but this timewewant to workmainly on
theHighlights andMidtones Contrast to pull all the
detail back into the sky. Youmaywant to increase
theBlack Clip to improve the overall contrast.

4 AddagradientClick on the LayerMask
thumbnail and select theGradient Tool,

ensuring the foreground and background colours
are set to the default black andwhite.With the Shift
key held down to ensure a straight line, click near
the horizon and drag, letting go at the top of the
image. This adds a gradient to themask.

6 ReducethesaturationOne final tweak
is to remove some of the colour to enhance

the storm-like appearance of the image.With the
top layer still active, go to Layer>NewAdjustment
Layer>Hue/Saturation... and reduce theSaturation
slider by around 20%, then clickOK. Now save as a
Photoshop file (.PSD), to preserve all the layers.

HOTKEY
Alt to reset
Whenworking
in theShadows&
Highlights, hold
downAlt to change
theCancel button
to aReset button in
case youwant to
take the filter back to
its default settings.
You can also
uncheckPreview
to toggle between
the blurred and
original image.

KEYHOT

Whenworking

1 DuplicateoriginalOur chosen image is a
bit lifeless, yet clearly has potential texture in

the sky and detail in the foreground that could be
pulled out using Shadows&Highlights. First, create
a duplicate layer from the original by going to
Layer>Duplicate Layer..., naming the layer
accordingly for reference later.

3 DuplicateadjustedlayerNowduplicate
this edited layer with Layer>Duplicate Layer...

Then add a LayerMask by going to Layer>Layer
Mask>Reveal All or by clicking on theAdd Layer
Mask icon at the bottom of the Layers palettes
(circled). The purpose of the layermask is so that the
next edit only effects the sky area of this layer.

Original
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Astormisbrewing!
Fromflat to fantastic: Shadows&
Highlights haspulledout lots of

detail that layhidden in the JPEG.

Edited



58 Basictechniques ThePhotographers’GuidetoPhotoshop 3rdEdition

Addadigitalgraduatedfiltereffect
USING PHOTOSHOP TO recreate the effect of a graduated filter allows a variety of
effects to be created within minutes. This tutorial will show you how to create stunning
graduated effects using Adjustment Layers, so the effects can be repeated and edited
until the combination of the layers and original image is perfect.
We’ll introduce you to Adjustment Layers, Gradient Fill, Gradient Editor, Color Picker,

blending modes and Photo Filter for mood. Photoshop isn’t an alternative to optical
filters, it’s a complementary skill. Use it to produce images that are not possible on
location or when you’ve forgotten your grad filter. Photoshop Elements was used here,
but a similar technique can be achieved in Photoshop CS software, too.

1 ApplyaGradientadjustmentlayer The aim is to create a
similar effect to a conventional grad filter, but using a series of digitally

graduated layers instead. Create the first gradient by clicking the Create
Adjustment Layer icon ( ), situated at the top of the Layers palette, and
scrolling to Gradient, which opens the Gradient Fill window.

2 EditthegradientIn the Gradient Fill window, tickReverse so the
gradient runs top to bottom, then click anywhere within the Gradient

field (situated top) to open the Gradient Editor sub-window. The sliders at
the top of the visible gradient control the opacity, andmoving theWhite
slider will increase the transparent ratio of the gradient.

3 Selectyoursunset The sliders at the bottom of the gradient
control colour, the left representing black. Click the black slider and

note that the colour now appears in the field below: clicking here opens the
Color Picker sub-window. Use the vertical spectrum and themain window
to select the desired colour. ClickOK.

4 Mergethesunset Now, back in the Layers palette, choose
Multiply from the BlendModemenu situated to the top tomake the

merging of the gradient with the original image appearmore natural. This
Adjustment Layer gradient can be tweaked at any time by double-clicking
on it in the Layers palette.

5 Repeatsteps It’s quite often necessary to createmore than one
gradient layer to build up the filter effect. Here, duplicate steps one

and two to create a gradient that is black to transparent. Then choose Soft
Light in the BlendModemenu and reduce the layer’sOpacity to create a
natural darkening effect that can easily be adjusted.

6 ApplyanothergradientThe final gradient layer is going to add
a subtle fall-off to the rocks, leading out of the image to the bottom

of the frame. Again, repeat steps one and two, this time leaving the
Reverse box unticked so the gradient runs from bottom to top. Once
again, set the BlendMode to Soft Light and reduce theOpacity.

Original



7 AddthefinaltouchPhotoshop Elements and CS havemood filters that can
be used to change the overall tone of your image,much like using a coloured gel

or filter on your digital SLR’s lens. This handy action, found in the topmenu under
Filter>Adjustments>Photo Filter, has several preset filters includingWarming,
Cooling and Sepia, or you can choose tomanually select a filter using the Color
Picker. The intensity of the selected tone can then be adjusted with the Density slider
to allow for some very subtle effects, giving far greater control than with optical lens
filters. When you’ve finished adding a grad effect to an image, it’s well worth taking
the time to try some of these to see if the image can be improved further.

ABOVE:Choose from a range of preset filters available in the
Photo Filter function or use the Color Picker to customise.

RIGHT:FINALCOLOURSELECTIONAlthough happywith the
results of the grad filter effect, the image could be improved
further by using the Photo Filter action. After a little
experimenting, the Deep Blue proved to be themost
appropriate preset filter at about 60%Density, making the
overall mood of the image slightly cooler, which works better
with the coastal subject and the rock formation.

Violet

Cooling Warming

Emerald

Finalcolour

Finalimage
After a fewminutes

in Photoshop, the sky
has been given extra

interest while retaining
foreground detail.

Edited
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Giveyoursubjectadigitalmakeover
EVER WONDERED how those celebrities and models look so good in the glossy mags
and fashion adverts? Well, the secret is, they don’t. In fact, we are confident you won’t
find a single non-retouched picture in the magazine press these days. ‘Virtual make-up’
treatments are absolutely the norm in the 21st Century fashion and glamour world.
However, you can learn a trick or two from these industries that can help in your own
portraiture. Everyone has an off day, so it’s good to be able to assure your subject that
you’ll be able to shoot a great picture of them even if they have just developed a spot or
blemish overnight. Be aware though: it’s often said that digital imaging is only as good
as the amount of time spent on it and this is never more true than with skin retouching.

1 HealblemishesTo remove skin blemishes, moles and pimples, try
using the Spot Healing Brush Toolwith a soft brush. This tool works

by looking at pixels surrounding your selection and using these to
calculate new pixels to ‘heal’ those inside. To use, either click once over
the desired area or, for larger areas, click, drag and release.

2 SmooththeskinNext, it’s time to prepare the face for skin
‘smoothing’, which is a standard technique used throughout the fashion

and glamour industry to retouch images. To isolate the face so as not to
affect the surrounding areas, use thePolygonal Lasso Tool tomake a rough
selection, thenSelect>Feather this selection by around 10px.

3 PickaskintoneTo start ‘smoothing’ any pores, wrinkles and
scars, select the Eyedropper Tool and use it to select a colour by

clicking on an area of skin. The chosen colour shows up as the active
colour in the swatch at the bottom of the toolbar. For ‘smoothing’, always
choose a close tonal match to the area you’ll be working on.

4 ReducethebagsThe art of ‘smoothing’ quickly is to switch
between the Eyedropper and the Brush Tool. Once both have been

used, switch between them by pressing theAlt key. Starting with the dark
circles under the eyes: choose amedium brush size and set theOpacity to
20% to allow the original skin texture to show through the paint.

5 BuilduptheeffectSetting the Opacity low also allows for a
controlled and gradual build-up of coverage, so you can see clearly

when the skin loses texture and become porcelain-looking. Brush over the
face, switching to the Eyedropper Tool to update tonal selections, then back
to theBrush Tool, adjusting the size to accommodate the area.

6 ReviseanyerrorsEdit>Undo (Ctrl+Z) andWindow>Undo History
are essential for controlling the ‘smoothing’ process, as there is a large

margin for error due to the amount of manual brush strokes involved. To
soften burned-out highlights, such as the tip of the nose or the bottom lip,
use exactly the samemethod with the Eyedropper and Brush Tools.

Original
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9 AdjusttheeyecolourTurning to the inner eye, wemake a selection
with the Polygonal Lasso Tool, this time of the pupil area and, as before,

feather the selection. Go to Filter>Sharpen>Unsharp Mask and set the
Amount to 100% andRadius to 5 pixels to sharpen, then apply aHue/
Saturation adjustment, as in step seven, to add a subtle hint of colour.

10 AddblurWith all the facial processes complete, soften the
outlining areas of the image bymaking a rough selection with the

Polygonal Lasso Tool around the face. Then go to Select>Inverse, apply a
large Feather (150 pixels), and then finally apply a small amount of
Filter>Gaussian Blur.

7 AddcolourtothelipsNext, add a hint of colour to the lips by
selecting themwith the Polygonal Lasso Tool, then add a small feather to

the selection with Select>Feather to avoid any harsh colour effects. Use
Enhance>Adjust Colour>Adjust Hue/Saturation to raise the hue slightly,
but not toomuch, to create a subtle ‘lipstick’ effect.

8 EdittheeyesNow it’s time to work on the eyes by first making a
rough selection of the eye whites with the Polygonal Lasso Tool and

then feather the selection as previously shown. Go to Enhance>Adjust
Lighting>Levels andmove themid-tone (grey) and highlights (white)
sliders of the Input Levels until you’re happy with the results.

Finalimage
A healthy complexion, bright
eyes and full sumptuous lips:
you can hardly tell ourmodel
had been up partying until
3am the night before!

Once you’vemastered skin ‘smoothing’,
apply the same technique to create
colourful eyeshadow or cheek blusher,
this time using theColor Picker rather
than the Eyedropper as reference

Getdolledup!p!

Edited
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1 UsetheHealingBrushToolMake a copy of the imageby creating a
duplicate layer (Ctrl+J). Then look for themost obvious problems, such as

scratches and stains. TheHealingBrushTool is perfect for fixing these as it will blend
in the area you’re healing. Select a plain area as your source by holding down theAlt
key and clicking and then carefully brush over the area youwant to heal.

2 UsetheCloneStampToolFor themore difficult areas, such as patterns
or edges, switch to theCloneStampTool. Thiswill allow you to replace areas by

copying exact sections of the image,without the blur that causedby theHealing
BrushTool. Select your source point, as youdid in step one (byAlt-clicking), and use
a small brush. For realistic results, you’ll need to keep changing the source point.

Restoreold photostotheirformerglory
PEOPLEOFTENSAY that digital photos don't provide the same lastingmemory as traditional prints, but in reality,
the opposite is true. Your digital files, if properly backed up, will look as good in 20 or 30 years as the day they
were taken, while your prints will have faded, turned yellow andmay be creased. Thanks to the digital imaging
process, though, andwith a little patience and creativity, we can now rescue these images, repairing the damage
that years of oxidisation and careless storage have caused.
Firstly, you need to get the print onto your computer, so you’ll need a flatbed scanner. Scan it at a higher

resolution than you need to getmaximumdetail; we’d suggest around 600dpi for an A4 print. This will create a
huge file, but you can then resize it. You can usemost editing software, although any version of Photoshop or
Photoshop Elements is ideal. Unless you are a highly talented illustrator, you’re never going tomake the photo
lookmodern, so leave in the border or rough edge, if it has one.Work in layers when possible and keep checking
back against the original picture as it’s very easy to go over the top and ruin your restoration. If your photo is in
quite a state, like this one, the process can take a long time, so do it in stages, returning to it at different times.
Where detail is lost completely youmay need to be slightly inventive, darkening down an area to black, or
brightening it up to white. It’s very rewarding work and a very handy technique to learn. Bewarned, though:
doing too good a job could land youwith requests from friends and family to restore their old pictures, too!

Originalprint

TOP TOOL!

HealingBrush
This is an
extremely powerful
editing tool that is ideal
for portraits. It works by
blending the pixels from
a selected sample point
to the chosen area and
willmatch the colour
and luminosity values to
make the join look
seamless. It’s very handy
for removing spots and
blemishes, or even dust
particles, and canwork
with scratches, too.

HealingBrush

extremely powerful
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5 BoostthecontrastThe chances are that your picturewill look a little ‘flat’
bymodern standards, so hitCtrl+L on the keyboard, to bring up the Levels

palette. Thendrag the far leftmarker (triangle under the histogram) slightly to the
right to boost the blacks; drag the far rightmarker slightly to the left to boost the
whites, andmove the centre slider slightly to adjust the contrast.

3 UsetheBrushToolOnce you’re finishedwith those two tools, you can use
theBrushTool to smooth over areaswith unwanted paper texture.Whenusing

this tool, holdAlt and click to select the brush colour from the image. Pick the colour
in the place you are painting, select a large brush set to a lowopacity (around20%),
so as not to over-paint a section.

6 ToneyourimageThis final step isn’t essential, but as you’re not trying to
hide the fact that the picture is old, it can help add a little authenticity. Open the

Photo Filtermenuby going to Filter>Adjustments>Photo Filter, and selectWarming
Filter (81), then adjust theDensity slider below to give a slight sepia tone to your
image.Nowprint out your photo, frame it and give it to someone special.

4 DesaturatetheimageTo remove any unnatural colouration that has
resulted from the ageing process, hitCtrl+U to bring up theHue/Saturation

palette anddrag theSaturation slider back to zero, converting the image to black&
white. If your software allows, use an adjustment layer by going to Layer>New
Adjustment Layer>Hue/Saturation.

Finalrestoration
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Createastudio-qualitystill-lifeimage
YOU COULD BE FORGIVEN for thinking that professional-looking still-life pictures require an extensive studio
lighting kit and background equipment, but if you have Adobe Photoshop or Elements at your fingertips,
you’ll be fine with your dining table and a white wall. We’ve shot a vase of flowers using this kind of set-up, lit
with light from a nearby window, and taken the result on to a computer for some post-shoot editing to give
it an edge. As well as brightening up the colours of the tulips and cleaning up the background, we’ve added
a reflection that makes the vase look as if it’s sitting on a glass surface. We’ve also introduced some careful
mood lighting to draw the eye into the middle of the frame. Each of these effects sit in their own layer, and all
of the layers build up to give the final result. Don’t be put off if you haven’t used layers before because this is
an ideal time to give it a go. It’s not as complicated as you might think as we show you here in Elements.

1 CleanuptheimageThis still-life is dull and uninspiring, so first
we need to liven up the tulips’ colour and whiten the background to

aid inmaking a clean selection for cutting out. You can do this in one
action by using Enhance>Adjust Lighting>Levels, moving the white slider
in the Input Levels field to the left, which brightens up all areas.

2 SelectthesubjectNowmake a selection around the tulips and
the vase to isolate them from the Background Layer. To do this, use

theMagicWand Tool and click thewhite background. Tidy any stray areas
upwith thePolygonal Lasso Tool, holdingShift to add to andAlt to remove
from the selection, then go toSelect>Invert.

3 CutoutthesubjectGo to Select>Feather and enter 1 pixel to soften
the selection’s edge, then go to Edit>Cut followed by Edit>Paste to

place the tulips in a new layer above the background, which we name
‘cut-out’. Tidy the Background Layer by clicking it in the Layers palette, then
go to Select>All and Edit>Delete, which effectively deletes all content.

4 CreateareflectionTo add dimension, try creating a reflection.
Ensuring the ‘cut-out’ layer is active, select Layer>Duplicate Layer and

name the new layer ‘reflection’. Then go to Image>Transform>Rotate>Flip
Horizontal, then repeat, this time choosing the Flip Vertical option to create
amirror image of the tulips and vase.

5 RepositionlayersTomove the ‘reflection’ layer to the base of the
vase, holdOption and drag. Now in the Layers palette, drag the

‘reflection’ layer so it sits underneath ‘cut-out’. Reduce theOpacity, situated
at the top of the Layers palette, to about 40%, then use Filter>Blur>Motion
Blur at 90° to distort the reflection slightly.

6 AddashadowA subtle shadowwill make the vase seem as though
it’s sitting on a solid surface. Create another layer, (Layer>New

Layer), and using the Elliptical Marquee Tool, draw a selection at the base
of the vase. Now set the Feather to 10 pixels to create a soft edge, then go to
Edit>Fill, choose black and finish by setting theOpacity to 25%.

Original
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9 RevealthespotlightIt’s time to delete the selected area of the
gradient and reveal the white of the Background Layer to create a

spotlight effect. Go to Edit>Delete and note how this action affects the
gradient and the layer by viewing the preview in the Layers palette (inset),
the black being the affected area.

10 GraduatethereflectionUse theRectangularMarquee Tool to
select the base of the vase. Then go toNew Fill Layer>Gradient to

access the Gradient swatches. Selecting the bottom sliders on either side,
change the colour fromblack to white. The result is a gradient that goes from
white to transparent within themarquee area.

7 AddagradientThe background now needs some depth and for this
we need to use Layer>New Fill Layer>Gradient. Simply tickReverse to

flip the gradient so it runs from top to bottom and clickOK, creating a new
layer with a gradient fill that we call ‘shadow’. Move the layer in the Layers
palette so it sits just above the Background Layer.

8 CreateaspotlighteffectNow change the ‘shadow’ layer’sOpacity
to 45% so the gradient is less harsh. It’s now ready for a false spotlight

to be added, using the Elliptical Marquee Tool. Make a large selection around
the tulips, then holding Shift, add another selection at the neck of the vase.
Next, you need to add a large Feather amount of 150 pixels.

1) BACKGROUND
The locked default
layer when creating
a new document

2)SHADOW
Fill Layer>Gradient
with area deleted.
Set to 45% opacity

3) REFLECTION
Duplicate layer of
‘cut-out’. Altered &
set to 40% opacity

5) CUT-OUT
Original shot, colour
adjusted & cut out
from background

6) FADE
Fill Layer>Gradient
within amarquee.
Set to 100% opacity

4) ELLIPSE
Feathered Ellipse
with black fill. Set
to 25% opacity

6

4

2

5

3

1

When producing a digital workflow of this kind, layers have
huge importance. When creating multiple cut-outs, replacing
backgrounds and foregrounds, or adding fills and gradients,
layers become crucial. They add a flexibility that allows you
to experiment and make mistakes with the knowledge that
the integrity of the original or other layers are not affected.
The added benefit of Fill & Adjustment Layers is that they
can be altered at any stage. Here’s an example of how
layers interact in this image.

TheimportanceoflayersEdited
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Replacethesky
A GREAT THING about digital photography
is that you can take parts of one picture and
insert them into another. For the landscape
photographer, this is a great way of ensuring
that both sky and foreground are correctly
exposed. Shoot one frame for the sky and
another for the foreground, then splice them
together in Elements. It’s simple to do; here’s a
method that only takes five minutes to master.

Originalforeground Replacementsky

1 CreatetwolayersStart by opening the image with the foreground
you require. Select the entire image using Select>All then Edit>Copy,

which will copy the image to the pasteboard. Next, open the image with the
sky you want to use. Use Edit>Paste and the foreground image will be placed
on a layer above, which you should label ‘foreground’ for ease.

2 SelecttheskyFirstly, you want to work on the foreground layer, which
is active by default, so you can remove the overexposed sky. Using either

the Lasso orMagicWand Tool, select the sky, ensuring all areas required to be
removed are clearly selected. You can add to your initial selection by holding
Shift, noting the + symbol that appears over the icon.

3 SoftentheselectionTo refine the selection further, you can expand
the selection accurately using Select>Modify>Expand, entering a small

amount as required – in this case 1 pixel was used. Next you need to feather
the selection to avoid harsh edges when you come to delete the selection. Go
to Select>Feather and enter 1 or 2 pixels.

4 DeletetheskyWith our selection perfected, it’s time to remove the
unwanted bleached sky. Go to Edit>Delete, noting that the sky on the

layer below becomes visible. Refer to the Layers palette to see how the layers
interact. To proceed, you need to ensure the skymarquee selection is removed
– use Select>Deselect to achieve this.

5 BoostcontrastTo work with the sky, ensure the Background
Layer is selected in the Layers palette. The sky should be greatly

improvement, but can be improved further. Go to Enhance>Adjust
Lighting>Brightness/Contrast, adding contrast (+) and removing a little
brightness (–) to add a bit of depth to the sky and clouds.

6 AddagradientYou can also graduate the sky to introduce some
mood. Using theMarquee Tool to select the top half of the sky, go to

Select>Feather. This effect needs to be very gradual so enter a large pixel
amount: for this image, 150 pixel has been used. As before, inBrightness/
Contrast, reduce brightness and increase contrast.



9 FinetunetheedgesWith close inspection, youmay note a halo
appears on the deleted edge of the foreground layer, which can be easily

removed. Select the Eraser Toolwith a soft brush of around 130 pixels,
setting the brushOpacity to around 30%, and begin to erase the halo. Note
the reduced opacity lowers the harshness of removed areas.

10 SavetheimageOnce you’re happy with the result, it’s time to
flatten the image so we can perform any task we want to affect the

entire image, such as sharpening or colour tweaks. First, it’s always a good
idea to save a copy with layers intact (.PSD) should you want to access them
later, then go to Layers>Flatten, saving the final flattened image (JPEG).

7 Targettheforeground It’s time to start improving the foreground
layer in a few areas, so ensure it’s selected in the Layers palette. Start by

knocking back the foreground rocks a little. Using the Lasso Tool, draw a
diagonal selection and add a Feather to around 100 pixels for a gradual effect.
Go toBrightness/Contrast, darken and remove some contrast.

8 Addsomecolour Go to Enhance>Adjust Color>Hue/Saturation
andmove the Saturation slider to the right (+) until you’re happy with

the result: but be careful not to overdo things! If required, you could isolate
individual areas of colour, such as the doors, by using a selection tool, or in
this case choosing Yellows from the drop-downmenu, and repeat the step.

Finalimage
This final result has all the strengths
of the two original images but none
of their weaknesses.With a vibrant,

atmospheric sky and a rustic
foreground packedwith colours,

it’s a landscape picture to treasure.

Edited
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Cross-processing
inPhotoshop
PHOTOSHOPHASALLOWEDus to create
all sorts ofwonderful effects, butmany
photographerswhogrewup in the filmage
still hanker for someof the old favourites.
The portrait enthusiasts among youmay
remember cross-processing, which involved
developing a film in the 'wrong' chemistry,
(i.e. running a slide film through chemicals
meant for negatives, or developing print films
in slide filmchemistry). Thiswould lead to
someadventurous and very unusual results,
such as particularly punchy colours or pale
and tinted skin tones in your image.
This techniquewas popularwith fashion and

lifestyle photographers in the ’90s andmany
digital photographers nowsuccessfullymimic
the effect. Cross-processingwas unpredictable
and results varied according to filmbrands and
film type – slide films gave very different
results to cross-processedprint films.
Outlined here is a simple, yet effective,

technique for recreating the cross-processed
look digitally in Photoshop. Itmakes use of the
Curves adjustment, whichmeans you’ll need
the full version of Photoshop, or aCurves
plug-in for AdobeElements.

1 ApplyanAdjustmentLayerChoose a portrait image you feel would
benefit frommore visual impact. SelectWindow>Layers to reveal the Layers

palette. Select the half white/half black icon that allows you to create a new
Adjustment Layer and chooseCurves from the drop-downmenu. Note a new layer
called Curves 1 appears above the Background Layer (original image).

2 ColourchannelsThe Curves dialogue box appears, which displays a
histogramof the image, with a straight diagonal line running frombottom left

(pure black) to top right (pure highlight). Above the histogram is an option tab
called Channel that will currently readRGB. You’ll use the Channel tab to select the
individual channels in the following order: Red, Blue, then Green.

3 TargetRedSelectRed and drag the top right of the curve a little to the left.
Then click two points around a third of the way from the top and bottom and

drag them to create a gentle ‘S’ curve (ie drag the top point slightly to the left and
the bottompoint to the right). This gives deeper shadows and brighter highlights in
the Red channel – check thePreview button to see the effect.

4 TargetBlueOnce you’ve adjusted theRed channel, click on theChannel
drop-downmenuand select theBlue channel. Pull the top right end of the curve

downwards to remove someblue from the highlights.When you’ve done this, pull up
the bottomof the curve by nomore than half a square tomake the shadows in the
Blue channelmore solid. The line should remain straight.

Original
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Cross-processing films often gave very

unpredictable results, so when you’re

working on the colour channels, don’t be

afraid to experiment with your channel

tweaks to seewhat effects occur

Colourexperiments
olourexperiments

6 BoostthecolourmoreYou should nowhave an effect that’s reminiscent
of cross-processedfilm,withmore solid, bold colours and skin tones taking on a

yellow/green tinge. You can also create other Adjustment Layers to further enhance
your image – in particular theHue/Saturation orBrightness/Contrast, which canbe
selected to complete the effect to your liking.

5 TargetGreenYou cannowclick on theChannel tab and selectGreen.
With theGreen channel, you need to select twopoints as youdidwith the

Red channel, anddrag them to create another gentle S curve. However, there is
no need to drag the top endof the curve. You can then fine-tune the adjustments
to your satisfaction. Once you are happywith the resulting image, clickOK.

Finalimage
Compare this picture to

the original and the effect
speaks for itself: an image
that holds farmore visual
impact thanks to the extra

colour and contrast.

Alternativecross-processingtechnique
While ourmain step-by-stepmimics the effects of cross-processing
print film in slide chemistry,many filmphotographers favoured
experimentingwith processing slide film in print (C-41) chemistry.
This produced extremely high contrast images, with near-bleached
white skin tones, bright red lips and very strong colours. It's a
relatively easy effect tomimic bymaking adjustments to theHue/
Saturation andBrightness/Contrast controls in Photoshop.

1) Open the image and
selectWindow>Layers to
reveal theHue/
Saturation adjustment
layer from thedrop-down
menu at the bottomof
the Layers palette. Boost
the saturation and adjust
the hue to your liking
(butmake sure that you
don't overdo the effect!).

2)Now select a
Brightness/Contrast
adjustment layer and
increase the contrast
(and brightness if you so
wish). You'll find that you
start to lose detail in the
highlights and shadows
and the colours become
farmore punchy. Again,
don't overdo it.

Edited
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Compositeshots
YOU’VE SPENT the day taking pictures only to
get home and find that no single image from the
session stands out. Well, there’s no need to panic!
More often than not, there will be attributes from
various images that, if combined, would solve your
problem. In a portrait, for instance, you might have
one shot where your subject has just the right
body position and another where their expression
is absolutely perfect. Why not combine the two?

1 SelectanareatoreplaceStart by opening your images in Adobe
Elements. Using a selection tool, select an area youwant to add to the

main image. Herewe used theRectangularMarquee Tool to select the
shoulder from the right ‘body’ image that doesn’t feature the coat. Then go
to Edit>Copy to add your selection to the clipboard.

2 AddthenewelementClose the image and select the
background shot, then click Edit>Paste to place the section from the

clipboard into a new layer on top of this image. Now change the layer’s
BlendMode toDifference in the Layers palette (inset), creating a
temporary effect that will aid in aligning the two layers accurately.

3 AligntheselectionZoomout a bit using themagnification field at
the bottom left corner of theworkspace (inset) to get full access to the

scalingwidgets. Click on Image>Transform>Free Transform. Now use the
corner widgets to align the layers, holdingShift tomaintain the proportions,
and double-clicking to apply the changes.

4 AdaptthecolourNext, change the layer BlendMode back toNormal
(inset), as you now need tomatch the colour of the layers. For this, use

Enhance>Adjust Color>Adjust Color for Skin Tone.Click the Eyedropper on
themodel’s skin and adjust the three sliders that appear on-screen to get the
skin tones in both layers tomatch as closely as possible. Then clickOK.

5 EraseunnecessaryelementsWith the layers aligned andmatched,
erase areas of the top layer that you don’t want in the final image and that

don’tmerge. Use the Erase Tool set to amediumbrush, to delete in this case the
face. Alterations to alignment can still bemade and you can use Edit>Undo
(Ctrl+Z) or the UndoHistory panel to go back in your workflow if required.

6 ChangethefaceNowopen the file that has the best facial expression
and, using the Elliptical Marquee Tool, make an oval selection around the

head. Select Edit>Copy, then Edit>Paste this selection onto the background file,
creating a new layer. Next, repeat the actions from steps two to four tomatch the
new headwith the scale and tone of the background.

Face Body Background
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9 SavetheimageBeforemoving on, save a copy of your work as a
Photoshop file (.PSD) to preserve all layer work. Then go to

Layer>Flatten Image to allow for some overall alterations. Now go toNoise>
AddNoise to help reduce the visibility of any cloning.We suggest never
going beyond 3 pixels and always ensure you haveMonochromatic ticked.

10 Finaladjustments Use thePolygonal Lasso Tool to select your
subject and set a Feather to 250 pixels for a gradual effect. Then go to

Enhance>Adjust Lighting>Levels, using the sliders to boost themodel, and click
OK. Finally, flip the selectionwithSelect>Inverse to select the background and
use Levels again to darken and reduce contrast. Save the file.

7 Refinetheface Now repeat the process in step five. Selecting the
Erase Tool (this timewith a smaller brush), and setting theOpacity to

85% for greater control, begin to gradually erase from the outside of the
hairline until the layers begin tomerge convincingly. Once again, use
Edit>Undo (Ctrl+Z) to go back a stage or two if you think it’s necessary.

8 LookfordetailsTake a close look at your composite tomake sure
it looks realistic and get rid of any errors. In this image, there’s awisp

of hair across her face. Using theClone Tool set to a small brush and
Opacity at 65% to allow a gradual build-up, we removed the hair by holding
theAlt key to select the source points from the face, lips and teeth.

Finalimage
Although it’s always best to
set out to achieve the results
in-camera, this technique
shows that if you takeenough
pictures, youcan always
salvage something from a
session that hasn’t gone as
well as planned.

Edited
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How to create a
digital panoramic
THETHEORY is simple enough: shoot a load
of overlapping pictures, then join them
together on your computer afterwards. In the
past thiswould have needed specialist
software costing quite a fewquid, though
nowadaysPhotoshop andElements cando
this themselves, with great results.
Shooting the individual frames that you’ll

be splicing together is something that’s
important to get right too. You’ll need a tripod
(if you are shooting a distant landscape this
doesn’t have to be a specialist panoramic
model), and a spirit level will help to get things
straight. Set an average exposure that is good
for thewhole scene and lock this in using
manual exposuremode, so that the brightness
between framesdoesn’t change unnaturally.
When you’re back at base, it’s then a case of

taking those individual shots intoPhotoshop
andusing thePhotomerge command to kick
off themerging step. It’s an intuitive process
thatwill produce an image that you canfine
tune further usingPhotoshop’s normal editing
tools. Let’s see how it’s done.

2 UsemanualmodeTake a test shot from
an average part of the scene – not the

lightest or the darkest – check the image and
histogram, and if all looks OK, set that exposure
with your camera inmanual mode, so you use
exactly the same exposure for each frame.

1 SettingupMount your camera on a tripod
in vertical format andmake sure the tripod

base is level, so that when you rotate the camera
between shots it remains level. Do a quick
practice scan across the scene to decide where
your panorama will begin and end.

3 SetthestartingpointSwing the
camera to the far left of the view you want to

capture, focusmanually and take a shot of your
left hand with your fingers pointing to the right.
This denotes where the sequence begins so you
don’t get confused later on.

4 GettheshotsTake the first shot of the
sequence, move the camera slightly to the

right andmake your second exposure. Repeat
this until you reach the other end of the scene,
making sure you overlap each image by 30-40%
to enable easy stitching later.

5 TaketheclosingshotTake a shot of
your right hand with your fingers pointing to

the left to denote the end of the sequence. When
you download the files to your computer you’ll
know that all the images between the two hand
shots are in the same sequence.
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Finalimage
The result is a stunning panorama

created fromeight individual images,
stitched in PhotoshopCS3. The

finished 16-bit, 280MBTIFF file is good
for prints up to 90cm long, at 300dpi,
and that’swithout any interpolation!

6 BatchprocessthefilesDownload the
images to a computer. If you shoot in Raw,

batch process the Raw files from the sequences
so they all receive the same adjustments and
corrections, otherwise inconsistencies will creep
in. Place those images in a folder.

7 AccessPhotomergeOpen Photoshop
and go to File>Automate>Photomerge.

Select the layout style you desire.Auto usually
works fine. Youmay like to also try Cylindrical
and Perspective. Click on theUse tab, select
Folders then click onBrowse.

8 MergethefilesClick on the folder
containing the images you want to stitch

and they will appear in the Photomerge dialogue
box. ClickOK and let Photomerge perform its
magic. This can take a fewminutes, so put the
kettle on andmake yourself a cuppa!

9 CroptocompleteOnce your stitch is complete, youmay need to use the Crop Tool to tidy
up the edges. This is common if you don’t use a Nodal Point bracket to eliminate parallax error

(see panel), but it’s nothing to worry about. Only a fewmore tweaks and you’re finished!

10 MergethefilesAfter saving the
stitch and flattening the layers

(Layer>Flatten Image), make any further
adjustments until you’re happy with the overall
look of the image and remove any distracting
elements with the Clone Stamp Tool. Job done!

Which Photoshop?

This may seem rather an
expensive option, purely to
do photo stitching – even at
the cheaper upgrade price
– but the Photomerge tool
in CS4 and CS5 is unbelievably good,
even with the most complex of stitches.
Obviously, you will get much more
out of it than just stitching, but if you
are starting to take your photography
seriously, you will not be disappointed
at the potential of either version.
Alternatively, you may be able to pick
up a cheaper version of CS3 that still
has an impressive stitcher, too!

If your budget won’t
stretch to CS4, don’t
worry. The latest versions
of Elements are also
equipped with all the tools you need
for an impressive and hassle-free
stitch. Elements 6 onwards include the
Photomerge command (found under
File>New>Photomerge Panorama)
and appear to do an equally good
job at blending and adjusting images
for a panorama – at least to the
same standard as CS3. However, it
doesn’t have some of the improved
functionality of CS4/5’s Photomerge.

£600/PC&Mac

£75/PC&Mac

PHOTOSHOPCS4/CS5

ELEMENTS9
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Producing a photosphere
ONCEYOU’VESHOTyour component frames the sameway youwould
a panorama, only 360º, it’s time to get cracking on the post-production.
This is brokendown into two stages:making a rectangular panoramic
picture, thenwrapping this aroundon itself to form the finished sphere.
Producing the long, thin panoramic picture from the component

images canbedone in specialist software or in Photoshop, although
it’s onlyCS4’s newand improvedPhotomerge engine that can handle
360º images. Rendering such apicturemay take awhile because of the
extrawork required to process a complete circle. You’ll get there
eventually – youmight just have to go andmake a cupof teawhile you
wait for your PC to crunch the files.
With the basic panoramacomplete, the next job is to fold this around

on itself to create a sphere. You cando thiswithPhotoshop’s Polar
Coordinates feature (Filters>Distort>Polar Coordinates), whichwraps
the image upwards to give the impression that you are looking upwards
towards the sky. To get the impression of looking down, simply rotate
the imageby 180º before applying thePolar Coordinates filter.

1 ImporttostitchingsoftwareAfter you have got yourself
organised and your images are safely transferred to your PC or Mac,

it’s time to import them to your stitching software. We’re using Autodesk’s
Stitcher software (www.autodesk.co.uk).

2 SpecifyyouropticStitcher works in different ways, depending on the
lens used and howmuch distortion is present. We’ve used a full-frame

fish-eye lens, which we specify in the Stitcher’s Properties dialogue. Circular
fish-eye lenses and rectilinear optics are also supported.

3 UseAutostitchWhen it comes to fish-eye images, Stitcher only
gives you one option: automatic stitching, and this works very well

almost all of the time. Because of the extent of the distortion, the process
is pretty involved and can take a fewminutes to complete.

4 EliminatedetailsWhen the initial stitching process is complete,
use Stitcher’s stencilling features to exclude your feet if they’ve been

caught on camera. Using the Polygon Tool, draw around areas that you
want ignored. The application uses detail from other shots instead.

5 ChecktheresultRendering the final panorama can be time-
consuming, so use the Preview function to check that the final result

is what you’re expecting; that all the frames have joined up OK, and that
there is no ghosting or double-overlap.

6 ControloutputWhen rendering the final image at 100%, Stitcher
can take up to an hour to deliver the goods, even on a fast computer.

You’ll want to output as a spherical projection in this case, which will
distort wildly any straight lines in the pictures.

7 OpeninPhotoshopOnce you’ve got the final result, take this into
Photoshop and squash up the image into a square, using the Free

Transform command. Also rotate it through 180º so the foreground is in
the centre of the sphere for a bird’s-eye view effect.
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TheMillPond,Cambridge
Look for interesting detail around
you, such as this junction between
two rivers and the rollers that let
boatsmove between them.

Make object
s at the ed

ge of the s
phere

more prominent, by s
electing the upper

part of the
panorama and stretching

it

with Free Trans
form before rota

ting and

applying the Polar C
oordinates

filter

Perspectivestretching
Perspectivestretching

8 ApplyafilterCreate the photosphere effect using the Polar
Coordinates filter, which you’ll find at Filters>Distort>Polar Coordinates.

Ensure theRectangular to Circular option is checked. The preview panel will
give you an idea of what to expect when you clickOK.

9 FinalretouchesYou’ll need to use the usual Photoshop tools to fix
any glitches – the tripod head and legs need removing with the Clone

Stamp Tool, for instance. This is why standing on even-textured ground helps;
it gives youmore pixels to sample fromwhile cloning.
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DIGITALFILTERS
Get a grounding in Photoshop’s Filtersmenuwith our top pick tutorials and advice

Step-by-steptutorials
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Whatareall thesefilters forandcantheyreallybeusedto improveyourpictures?Theanswer isyes theycan:
here,weshowyouhowandrevealsomeof thehiddensecretsset tochangethewayyouedit
The Blur filters are used to add a degree of softness to photographs. There
are 11 different filters to choose from in Photoshop CS4 andCS5, and eight
in Elements 9, each offering varying levels of control and effects. Themost
basic filters are Blur and BlurMore – the rest offer some degree of control
over style and strength via their individual control panels.Whichever
program you use, the filters can be accessed the sameway, which is via
Filter>Blur in the top toolbar, but before you apply any of the filters, you
should duplicate the image layer youwant to blur (Layer>Duplicate Layer)
so you’re working on a copy rather than irrevocably affecting the original
pixels. In CS you can also go one step further by converting the image to a

Smart Filter (see Secrets Unlocked panel) so you can return to edit or delete
the filter at any point, without having to delete the actual image layer.

When you apply a filter, blur will be applied to the entire image unless
youmake a selection first to isolate a part of the photo from changes.
Alternatively, you could use a LayerMask to edit the effect after
application (see page 22 formore details on how to use a LayerMask).
Later in this section, we’ll show you how to apply and refine the Lens Blur
andMotion Blur filters using these techniques, but in themeantime, here
are a number of ways that you can use all the other blur filters in
Photoshop’s arsenal.

Blurfilters

1)Average
Good for:Removing a colour cast.
Applying this filter creates a solid
colour layermade up of the
average colour values in the image.
One use for this is to get rid of a
colour cast. Duplicate the
Background Layer and apply the
Average blur filter, then click on
Layer>NewAdjustment
Layer>Levels. Select the grey
eyedropper from the Levels dialog
box and click on the solid colour
image to turn it grey, then delete
this layer in the Layers palette to
correct the image’s colour cast.

2)Blur&BlurMore
Good for: Eliminating noise.
These two basic filters offer limited
control but can eliminate noise
where dramatic colour transitions
occur, by averaging the pixels next
to hard edges and smoothing the
transition in the process. Blur
More is about four times stronger
than Blur. Click on the filter once to
apply the effect and repeatedly
select the filter to increase the
level of blur. However, overuse can
cause artifacts and lines to appear
in your image. It’s best to avoid
using these filters and instead use
the Smart Blur filter.

3)BoxBlur(CS4 only)
Good for: Special effects.
By using an average colour value,
the filter creates a vertical and
horizontal blur that looks like
squares. It’smost noticeable in
highlights. For greater blurring,
use a larger radius.

4)GaussianBlur
Good for: Soft focus effects.
Use this filter to apply a smooth
blur across the image, adjusting
the strength of the blur using the
Radius slider. Use it set to a low
radius between 0.1 and 1.5 pixels
to give your image an even haze.

5)LensBlur (CS4 only)
Good for:Minaturisation.
The Lens Blur filter is primarily
used to recreate the effect you get
from a shallow depth-of-field by
keeping the focal point in focus
and causing a gradual change in

sharpness throughout the rest of
the image. Amore creative use is
tomimic theminaturisation effect
of a tilt & shift lens by using a
graduated LayerMask to block off
the area youwant to keep in focus.
See page 82 for a step-by-step on
how to achieve this technique.

6)MotionBlur
Good for:Addingmovement.
You can specify the direction of
this blur (-360º to +360º) to create
an image thatmakes the subject
appear to be inmotion. Apply it to
the entire image to give the illusion
of cameramovement ormake a
selection before applying the filter
in order tomake the subject look
like it’smoving.

7)RadialBlur
Good for:Creating a zoomburst.
Simulate the blur from zooming a
lens or rotating a camera during
an exposure. You can apply a
circular blur (Spinmode) or radial
lines (Zoommode) from a point in
your image that youwant to keep
in focus by dragging the centre
point in the dialogue box’s Blur
Center over where youwant to
blur. As there’s no preview screen,
getting the level of blur to suit your
image takes a bit of trial and error.
Use theAmount slider to increase
the strength of the blur.

8)ShapeBlur(CS4 only)
Good for:Give your blur shape.
Pick a shape from the filter’s
shape presets in its control panel
and use theRadius slider to adjust
the level and pattern of the blur.
You can load different shapes into
the filter by clicking on the triangle
at the top of the panel and
choosing from the list.

9)SmartBlur
Good for:Controlling noise.
This filter recognises edges and
applies blur within the lines of
those pixels. To control the
strength of the effect, use the
Radius slider (move the slider
gradually as youmay find that the
increments between 0 and 2 pixels
drastically affect the level of detail
you retain). Then use the

Threshold slider to affect the
spread of blur. Use the filter in
Normalmode to eliminate fine
details in the whole image and the
EdgeOnly or Overlay Edgemode
to trace edges where there’s a
colour transition.

10)SurfaceBlur
Good for: Smoothing skin tone.
Surface Blur preserves edge detail
and can be used to remove noise
or grain from an image. Use the
Radius slider to determine the
level of blur and theThreshold
slider to control the spread of the
effect to exclude areas frombeing
blurred. Apply it to a portrait in
conjunction with a layermask to
smooth out the skin and hide
blemishes, while still retaining the
texture of the skin and keeping
features like the eyes sharp.

BLUR FILTERS EXPLAINED

8

9

10

6

7

5

4

3

2

1

BLURTOOL
Located in theCS4
toolbar, theBlur
tool is tucked away
with the other focus tools,
Smudge andSharpen, and
allows you to selectively
blur areas of an image. Users
have to adjust the size of the
brush tomatch the area they
want to adjust and the strength
of the effect using the controls
in theOptions bar: it’s good
practice to start with a low
strength of below 10 andbuild
the effect up. Try this tool for
smoothing out skin tone and
hiding small blemishes.

Tooledup!

with the other focus tools,

Tooledup!



Workingwithfilters 793rdEdition ThePhotographers’GuidetoPhotoshop

THEFADECOMMAND
If you want to modify any adjustment,
not just a filter, after you’ve committed to
it, go to Edit>Fade and you can adjust the
Opacity and Blend Mode. Remember, you
can only do it directly after you’ve applied
the filter or adjustment. If you’re working
with a Smart Filter, which we recommend
you do, you can’t use this command, but
you can adjust the filter afterwards by
choosing Layer>Smart Objects>Rasterize,
or by double-clicking on the Smart Filter to
rasterize it, so the filter becomes editable.

Secretsunlocked
THE

ThreewaystoimproveyourimageswithBlurfilters
Whether it’screativeeffectsorhard-corepractical imageeditingyouwant,Photoshop’sBlurfiltershave
almosteverybasecovered.Here,weofferyouthreeusefulandartistic techniques togetyoustarted

THE‘SMART’WAYTOFILTER
Whenever you use a filter, it’s a good idea to
convert your image to a Smart Filter first by
clicking Filter>Convert to Smart Filter. Like an
Adjustment Layer, a Smart Filter allows you to
make alterationswithout affecting the original
pixels of the image and allows you to revert back to
editing the filter later, nomatter how far you’ve
gone into the editing process. Once you convert
your image layer to a Smart Filter, you can pick
your chosen filter, in this case Filter>Sharpen, and
make your adjustments.When you clickOK and
the dialogue box closes, you’ll find your Layers
palette has an extra layer called Smart Filters and,
below that, the name of the filter you’ve applied,
ie UnsharpMask. If you ever need tomake further
adjustments, double-click on the part labelled
UnsharpMask. You can also adjust the opacity of
the filter by clicking on the symbol to its right.

Secretsunlocked

Original

Original

Original

1 RADIALBLUR
ZOOMBURST EFFECTS

First, duplicate the Background Layer
in order to keep the original image
detail intact (Layer>Duplicate Layer).
Then go to Filter>Blur>Radial Blur.
SelectZoom and setQuality toBest,
then, if required,move the Blur Center.
Finally, add a large blur amount and
clickOK. For a pin-sharp focal point,
select the EraserTool, set to a large
brushwith a soft edge, and click once
at the desired focal point to reveal the
original detail from the layer beneath.

2 SMARTBLUR
REDUCINGNOISE

To improve the appearance of noise,
simply use Filter>Blur>Smart Blur.
The knack is to reduce the noise
without drastically affecting the quality
of your image. In the Smart Blur
window, set theQuality toHigh and
keep theRadius setting low, between
1 and 5, depending on the level of noise
present on your image. Finally,
increase the Threshold setting until
happywith the noise reduction, using
the previewwindow as your guide.

3 GAUSSIANBLUR
SOFT FOCUSEFFECTS

AGaussian Blur soft focus effect works
best when a layer of blur is blended
with the image layer. To do this, go to
Layer>Duplicate Layer, producing a
copy of the original image on another
layer above. Now go to Filter>Blur>
Gaussian Blur, and add a blur amount
of between 10 and 15 pixels, depending
on the image, and clickOK. Now
reduce theOpacity of the blurred layer
to between 50 and 70 pixels to create a
nice soft focus effect.
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Whilewedonotadvocateyousubstitutingphotographic technique for
Photoshop, therearea fewfilters thatcanhelpsaveyourportraits from
thedepthsofyourharddrive,andLensBlur isoneof them.Findout
howtoreplicateashallowdepth-of-fieldusing thisveryeffectivefilter

IT’S EASY TOSNAP away and forget to change the aperture on your
camera, then later find the imagewould have been greatly improved if
you’d only applied a shallow depth-of-field. The Lens Blur filter gives you
the tools to replicate the gradual change in sharpness your lens produces if
usedwith a wide aperture (small f/stop). It’s probably one of themost
useful filters, but also themost complex to use, which is the reason it’s the
only blur filter that cannot be converted into a Smart Filter.

It helps to have a certain level of understanding about how depth-of-field
works to ensure you control the filter correctly to yield realistic results. The
mechanics of the filter can look quite overwhelming as you’re able to
control the look of the blur depending onwhat lens youwant tomimic. But
as long as you’re aware that everything on the same focal plane needs to be
in focus and the blur should gradually strengthen the further it goes back,
it’s enough to get started with.

As shallow depth-of-field works well with portraits, especially tomask
cluttered backgrounds or to draw the viewer’s attention towards the
subject’s eyes, we’ve chosen to use a portrait with toomuch depth-of-field
to show you how this filter can improve your pictures.

Createshallowdepth-of-field

2 MakeaselectionUsing thePolygonal
Lasso Tool, make a rough selection around

the subject’s face – this is the area that remain in
focus. Add or subtract from the selection by holding
either theShift orAlt keys while drawingwith the
tool. However, the addition of a layermaskmeans it
doesn’t need to be overly accurate at this stage.

5 ApplytheLensBlur To set the Blur Focal
Distance (the point of focus), simply click on

the image previewwhere youwant the desired focal
point – here we’ve chosen the left eye of the subject.
Now adjust theRadius slider to increase the blur
effect: the higher the radius amount, the stronger the
blur, and the depth-of-field effect, becomes.

4 OpenLensBlur Now to apply the blur.
First, click on the image thumbnail (next to

the LayerMask thumbnail) on the duplicate layer.
Then go toBlur>Lens Blur opening the Lens Blur
previewwindow. UnderDepthMap, change the
Source to LayerMask to ensure the layermask is
used to calculate where the blurred areas are to be.

6 Editthelayermask Applying the effect
may take awhile, depending on the file size.

Once completed, the image can be fine-tuned by
working on the layermask. Select theBrush Tool
andwith a large soft-edged brush, extend the
blurred areas by painting on the layermaskwith
black, or reduce themby painting with white.

HOT KEY
Alt to reset
Whenworking
in the LensBlur
control panel, hold
downAlt to change
theCancel button to
aReset button in
case youwant to take
the filter back to its
default settings. You
can also uncheck
Preview to toggle
between the blurred
andoriginal image.

KEYHOT

Whenworking

1 Createalayermask In order to add the
effect of shallow depth-of-field, first go to

Layer> Duplicate Layer to copy the original image
on to a new layer. Add a LayerMask on the new
layer by clicking the icon in the Layers palette
(circled above). This will enable selective editing of
the imagewithout permanently altering any pixels.

3 Feathertheselection For the effect to
appear as a gradual transition between blurred

and focused areas, apply a large feather (200 pixels)
to the selection (Select>Modify> Feather). Then go
to Edit>Fill and inContents changeUse toBlack and
clickOK. Now remove the selection by going to
Select>Deselect.

Original
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Pseudolensblur
Byapplyinga shallow
depth-of-field, the focus
is drawn toour subject’s
eyesand thebackground
is no longerdistracting.

Edited
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Sometimesyou justwant tohaveabitof funwithyourpicturesandyou’ll
soonhaveyour friendsscratching theirheadswith this funphoto illusion

Createaminiaturescene

THE INTRODUCTION of the Lensbaby optic gaveminiaturisation –
once the preserve of pros with big budgets – awell-earned
comeback in recent years. Andwhere there’s a popular in-camera
technique, it’s never long before we try to replicate it in Photoshop.
This digital technique is a simple combination of Photoshop’s Lens
Blur filter and a LayerMask applied to a portion of the image. The
best images to use are those our brains process as normal scale in
terms of large and small subjects next to one another, such as people
next to buildings, a house dwarfed bymountains, or in this case
boatsmoored in a harbour. So how does it work?Well, it’s all to do
with howwe perceive depth-of-field.Whenwe see scenes from a
distance our eyes keep the entire scene in focus. However, if we try to
focus on a subject a very short distance in front of us, it’s impossible
to keep the scene behind it sharp.What the blur is doing is
mimicking this phenomenon and by doing so is fooling the brain into
thinking that the boats are very close, but becausewe can also see
all the boats, the brain’s assumption is that theymust be very small,
like a toy set. Confused? I know I am!

5 LensBlurClick back on to the image
thumbnail and go to Filter>Blur>Lens Blur...

In the window that opens first, ensure that the
DepthMap Source is set to LayerMask then
change theBlur Focal Distance to around 30.When
using a picture where the focal point is positioned
differently, youwill need to adjust this figure.

4 EditthelayermaskWith the quick
mask created, pressQ again to leave this

mode – youwill now have amarquee selection. To
add this selection to the layermask,make sure the
layermask thumbnail is selected (circled). Then go
to Edit>Fill..., selectWhite and clickOK. To remove
themarquee selection go to Edit>Deselect.

6 IncreasetheblurFinally, to improve the
miniature effect, increase the blur amount by

adjusting theRadius. You’ll need to use quite a lot
of blur – no less than 60 – but the trick is to use the
optimumamount for your specific imagewithout
overdoing the effect. It might take a bit of trial and
error to get it right.

1 CreateaduplicatelayerWith the file
open go to Layer>Duplicate Layer... to create a

copy of the original. Add a LayerMask by going to
Layer> LayerMask...>Hide All. The layermask icon
in the Layers palette (circled) should appear black.
Once edited this allows for blurring of the top layer
while viewing a portion of the original beneath.

3 CreateaquickmaskWhile holding the
Shift key to ensure a straight line, draw a

gradient at the bottom of the image by dragging up
or down, and letting go once finished. It may take a
few attempts to highlight the desired area, so you
may need to go Edit>Undo (CmdZ) to undo the
masked area and then try again.

HOTKEY
Q=QuickMask
QuickMaskmode is
activatedbypressing
Q. It allows you to
highlight areas of an
image thatwill then
becomemarquee
selections once you
exit themodeby
pressingQ again.
TheBrush is the
suggested tool for
thismode, as by
using varying sizes
andhardness you
can achieve very
accurate selections.

KEYHOT
Q=QuickMask

Original

2 MakeaReflectedGradientSelect the
Gradient Tool and change the gradient type to

Reflected by clicking on the fourth icon along in the
options bar (circled). Now press theQ key (see
panel) to change to QuickMaskmode.When active,
the words ‘QuickMask’ appear at the end of the
image file name at the top of the window.
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WelcometoToyTown!
We’veachieveda fantastic tilt& shift
effectwith just a few relatively simple

clicks and tweaks inPhotoshop.

Edited
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5 SelecttherearwheelClick on the
Background Layer in the Layers palette. Now

make a selection around the rear wheel and feather
the selection by a small amount (Select>Modify>
Feather) to soften the edge.

3 LocktransparentpixelsBefore adding
blur, click the Lock transparent pixels icon

(circled). This will ensure that any blur effect will run
to the edge of the transparent areas, seen on the
preview as awhite and grey checkered pattern.

4 ApplyMotionBlurOpen Filter>Blur>
Motion Blur. In the window,move theAngle

control tomatch the direction of the subject – try to
find themost realistic angle ofmotion. Then
increaseDistance until satisfiedwith the effect.

1 Makeaselection Using thePolygonal
Lasso Tool, take time tomake a careful

selection around the edge of the car. Now use
Select>Inverse to flip the selection, selecting the
background of the image rather than the subject.

2 IsolatethebackgroundTo copy this
selection to a new layer go to Layer>New>

Layer via Copy. This layer now contains the
background that will be blurred to add the illusion
ofmovement, while the car remains sharp.

Original

Edited

Havingtroublepanningmovingsubjects?Wantaquick-firewaytoadd
movement toyourpictures?Then learnhowtousetheMotionBlurfilter

TheMotionBlur filter can be used to add the illusion ofmovement to a static subject by simulating a
linear blur in any direction. It’s a basic filter to use, but highly effective, and canbe used for various
effects. Once you select the filter, it opens up a control panelwith a preview screen and features that
enable you to specify theAngle of the blur tomatch the direction of the ‘moving’ subject. TheDistance
slider varies the strength of the blur to simulate speed.When the subject ismoving towards the camera,
Radial Blur’s Zoommodeworks better than theMotion blur filter, but for this technique, you’ll also need
to useRadial Blur’s Spinmode to addmovement to thewheels. It’s tricky, but effective, so give it a go.

Creatingmovement
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6 ApplyRadialBlur For the appearance of
spinningwheels, useRadial Blur (Filter>Blur>

Radial Blur). Set theQuality toBest and set an
Amount of nomore than 15-20 pixels.Blur Center
should bemoved tomatch the centre of the wheel.

7 Blurthefrontwheel Repeat this
process for the front wheel. Make a feathered

selection, then applyRadial Blur as before. The only
thing thatmay change here is the position of the
Blur Center, which will most likely be different.

8 Savethelayers A file containingmultiple
layers can not be saved as a JPEG, therefore

it’s always advisable to use File>Save as to save a
copy as a Photoshop file (.PSD). This will preserve
the layers, allowing for editing later on.

Simulatespeed
It takespatienceand

practise, but theeffect is
effectivewhendonewell.
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3 RevealtheoriginalimageTo remove the blur from the focal
point by revealing the image beneath the blur, start by adding a Layer

Mask. Click Layer>LayerMask>Reveal All or simply click the corresponding
icon at the bottomof the Layers palette (inset).

1 TaketheshotRather than go for a tight
crop, include an area of space around themain

focal point (in this case the skull) to allow for the
zoomburst effect to be applied later. Open the
image in Photoshop, then duplicate the image by
clicking Layer> Duplicate Layer (or use the
shortcut keys:Ctrl+J).

2 ApplyRadialBlurTo add the zoomburst
effect, go to Filter>Blur>Radial Blur and in the

dialogue box selectZoom and underQuality,Best.
There’s no need tomove the Blur Center as the
focal point is already centredwithin the frame. Vary
theAmount to affect the strength of the effect, here
we selected 25, clickOK.

4SelectthefocalpointUsing the Elliptical Marquee Tool create a
circular selection around the focal point, while holdingShift. Once the

selection ismade, you can re-position it using themouse or arrow keys. To
soften the edges, clickSelect>Modify>Feather and enter 250px.

Zoom inonstreetart
WALKING AROUND a city, especially one as diverse as
London, usually results in encountering some sort or style
of street art. The vibrant colours and often graphic drawings
can make for interesting pictures but also effective subjects
for a dramatic zoom burst technique. Zoom bursts are
usually thought of as an in-camera technique, produced by
turning the zoom ring on your lens during a long exposure.
By doing this, it creates a motion trail radiating from your
point of focus. It’s quite a tricky technique to get right, unless
you have a lot of time to spare as it can be hit or miss. An
easier way is to take a straight shot and then add a zoom
burst in Photoshop where you can control the effects easier.
It’s not just a technique that works well on graffiti either, try
it on stain glass windows, a portrait or still-life – it works on
practically anything you want to add energy too.

Original

Filter focus

Photoshop’s Radial Blur
filter (accessible via
Filter>Blur>Radial Blur)
can deliver highly creative
effects by adding movement
to the blur: it offers the
option of either spinning or
zooming the blur. The Blur
Center allows you to place a
centre point for the blur.

You can set the Blur
Amount to as little as one
pixel, or to as much as 100
pixels, to achieve ‘warp
speed’ results. Finally, you
can adjust the Quality of
the blur to suit your image’s
output, although it’s always
advised to select Best on
work intended for print.

One negative to the
Radial Blur filter is the
lack of a real-time preview,
which means, unless
you’re well versed in
this filter, or extremely
fortunate, you’re unlikely to
get the desired results first
time. Keep trying though,
as it’s a great effect.

RADIALBLUR
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5 HidetheblurThe beauty of a layermask is you can paint on it with
black paint to hide pixels andwhite paint to reveal them. To hide the

blur, go to Edit>Fill and then selectBlack from the drop-downmenu before
pressingOK. This will fill the selectionwith black,masking off the blur.

6 FinishingtouchesFinally, refine the image by cropping out any
distracting elements using theCrop Tool. You can also skew the image

tomake it lookmore dynamic. To do this, hold the cursor outside any of the
marquee’s corner points.When the icon changes,move to rotate.

Finalimage
Lastly, I flatten the image (Layer>

Flatten Image) and useCurves
(Image>Adjustments>Curves) to

boost the contrast and saturation by
creating an 'S' line in theOutput/

Inputdialogue box. Elements users
can tweak their imageswith the

Image>Adjustment options.
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NeutralDensityfiltersarebrilliant,but requirea levelofdedication toget
consistentlygreat results.Here’saquick technique for thoseofyouwho
want to trial theeffectordon’thave the timetoattempt thereal thing

Createaten-stopNDeffect

FORANYOF YOUwho aren’t already aware, the ten-stopND filter
is amazing! By significantly lengthening a camera’s exposure,
the filter allows the camera to capturemotion so clouds are
rendered as streaks andwater becomes a finemist – it’s truly
magnificent, but it takes skill and patience to perfect. As great as
this in-camera technique is, often the key to its success is the
location, andwith exposure times oftenmore than an hour long, it
demands extreme dedication and time – two things we can’t always
spare in our hectic schedules.

There is, however, a shortcut to getting a very similar effect using
Photoshop’s Blur filters, andwhile it may not be one for the
photo-purist, it can produce a very convincing comparisonwhen
combinedwith the right kind of image. Feel free to experiment on
any image, but it’s usually coastal scenes that produce themost
dramatic results. For further inspiration of what imagesmight work,
it’s worth looking at contributor Lee Frost’smotion studies project
(www.leefrost.co.uk), takenwith an actual ten-stopND filter.

2 ApplyRadialBlurOn the sky layer,
ensure the image thumbnail is selected

(circled), then go to Filter>Blur>Radial Blur... In the
Radial Blur window,make sure that theBlur
Method isZoom andQuality is set toBest. Next,
enter a largeAmount – no less than 50 – andmove
theBlur Center to an area where the horizonwould
roughly be positioned on the image, and clickOK.

5 RevealthejettyNow edit the LayerMask
to reveal the jetty. First, click on LayerMask

thumbnail (circled), then select thePolygonal Lasso
Tool and draw a selection around the edge of the
jetty. Once complete, go toSelect>Modify> Feather...
and add a value of 1 pixel to avoid a harsh edge to the
selection. Now take theBrush Tool, still set to black,
and paint over the selection.

4 BlurthewaterSwitch to the water layer
by clicking on it. Add a Radial zoomblur, with

all the settings as in the previous step, but reducing
theAmount down by half to 35, just tomake the
cloud reflectionsmore realistic. Then go to
Filter>Blur> Gaussian Blur..., setting the amount to
nomore than 15 pixels. This adds a hazy sheen to
water, commonwithmany long-exposure images.

6 ConverttomonoTomake the image, go to
Image>Adjustments>Black &White... and

clickOK to use the default settings. Conversions
from colour tomono often leave an image looking a
little flat, so use Image>Adjustments>Levels... to
add contrast. Use the Black point andWhite point
sliders (circled) to boost the blacks andwhites
respectively, taking care not to burn out any detail.

1 CreateduplicatelayersFirst, create a
duplicate layer from the Background Layer by

going to Layer>Duplicate Layer..., naming the layer
accordingly – here, it’s called ‘Water Blur’. Then
click on theAdd LayerMask icon at the bottom of
the Layers palette to add a LayerMask. Repeat this
process to create an additional duplicate layer –
this onewas named ‘Sky Blur’.

3 HideforegroundblurThe radial blur
should only affect the sky portion of this layer,

so click on the LayerMask thumbnail in the Layers
palette (circled) and, with theBrush Tool set to a
large soft-edged brush and black colour, paint
across the foreground area to hide the blur across
the water and jetty. Switch to a smaller brushwhen
working near the horizon.

HOWTOUSE…
LayerMasks
ALayerMask allows
you to hide detail
from the layer it’s
applied to, revealing
the imagebeneath,
without erasing it.
When the LayerMask
is selected, simply
add the colour black
to themask to hide
imagedetail and
change to the colour
white to restore the
detail. Use theX key
to quickly switch
between the colours.

Original
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Finalimage
With just a fewsteps, youcould
add this beautiful atmospheric

effect to your landscape images.

Edited
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2 AddablendmodeChange the layer’s
BlendMode toOverlay via the drop-down

menu at the top left of the Layers palette (circled).
This allows the two layers to blend together and
reveals the detail, maximising the effect of the High
Pass filter. If the amount of detail still isn’t sufficient
go to Layer>New>Layer via Copy to double the
effect, creating ‘hyper-real’ results.

1 UseHighPassGo to Layer>Duplicate
Layer to duplicate the image on to a new layer,

then go to Filter>Other>High Pass... to open the
High Pass window. As you increase theRadius
amount a halo will begin to appear around the
edges within your image.When this halo gets too
large,much of the small detail within the layer will
become lost, so it’s best not to overdo it.

3 Converttoblack&whiteCreate a
Black &White adjustment layer by clicking

the icon at the bottom of the Layers palette
(circled), then use the colour sliders to improve the
result. Themain colours to work on for portraits are
Red and Yellow to target the skin tones. The Blue
slider is also handy for this particular image to
adjust the subject’s piercing blue eyes.

Addmood
toportraits
THE HIGH PASS FILTER is a highly
effective sharpening tool, drawing out the
tiniest of details for hyper-real results.
Few subjects show the benefits of this
filter as well as a portrait, and while it’s
far from forgiving – enhancing every line,
wrinkle and pore – it’s fantastic for faces
full of character. Gritty environmental
portraits, like a fisherman, the elderly, or
in this case a homeless person, suits the
technique well due to the lines on their
faces and already rough appearance.
A black & white conversion ensure the
face’s character becomes the prime focus.

Original

4 UseLevelstoboostcontrastNow
create a Levels adjustment layer from the

drop-downmenu at the bottom of the Layers
palette. Use the Black point andWhite point sliders
(circled) tomake improvements to the overall
contrast of the image. Be quite excessive with the
Levels adjustments to really add to the dark and
moody look of the image.



Finalimage
Theextremeuseof the

HighPassfilter is notmeant
togiveaflatteringeffect,

but is excellent at bringing
out the character in a face.

Edited
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Secretsunlocked

True, theLiquifyfilter isused for
advancedphotoediting,butyou
don’thave tobeaPhotoshop
wizard tomaster it.Weexplain the
interfaceandshowyouhowtouse
thefilter for funandcreativeeffect
WHETHER IT’S FORRETOUCHING or artistic
effects, the Liquify filter is a powerful
Photoshop asset for transforming your
pictures, yet formost novice Photoshoppers
it’s a function to shy away from as it can
appear to domore damage than good. Don’t
bemistaken though, learning how to use this
filter can improve the quality of your pictures,
and despite its dramatic distortions you can
easily undo an alteration.When you open
your image in Liquify (Filter>Liquify), the
filter projects the picture onto amesh,
allowing you to distort pixels without
impinging on quality. You can push, pull,
rotate, twirl, bloat, pucker and reflect pixels
by using the tools like brushes tomove the
pixels around. You can also limit the area of
the image youwant to distort by applying a
Freeze AreaMask – very similar to painting
on a layermask to isolate the areas youwant
to affect by your adjustments.

One reason photographers are intimidated
by this filter is its sophisticated interface.
Most Photoshop-savvy photographers are
familiar with its power but lack the
confidence and know-how to control its
effects. However, once you know how to
navigate it you’ll be surprised how easy the
filter is to use. For those of youwho have
Photoshop Elements 9, you’ll be glad to
know that this filter functions and appears
the same in your software as it does for the
full Photoshop version.

When you open the filter, you’re confronted
with a large preview to view your picture, a
toolbar to the left to pick the type of
distortion and an options panel on the right,
which controls the strength and look of the
changes. The key to using the filter
successfully is to use small brush
movements to build up the effect. We
suggest setting the Brush Pressure very low
and a Brush Size tomatch the width of the
area youwant to distort. Now you know the
basics, have a play and try following our
step-by-steps to giving your family a fun
makeover, try some pixel surgery on a
portrait or create a Daliesquemasterpiece.

TheLiquifyfilter
v

Toolbar&Options
1) Forward Warp Tool:
Pushes pixels in the direction
that you drag the cursor
2) Reconstruct Tool:Where
you apply this tool, it will
restore your pictures back to
their original state
3) Twirl Clockwise Tool:
Rotates pixels in a clockwise
direction. ClickAlt to twirl in an
anti-clockwise direction
4) Pucker Tool:Pinches
pixels towards the centre of the
brush for a ‘puckered’ effect
5) Bloat Tool:Balloons the
pixels from the centre of the
brush towards the outside edge
6) Push Left Tool:Moves
pixels to the left, or to the right
if you’re holding downAlt
7) Mirror Tool:Reflect pixels
in the direction of the stroke
8)Turbulence Tool:Create
clouds, fire or waves by
smoothly scrambling pixels
9) Freeze Mask Tool:Adds a

Workflowtools
USINGSELECTIONS

If you areworkingwith a large file, but it’s only
part of the image youwant to affect, select the
area before loading it in to Liquify so you can
isolate it. If thewhole image is loaded in to the
filter, it can take a long time for the smallest
adjustment to be processed as there’s a lot of
information for it to handle.

HOWTOUSETHEMESH

Making themesh visible can help you keep
track of your distortions. You can select the
colour and size of themesh underView
Options in theOptions panel. You can also save
themesh so you can apply it later to another
image by using theSaveMesh and LoadMesh
functions at the top of the panel.

HOTKEY
Alt to reset
HoldAlt to change Cancel
to a Reset button to start
from the beginning.

Cancelchangeto

Workflowtools

v
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mask to protect areas from
liquify changes
10) Thaw Mask Tool:Erases
themask you create using the
FreezeMask Tool
11) Hand:Use this to navigate
around the preview screen by
dragging the image
12) Zoom:Use this to enlarge
a specific area of the preview
image. Hold downAlt
(Windows) orOption (Mac) key
to zoomback out
13) BrushSize:Sets the width
of the brush you’ll use to distort
the image
14) Brush Density:Controls
how a brush feathers at the
edge. An effect is strongest in
the centre of the brush and
lighter at the edge
15) Brush Pressure:Sets the
speed at which distortions are
madewhen you drag a tool
in the preview image. Using a
low brush pressuremakes
changes occurmore slowly,
so it’s easier to stop them at

exactly the rightmoment
16) Brush Rate:Sets the
speed at which distortions are
applied when you keep a tool
(such as the Twirl Tool)
stationary in the preview
image. The higher the setting,
the greater the speed the
distortions are applied
17) Turbulent Jitter:
Controls how tightly the
Turbulence Tool scrambles
the pixels
18) Reconstruct Mode:Used
with the Reconstruct Tool, the
mode you choose determines
how the tool reconstructs areas
of the image
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ThreewaystousetheLiquifyfiltertoretouchportraits
Ifpixelsurgery isnotanethicaldilemmaforyouoryoursubject, theLiquifyfilter features tools thatcan
helpyourefine featuresandfixflawsthatyouandyourmodel thinkcouldbe improvedforbetter results

1 DIGITAL
FACE�LIFT

Zoom in to the face so it fills
the preview screen tomake
adjustments easier. Select the
ForwardWarp Tool and set a
lowDensity andPressure (no
greater than 30) and aBrush
Size similar to the area you
want to adjust. We used 100.
Click on the bottom edge of
the chin and slowly click and
drag the cursor upwards to
push the pixels in that
direction. Instead ofmaking
one longmovement with the
cursor, try lots of little pushes
and clicks of the cursor for
better control. Do the same
with the nosewith a smaller
brush. Subtlety is key for
natural results.

2 TRIMAFIGURE
The ForwardWarp Tool

and thePush Left Tool are the
most effective tools for
shedding pounds. ThePush
Left Toolmoves pixels to the
left when you click andmove
themouse up straight, or to
the right if youmove the
mouse downwards. If youwant
to reduce the size of the
subject’s waist, set theBrush
Size to about 100, or larger
depending on howmuch you
want to trim off, theDensity to
50 andPressure to 100 to
ease control. Now drag the
Push Left Tool down the left
side of the waist and up the
right side, and then use the
ForwardWarp Tool to pinch in
the waist.

3 TWEAK
EXPRESSIONS

Select the ForwardWarp Tool
and pick aBrush Size similar
to the size of the subject’s lip.
To helpmake the imposed
smile lookmore natural you
may need to puff up the lips
slightly by clicking and
dragging from the centre of
the lips upwards and
downwards tomake them
fuller. Next position the cursor
near where themouth turns
up at the corner and click and
drag the cursor to extend the
length of themouth, giving
more of an impression of a
smile. Keep theBrush
Pressure low (here we used
30) to gradually build up the
effect tomake it look natural.

Original

Original

Original

Edited

Edited

Edited
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Youdon’talwayshavetobereservedwithyour retouching–haveabitof
funandusetheLiquifyfilter toexaggerate features forcomiceffect

Createacaricature

SOMETIMESUSING the Liquify filter to create bigger eyes,
lips ormuscles can flatter a subject, but if taken to the
extreme this filter can distort a person beyond recognition.
Normally we’d advocatemakingmany small adjustments to
avoid this and to ensure natural and subtle results by slowly
building up the effect – but where’s the fun in that?
For this tutorial, enlarge thatBrush Size, increase itsRate

and boost thatPressure for some uninhibited fun and to
distort a portrait into a caricature. Even though you’ll be
exaggerating your subject’s key features, there should still
be an easily identifiable visual likeness, so try to build on
what’s already there. For instance, if they have big eyes,
make thembigger. If they have a large nose, exaggerate it
evenmore. One of the distinguishing features of caricature is
the distortion of perspective:making the headmuch bigger
than the body or the forehead a lot wider than their tapered
chin, or visa versa, for instance. Have a gowith your family
photos andwhy not send us your funniest faces?

2 InflatetheeyesA good place to start
distorting is the eyes. Select theBloat Tool

and aBrush Size that’s as big as the eye socket.
Place the cursor in the centre of the pupil, then click
and hold to see the eye inflate. If the effect is too
fast or too heavy, reduce theBrush Rate or increase
it if it’s not fast enough. For the best effect, it’s
important to click in one area, then drag the tool.

5 EnlargetheteethNowwith the Forward
Warp Tool set to a brush no bigger than the

tooth, click and drag the bottom of the tooth down
to enlarge it without affecting the lip.When you’re
done, use the ThawMask Tool to erase themask.
Now use the ForwardWarp Tool to subtly extend
the smile if you need to or switch to theBloat Tool
to puff up the lips, nose and ears.

4 MakeamaskReduce theBrush Size
again and puff out the cheeks a little with the

Bloat Tool. To target the teeth, but not the lips,
select the FreezeMask Tool and click theShow
Mask icon in the Options panel. Adjust theBrush
Size and paint over the areas you don’t want to be
affected. If you do toomuch, switch to the Thaw
Mask Tool and simply erase what you don’t need.

6 ReshapethefaceNowuse the Forward
Warp Tool (set to a large brush of 300-600,

with amediumPressure of 50 and aRate of 26), to
distort the face. To narrow the chin, click on the jaw
line and drag it in to narrow the face. To elongate
the chin, click and drag downwards. You can also
use the same technique to stretch the neck by
pushing down the shoulders.

TOP TIP!
Reconstruct
If youwant to undo your
distortions, you can click
RestoreAll in the
Reconstruct Optionspanel
to revert the imageback to
its original state. If youwish
to only reconstruct a part of
your image, select the
Reconstruct Tool located in
the toolbar and click on the
area youwant to restore.
However, if you douse this
tool,make sure the
ReconstructMode (in the
Options panel) is set to
Revert so the image goes
back to its original state.

1 CreateaduplicatelayerOpen the
image in Photoshop and go to Layer>

Duplicate Layer, so you’re working on a copy. Now
click Filter>Liquify to load the layer into the Liquify
filter. The dialog opens with a preview image in the
centre and the toolbar to the left with the options
bar to the right. Zoom in to the picture so it fills the
previewwindow tomake adjustments easier.

3 BloattheforeheadTo refine the shape
of the eye, reduce theBrush Size and click

around the edge of the eye to bloat that too. If the
pupil changes shape, simply click in the centre
again. Use thePucker Tool to reduce the overall
effect. While you’ve got theBloat Tool selected,
increase theBrush Size so it’s proportional with the
forehead and click to expand this area.

If youwant to undo your

Original
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Funnyfaces!
This is aneasyandenjoyable
technique to try onyour
children’s photographsor a
family portrait.Give it a go!

Edited



96 Workingwithfilters ThePhotographers’GuidetoPhotoshop 3rdEdition

TheLiquifyfilter isanaturalfit foreditingportraits,but
with theaidof twonifty tools,TurbulenceandTwirl, it
canaddadifferentdimensiontoyour landscapetoo!

Create a reflection

ADDINGREFLECTIONS to your images isn’t a new idea andmost of
us have had a go at some stage or another. There are even tailored
plug-ins for Photoshop such as Flaming Pear’s Flood that automate
the effect for you, but if youwant to create a reflection that’s tailored
to your own specific requirements, then Liquify is ideal.

For this effect we’ll look at two tools: Turbulence and Twirl. Both are
applied by brush via the Liquify previewwindow. Here the user can
also control the Brush Size, Density, Pressure and Rate amongst other
things. The Turbulence Tool allows you tomake directional strokes on
an image,moving pixels across the canvas in the direction of the
brush, while the Twirl Tool does exactly as it implies, twirling pixels in
a circularmotion either clockwise or anti-clockwise. It’s the
combination of both tools that canmake really life-like reflections
given a bit of practice. Belowwe guide you through the process but
remember, the liquify effect is fairly picture-specific, so youmay need
to adapt the technique slightly to suit your own image.

2 Duplicate&flipYou’ll now have a canvas
that is half-image and half-white background.

Using theRectangular Marquee Tool, select the
image area and go to Layer>New>Layer Via Copy
to create a duplicate of the image on a new layer. To
flip the layer into amirrored image of the original,
go to Edit>Transform>Flip Vertical, then select the
Move Tool and reposition accordingly.

5 AddsomeTwirl If there are areas of
canvas visible at the edges, you can push the

image over themwith the Turbulence Tool. Now
switch to the Twirl Clockwise Tool and set theBrush
Size to around 300.With only slightmovements,
begin to twirl areas of the image to break the
horizontal nature of the distortions – you can hold
downAlt to twirl anti-clockwise.

4 MakesomeripplesStart bymoving the
brush from left to right across the top of the

image. At the end of the stroke, work back across
the image in the opposite direction, slightly below
the previous stroke.Work your way down the image
increasing the brush size incrementally to give the
appearance of perspective – the nearer to the
viewer the ripples are, the larger they appear.

6 Finaltouches If you feel you’ve overdone
the effect in certain areas of the image you

can use theReconstruct Tool to restore these areas
to the original detail. Once happywith your work in
the previewwindow, clickOK to apply the effect.
Finally, go toBlur>Motion blur... and add around 10
pixels at the default angle (0°) to add a hint of
movement to the water.

1 IncreasethecanvassizeThe idea is to
create amirrored image, so the first thing to

do is double the size of the canvas by going to
Image>Canvas Size... In the window ensure
Relative is ticked and thatAnchor has the top
centre box selected. Now enter the same amount
shown in theCurrent Size Height in to theNewSize
Height, and clickOK.

3 LiquifywithTurbulenceWith the
Rectangular Marquee Tool, make a selection

around themirrored image and go to Filter>
Liquify... In the window, select the Turbulence Tool
from the toolbar on the left, set a smallishBrush
Size to start with (here we use 100), setDensity,
Pressure andRate to 50, but increase Turbulent
Jitter to 75 to ensure a good effect.

LEE
FR

O
ST

Secretsunlocked
SAVEYOURMESH

Once you’re happy with the liquify effect,
it’s good practice to save the mesh so that
it can reapplied later without having to redo
all the work. A saved mesh can be applied
to other images and edited to suit.

redotohavingwithoutlaterreappliedcanit

Original
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Reflectonthis!
In just a fewsimple steps
usingLiquifywe’ve created
awholenew landscape
with convincing reflections.

Edited
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Learnhowtoapplyanon-destructiveLens
Flarefilter tobacklit images togiveeventhe
mostbasicportraitabitof razzle-dazzle
In basic terms, lens flare iswhen abright light source passes
through the camera lens, and then reflects and scatters off the
internal elements of your lens.When the light source iswithin the
frame, it can cause a series of round artifacts in the image. But if
it’s outside the frame, and shining towards the lens, it often causes
a haze to spread over the image,making it lookwashed out as it
injects light in to the shadows andhighlights, reducing saturation
and contrast. Usually, themore elements the lens has, themore
pronounced the lens flare. Very different effectswill also be created
depending onwhether a lens is a zoomor a prime.

Photographers generally try to avoid getting flare by using a lens
hoodor shooting in shade, butmore andmore portrait and fashion
photographers are deliberately including lens flare to give their
pictures a stylised look. Often it’s just the artifacts they try to create
tomake a shot lookmore interesting; other times it’s the haze for a
romantic, sun-bleached look: sometimes both. Butwhile it can be
done in-camera by carefully positioning the subjects and shooting
towards the sun, it can just as easily be added in post-production
and the benefit is youdon’t risk ruining a perfectly good shot, and
you get an imagewith no flare to use again later.

LensFlare

THE FLARE CENTRE
1)Thecrosshair:Move the cross in
the previewwindow to specify the
location for the flare’s centre by
clicking anddragging on it. Position
the crosshairwhere the light source
wouldmore than likely be in the frame,
as this iswhere the flarewould
originate if captured in camera.When youmove the crosshair,
be careful that the artifacts don’t fall across the subject’s face.

2)Brightness:Adjust this slider to determine the brightness
and spill of the flare. The brighter it is, the bigger the flare burst
will be and the fewer artifacts thatwill showup. If youwant a
large flare burst, but you lose toomuchdetail in the subject by
doing this, you could add a LayerMask (Layer>Layer
Mask>Reveal All) later andpaint out the flare using a low
opacity, soft brush set to black.

3)Lenstype:Each lens produces a very different style of lens
flare,mimickingwhat it would be if created in-camerawith that
type of lens. For the best results, use the 50-300mm, 35mmor
105mm;which one you choose comesdown to personal
preference and the style you’re trying to create.While you could
convert a duplicate layer of your image into aSmart Filter so
the filter becomes editable (see box, top right), this doesn’t
allow you tomove the flare ormake it bigger after you’ve
committed to it. And, unfortunately, the Lens Flare filter has to
be applied to pixels, so it can’t be added to an empty layer. But
there is away of putting it on its own editable layer, you just
have to be a bit clever about it (see step-by-step opposite).

HOT TIP
Smart Filter
Before you apply a
filter, convert your
image to aSmart
Filter so that you can
make alterations
without affecting the
image’s original
pixels andbe able to
edit the filter later. To
do this, with the
image layer selected,
click Filter>Convert
to Smart Filter then
select the filter you
wish to apply. For
more information,
refer back to the
introduction toBlur
filters on page 78.

HOT TIP
FiltersOnline
If you like the
creative freedomof
CS4’s filters, there
aremanymore
available that Adobe
hasn’t included in
Photoshop.Go to
Filter>Browse Filters
Online to check out
your options.

HOT KEY
Alt to reset
PressAlt and the
Cancel buttonwill
turn intoReset so
you can start your
adjustment again
without cancelling
the filter completely.lter completely.the fi

KEYHOT
Alt to reset

and the

50-300mm 35mm 105mm Movie
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THEFADECOMMAND

If you want to modify any adjustment,
not just a filter, after you’ve committed to
it, go to Edit>Fade and you can adjust the
opacity and blending mode. Remember:
you can only do it directly after you’ve
applied the filter or adjustment. If you’re
working with a Smart Filter, which we
recommend you do, you can’t use this
command, but you can adjust the filter
afterwards by choosing Layer>Smart
Objects>Rasterize, or by double-clicking
on the Smart Filter to rasterize it, so the
filter becomes editable.

HowtoapplyLensFlaretoyourimage
While theLensFlarefilteraddsstyle toyourphotographs, it canbehighlydestructive topixels.Findouta
little trick thatmakes thisfilter fullyeditableso it’sable toaddto thequalityofan image,notdiminish it

1 AddanewlayerGotoLayer>Newor
clickon theCreateNewLayerbuttonat the

bottomof theLayerspalette (which looks likea
squarepieceofpaperwithacurlededge). Fill the
layerwith50%Graybygoing toEdit>Filland
selecting thisunder theContentsdrop-down
menu tocreateasolidgrey layer.

4 TransformlayerThebeautyofapplying
thefilter thisway is thatyoucan transform

the lensflarebyscaling thegrey layerupordown,
or rotating it tofit theeffect youwant.Double-click
on thegrey layer to turnoff theSmartFilterwhile
you transformthe layer (Edit>Transform).See
page18 forhowtouseTransform.

2 HidegreylayerGotoBlendMode in
theLayerspaletteandchange it toHard

Light, or anyof themodesbetweenOverlayand
HardLight fordifferentwaysofhiding the50%
grey layer.Nowyouhaveaneditable layerfilled
withpixels, soyoucanapply theLensFlarefilter
without it affectingyouroriginal image.

5 UseCurvesIf the lensflareencroacheson
partsof thesubject toomuch,as it hason the

model’s face, applyaLayerMask to thegrey layer
andpaintoverareasof the lensflarewithablack,
lowopacitybrush tocontrol its effects.Toadd
moreofawhitewashed look,brighten the image
withaBrightness/Contrastadjustment layer.

3 ApplyflareBeforeyouapply theflare,
convert thegrey layer intoaSmartFilter so

youcanedit it after you’vecommitted to thefilter.
Do thisbyclickingFilter>Convert toSmartFilter
(seepanel, opposite).Nowaccess theLensFlare
filterbyclickingFilter>Render>LensFlareand
applyyour styleof lensflare.

1

4

2

5

3

HOWDOI... PreviewtheLensFlarewhileusingthistechnique?
Thedownside of using a grey layer is that you cannot preview your
lens flare on the actual image you’re applying it to. You can either
make an educated guess, whichwill becomeeasierwith experience,
or you can revert back to the beginning and apply the filter to a
duplicate layer of your image (Layer>Duplicate Layer). By doing this,
itmeans you can get the right amount of lens flare to suit your
picture. The filterwill also save these settings, so once youdelete the
duplicate layer and go throughSteps 1 to 3 again, it will apply exactly
the same settings to the grey layer as youdid for your duplicate layer.
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Makeyourhighlights luminousby learning
howtocontroloneof themostcreative,yet
practical,filters forphotographers in
Photoshop’sarsenal–DiffuseGlow
There are dozens of digital filters designed to improve and
correct a photograph, but there’s evenmore to unleash your
creativity. While filters, in the traditional sense, have always been
a part of a photographer’s toolkit tomodify an image as it’s
recorded, the beauty of digital filters is that you’ve got the
creative freedom tomake artistic decisions post-capture.

Photoshop’s (CS4 and Elements 9) filter gallery has an
abundance of options fromfilters that sharpen, adjust noise and
correct lens distortion, to artistic effects that turn an image into a
sketch, impressionist painting or add texture. Youmay never find
a need to usemany of the filters for simple editing, but they’re
well worth experimenting with in case an opportunity arises.

For instance, one brilliant filter that’s hidden in the Distort
category (not a feature you’d naturally gravitate to whenwanting
to enhance a picture as it’s known for reshaping an image) is
Diffuse Glow. It renders an image as though it were viewed
through a soft diffusion filter, adding transparent white noise and,
in effect, it targets an image’s light tones with a glow that fades
from the centre of a selection. It’s great for adding an ethereal
look to images that are heavy on the highlights, like wedding
dresses, snow scenes andmilky waters of coastal landscapes.
It can also be useful for enhancing lighting and a portrait’smood,
especially high-key portraits, but the key is subtlety. The effect
should support the image, not overpower it.

The filtermakes global adjustments to the image, so there
are twoways you can edit its effects selectively. Either select
the area of the image youwant tomodify, refine the edge (see
page 45), and then apply the filter, or add a LayerMask,
and paint the filter on or off the image, as shown later in this
section. First things first, though, a filter has to be applied to
pixels. So, before you begin, duplicate your image so you’re not
working on the original pixels, and then convert the layer you’re
working on to a Smart Filter tomake the effect editable using
(Filter>Convert to Smart Filter).

DiffuseGlow

DIFFUSE GLOW CONTROL PANEL
1)PreviewTo accurately judge the effect of the
filter on your image, globally reduce the size of the
shot visible in the preview screen by pressing the
-button before youmake any adjustments. This
way, you can see the overall effect of the filter. To
see the overall imagemuch larger, click the
drop-downmenuand select Fit to Screen. Use the
+button to zoom in to the affected areas 100% to
make sure there are no halos around the edges; a
sign that you’ve overdone the effect.
2)GraininessMove this slider to affect the level
of white noise in the image. Do this once you’ve got
the level of glow youwant. If youwant a smooth
finish, leave it at 0.
3)GlowAmount&ClearAmountUse these
two sliders in conjunctionwith one another. Start
withGlowAmount at 0 andClear Amount at 20,
then graduallymove theGlowAmount slider to
establish the level of glow youwant. You’ll
probably find, formost images, especially
portraits, that 1 or 2 is enough, otherwise the skin
tones start to look unnatural. Landscapesmight
need a littlemore. TheClear Amount slider
enables you to refine the effect in smaller
increments thanGlowAmount, allowing you to
fine-tune the level of glow.
4)EyeiconClick the eye icon to turn the effect on
andoff, enabling you to preview the original image.
5)NewEffectLayerClick this icon to activate a
new layer, compounding the filter’s effect.

5

4

3

2

1

FREQUENTLYASKEDQUESTIONS

Why is thefilter takinganage to load?
A lot of filters target each pixel, so if your
image is high-resolution, this can take a
while. To be sure the filter is performing at
itsmost efficient, try freeing somememory
by clickingEdit>Purgebefore applying a
filter. Thenpreferably apply the filter to a
small area of the picture first, using a
selection tool, to check it’swhat youwant.

Why ismy image turning
darker, not brighter?
You’ve got the foreground
colour (located in the
swatches at the bottomof
your toolbar) set towhite,
not black.When youhave
the foreground colour set
towhite, you’ll find the
colour of the ‘glow’will be black and your
imagewill get darker themore you adjust
the filter. Cancel the filter and switch the
swatch to black, then try again.

HOT TIP
Smart Filter
Before you apply a
filter, convert your
image to aSmart
Filter so that you can
make alterations
without affecting the
image’s original
pixels andbe able to
edit the filter later.
To do this, with the
image layer selected,
click Filter>Convert
to Smart Filter then
select the filter you
wish to apply. For
more information,
refer back to theBlur
filter introduction on
page 78.
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UsingDiffuseGlowtoenhancehighlights
WhileDiffuseGlowis relativelystraightforwardtouse, it’salsoeasy tooverdocausinga lossofcrucial
detail in thehighlights.Readontofindouthowtoget themostoutof thefilterandyourphotograph

5 UsetheBrushToolWith the layermaskselectedand theBrush
Tool set to its softest settingand loadedwithblackpaint, brushon to

theareasof your imageyouwant tomakedarker.Vary thebrush’sopacity
asyougo tocontrol theeffect.

1 UseSmartFilterBeforeyouapply thefilter, duplicate the image
layer soyou’renotworkingon theoriginal (Layer>DuplicateLayer) and

thenselectFilter>Convert toSmartFilterandclickOKwhen thedialogue
boxappears.Now, toaccess thefilter, go toFilter>Distort>DiffuseGlow...

2 AdjustGlowAmountSet thesliders soGlowAmountand
Graininessareat0andClearAmount is set to20.Zoomin to 100%and

move theGlowAmountslideruntil youstart seeing thehighlightsbleed.Here,
1 isn’t enough,but2 is toomuch.TheClearAmount sliderallows refinement.

3 TweaktheglowAdjust theClearAmount tofine-tune theglow.
Here, it’s set to 10.Becareful not tobleach thehighlights toomuchso

you lose toomuchdetail or youcreatehalos.Don’tworry if theglowbleeds in
to theshadowsoryou losedefinition, youcan retrieve these in thenext step.

4 AddgrainOnceyou’vegot the level ofglowyouwant, consider
applyinga littlegrain toyourpicture, butuse it sparingly.ThenclickOK.

Backat theLayerspalette, addaLayerMask to thefiltered imagebyclicking
on theAddLayerMaskbuttonat thebottomof theLayerspalette.

THEFADECOMMAND
If you want to modify any adjustment,
not just a filter, after you’ve committed
to it, go to Edit>Fade and you can
adjust the opacity and Blend Mode.
Remember: you can only do it directly
after you’ve applied the filter or
adjustment. If you’re working with a
Smart Filter, which we recommend
you do, you can’t use this command,
but you can adjust the filter
afterwards by choosing Layer>Smart
Objects>Rasterize, or by double-
clicking on the Smart Filter to rasterize
it, so the filter becomes editable.

HOT KEY
Alt to reset
PressAlt and the
Cancel buttonwill
turn intoReset, so
you can start your
adjustment again
without cancelling
the filter completely.

KEYHOT
Alt to reset

and the
Cancel buttonwill

HOT TIP
Third-party plug-ins
Third-party filters by
developers likeNik
Software are
available as plug-ins,
which once installed
appear at the bottom
of the Filtermenu
below the filters
providedbyAdobe.

Secretsunlocked
THE

unlockedSecrets
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Adddramatodullportraits
EVER WONDERED how portraits shot by professionals for magazines and books always
look so polished and stylish? Well, the answer is often in the retouching: half an hour in
Photoshop can transform a portrait, and this great technique is just one you can try.
The Lighting Effects filter in both Elements and Photoshop (Filter>Render>Lighting

Effects) is a great tool for adding dynamic lighting to flat photos. Here we’ve used it to
create a backlight as part of a new background but there’s a lighting effect to suit nearly
every photo from landscapes to still-lifes, so it’s well worth investigating. To refine the
portrait further though, we’ll also show you how to adjust the colour and apply blur to
draw the focus to the face as you would if you shot with a shallow depth-of-field.

1 RecomposetheshotThe photographer had focused their attention
on getting the lighting right on the child’s face and had given less

consideration to the composition. So, as is often the case when improving an
image, the first thing to do is improve composition with the Crop Tool, by
intentionally placing our subject to the right of the frame.

2 DesaturatethecolourWeadd a slightly cool tone tomatch the
child’s direct stare to increase the drama, but you can should choose a

tone that suits your picture. Go to Enhance>Adjust Lighting>Adjust Hue/
Saturation andmove theSaturation slider to the left (Ω) until you’re happy
that there is the correct balance of colour in the image, then clickOK.

3 SelectthesubjectThe next step is to cut out the subject to place
him on a new layer. To speed up the selection process, use the

Magnetic Lasso Tool, which is best used when there is good contrast
between subject and background. Move the tool’s pointer along the edge
of the subject and it automatically creates the selection.

4 FeathertheselectionTouch up the selection using the
standard Lasso Tool if required, and with the selection complete, it’s

always a good plan to use Select>Feather and apply around 1 or 2 pixels
to soften the selection a little. Now click Edit>Copy then Edit>Paste, and
note that a new layer appears containing the ‘cut-out’ subject.

5 ApplyacolourcastMake sure you click theBackground Layer before
continuing to activate it, then with the Eyedropper Tool selected, take a

colour selection from the background and this appears in the Foreground
Color swatch at the bottom of the toolbar. Now click Edit>Fill Layer to apply
this colour to the entire background.

6 SharpenthefaceTo add depth and a surreal mood to the subject, use
the High Pass filter. Go to Layer>Duplicate Layer to create a duplicate of

the subject’s cut-out and select Filter>Other>High Pass, enter aRadius of
around 30 pixels and clickOK. Select Soft Light in the BlendModemenu
(inset) to see the layers interact.

Original



9 AddsomeblurTo emphasise the stare further, throw the top of the
hair and the shirt slightly out of focus to draw the viewer in centrally.

Using the Elliptical Marquee Tool, make a large selection, with the areas that
youwant to affect on the outside. ClickSelect>Inverse, then choose
Filter>Blur>Gaussian Blur and set it to about 15 pixels.

10 BoosttheeyesThe eyes lost some impact in the desaturation
process and would benefit from a colour boost. Select themwith the

Lasso Tool, Feather to 1 pixel, then go to Enhance>Adjust Lighting>Adjust
Hue/Saturation. Click theColorize box, move theHue slider into the Blue
field, then adjust the Saturation so that the effect is realistic.

7 ApplyLightingEffectsNow it’s time to light the backdrop.With
the Background Layer active, go to Filter>Render>Lighting Effects

and you’re presented with a window packedwith sliders andmenus.
Switch toOmni in the Light Typemenu then, in the previewwindow,move
the light position to where the head sits by dragging the white ‘dot’.

8 RetouchthelightingWith the background light altered, the
subject’s shadow now looks a little unnatural, so select theBurn

Toolwith a large brush (400 pixels) and set the Exposure to 25%, which
will allow you to build up a gradual effect. Then ‘hand paint’ the shadow
into the picture bymoving the pointer down the left side of the face.

Finalimage
By seeing the promise in an
ordinary portrait, you can
create dramatic results with
your Photoshop skills. The
secret is not to go too far and
remain true to the original.

Edited
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Step-by-step tutorials

SPECIALEFFECTS
Our top choices for artistic effects that help add an extra dimension to your images
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Produceagraphicarteffect
YOU MAY NOT REALISE THIS, but Photoshop isn’t just about photography. There are
all manner of creative professionals who use it to produce illustrations, textures, CGI
effects and the like. If you are one of those people who cannot draw to save your life,
don’t worry – you can transform your photography into ‘illustration’ with this multi-layer
technique, producing the kind of images you might see in the pages of a graphic novel.
We’ll be duplicating the Background Layer a number of times and applying different

Photoshop filters to them in Elements to emphasise the outlines and colours in the
image. You’ll also get the chance to learn how the blending modes of these layers
control the way they interact with each other and affect the end result.

3 BlendlayersThe plan is to blend the two layers to allow this effect to
interact with the original image. To do this, change theBlendMode

(situated at the top of the Layers palette) toOverlay. Now create a new
duplicate layer of the original Background Layer (Layer>Duplicate Layer)
and name it ‘find edges’, which is the next effect in this technique.

4 ErasecolourMove the ‘find edges’ layer to the top in the Layers
palette, then use Filter>Stylize>Find Edges, which creates an instant

and uncontrolled effect on the image. Use Enhance>Adjust Color>Adjust
Hue/Saturation and adjust the Saturation slider to erase all colour from the
layer, leaving somethingmuch like a pencil sketch.

1 CreateaduplicatelayerWith the image open, the plan is to build
layers of outlines, much like pen or pencil strokes, to give the image a

hand-drawn appearance. The first step is to create a duplicate layer of the
original by clicking Layer>Duplicate Layer, which is then named ‘glowing
edges’, an indication of the first effect to be applied.

2 ApplyfiltereffectClick Filter>Stylize>Glowing Edges. The
previewwindow shows the effect you can expect. Using the preview,

randomlymove the three sliders until the outlines within the image become
really bold, then clickOK. Go to Filter>Adjustments>Invert so that thewhite
outlines become dark.

5 ExperimentwithBlendModesAgain, using theBlendMode
menu, experiment to see whichmode provides the best interaction

with the layers below (this image used Color Burn). Now the image is really
starting to take shape, with the Background Layer providing the colour
base and the two new layers producing professional hand-drawn effects.

6 UseFindEdgesfilterCreate another duplicate of the
Background Layer to create some less uniform lines, and use

Filter>Artistic>Cut Out to build a new level of tones for the Find Edges filter
to ‘find’. Once Find Edges is used, desaturate and useColor Burnmode, as in
step five, and set the layerOpacity to 50% tomake the lines a subtler.

Original



FINALIMAGE

8 LighteneyesYoumay find the eyes become very dark, appearing
almost hollow.With the Eraser Tool still active, remove detail from each

of the newly created layers. Click on each, then erase the desired area until
detail of the eye from the original Background Layer becomes visible, and
brings the subject’s eye contact back into play.

7 UseEraserToolThat’s it for the layers – the effect is just right with the
image looking like a combination of pencil, pen and paint, just as in a

modern graphic comic. However, some of the freeform lines on the ‘find edges’
layer are obstructing the face, so using the Eraser Toolwith a feathered brush,
set theOpacity to 45%, and you can begin to remove them.

Finalimage
This dramatic effect can be
applied to almost any kind
of image and, by giving it a
go, you’ll not only produce

great results, but also begin
to understand layers and

blending modes in
Photoshopmuch better.

UsingBlendMode
Each layer’s Blend Mode only has an effect on
the layer directly below it on the Layers palette.
There are over 20 modes, with all new layers
defaulting to Normal, which means no blending
occurs. However, a duplicate layer will carry the
mode of the layer it originated from. To give an
exact explanation of the information each mode
uses to calculate its blend is an article in itself,
but rather than get bogged down by jargon, it
helps to experiment with the modes to gain an
appreciation of how each works. Below are a few
of the more widely used effects created by using
different modes on the ‘glowing edges’ layer.

Edited
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Turnyour imageintoasketch
THERE ARE PLENTY of photographers out there who, while being artistically talented
with a camera, can’t draw to save their life. Hence, Adobe Photoshop and Elements
are popular imaging applications with their range of filters and plug-ins that can create
authentic-looking sketches and paintings in a wide variety of styles.
The thing about all of these filters, mind you, is that they are never going to give their

best when used on their own as a ‘one-click’ solution. It’s when they are combined
with other editing tools that the most effective results are produced. Let’s see how
an authentic pencil sketch effect can be applied using Elements’ Graphic Pen filter,
combined with the Find Edges and Cutout commands.

5 UseFindEdgesWith the ‘texture’ layer hidden, click the ‘outline’ layer
tomake it active as we nowwant to create a pencil outline effect. To

achieve this, use Filter>Stylize>Find Edges, which pretty much does what it
says on the tin. Boost the outline further with the Brightness/Contrast to
complete the effect and once again hide the layer.

6 AddtonalshadingNow for the third and final effect, which will add
a basic tonal shading to the image. Select Filter>Artistic>Cutout, and

you’re presented with three sliders, although you should concentrate on
Number of Levels, as this is themost important for deciding the amount of
tonal separation. ClickOK to apply the effect.

1 DesaturateimageTo achieve our sketch, we need to create duplicate
layers of the original, each containing a different filter effect that will

combine to give the end result. As the image will be presented in black &
white, first desaturate it using Enhance>Adjust Colour>Adjust Hue/
Saturation, taking the slider all the way left (–) to remove the colour.

2 EnhancecontrastAs the filter effects work bymanipulating the
available detail, it doesn’t hurt to give them a helping hand by boosting

the contrast within your image, so useEnhance>Adjust Lighting>Brightness/
Contrast and enhance the contrast bymoving the slider to the right (+) until
you are satisfied with the result.

3 CreatenewlayersNow it’s time to create the new layers to combine
the three effects you’ll be creating. Go to Layer>Duplicate Layer and

name the first layer ‘tone’, which will sit at the bottom. You can now hide the
Background Layer by clicking the eye icon next to it, then create twomore
duplicate layers named ‘outline’ and ‘texture’ respectively.

4 ApplyGraphicPenNow for the first effect. Make the ‘texture’ layer
active by clicking it in the Layers palette, then go to Filter>Sketch>

Graphic Pen, and you get a simple previewwindow consisting of two sliders
and a directional menu. Adjust these until you are happy, clickOK, then
hide this layer by clicking the eye icon.

Original
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FINALIMAGE

8 FlattenimageSave a copy as a Photoshop (.PSD) file to preserve the
layers. Then flatten the image so you combined layers and can affect

then all with the final step. Next to lift out the textures, enhancing the
sketched appearance, select use Enhance>Adjust Lighting>Shadows/
Highlights andmove theMidtone Contrast slider right (+).

7 BlendlayersNowmake all three layers visible by clicking on the
empty eye icon box; however, only the top layer is viewable and the next

stage is for the layers to interact. Set theOpacity on the ‘texture’ layer to 50%.
This is so the ‘outline’ layer becomes visible, which you can then set to a
blendingmode of Linear Burn, allowing it to blend with the ‘tone’ layer.

Finalimage
And there you have it –
a sketched illustration that
even Tony Hart would have
been proud of, and not a
pencil sharpener in sight.

As you can see from these further examples, a sketch effect
looks great with a variety of subjects. Once you’re confident
using creative filters, you should try to experiment as there are
endless ways to reach fantastic results. Why not try adding a
hint of colour to the sketch or attempt to create the effect of
pencil combined with watercolour?

Othersubjectsforthesketcheffect

Edited
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5 Repeatsteps HoldAlt and click between the second and third layer
to clip them together. Click on the layer mask and use theBrush Tool

with white paint to reveal the skin’s colour. Repeat this step with a new,
different coloured, Solid adjustment layer for each section of the image.

1 Createthe
background

Open the image and
click Layer>Duplicate
Layer. Add a new
layer by clicking
Layer>New Layer,
then go to Edit>Fill
and pick a colour for
your backdrop. Drag
this layer between the
two other layers in the
Layers palette and
click back on to what
is now the top layer.

2 Drawoutthe
detailUse the

Magic Wand Tool to
select your image’s
background and press
theDelete key to
reveal the coloured
background. Go to
Select>Deselect, then
Image>Adjustments>
Desaturate. Now go to
Image>Adjustments>
Threshold and adjust
the slider to retain the
most facial detail.

6 ReshapetheimageCrop the image in to a square using the Crop
Tool and holding down Shift to constrain proportions. Double click to

complete the crop. Select all the layers except the Background Layer by
holding Shift and clicking on each layer.

3 AddblurGo to
Filter>Blur>

Gaussian Blur and set
the slider to 1px. Go to
Layer>Duplicate
Layer, then with the
new image layer
selected, use the
Paint Bucket Tool and
a white foreground
colour to click on the
face. (Press X to
change the
foreground colour
from black to white).

4 Newcolour
With the top

layer selected, change
theBlendMode to
Multiply. Then click
on the second layer
and go to Layer>New
Adjustment Layer>
Solid and choose a
colour for the skin.
Then select the Paint
Bucket Tool and fill
the adjustment layer’s
layer mask with black
tomask the colour.

Giveyourimagea50'sstyleappeal!
WHEN SOMEONE SAYS Andy Warhol, probably one of the first images to pop into their
head is a colourful montage of Marilyn Monroe or a Campbell’s soup can. Warhol is one of
the most recognised artists of the 1950’s pop art movement and we’re still replicating his
style 60 years on, with a lot more ease since the introduction of Photoshop.
When it comes to picking an image for a Photoshopped pop-art image, it’s best to pick

a shot with good contrast because you’ll be, in effect, using the shadows as a black outline
for your colours, and without good shadow detail to define the face, your subject may look
like they’re without a nose or mouth. If you’re unsure, check the image by turning it black
& white and then clicking Image>Adjustment>Threshold to play with the slider to judge
when enough detail is retained. You should try to pick an image with a background that
contrasts with the subject to make it easier to extract with the Magic Wand Tool. Some
shots work better than others, but it’s a case of trial and error. So what are you waiting for,
give your shots a new lease of life with this graphic Photoshop technique.

MAGICWANDTOOL
If you struggle selecting thewhole
background, increaseor decrease the
Toleranceof yourwandgradually and
holdShift tomakemultiple selections.

Tooledup!
TOOLWANDMAGIC

Tooledup!
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8 Changethe
colours

Change the
background colour
of each image by
selecting the
correct layer in the
Layers palette and
filling it with a
colour using the
Paint Bucket Tool.
To change the
colour of other
sections in the
various images,
repeat this step for
the other layers.

7 Duplicate
fourtimes

Press Cmd+T to
access Free
Transform. In the
Options bar, set the
Width andHeight
to 50%. Move the
image to the top
left of the picture.
Select theMove
Tool and drag the
image into the
corner. Then hold
Alt, click and drag
on the image to
duplicate it.
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Overlayingtexturesontoimages
IN STILL-LIFE PHOTOGRAPHY, choosing the right background for an image is key to its
success. It’s important to think about textures – more specifically, matching textures
between a background and the subject. Of course, you don’t need to do this first time
in-camera. One of the beauties of digital photography is that you can experiment with
different types of background after the shoot, in post-production.
In this example, we’ll see how it’s possible to create a beautiful still-life of a rose by

complementing the subject with a textured paper background and torn-paper border.
Each of these items was scanned with a flatbed scanner and combined in Photoshop.

3 BoostdefinitionOpen your subject file and, as in the previous step,
convert to Grayscale. You’ll want to boost the definition of the subject to

make all the folds and edges really bold, so go to Image>Adjustments>
Brightness/Contrast andmove both sliders right (+). You need to now
transfer this to your background image, so go to Select>All then Edit>Copy.

4 UseLayersWith the subject file now stored in Photoshop’s
pasteboard, return to the background file and go to Edit>Paste, which

pastes the subject into a new layer above the background. To get both layers
to interact, change the BlendMode at the top of the Layers palette to
Multiply so the layer becomes transparent.

5 DarkenedgesNow add some creative darkening around the edges,
which has the effect of throwing emphasis into the centre of the image. To

achieve this, select the Lasso Tool andmake a very rough selection around the
rose, then Invert the selection. Set the Feather to a large pixel amount (eg 100)
and useBrightness/Contrast to darken.

6 MultiplyLayersNow open your border file and follow the Grayscale
and Brightness/Contrast processes used previously to prepare the

image. Then copy and paste, as in steps three and four. When the border is
positioned in the window, choose theMultiply BlendMode in the Layers
palette, as before, to make the layer interact as previously shown.

Scanning

2 ConverttoGrayscaleOpen the scrunched paper image and, as you
won’t be needing any of the colour information until later, go to

Image>Mode>Grayscale to desaturate the file, then to accentuate the
creases, add some sharpness with Filter>Sharpen>UnsharpMask, keeping
theAmount option at 100% and increasing theRadius.

1 ChooseyourtexturesThere is a small degree of preparation
required here. First, choose your subject: here, a dried rose was used.

Next, choose your background and border: the chosen background here was
a scrunched-up sheet of paper and, for the border, a piece of paper with torn
edges. Scan all the items or photograph themwith your digital camera.

Chooseyourtextures

Scrunchedpaper

Paperborder

There is a small degree of preparation

Driedrose
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HOW DO I

Find textures?
Youmaybe surprised
to discoverwhat you
can use as a texture
for your images and
the bestway to find
out is to grab your
camera and go for a
wander.Manhole
covers, tree bark, a
sandpit, peeling
paint…you’ll soon
start seeing textures
everywhere you turn

9 UseSmartFixYou can see the composition still looks a little flat, so,
with the Background Layer selected, choose Enhance>Adjust>Smart Fix.

Smart Fix is one of Element’s fantastic functions, which analyses the image
and automatically applies enhancements dependent on the Amount you
choose to ‘fix’, producing some really great results.

10 Addnoise Finally, to complete the rustic feeI, you want to
add some false film grain in the form of noise. Go to

Filter>Noise>Add Noise and, ensuringMonochromatic is checked, increase
the noiseAmount until satisfied. Your art print is complete. Now try
experimenting with tones and borders for different and dramatic end results.

7 FlattenimageYour work with the layers is now complete, so save
a copy as a Photoshop file (.PSD) for back-up, then select

Layers>Flatten Image to merge all the layers. Next, add a sepia-like tone
to the image. As all layers were initially converted to Grayscale, you’ll need
to go toMode>RGB to allow for colour correction.

8 AdjustcolourGo to Layers>NewAdjustment Layer>Hue/
Saturation. This creates a newHue/Saturation layer, giving you far

more control, allowing for adjustments at any timewithout the need to go
back in your workflow. In the window, ensureColorize is checked, then play
with the sliders to get the effect that suits your image.

FINAL IMAGE(FARLEFT):
The distressed look of the
rose and paper is enhanced
by the brown sepia tone
we’ve applied…

ALTERNATIVE (LEFT):
…but what works equally
well is a blue tint (similar to
the selenium toning used in
traditional darkroom days).

Finalimage Alternative

FINAL IMAGE(FARLEFT):



114 Arteffects ThePhotographers’GuidetoPhotoshop 3rdEdition

Vintagetreatmentsare increasinglypopular.Learn thebasicsofwhat it
takes tocreatearetroeffectandthenadapt it foryourowntechnique
IT SEEMSTHAT themore advanceddigital photography becomes, themore nostalgic photographers get.
It doesn’tmatterwhatmodern digital techniques emerge,we’re still trying to findways to replicate the
classic character of analogue filmanddarkroomeffects, whether it’smimicking the frameof aPolaroid
picture, applying digital filters to copy darkroomeffects or replicating the look ofHolga, Lomoor Lo-fi
photography. It goes to show that our love of film is far fromdead.

Back in the days of ‘analogue’ photography, imperfectionswere part of the photo: colourwashes, warm
tones, vignettes, blurs and light leakswere all common side-effects of developing film. InPhotoshop, by
altering the colour channels and applying a photo filter, you can help replicate these effects, and this
step-by-step shows you the basic principles of how. Every image is different: you’ll have to experiment
with these steps to get your desired effect. You’ll also find that you rarely get the same results twice, so
youmaywant to record your technique’s steps as an Action so you can apply the effect again and again.

3 BrightenwhitesTo fade the colours
more, revert back to theRGB channel and

adjust the contrast slightly to dull the blacks but
increase the whites.We also applied a Selective
Color adjustment layer (Layer>NewAdjustment
Layer>Selective Color) and tweaked theWhite
channel tomake it brighter.

5 AddavignetteUsing theRectangular
Marquee Tool, draw a rectangle inside the

image, leaving a border around the edge. Make sure
you’ve also set the Feather to 100px. Now go to
Select>Inverse and then Image>NewAdjustment
Layer>Levels. Slowly adjust the Levels to darken or
lighten the edges of the picture: we lightened ours.

6 AddnoiseTo finish, add a small amount of
grain to the image to enhance its aged look.

Add aSolid Color adjustment layer, filled with
black, and go Filter>Noise>AddNoise and select
Monochromatic. ClickOK. Change the layer’s
BlendMode toScreen and reduce the layer’s
Opacity until you’re happywith the level of noise.

4 ApplyaphotofilterClick on your
duplicated image layer, and go to Image>

NewAdjustment Layer>Photo Filter. Flick through
the various filters to see which onewarms up your
image the best. We chose Deep Yellow.Make sure
Preserve Luminosity is ticked and adjust the
Density slider to control the filter’s strength.

1 UseCurvesFirstly, duplicate the original
image (Layer>Duplicate Layer) and apply a

Curves adjustment layer (Layer>NewAdjustment
Layer>Curves). For this effect, you need to adjust
the individual colour channels. To do this, click on
theRGB drop-downmenu to find the Red, Green or
Blue channels for you to edit individually.

2 AdjustcolourYour aim is to colour-wash
the image by altering the picture’s tones.When

adjusting the channels, either try to create a large
flowing bend or an S-shaped curve, depending on
the colours of your image. Here, we pushed the Red
channel quite far tomakemore of the pink tones
and only slightly altered theBlue andGreen.

TARGETMODE
Instead of manually adjusting the line in the
curves chart, click on the hand icon in the top
left of the control panel. You can now click on
an area of the image you want to adjust and
click and drag the cursor up (to brighten) or
down (to darken) for more intricate control.

Secretsunlocked
MODETARGET

Original

Giveyourstill-lifesomestyle
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Finishingtouches
Asignof old-style analoguephotography
is light leakagewhere thefilmhasbeen
excessively exposed. Try recreating this
byaddinganew layer, puttingdabsof
redpaint on the layer, thenchanging its
BlendMode toLinearDodge.

Edited
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1 GettheshotsPosition your digital
camera so it’s level with your subject’s face.

Set it to manual mode, set the flash sync speed
and f/5.6 for adequate depth-of-field. Ask your
subject to pull back any hair obscuring the face
and to pull as many faces as they can think of
while you fire off the shots. Assess the pictures,
adjust the light’s power if needed and re-shoot.

2 OpeninPhotoshopSelect an image
and open it in Photoshop. As the only

elements you’ll need to form the picture are the
facial features, select the Crop Tool and crop the
image tight to get rid of any distractions. Now to
boost the contrast, bleaching the skin further,
duplicate the layer (Layer>Duplicate Layer) and
change the BlendMode toOverlay.

3 BoostcontrastAdjust Curves to further
bleach the face and darken the features

(Image> Adjustments>Curves). Now flatten the
image (Layer>Flatten Image). A clever way to
boost contrast is to add a Black &White
Adjustment Layer (Layer>New Adjustment
Layer>Black &White). ClickOK.Now change
the layer’s BlendMode toHard Light.

4 BoostthecolourNow, to adjust the intensity of certain colours
click on theBlack &White adjustment layer in the Layers palette and

tweak the colour sliders until the skin is nearly white and the features are
at their strongest. Be careful not to turn the skin yellow. For this image the
Cyan andBluewere set to -200 to enhance the eyes, Yellow to -27 to
whiten the skin andRed to -12 to boost the lips.

5 CleanupthefaceTo get rid of any hair and the face's outline, go to
Layer>New>Layer and select the colour white, then using theBrush

Tool set to a large soft brush get rid of the remaining outlines. Now if you
want tomake the canvas bigger to givemore space around the features,
use the Crop Tool to select the canvas, drag the squares to resize the
canvas and then press Enter to extend it.

SET-UP:Position one
softbox above and in
front of yourmodel,
tilted down at a 45º
angle. Start by setting
the light to amid-power
with a view of increasing
or decreasing the
power to get a balance
between overexposing
the skin, but not the lips,
eyes or eyebrows, as
theywill form the basis
of the picture.

Magicmakeover
THIS UNCONVENTIONAL high-key portrait is easy to achieve and would make
a great montage comprising various facial expressions. The technique is fairly
straightforward, but its success hinges on preparation. For the Photoshop effect to
work, the eyes, eyebrows and lips need to be made a lot darker than the skin using
make-up. Have your model pile on the lipstick and eyeliner and use a light-coloured
powder to bleach the skin as this will help separate the tones later on. Although your
model may look like a clown, the more make-up they apply, the better the final effect.

Original
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Finalimage
This quirky take on a
portrait will have everyone
asking how you did it.

Edited
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Step-by-steptutorials

BLACK&WHITE
Mastermonochrome aswe provide several techniques for converting colour to b&w
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Howtoconvert
toblack&white
ONEOFTHE wonderful things about digital
is that it’s easy to convert your colour
images to monochrome. Photoshop allows
for a number of ways to make these
conversions, each varying in their level of
control and difficulty. This is one reason
why we’d always advise shooting in colour
and then convert the images, rather than
set your camera to its monochrome mode.
The other reason is that it’s impossible
to convert a black & white picture to
colour, so you’re missing out on a photo
opportunity. But, most importantly, a
colour image holds far more information
to help you get the best tonal range for
your black & white.

Here, we cover the four most popular
methods to convert colour to mono so
you can see the difference between each
method. We suggest you give each one a
try before choosing your favourite. In no
time at all, you’ll be a mono master!

DESATURATION:The Desaturatemethod is very quick and easy, but, as you
can see here, it produces a flat b&w imagewithmuddy tones.

GRAYSCALE:Using Grayscale is easy and usually delivers very good results.
Here, there is excellent tonal range and good contrast.

R
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This is one of the quickest and easiest routes to convert a colour
shot to black & white, and, you’ve guessed it, the least desirable!
Use the shortcut Ctrl+Shift+U or Image>Adjust>Desaturate to
remove colour. Alternatively, slide the Desaturate slider to 0 in
the Hue/Saturation dialogue box via Image>Adjustments>Hue/
Saturation. Looking at the Swatch colour chart, all tones are
distinctly muddy – especially the yellows, which appear more
mid-grey than light grey. It can be fine for occasional use, but
spending a little more time and effort using one of the other
methods – as seen on these pages – will yield a much better
tonal range in your black & white images.

This is a good starting point for most general shots and we’d
recommend using this method most of the time. It’s a much
better way to edit than Desaturate and quickly gives an
interesting, high contrast black & white image that often needs
little extra work doing to it. Go to Image>Mode>Grayscale to
convert to black & white.

You can see that the image looks less muddy and that the
blues are a little darker. The tonal separation has created an
interesting image. From here, you can tweak the image using
Curves or Levels, especially if you select areas like skies or
backgrounds beforehand.

1) Desaturate 2) Grayscale

Full-colourimage

Use Layer>NewAdjustment Layer>
Channel Mixer. It creates a new
adjustable layer that can be altered if
you change yourmind later. Use this
technique for Curves and Levels, too

AdjustableLayersju y
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3) Black&WhiteAdjustmentLayer 4) ChannelMixerAdjustmentLayer
Channel Mixer is one of the most
powerful ways to convert an image. It’s
available for Photoshop CS and Paint
Shop Pro, with a less sophisticated
version in Elements accessible via
Enhance>Convert to Black & White.
The results are very similar to using
a red, green or blue filter in front of
your lens and you can mix the sliders
to create an orange or yellow filter
effect. Go to Image>Adjustment
Layer>Channel Mixer to open the
dialogue box. You will have a choice
of Red, Green or Blue channels in the
Output Channelmenu. Now tick the
Monochrome box to convert to mono.
The Red channel is a good starting
point, but check out each of them.

You can mix a bit of one channel
with another to create new effects.
When adjusting the sliders you should
aim to keep the combined values of
all three sliders to about 100%. For
example, Red -20%, Green +140% and
Blue -20% – some strange effects can
be created by ignoring this! The Constant slider acts as a general
brightness control. Try boosting colours beforehand by increasing
saturation using Hue/Saturation, this will boost contrast significantly
in the black & white version. You can even pick a single colour to
boost from the Editmenu if you like, such as blue.

BLACK&WHITE: It’s quite amazing to see how by adjusting the different
colour channels you can alter the tonality of the image. Go on, have a play!

CHANNELMIXER:The Channel Mixer is themost involved and time-
consumingmethod but your efforts will be rewardedwith the best results.

ChannelMixer

This is one of the easiest to use and
produces brilliant results. The Black &
White adjustment offers users of varied
abilities more comprehensive control
over an image’s tonal range.

Go to Image>Adjustment Layer
>Black & White... to open the dialogue
box and to instantly turn the image
monochrome. As well as having a
number of Presets for controlling
contrast to pick from, you have six
sliders – each targeting the strength
of a specific colour in your image.
A good place to start is the Auto
button, as this alone can deliver
attractive results for most images by
setting a grayscale mix based on the
colour value of the image. You can then
use the sliders to tweak the grey values
to suit the style of image you want.

It’s an excellent tool if you want to
darken a blue sky while keeping fluffy
white clouds for more impact. Or if you
have a scene of yellow flowers amongst
green grass – both of which will render a similar shade of grey –
and want to target each colour separately. The fine-tuning of your
image can be time consuming, but well worth the effort. Be sure to
play with all the sliders as you might be surprised at how much the
Red slider alters yellows, the Yellow slider alters greens and the Cyan
slider affects any blue tones in your scene.

Black&white
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3AddanadjustmentlayerNow
duplicate the layer (Layer> Duplicate Layer)

and rasterize the image so that you can edit it by
clicking on the image. ClickOK. Next go to
Layer>NewAdjustment Layer>Channel Mixer to
open its dialogue box. Using an adjustment layer
means if youwant to undo your conversion, you
can just delete the layer as you haven’t affected
the original image.

Bedramaticwithyour
black&whiteconversions
WHEN SHOOTING LANDSCAPES, most of us give
little thought to how scenes may appear in black &
white. This is understandable, as for most of us, the
shots we take for the most part remain in colour.
Now we’re not suggesting that in future you imagine
how every scene you shoot will look in mono, but
we would suggest you consider it from time to
time. Shooting images to convert to black & white
is somewhat of a discipline and when you capture a
scene with the intention of making it monochrome,
there are a few factors that may affect the impact
of your picture. To stop an image appearing lifeless
without colour, you need to pay particular attention
on the composition, tonal range, shapes and
foreground interest.
First of all, it’s worth avoiding areas with highly

saturated colour, like sunsets, fields of bluebells,
poppies and canola as a black & white image
simply won’t do them justice. Remember that every
colour has its own shade of grey when converted
to mono, so you’re looking for scenes that show a
range of lights and darks, otherwise you the image
can look flat and lack tonal range. Form is a vital
ingredient of mono landscapes, so look for scenes

1MakeRawadjustmentsOpen your image in Adobe
Camera Raw. The first thing that you should do is tomake

any necessary exposure adjustments to get the image how you
want it to look. For this image, we adjusted the Exposure slider
by adding a positive value to lighten the picture and theBlacks
slider to slightly increase contrast.

2 PrepareforPhotoshopWhen you come to open the
image in Photoshop, hold downShift to change theOpen

Image button intoOpenObject. This way, if youwant to edit the
Raw files again later – say youwant to adjust the exposure
further – you can double-click on theObject layer in Photoshop
to revert back to AdobeCamera Raw.

4ConverttomonoClick on the
Monochrome box in the ChannelMixer

dialogue box to turn the image black &white.
Now use the sliders to adjust theRed,Green and
Blue channels to improve the contrast. For the
best results, avoid clipping any highlights or
shadows bymaking sure the total value of the
sliders amount to 100%. You can check the
amount under the sliders.

5HowNOTtodoit The total value here is
200%–while the shadows arewell exposed,

the highlights have been clipped andwe’ve lost
detail in the sky and thewater. It’s all about
finding the right balance. If you find you have a
couple of hotspots or dark areas that you can’t
get right using the ChannelMixer, you’ll be able to
correct these in the next step – just try to avoid
doing it in excess.

with textures, strong lines and bold shapes that help
create contrast, and foreground interest that leads
the eye in to the scene. Rough weather can add
drama: stormy skies are wonderful. You should avoid
cloudless skies, as these give grey, lifeless results. If
clouds are more wispy than substantial, you can use
the Burn Tool to selectively adjust their exposure;
darkening them to add drama.
While directional light provides good contrast, we

can’t always rely on the perfect photo conditions. For
this reason, we’ll show you how you can selectively
adjust exposure using the Dodge and Burn tools to
transform your mellow mid-tones in to highlights and
shadows for extra impact.
Converting your image to mono in Adobe Camera

Raw or using a Black & White adjustment layer
can give great results, but we shouldn’t neglect
the Channel Mixer, which was a favourite method
for many until CS3. It’s a step up in quality and a
lot more controllable than a Grayscale conversion.
And while not as advanced as the other methods, it
allows you to work with the colour information in the
image to enhance the tonal range more precisely,
and is one of the best ways to get extreme contrast.
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Finalimage
By using the Dodge and Burn
Tools you can bring over and

underexposed areas back from the
brink for a brilliant mono result.

6SelectivelylightenClick back to the
Layers palette and select the duplicate layer.

If you have some areas that need lightening,
select theDodge Tool from the toolbar and select
a large, soft brush from theOptions bar.We used
a diameter of 900px and 0%Hardness. Also from
theOption bar, selectShadows from theRange
drop-downmenu, set the Exposure as low as 4%
and checkProtect Tones tominimise artefacts.

7ContinueeditingBrush over the area
youwant to lighten. If your brush is too hard

or your Exposure is too high, you’ll find you’ll
make circles over the areas youwork on. For the
best results, youwant to build the effect up softly.
Zooming in to the area by holdingCmd and+ can
help. Now switch theRange toMidtone and,
adjusting the brushSize and Exposure as
necessary, work on lightening the grey areas.

8RepeatUsing theBurn Tool, found
underneath theDodge Tool, repeat step

seven. Set a low Exposure, select a soft, large
brush andMidtone for yourRange. Focus on the
shadow areas and the darkermid-tones,
increasing contrast by getting rid of asmuch grey
as possible, without losing any detail, and
boosting the blacks. If done right, this step can
make the clouds look particularly dramatic.

Wrong Right
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Adddramaanddepthby
mergingcolourandmono
THIS TECHNIQUE IS a great way to convert a colour image lacking contrast andmood into
onewithmore impact. For this snapshot of The Highlands in Scotland, the scenewas fairly
high in contrast andwas originally converted to black &white by adding a Black &White
adjustment layer. This was followed by tweaking the Opacity slider on the adjustment layer,
reducing the black &white, to reveal some of the colour from the image underneath. The shot
automatically gained a lotmore depth, intensity to the sky and a tone that was in between
colour and black &white. Although this two-step techniquewas effective, to improve the
finish even further, the imagewas put through some further Photoshop steps.

3 BoostthesaturationAsanoptional step,
you could increase the colour saturation

(Image>Adjustments>Hue/Saturation) so that the
colour looksmore intense. Although itwillmake the
image look a tadunreal at first, once youadd the
black&white layer, the colourswill calmdown.

1 PreparethefilesOpenyour image in
Photoshop (File>Open). As this imagewas

shot inRaw, the Levels, Curves andcolour
saturationwas tweaked inPhotoshop’sRaw
converter before starting this process. This
technique suits almost all subjectmatters.

2 MakeaselectionUse thePolygonal Lasso
Toolor theMagnetic LassoTool to select areas

of the image that need the contrast adjustedusing
Levels and/orCurves. Adding these small tweakswill
make thefinal image lookmoredramaticwhenyou
later create theblack&white layer.

Original

Edited

USING A LAYER MASK
Instead of adjustingOpacity, you could take this idea
a step further by adding a LayerMask to the black
&white layer (just click on theAdd layermask icon
at the bottomof the Layers palette), then select the
Eraser Tool in Photoshop and ‘rub out’ parts of the
black&white layer to showcolour through it. If you
set theOpacity of the Eraser Tool quite low it will
reveal the colour bit by bit. The look of the imagewill
be similar towhat is achieved here, but themain
difference is you can keep someareas totally black&
white and vary the amount of colour in other areas.

Secretsunlocked
MASKLAYERAUSING

unlockedSecrets
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5 RevealcolourAll that
remainsnow is toplay

aroundwith theOpacity slider in
theLayers palette until you’re
happywith the effect. Itmight be
worth experimentingwith
different blendingmodes too.
Normalworkedwellwith this
image, but try outSoft Light and
HardLight. too.

4 TurnmonoNowadd the
Black&White adjustment

layer bygoing toLayer>New
Adjustment Layer>Black&White.
Try out thedifferentPresets at the
topof the adjustment panel until
you like the lookof the image. For a
really punchy result, opt for the
HighContrast RedFilterpreset.

Finalimage
WithOpacity at 42%, there’s

obvious colour bleeding
throughout, but the image also
has a distinctmonochromatic

feel, similar to a hand-coloured
black&white darkroomprint.
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Giveportraitsamonoboost
WITHBLACK&WHITE portraiture you can choose to go one of two
ways. You can keep an image smooth and simple – an approach that
works well for women and children – or you can push for grain, contrast
and amuch harsher treatment that works well for pictures ofmen. Here
the latter approach is used. The original picture was shot with nothing
more than a Canon EOS 350D and a 50mm f/1.8 standard lens. Only
natural light was usedwith the subject, whowas standing in the shade of
a nearby building to shield him fromdirect sunlight. A large aperture
provided a shallow depth-of-field that has held his eye in focus, while the
rest of his features fall naturally out of focus. Now pick a picture of your
own and give this gritty technique a go...

3 AddasmallvignetteTo add a bit of
light fall-off at the edges of the image and

to help focus on the eyes, use the Lens
Correction filter (Filter>Distort>Lens
Correction). Now adjust theVignette slider to
the left to darken the edges of the frame just a
little. ClickOK to confirm the effect.

4 AddatintNext up is to add a coloured
tint – a gentle, warm coloured wash

reminiscent of coffee staining. To do this
non-destructively too, insert a solid colour
layer (Layer>New Fill Layer>Solid Color),
then choose a colour (light ones work best)
and change the blendingmode toColor.

5 AddgrainBefore you add some grain, it’s
a good idea to sharpen first so that you

don’t sharpen the grain too, which can look
awful. Click Filters>Sharpen>Smart Sharpen
to sharpen the image. Grain is added by
selecting Filters>Noise>Add Noise. Set an
initialAmount of 4%, which should do the trick.

1 EmphasisetextureThe conversion itself is non-destructive as a
Black &White adjustment layer (Layers>NewAdjustment Layer>

Black &White) is used, so the original image remains untouched. Here
theRed tones are darkened a bit, whichwill emphasise the texture in the
skin. If you are trying to de-emphasise texture then do the opposite.

2 UseCurvesDarkening the red tonesmeans the brightness of the
whole picture needs to be boosted. Do this using aCurves adjustment

layer, though it could easily be donewith Levels too. Again this is non-
destructive so you can comeback and tweak both theCurves andBlack&
White adjustment layers later to get the right look and feel.

Original
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Finalimage
What started off as

nothing more than a
snapshot has been
transformed into an

arty portrait.

Edited
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Createatonedblack&whiteimage
THERE IS SO MUCH you can do with a black & white photograph. You can play with its
tones and contrast, make local dodge and burn adjustments to parts of the scene and
even apply coloured tones or tints to give a certain look and feel.
This last part is easy to do badly, but looks great when it’s done well. A slightly warm,

brown cast (known as ‘sepia’) is reminiscent of those old photographs of yesteryear and
gives the picture a classic look. Alternatively, a cooler blue tone gives pictures a more
modern, contemporary look. The secret is to experiment and not go over the top.
Toning a black & white picture well needs a good monochrome conversion to start

with though. Here’s how to really take control of your image and make the best job of it.

2 Tweakthetones Adjust the colour
sliders until your image contains a

pleasing array of tones, or choose a preset from
the drop-downmenu. In the Channel Mixer,
checkMonochrome and alter the sliders,
ensuring they all add up to 100.

3 Boostthecontrast Add aBrightness/
Contrast adjustment layer, uncheck the

Use Legacy box and increase the Contrast to
suit. With the Layer Mask thumbnail selected,
use the Brush Tool and black paint to hide
areas of the adjustment.

4 MakeaCurvesadjustment
Add a Curves adjustment layer and

push the curve hard upwards with a single
point from the centre. Select its Layer Mask
thumbnail and invert by pressing Ctrl+I to
turn it fromwhite to black, hiding the effect.

5 Repeatstep Add another Curves
adjustment layer, only this time push the

curves downwards with a single point from the
centre. Invert themask again. Now select a large
brush with theHardness set to 0%, theOpacity
at 10% and white colour loaded.

6 Dodgeandburn Select each of the
Layer Masks on the Curves layers in turn.

Then, using theBrush Tool on your image,
slowly build up some dodging or burning to
suit. You can use a grey brush to reduce the
strength of any work you’ve done.

1 Openyourimage With the image open,
add aBlack &White adjustment layer by

clicking theAdjustment icon at the bottom of the
Layers palette. In CS3 or earlier versions of the
software, you can use a Channel Mixer
adjustment layer instead.

Original



Finalimage
The final step is tomerge

all the layers (Layers>Merge
Visible) and tomake any
final colour adjustments.

9 Trydifferenteffects For a red tone,
+60 on the Cyan/Red slider is a good

starting point. Add a touch of yellow for a
salmon pink tone, or for green, do the same
with Magenta/Green. Adding yellow can give
amore foliage-green colour to the image.

10 Tryaddingtwotones
For split-toning, leave theMidtones

at zero andmake changes to Shadows and
thenHighlights instead. As you increase the
strength for each, the colours will seem to
meet in themid-tones.

7 Addatint When yourmono conversion
is perfected, it’s time to add some colour.

Add a Color Balance adjustment layer and
change its blendingmode fromNormal to Color
to prevent the adjustments from lightening or
darkening your image.

8 Testoutsepia For a single colour, leave
Midtones selected and work the sliders to

suit. Try +30 Cyan/Red and -40 for Yellow/
Blue to obtain sepia. For a blue tone, a
combination of -35 Cyan/Red and +25 Yellow/
Blue worked well with this image.

Edited
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Basic skillsforduotones
SPLIT-TONING, ORDUOTONING as it’s otherwise known, dates back to the days of the
chemical darkroom, but with digital processing, separately toning shadows and highlights
has becomemuch quicker and easier on the wallet. The treatment suits images with good
tonal range, when there’s clear distinction between the shadows and highlights, so that
the colours don’t overlap. There are somany colour combinations you can try: red and
yellowwork well, as do green and blue, but the effect can also be changed depending on
which colour you use for highlights andwhich you use for shadows. For instance, red
highlights and blue shadows give a contemporary, energising look, while red shadows and
blue highlights can bemore unsettling. There are no hard and fast rules though – keep
mixing it up until you hit on something you like.

1 Convert
tomono

Elements users
should duplicate the
Background Layer
withCtrl/Cmd+J and
runEnhance>Convert
to Black&White.
Photoshopusers
should add aBlack&
White adjustment
layer using the
Adjustmentbutton at
the bottomof the
Layers palette or by
clicking Layer>New
Adjustment Layer.

2 Adjust
contrast

In both Elements
andPhotoshop, you
have the option to
chooseapreset (use
thedrop-down
menu inPhotoshop)
orworkwith the
colour sliders to
produceadesired
contrast. Experiment
freelywith each
methoduntil you
reacha look that
suits theparticular
image in hand.

7 UseVariationsElements users don’t have
blending options so youneed to use

Variations. Go toEnhance>Adjust Color>Color
Variations. Now selectShadows on the left to start
and click the relevant picture button to add the
colour of your choice to the shadows.

8 FinishingtouchClick asmany times as
you need to get the desired strength, anddon’t

be afraid tomix colour tones. Use the subtract
picture button if you go too far. Check theHighlight
buttonwhen you’re done and repeat for the
highlight tones. ClickOK to finish.

6 TonethehighlightsChange the layer
blendingmode fromNormal toColor and

move theHue slider to choose your highlight colour.
Click Layer>Layer Style>BlendingOptions and
split the black triangle. Set the right side to 155 and
the left to 80. ClickOK to finish inPhotoshop.

5 AdjustthecolourNow, drag the left-hand
part of the triangle along to the 100 setting and

the right-handpart to 175. If you nowclick the
Previewbox on andoff you can see how the
highlight tones have been excluded from the toning.
ClickOK then add anotherHue/Saturation
adjustment layer, checking theColorizebox again.

3 ApplycolourOnce the image is converted
to black&white, in Photoshop, add aHue/

Saturation adjustment layer and check the box that
saysColorize. Before you go any further, change the
layer‘s blendingmode fromNormal toColorusing
the drop-downmenuat the top of the Layers palette
to prevent the imagebeing lightened or darkened.

4 Tone shadowsDrag theHue slider to pick
the colourwash for the shadows. Ignore the

fact that the colour is applied to thewhole tonal
range for now. Select theHue/Saturation layer and
select Layer>Layer Style>BlendingOptions. Hold
Alt and click thewhite triangle on theThis Layer
slider to split it into twoparts.

SecretsunlockedunlockedSecrets

Although there are differentways to achieve a duotone
inPhotoshop, BlendingOptions offer by far themost
control. You canbe selective, using the sliders to specify
the tones that receive the colourwash and those that
don’t:making it easier to keep colours separate as is
often the dangerwith other techniques.Blending
Options aren’t available in Elements but excellent
results can still be achieved usingColor Variations and
selecting shadows and highlights separately.

BLENDINGOPTIONS
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Finalimage
As you can see, the
Photoshop treatment has
given the former black&
white image a newand
appealing atmosphere.
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CONVERTINGASPARECAMERA to shoot
infrared images canbe costly – that’s if you
have a spare camera lying around,which few
of us do. There are cheaper alternatives, such
as filters that block visible lightwhile only
letting infrared light through to the sensor. But
as these filters are opaque, it’s virtually
impossible to see through,whichmakes it
difficult therefore to compose your shot.
Now, thanks to our top technique, there is an
easyway to achieve themono infrared effect
fromacolour image: you can simulate it for
free, via a few steps inPhotoshop, or by
applying a plug-in filter fromNikSoftware.

Those shooting on an infrared-converted
DSLRendupwith aRawfile image exhibiting a
pink cast, which requires post-processing to
convert it into the ethereal black&white image
that hasmade it such a popular technique.

The creative effectworks particularlywell
with landscape scenes that have lots of green
foliage, as the green turnswhite, creating great
contrast. Blue skies also add impact as they
turn dark,making any clouds look dramatic.
You can get some very interesting results if the
photograph already hasmilkywater froma
long exposure too, adding to the ethereal
quality of the infrared, like the imagewe’re
using for this step-by-step by professional
photographer AdamBurton. It has vibrant
green foliage, which should turn starkwhite
once the effect has been applied, and a good
tonal range that ensureswe’ll have a strong
ratio of blacks andwhites.

Convertcolourtomonoinfrared

1Converttob&wOpen your image in Photoshop and apply a Black
&White Adjustment Layer by clicking Layer>NewAdjustment

Layer>Black &White… This should then open an adjustment dialogue box,
if not, double-click on the thumbnail in the Layers palette.

3RefinetheeffectWhile the filter does a pretty good job, it’s just a
starting point. Use the sliders now to refine and improve the effect

further if you think it needs it. Here we adjusted theBlue slider slightly to
pop thewhites in thewater. Be careful that you don’t overdo it though and
burn out the highlights, creating hotspots where you lose detail.

2ApplyaPresetYou can create an infrared effect bymoving the
sliders tomodify the colour channels.. You’ll find that the Yellow, Green

andBlue sliders work best. But Start by clicking on the Infrared preset
located in a drop-downmenu at the top of the Adjustment panel.

4ConverttoaSmartFilterNext hold down theAlt key and select
Layer>Merge Visible to create a black &white version of your image.

Then convert this new layer to a Smart Filter by clicking on the layer and
going to Filter>Convert to Smart Filter. This way you can edit any filter you
apply after you commit to it. See page 78 formore details.

SecretsunlockedunlockedSecrets
CONVERTYOURCAMERA

If youwant to convert a camera so that it only
captures infrared light, we’d recommendACS
inNorfolk due to their expertise in this area.
Visit: www.advancedcameraservices.co.uk
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5AddblurTo replicate a true infrared look, thewhites need a slight
glow, which you can easily achieve by applying someGaussian Blur.

With the smart filter layer selected, go to Filter>Blur>Gaussian Blur. Go
heavy on the blur–we set aRadius of 27.0 pixels – you can always lower the
layer’s Opacity later bymoving the slider at the top of the Layers palette.

6BoostcontrastNext, change the layer’s blendingmode (located in a
drop-downmenu at the top of the Layers palette) toOverlay, so the top

layer interacts with the layer underneath and boosts contrast. If you need to
bring some detail back in to the shadows, go to Image>Adjustments>
Shadows/Highlights and adjust the sliders as needed.

Finalimage
The blur and popping whites
has given a standard colour
image an eye-catching and
ethereal look of a fine-art

infrared photograph.

To reallymake yourwhites pop, try

applying a small amount of theDiffuse

Glowfilter (Filter>Distort>Diffuse

Glow) but be careful not to overdo it

and lose toomuchdetail

UseDiffuseGlow



134 Masterblack&white ThePhotographers’GuidetoPhotoshop 3rdEdition

4RawadjustmentsOpen your favourite
image in AdobeCamera Raw andmake

whatever adjustments you feel you need to under
theBasic tab, then switch to theHSL/Grayscale
tab and click onConvert to Grayscale button to
change the image tomono. Then adjust the
colour sliders to tweak the tones. In this case the
Orange slider improved the skin tone.

5FinetunetheportraitOnce you’re
happywith your picture, clickOK to open it in

Photoshop. Apply any cropping that you require
using theCrop Tool and then duplicate the image
(Layer> Duplicate Layer) to avoid working on
the original pixels. Finish by removing any
blemishes using theHealing Brush Tool. You’re
now ready to add the grain.

6AddnoiseWith the duplicate layer
selected, go to Filter>Noise>AddNoise to

open theAddNoise dialogue box. TheGaussian
distributionwill have amuch stronger effect than
Uniform and places randomnoise across the
image, which is a closer effect to what filmwould
naturally do. Adjust theAmount slider until you’re
happywith the level of noise.

1Set-upPosition the subject a
fewmetres from the backdrop

so that none of the light from the
softbox falls on it, turning it grey or
highlightingwrinkles and creases.
If using flash, switch your camera to
manualmode and set the shutter
speed to 1/250sec (or whatever
your camera’s flash sync speed is)
and the ISO to its lowest rating.
You’ll need to adjust the aperture to
control how the subject is exposed.

2 GettheshotPlace the
studioflash slightly in front of

and at a similar height to the
subject, approximately ametre
away, and set to its lowest power.
Take a test shot at f/5.6 to see how
well the face is exposed and then
stop the aperture down a few stops
(ie underexpose) until you achieve
the balance between lights and
darks.We found between f/10 and
f/13workedwell.

3RefinethelightVarying the light’s distance from the subject and
the aperture can help achieve a better effect. Bewatchful of where the

light falls on the subject: the eyes are important in a portrait, somake sure
that these are well exposed by altering the angle or height of the studioflash
or turning the subject slightlymore towards it.

THERE ARE VERY FEW instances when
we’d ask you to try and light a portrait
for deep shadows and high contrast, but
it suits low-key monochrome, adding
drama and mystery. We’d also normally
advise you to steer clear of digital noise
because its grain can ruin a shot, but
when trying to simulate an old black &
white film photograph, there’s nothing
quite like a bit of grain to add authenticity.
As opposed to a high-key portrait that’s

very clean and bright with light tones, a
low-key portrait is gritty and moody with
predominantly dark tones and it’s easy
to accomplish: you need one light and
don’t have to be overly concerned with
unflattering shadows. You don’t need
studioflash either, you can use window
light instead, but you should use a black
background to enhance the dark tone of

Createa‘filmnoir’portrait
the picture. Although Photoshop is useful
for this image, you should try and get the
lighting effect right in-camera and use
this step-by-step for converting to b&w.
Aim for deep shadows and the face to be
correctly exposed. While you could set
your camera to a high ISO to increase
digital noise, you’ll have better control
over the effect if you apply the grain
in Photoshop.
To add to the 1920’s film effect, we

asked our subject to wear a hat for added
texture and interest, and to wear dark
clothes so that the attention is drawn to
her face and the lighting sharply falls off
into blackness. As well as Photoshop,
there are a lot of plug-in filters available,
for instance from Nik Software, which
provide you with a greater level of control
and creativity over your ‘film noir’ image.

Before After

Wrong Right

THIRD�PARTYPLUG�INFILTERS
NikColor EfexPro3.0Complete andNik
Silver EfexPro2offers aplethoraof
sophisticatedone-clickwonder filmfilter
effects.Once you’vedownloaded the software,
simply openan image inPhotoshopandscroll
down theFiltersmenu toNikSoftware to
access ahuge selectionof filter options,
including features that allowyou to refine the
size of the grain.www.niksoftware.com

SecretsunlockedunlockedSecrets
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Finalimage
As the noise will be added to the

shadows, you’ll probably find that the
blacks turn slightly grey. To correct
this, go to Layer> New Adjustment

Layer>Brightness/Contrast and then
adjust the Contrast slider slightly.
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3AdjustCurvesOpen your favourite
image in Adobe Camera Raw and start by

clicking on the Tone Curve tab, switching from
Parametric to Point. Now drag themiddle of the
line to the top of the chart, and the far right point
to the bottom right corner.

4Turnb&wClick on theHSL/Grayscale
tab and check the Convert to Grayscale box

to change the image to black & white. To
improve the contrast, move theGrayscale Mix
sliders to target andmodify the tone of certain
colours that make up the black & white image.

5 ImprovecontrastAt this stage the
highlights in the image are too bleached,

so to bring back shadow detail, we switch back
to the Tone Curve tab and adjust the Parametric
sliders to improve the contrast and target the
Highlights, Lights, Darks and Shadows.

1Set-upPlace the subject on a black background. To ensure good
contrast, use one light angled at 45º to create highlights and shadows.

We used an Interfit Super Cool Lite 4 continuous light but studioflash is fine
or try side-lighting with daylight through a window.

2GettheshotMount your camera on a tripod and take a few test shots.
With the shell lying on the surface, the light bleached the backdrop, so

we placed it on a can andmasked the light with card.
Rotate the shell to experiment with how the light hits the chambers.

SOLARISATION is the term given to
a technique that harks back to the
darkroom era. It involved briefly exposing
as partially developed emulsion to light,
the result being that the tones in the
final image were reversed. Today, this
term describes digital techniques that
produce a similar result, in other words
manipulating an image so that dark areas
appear light and light areas appear dark
As the solarisation technique partially

inverses blacks and whites, it’s best to
start with an image that already has good
contrast and that you know will work
well as a black & white. That way when
the image is converted to monochrome,
you have a good tonal range. It also
works best if the subject is shot on or
against a black background, as it makes
the Photoshop work much smoother.

Still-lifesolarisation
However, if your subject is primarily dark
in tone, try placing it against a white
background instead. Here we’ve used a
chambered Nautilus shell, as it’s visually
interesting and offers good opportunity to
create contrast in between its chambers.
While there are filters in Photoshop

and third-party plug-ins for solarisation,
we’ve found the results are much more
controllable and better achieved using
Curves with the image open in Adobe
Camera Raw (ACR). Working on a
Raw file in ACR means you have the
maximum amount of image information,
allowing you to refine the technique
much easier than if it was a JPEG. So,
before you start, make sure your camera
is set up to shoot in Raw and mount your
DSLR on a tripod for extra stability and to
help with the composition.

OTHERWAYSTOSOLARISE
If youhave theNikColor EfexPro3.0 youhave
access to oneof the easiest andmost effective
solarisationfilters, allowing you todesaturate
the imageandcontrol the level of solarisation.
Youcanapply solarisation inPhotoshop too
(Filter>Stylize>Solarize) but it doesn’t offer
anymethodof controlling thefilter.

SecretsunlockedunlockedSecrets

Before After
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6DarkentheshadowsWhile this effect
looks good, it could do with a few extra

tweaks to darken the shadows in the chambers.
To do this we switched to theBasic tab and
reduced the Exposure slightly, while adjusting
theRecovery, Fill Light andBlacks sliders too.

7OpeninPhotoshopOnce you’re happy,
hold Shift and you’ll see theOpen Image

button turns toOpen Object. Click the button to
open the image in Photoshop as a Smart Object.
Now if you want to re-edit it in Raw you just need
to double-click on the thumbnail.

8FillinthebackgroundDuplicate the
layer (Layer>Smart Objects>New Smart

Object via Copy) and then select the Brush Tool
to fill in the background. Rasterize the layer so
you can edit it by clicking on the image, then
finish off by clickingOK.

Finalimage
With a little time in ACR you can
create a striking monochromatic

image that’s worth printing on
fine-art b&w paper and framing.
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Step-by-steptutorials

PRESENTATION
Addafinishingtouchtoyourphotographwithourtopthreewaystopresentyourpictures
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2 ExtracttheimageSelect theMagicWand Tool from the toolbar
and click on the white border. If part of the image is selected too,

decrease the Tolerance level in the Options bar. Go to Select>Inverse to
select the image and then choose Layer>New>Layer via Cut to extract the
image and paste it on to a new empty layer.

1 CreatetheborderThe first thing to do is add awhite frame around
the image. Go to Image>Canvas Size and add an extra 40mm to the

Width and 50mm to theHeight. The extra 10mm is to allow room for the
text to be added later. Leave theAnchor centred, select theRelative box
and set theCanvas extension colour toWhite.

3 PositiontheimageTo help with alignment, go toView>Show>Grid
and thenView>Snap to>Grid. Using theMove Tool, drag the image so the

edges are equal width on the top, left and right side – using the grid as a guide.
Next using theRectangular Marquee Tool, select the image, then go to
Edit>Stroke to add a thin black border. Set theWidth to 20px.

4 AddatitleGo toSelect>Deselect to remove the selection and
turn off the grid (View>Show>Grid) so it is easier to read the text

you’ll be writing. Using theHorizontal Type Tool, create a text box on the
white border below the image and type out your title. Use the Options bar
to select the text size, type, weight and colour.

Fantasticframing
WE SPEND A LONG TIME
deliberating over how to take our
best photographs, but little time
considering how to translate
them to print. Nowadays, the
choices for ways to present your
pictures are endless: at-home
inkjet prints, speciality lab
prints, canvas prints, acrylic
prints, art posters or simply
just showcased on a website.
However you decide to present
your images, you should make
sure it looks its best and that
doesn’t stop with Photoshop
adjustments. Preparing a picture for output is probably the most overlooked part
of post-production but spending a little bit of time framing and titling your image
gives it a professional finish and elevates it from a pretty picture to a saleable
product. Simply take a look in art stores, or even IKEA, and you’ll be hard-pressed
not to find a print without these finishing touches. Find out how to do it...

TIP:ALTERNATIVEFRAMING
Instead of a white border, why not
chose another colour that
complements your image. An easy way
to change the colour of the border,
after you’ve created it, is to select it
using the Magic Wand Tool, then using
the Paint Bucket Tool fill the border
with your chosen colour. You may need
to change the colour of the Stroke
border too, as explained in step three.

Original



6 FinishingtouchRepeat steps four and five to add a credit line
beneath the title. It aesthetically looks better if youmake the credit

smaller than the title and alter its colour so it’s less prominent than themain
heading. To change the colour, select the right layer in the Layers palette and
click on the coloured box in the Options bar to access the colour picker.

5 PerfectthealignmentOnce you’re happywith the text, click on
theCenter Text icon in the Options bar to centrally align the text box

with the image. Activate the grid lines again to help with this step (View>
Show>Grid) and using theMove Tool, drag the text box over until it snaps
to the centre of the image/middle grid line.

Presentation 1413rdEdition ThePhotographers’GuidetoPhotoshop

Edited
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2 IncreasethecanvasGo to Image>
Canvas Size and setWidth to 80cmand

Height to 110cmas this should give you enough
room to create amontage that’s three images
across and six down. You can alwaysmake the
canvas bigger later or crop any excess canvas.

1 ProcessthefilesAftermaking your image
adjustments, re-size the Raw files to 25cm

wide at 300dpi by going to Image>Image Size.
Then save each image as a JPEG file to reduce the
file size: you’ll be workingwith several pictures at
once and don’t want the computer to fry!

5 FrametheimagesWith all images in place, crop any excess canvas
then go to Layer>Flatten Image tomerge the layers. Add a border by

extending the canvas via Image>Canvas Size and increase it evenly on all four
sides. Select Image>Canvas again and extend the bottom edge to add text.

3 PlacetheimagesOpen your first image and using theMove Tool,
drag and drop the image onto the canvas. Use theMove Tool to position

the image in the top corner of the canvas. Repeat this stepwith all the images,
using theArrow keys to refine the position, leaving a small gap between each.

6 AddthetextClick on theType Tool icon and drag the cursor across
the bottomborder of the poster to create a text box. Next, add a title,

experimentingwith different type sizes, fonts and colours via theOptions bar.
See page 140 formore details on how to do this.

4 Editthelayers If you need tomake changes to any of the images,
open the Layers palette (Windows>Layers) and click on the

appropriate layer and dowhat needs to be done. Remember to save the
montage as you go by pressingCmd&S.

Pickacolour:
createaposter!
A montage is a fantastic way of presenting
a group of images that have something in
common, for instance taken at the same event,
of family and friends, or simply a colour, as is
the case here. The fundamental principles of this
step-by-step can be applied to any collection of
pictures, but we think picking a single colour not
only makes good photo practice but a poster
with impact too. Why not spend a day with your
digital camera and go in search of subjects of the
same colour and see what you can come up with.
Most likely you’ll find yourself shooting abstracts,
which can only strengthen your eye for detail.
Then, instead of keeping the files on your hard
drive, make something of them but following this
Photoshop tutorial to creating an art poster so
you can admire your inspiring handiwork for a
long time to come. While this technique is based
in CS features, it’s easily translated to Elements
so there’s no excuse not to give it ago.
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How tocreateatriptych
PROFESSIONAL SNAPPERS are always looking for new ways to present images,
especially in the wedding and portrait photography markets. Canvasses, framed prints
and images etched onto glass are popular. Even the triptych has made a comeback.
A triptych is a series of three pictures that are meant to be displayed together. They

can be related but shot separately, or extracted from the same image, as in this case.
How a triptych is presented is really up to you. You can combine all three images into
the same file if the finished picture is to be shown on the web or printed as a single
sheet. Or you can print them separately, hanging three pictures on the wall next to each
other. As always, the key to success lies in experimentation.

1 Turnblack&whiteThis photo is a perfect candidate for turning into a
triptych image.Wewant to create a really classical look that will work well

with the frame, sowe decide to gomono! Using Enhance>Adjust Color>Adjust
Hue/Saturation in Elementsmove theSaturation slider all the way to - 100%,
to remove all colour from the selected image.

2 TweakthetoneWithmono images, it’s a good idea to have a play
with the shadows and highlights to seewhat unusual effects can be

created. Click on Enhance>Adjust Lighting>Shadow/Highlights and, with the
Preview box ticked, play with the sliders until you have a result that is
interesting but not unnatural looking, then clickOK.

3 CreateanewcanvasThe next step is to create a false canvas to hold
the new frames, so go to Layer>New Layer. This new layer becomes active

by default so use Edit>Fill Layer and selectWhite in theContent drop-down
menu, then hitOK. The layer is solid white, so to continue, first click the eye
icon on the layer thumbnail to hide the layer.

4 UseagridasaguideWith thewhite fill layer hidden, select
View>Grid, which shows the canvas grid over the image, and is an

excellent tool for accurate alignment. The grid shows increments in relation to
the ruler,made visible viaView>Ruler, and can be repositioned by clicking in
the top left corner area (inset) and dragging over the canvas.

5 DividetheimageintothreeTo divide the image, you should first
ensure thatView>Snap to Grid is ticked. This will allow for the selection to

‘magnetically’ snap to the grid lines, aiding in an accurate selections. Now, with
theRectangularMarquee Tool selected, create three frames of equal
proportion using the grid as a visual aid.

6 RevealtheimageMake thewhite fill layer visible by clicking on the
blank spacewhere the eye icon sits,making it reappear alongwith the

layer. Nowwith the selections in place and thewhite layer selected, use
Edit>Delete to remove the selected areas of the layer, revealing the image
beneath. You can then useSelect>Deselect to remove themarquee.

Original



9 AddvignettesThat’s the frame done, now it’s time to go back to the
image itself. Click on theBackground Layer in the Layers palette to

activate it. Next, use theBurn Tool (inset left) to darken the edgeswithin each
framewindow. Not only will this reduce the distraction of open background
space, but it will also help to define further the frame.

10 FinishingtouchYou’re almost finished, and should be happy
with theway the imagesworkwithin the canvas. One last

adjustment to the tone of the image could well be the icing on the cake, so
revisit Enhance>Adjust Color>Adjust Hue/Saturation, click theColorize
box, and use the sliders to introduce just a hint of colour.

7 CentrallyaligntheimagesThe beauty of creating frames this way
is that when thewindows are in place, you can refine their position by

moving the layer over the image (using theMove Tool, circled). You’ll also
notice the frames are not central to the overall composition, but this is easily
rectified by using theCrop Tool (inset), to extend the canvas to suit.

8 FramethetriptychIn order to put a thin line around the images,
we firstmake the grid visible withView>Grid. Then, as before, create

RectangularMarquee selections; this time just outside the image edges.
Then use Edit>Stroke (outline) Selection and in thewindow, enter aWidth
of 1 pixel and clickCenter to position the line. ClickOK.

FINALIMAGE

Edited
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Photoshopaccessories
While editing software is essential for thepost-productionof digital
images, therearea few items (essential and luxury) that canmakeyour
joba lot easier andyourpictures far superior towhat theywouldbe
without them.Fromcalibrationdevicesandmonitors to tablets
andprinters,wegive you the lowdownon thebrandsworth
lookingat and recommendmodels thatwe’ve testedandgivenour
seal of approval basedonperformanceandvalue formoney.

Graphicstablets
Graphics tablets are not new arrivals to the world of digital
imaging, but they do offer a more natural method of editing for a
photographer. They allow you to use a pen to control your on-screen
cursor, which can be particularly helpful for freehand drawing,
dodging and burning, and cutting out. Fine artists who like to paint
over their images are the biggest users but tablets can have uses
for almost everyone. It can take time to get used to though, as it
feels very different to a mouse. If you’ve never used a graphics tablet
before, we’d recommend you start with a budget model as despite
their advantages, they can be quite alien to begin with. A good
choice would be Wacom’s Bamboo Fun (RRP £90); its responsive
and offers precise control over pressure, angle and positioning.
Other options include tablets by Trust (www.Trust.com), although all
but the top model are not compatible with Macs, and Aiptek Media
(www.aiptekshop.de). For the more advanced user, we highly rate the
professional Wacom Intuos 4 (available in various sizes, ranging from
£200-£700): It’s definitely one of the very best on the market. Visit
www.wacom-europe.com for more details on their products.

Externalharddrives
After hours of shooting and editing, it would be a shame to lose your
precious photos because your computer’s hard drive crashes, which
is why we always advise in investing in at least one external hard drive
to back up your images. There are countless models on the market,
so we advise that you shop around, but LaCie and Western Digital are
sure-fire winners that you won’t be disappointed with. Freecom and
Buffalo are other brands worth investigating. Whatever brand you go
for, we advise at least opting for a 500GB or better still a 1TB or 2TB if
you can afford it, as those Raw files fill up space quick.

Monitors andcolourcalibration
Presuming that you plan to print your photographs, or share them
online, a monitor calibration device is fundamental to successful
results. How can you expect to edit colours accurately, if what you see
on screen is not a true representation of the image? Monitor calibration
devices are the most affordable means of ensuring your pictures look
their best on other people’s screens and in print. There are a range
of products available, ranging from £100 to £500. One we highly
recommend is Datacolor’s Spyder 3 Elite (RRP £175): it’s an advanced
version of the Spyder3 and is designed for professional use, but there
are options for basic and advanced control. It’s a great choice if you
want pro quality on a budget. Other models we recommend include
the slightly cheaper Pantone Huey PRO and X-rite’s ColorMunki
Photo. While it’s more than double the price of the Spyder, it can
also be used for printer calibration and delivers superb results. Visit
www.colourconfidence.com to read more about all these brands and
models. Another way to help ensure quality is to invest in a decent
monitor like the LG IPS231, the NEC SpectraView Reference 271 or
EIZO’s self-calibrating ColorEdge CG275W.

Inkjetprinters
Printing pictures is a dying art, as more photographers keep their
images digital and viewable on screen via the web. We think that’s
such a shame! The process of printing has become easier, and on
the whole, cheaper. Plus the intelligence and print quality of at-home
printers are better than ever, so there’s really no excuse. The choice of
models is immense, especially as many can now print larger than A3
for maximum impact. From our tests, the Epson Stylus Photo 1400
(A3+) is a favourite and is a continually popular choice for advanced
amateurs and semi-pro photographers, despite newer models being
released since its launch. It delivers superb prints with bright colours,
good contrast and fabulous skin tones. Another top model is Canon’s
PIXMA iX4000 (A3+): It’s fast and image quality is pleasing. Also
check out the Canon PIXMA iP4700 and Epson Stylus Photo 3880.



Useful Photoshopshortcuts for PC & Mac
General PC-Windows AppleMac
Newfile <Ctrl>N <Cmd>N
Open file <Ctrl> O <Cmd>O
Close file <Ctrl>w <Cmd>w
Save file <Ctrl> S <Cmd>S
Save file as <Shift> <Ctrl> S <Shift> <Cmd>S
Print file <Ctrl> P <Cmd>P
Step backward (undo) <Ctrl> z <Cmd>z
Step forward (redo) <Ctrl> y <Cmd>y
Free Transform <Ctrl> T <Cmd>T
Apply Transform <enter> <return>
Copy selection <Ctrl> C <Cmd>C
Cut selection <Ctrl> x <Cmd>x
Paste selection as new layer <Ctrl> v <Cmd>v
Image size <Alt> <Ctrl> I <option> <Cmd>S
Levels <Ctrl> L <Cmd>L
Select default colours d d
Swap background / foreground colours x x
Repeat last filter used <Ctrl> f <Cmd> f
Adjust Hue / Saturation <Ctrl> u <Cmd>u
Show / hide rulers <Shift> <Ctrl> R <Shift> <Cmd>R
Toggle QuickMaskmode Q Q

Selections PC-Windows AppleMac
Select all <Ctrl> A <Cmd>A
deselect <Ctrl> d <Cmd>d
Invert selection <Shift> <Ctrl> I <Shift> <Cmd> I
feather selection <Alt> <Ctrl> d <option> <Cmd>d
Add to selection <Shift> and selection tool <Shift> and selection tool
Remove from selection <Alt> and selection tool <option> and selection tool
Show / hide selection boundary <Ctrl> H <Cmd>H
Constrainmarquee (circle or square) <Shift> and shape tool <Shift> and shape tool
Drawmarquee from centre <Alt> and shape tool <option> and shape tool
Exit crop tool <esc> <esc>

Drawingtools PC-Windows AppleMac
Eye dropper <Alt> in painting or shape tool <option> in painting or shape tool
fill with background colour <Ctrl> <backspace> <Cmd><delete>
Increase brush size ] ]
decrease brush size [ [
Increase brush hardness <Shift> ] <Shift> ]
decrease brush hardness <Shift> [ <Shift> [

Layers PC-Windows AppleMac
NewLayer <Shift> <Ctrl>N <Shift> <Cmd>N
Copy Layer <Ctrl> j <Cmd> j
Group layers <Ctrl> G <Cmd>G
Ungroup layers <Shift> <Ctrl> g <Shift> <Cmd>g
Merge layers <Ctrl> E <Cmd>E
Merge all visible layers <Shift> <Ctrl> E <Shift> <Cmd>E

Zooming PC-Windows AppleMac
zoom in <Ctrl> + <Cmd>+
Zoomout <Ctrl> – <Cmd> –
Fit on screen <Ctrl> 0 <Cmd>0
Actual pixels (100%zoom) <Alt> <Ctrl> 0 <option> <Cmd>0
Scroll using hand tool <spacebar> usemouse <spacebar> usemouse

Auto Adjustments PC-Windows AppleMac
Auto Smart Fix <Alt> <Ctrl>M <option><Cmd>M
Auto Levels <Shift> <Ctrl> L <Shift> <Cmd> L
Auto Contrast <Alt> <Shift> <Ctrl> L <option><Shift> <Cmd>L
Auto colour <Shift> <Ctrl> B <Shift> <Cmd>B
Auto red-eye fix <Ctrl> r <Cmd>r



PHOTOSHOPCS&ELEMENTSTUTORIALS!OUREXPERTSSHOWYOUHOWTOMASTERTOPPHOTOSHOPSKILLS

IntroductiontoPhotoshop
NavigateyourwaythroughPhotoshop’s

toolbarand interfacewithour in-depthguide

Masteradvancedskills
Getabetterunderstandingofhowfeatures

workandcanhelp improveyourphotography

HowtohandleRawfiles
Findouthowtoget themaximuminformation
fromyourRawfiles foroptimumimagequality

PowerfulPhotoshopfilters
Learntomasterfilter functions includingBlur,
LiquifyandHighPass for trulystunningresults

Step-by-steptechniques
Followourexpertadviceand learnhowto

produceprofessional resultsquicklyandeasily

Masterblack&white
Discover thebestwaystoconvertcolour to
monochromeandachieveamazing images

FROMTHEEXPERTSATINSIDE!
OVER50EXPERT
STEP�BY�STEP
TUTORIALS

THEID
EAL

COMPANIO
N

FOR

YOURDIG
ITALCAMERA!

THEPHOTOGRAPHERS’ GUIDE TO


	1
	2
	3
	4
	5
	6
	7
	8
	9
	10
	11
	12
	13
	14
	15
	16
	17
	18
	19
	20
	21
	22
	23
	24
	25
	26
	27
	28
	29
	30
	31
	32
	33
	34
	35
	36
	37
	38
	39
	40
	41
	42
	43
	44
	45
	46
	47
	48
	49
	50
	51
	52
	53
	54
	55
	56
	57
	58
	59
	60
	61
	62
	63
	64
	65
	66
	67
	68
	69
	70
	71
	72
	73
	74
	75
	76
	77
	78
	79
	80
	81
	82
	83
	84
	85
	86
	87
	88
	89
	90
	91
	92
	93
	94
	95
	96
	97
	98
	99
	100
	101
	102
	103
	104
	105
	106
	107
	108
	109
	110
	111
	112
	113
	114
	115
	116
	117
	118
	119
	120
	121
	122
	123
	124
	125
	126
	127
	128
	129
	130
	131
	132
	133
	134
	135
	136
	137
	138
	139
	140
	141
	142
	143
	144
	145
	146
	147
	148

