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I was a late-comer to digital photography.  I resisted it
for a long time because I was not convinced that it could match the image
quality of film.  In the spring of 2011, I visited a number of artists’ studios
in Sedona, Arizona during their annual open-studios tour.  On that tour I had
the good fortune of meeting a Master Photographer who opened my eyes to the
benefits of digital photography and changed my mind about the topic.  The most
significant thing I learned that day was the fact that Photoshop and other
photo-editing software programs are the digital equivalent of the darkroom.


I learned early on that more could be accomplished in a
darkroom than behind the camera.  It was his skill in darkroom techniques that
set Ansel Adams apart from most of his contemporaries.  Even knowing how
important the developing process was, I had never been willing to work in a
darkroom because of my aversion to the chemicals used.  Instead, I chose to
rely on photo labs to develop my images.  This was often a frustrating and
time-consuming process fraught with compromise.  I was acutely aware of the
fact that I never had complete control over my art.  In my 30-plus years of
film photography, I never once enhanced a photo myself.  That all changed with
digital photography and Photoshop, but the transition was not an easy one.


There were no Photoshop courses being offered within 80
miles of my home, so I had to rely on books as my teachers.  After reading over
a dozen books about Photoshop (including the Dummies books), I still had no
idea where to begin or how to do the most basic operations in Photoshop.  


I continued to read and study while “playing” with the software. 
I am an engineer and have a strong background in computer-aided design as well
as process management.  In most cases, I can use software without any
instruction.  This was not the case with Photoshop and I was running out of
patience when I finally got something to work.  From that first small success,
it was a slow and steady uphill battle, but my learning curve speeded up
considerably once I understood the basics.  With each new learning, what I had
read and studied began to make sense.  What was missing in all the books that I
had read was basic information.  They were written for people who were already
familiar with photo editing.  I was not, and I will not assume that my readers
are.  


Photoshop is an amazingly powerful and complex software
program.  Not surprisingly, there are many ways to do just about any task. 
Ultimately, technique is everything.  I call the image on the cover of this
book War Dance.  It
was the first image that I isolated using Photoshop and it earned me a spot on
SAGA’s (Sedona Area Guild of Artists) list of Best
Artists of Sedona 2012.  It took me at least a dozen attempts and over
100 hours of effort to produce that image from the original photo.  I can now
do it in less than 10 minutes — 3 minutes to isolate the dancer and a few more
to clean up the selection and place him on a background — and I will show you
how.  Joel Grimes is one of my photography heroes.  I once heard him say, “If
it takes you more than 3 minutes to isolate an object, you are not doing it
right.”  I wholeheartedly agree.


In the pages that follow, I will lead you step-by-step
through some processes that I have found valuable as a photographer.  They are
things I use every day.  Some are very basic and others still amaze me every
time I use them.  In just a few hours, you will be well on your way to using
Photoshop productively.  You won’t be an expert, but you will know your way
around the Program and have an idea of its capabilities.


Throughout this book, you will see screens with many choices
and options but we will only use a few of them.  The best way to learn
Photoshop is to use it.  I plan to give you enough information to do some very
useful things, but I will not slow you down or confuse you by explaining
everything that you see.  With a little practice, you will quickly learn what
is important to you.


As I mentioned before, there are numerous ways to do things
in Photoshop.  I am only going to show you a few, so don’t be surprised if
someone tells you that they do it a different way.  Keep an open mind and stick
with the things that work best for you even if they come from a different
source.


My goal is to have you using Photoshop and learning from the
experience immediately.  If you have the Program, you can begin right away as
you read this book.  Go to the link below to download the images used in the
examples in the chapters that follow.







http://AJPhotoBooks.com  


 


You will also find all the videos for this book on the same
website.  Just follow the links for From PHOTOS to ART with
Photoshop.


If you
don’t have Photoshop yet, this book may help you to decide if it is right for
you.


 


You can
start with a 30-day Free Trial while you read this book.  If it looks like
something that you what to continue using, you can get a subscription to
Photoshop and Lightroom for $10 a month.  With a subscription you will always
have the latest version of the software.


 


Just go
to https://creative.adobe.com/plans/photography?promoid=KLZIZ 
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This is a highly illustrated guidebook.  In the first few chapters,
this will be even more apparent than in the rest of the book.  


When I was trying to learn Photoshop, the books that I read
often made reference to menu selections that I couldn’t find.  For this reason,
I will use full Workspace screen shots with enlarged insets to clearly identify
not only the menu selection but its location within the Workspace.  When we get
into more specific topics in the later chapters, I will use screen shots to
identify the menu and toolbar locations of interest.  As we move through the
topic, I will use notations such as Window > Styles when walking
you through the steps of the process rather than additional screenshots.


Photoshop experts rarely use menu selections.  They rely on
Hotkeys to do their work more efficiently.  Every book that I have ever read
about Photoshop teaches in the same way — using Hotkeys to walk you through the
process.  They also tell you the Hotkeys for Mac and PC for each command.  I
found this to be annoying and often confusing.  


Imagine that you live in a world where you are instantly
transported everywhere you want to go.  This might save a lot of time, but you
will never learn anything about your surroundings.  You will always go where
others have told you to go and never venture out on your own.  You would never
learn to travel from point A to point B on your own, or even know how far apart
they are.


To
me this is analogous to learning Photoshop with Hotkeys.  I believe you will
learn your way around the program much faster without them and will gain a
sense of perspective about the entire program that you will never get from
using Hotkeys.  You will not be limited to the brief views given to you by
others.  You can take short cuts after you know where you want to go. 


For this reason, I have chosen to mostly ignore the Hotkeys
and use Menu selections instead.


If you prefer using Hotkeys, they are easy to identify.


Any menu item that has an assigned Hotkey will have the
Hotkey code next to it down the right side of the drop-down menu.


Thus the Hotkey for creating a new file is to
press the letter N while holding down the Control key.


I use Photoshop on a Windows PC.  The Hotkeys for a Mac will
be slightly different, but your program will tell you what they are in the
exact same way as on a Windows PC.  In most cases, the Hotkeys will be
identical except for the keys that are unique to each operating system.  Ctrl
and Alt for a PC and Cmd and Opt for a Mac.


There are a few Hotkeys that you will probably want to use
from the start.  I will identify these as we progress through the topics.  The
reason for the exceptions will be obvious.


This book is based on Photoshop CC, but should still be of
value if you have an older version, since the topics in this book have been a
part of Photoshop for several years.
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Each chapter of this book will have at least two training
video links — one short video without narration and a longer version with
narration.  The short videos are intended to save you time if you just need to
refresh your memory about a specific topic or technique.  In the short videos, I
simply do the exercise as efficiently as possible.  


I will do my best to be sure that you can follow my cursor
and what I am doing, so the refresher videos will be a little slower than I
would normally work.  On the other hand, they will be much shorter in length
than the narrated version.  


The videos cover the same material as this book, but contain
additional material and different techniques in some cases.  My hope is that
seeing the software in action will clear up most questions that you might have.


The videos are posted on YouTube with URL links throughout
the book.


You can also watch all the videos in one place by going to 


http://AJPhotoBooks.com/ and following the Menu
selections for 


From PHOTOS to ART with Photoshop.


The Narrated Videos are grouped on one webpage and the
Refresher Videos are on another.  They are also grouped by Chapter.
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My intention is to write the best books that I possibly
can.  There is nothing in my books that you can’t learn somewhere else.  What
is unique about them, is the way in which the material is presented and the
speed of learning that is possible.  I have done my best to optimize your
efforts and the time that you are investing in reading my book.  


Most books on the topic simply tell you what the author
knows.  The primary burden of communication lies with the reader.  If the
author is unclear, it is up to the reader to figure it out. 


I try to write in a manner that is clear and concise.  I am
more concerned about passing on what I know than dazzling you with my
knowledge.  I don’t want you to have to struggle to learn Photoshop as I did.


This book does not require any prior knowledge
of Photo Editing or Photoshop, but it will take you far beyond the basics.  


Photoshop doesn’t have to be difficult to learn or use if
you can accept that you don’t need to know everything from day one.  I have
done my best to cover topics that will give you confidence in what you are
doing and enough skills to do meaningful work with minimal effort.  In a
surprisingly short time, you will be able to expand your Photoshop skills
quickly and easily by watching any of the thousands of training videos on the
Internet.  Without a solid foundation, these same videos might remain a mystery
to you.


I am always open to constructive criticism, so please don’t
hesitate to let me know if I fall short of your expectations.  I can be reached
at ajudex@hotmail.com .  I
am always glad to hear from my readers, so please don’t hesitate to let me know
what is on your mind.  


Your questions and feedback help me write better
books.
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Overview


Very soon, we will be discussing and using three very
powerful concepts that make Photoshop the versatile and amazing program that it
is — Layers, Selections, and Layer Masks.  Although, I would love to just jump
into these topics, I know from experience that it is the basics that trip me up
most of the time.  I will be working on a project, when suddenly nothing seems
to work and I spend a lot of time trying to figure out what I did wrong. 
Usually, it is some minor detail that I didn’t notice.


In the next few chapters, I will be walking you through
these basic skills and identifying pitfalls at the same time.  Hopefully, this
will save you from making the same mistakes that I have made.


Unfortunately, these necessary lessons can be tedious at
times.  For this reason, I have decided to start this book with two examples
that should give you an idea of what lies ahead and the motivation to work
through the basics.  







Click on the link below to download the images used in
the examples.  The videos are available on the same website, as well as
YouTube.


http://AJPhotoBooks.com/


The First Video Lesson is 65 minutes long and will give you
a glimpse of some of the topics covered in this book as well as the two
examples in this Chapter.


Introduction to Photoshop   http://youtu.be/jIyOsmk9Nc0 
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Photoshop is an incredibly complex and powerful program, but
it is also very easy to use once you know how.  Before we get into the details
of the Program, I want to show you how easy it is to significantly improve your
images.  I have chosen two examples to demonstrate this fact.  Both of these
seem like magic every time I use them.


If you are new to Photoshop, please just follow along with
this step-by-step process for these two examples.  We will get into the details
of the Program immediately after this brief demo.







[bookmark: Ch1b]Example One — Dust on the Camera Sensor


If you are using a DSLR Camera and change lenses from time
to time, you will eventually discover dust on your sensor.  This dust will show
up as spots in your images.  It will be most noticeable in large areas that are
fairly consistent in color and tone.  The sky is the most common occurrence of
this effect.


The next image is a portion of the sky from a picture taken
with a dirty sensor.  The dust shows as dark spots.  It is not always this
noticeable, but I chose this image so that you can plainly see what it looks
like.





Photoshop has a wonderful tool called a Spot Healing Brush.  It looks like a Band-Aid
and is located on the toolbar along the left side of the Workspace.


The exact location is shown in the next image.





When you click on the Spot
Healing Brush Tool your cursor will turn into a circle.  If you place
the circle over one of the dark spots and click, Photoshop will sample the
color inside the circle and outside of the spot to create the color that will
replace the spot.  For this reason, you will want a circle that is slightly
larger than the spots that you want to remove.


In this example, we are just placing the cursor circle over
the spot and clicking to remove it.  To remove larger objects, just click and
drag the circle over the object.  When you release the mouse button, the object
will disappear.  I have often used the Spot
Healing Brush Tool to remove small con-trails from an otherwise perfectly
blue sky.


 








The Area below the Menu Bar
is called the Options Bar.  It is a
sub-menu for the Tool Bar (along the left
side), and changes according to the selected Tool. 
In this case, we have selected the Spot Healing
Brush Tool.  Note that the Spot Healing
Brush Tool Icon is the first item on this bar.  The rest of the items to
the right of the Spot Healing Brush Tool Icon
are additional modifiers that can be used to alter and enhance the Spot Healing Brush Tool. 


Note that Content-Aware is highlighted.  We will
discuss this option later in the book.  For now, just know that it improves
results by “sampling” the area around the blemish.


To adjust the size of the cursor circle, click on the
drop-down menu in the left portion of the Options
Bar as shown in the next image.  Items on the Options Bar are specific to the tool being
used.  If you choose a different tool, this Bar will look much different.





Use the slider in the drop-down menu to adjust the size of
the circle.  The current size is just about perfect for the spots in this
image.  The next image shows the result of less than 15 seconds of effort.
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The next photo is one of many images that were combined to
create a panoramic view of West Sedona.  When I took this photo, I was not at
all concerned about the fact that there was a pole and antenna in my frame. 
Without Photoshop, I would have had to search for an unobstructed view.  With
Photoshop, this location was just fine.





The next few images will walk you through removing an object
in a step-by-step process.


In Step 1 (see next Image), you will choose the Rectangular Marquee Tool.  To use the Marquee
Tool in Step 2, simply place your cursor at a point outside of the
object to be removed and drag the cursor to create a box around the object.  By
creating this box, you have made a Selection.   Selections are a very powerful
aspect of Photoshop that will be discussed in great detail later in the book.  


When an area of the image is Selected, it is treated
differently than the rest of the image.  Because of this, Selections must be
Deselected before moving on to other tasks.  I have pointed this out in the
illustrations that follow, but it is worth bringing this fact to your attention
now.  When you are new to Photoshop, you can find yourself in a situation where
nothing seems to work, only to later discover that you forgot to Deselect something.  With experience,
Selecting and Deselecting will become second nature.





 








 








 


 


 








The pole and antenna have been successfully removed in a
matter of seconds.


In
this example, I placed a single Marquee around the object to be removed.  You
will get better results if you remove the object in a series of steps.  In
order to “Remove” the object, Photoshop “Samples” the image data surrounding
the object and replaces the object with something similar to its surroundings. 
When the surroundings dramatically change shade — the snow-covered roof in segment
4 compared to segments 3 and 5 — Photoshop does not always get it right.  By
dividing the task into segments and repeating the process numerous times, you
are likely to get a more convincing disappearing act.  Later in the book, we
will talk about ways to fix a less than perfect object removal.


 


Chapter One Refresher Video    http://youtu.be/bhg3M4A07so 
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Small specs and objects can be easily removed using


The Spot Healing Brush Tool


The Rectangular Marquee Tool
and Edit > Fill — Content-Aware


 







What Lies Ahead


Chapter Two through Chapter Five are foundational Chapters. 
They will familiarize you with the Program.


These chapters are about basic skills like opening files,
and resizing images.  Even though it is not all that exciting, this knowledge
is a necessary step in the learning process.  I have used an exceptional number
of illustrations in these chapters to speed up the learning process.  If you
study the illustrations and read all the notes in those illustrations, you will
get this behind you very quickly and then we can get into the real power of the
Program.  So please bear with me as we lay the foundation for a rapid learning
experience.


An hour or two spent learning the basics will save you many
hours in the future.


Chapter
Two — Getting to Know Photoshop — Setting up your Workspace


Chapter
Three — Opening and Arranging Image Files


Chapter
Four — Resizing Images


Chapter Five — Exploring the Tool Bar


Chapter
Six — Introduction to Layers


Chapter
Seven — Gradient Fill Layers


Chapter
Eight — Layers


Chapter
Nine — Adjustment Layers


Chapter
Ten — Selections


Chapter
Eleven — Layer Masks


 


Chapter
Twelve — Photomerge — Stitching Images Together


Chapter
Thirteen — HDR — Combining Exposures to expand the tonal range


Chapter
Fourteen — Bonus Material


 


Now that you have experienced some of the magic that
Photoshop can perform, let’s get on with mastering the Program.
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Overview


In this Chapter, we will be covering basic operational
skills.  I know that you are probably anxious to get right into some of the
amazing things that Photoshop can do.   So please bear with me as we lay a
solid foundation to build upon.  


Chapter
Two Video Lesson http://youtu.be/d6yF2b6ooHw
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Before we get into all the wonderful things that Photoshop
can do, you should make some decisions about your preferred working
environment.  Photoshop offers four choices of interface style.  You may want
to try them all before making a decision about your preference.  The process
for choosing or changing your interface style is quick and painless.





Click on EDIT at the
top left of your screen.  From the drop-down menu — Figure
2
— select PREFERENCES and INTERFACE.





When you see the window shown in Figure 3,
simply select one of the four choices by clicking on the color swatch. 
Complete your selection by clicking OK in
the upper right corner of the screen.  
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The Workspace (Figure 4) has five main areas of
interest — the Menu Bar, the Tool Bar, the Options
Bar, the Panels, and the Display Area.  The Menu Bar and Tool
Bar are always the same, but the contents of the Options Bar is determined by which tool is
active.  It is a submenu that gives greater control over the selected tool.  


The Display Area is
the large gray area.  This is where your images and design projects will be
displayed.


The Panels will be
determined by your specific needs.  There are a number of PRESET Panel
selections available through the drop-down menu in the top right corner of the
Workspace.  The default is called ESSENTIALS
and is a good place to start.  The other selections are set up for specific
needs.  For example, if you plan to do a lot of work with text, there is a TYPOGRAPHY Preset to help with that task.  The
panels associated with the Workspace Presets
are shown in Figure
5.  Each choice is intended to improve efficiency relative to
that particular task.  





We will discuss the MENU BAR,
TOOL BAR and OPTIONS BAR as we need them, but this would be
a good time to talk about the PANELS. 
When you are new to Photoshop, it is easy to accidentally close a Panel that you need.  If you don’t know how to
get it back, you may spend a lot of time searching.  A few minutes spent studying
these next few images may save you a lot of time and frustration down the road.


At this point, you don’t need to know what each Panel does — that will come in time with
experience.  What is important now, is knowing that you can always return the Panels
to their original positions by selecting a Preset Workspace from the Drop-Down
Menu in the upper right corner of the interface.  


 


Additional Panels can be opened by selecting them from the Window drop down menu (Figure 6).  If
you click on another Panel in the Window drop-down menu, it will appear in your
workspace and it will be checked in the drop-down menu.
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Figure
7 shows a number of additional open Panels.  These are open in addition to the three
default Panels for the ESSENTIALS
Workspace (see Figure
6).  Note that each open Panel
is indicated by a check mark in the WINDOW drop-down menu.  These panels can be
closed by clicking on the check-marked items a second time.


If you find that you use certain Panels on a regular basis, you can create a New Workspace that includes all the open
Panels.  The Panels can also be moved to
any spot in the Workspace just by
dragging them away from the right side of the screen.





 


To save this Workspace
as a New Preset, click on Window > Workspace > New Workspace and
give it a name as shown in Figure 8.  This particular combination
of Panels will now be available any time
from the drop-down menu shown in Figure 9.  The saved Preset will also remember the location of each
panel within the Workspace.  Some people prefer to have all their open Panels on the left side next to the Tool Bar.  Others prefer them at the top or
bottom of the screen.  In time, you will discover what works best for you and
you can then have Photoshop remember that arrangement.  You can create as many Workspace Presets as you like.


 





 





 


Chapter
Two Refresher Video http://youtu.be/klCoMp6gHag 
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There are four Interface Options (colors) for the Workspace.


They can be accessed by selecting Edit >
Preferences > Interface


 


The Workspace has five main areas


The Menu Bar — Across the top of the
workspace  — Always the same


The Tool Bar — Down the left side by
default, but moveable — Always the same groups


The Options Bar —
Contents determined by active tool.


Panels — Down the right side by
default, but moveable.


The Display Area —  The
central workspace where images are viewed and modified.


The Workspace has a number of Presets intended to
improve efficiency related to specific tasks.  You can choose any Preset
from a drop-down menu in the upper right of the Workspace.  You can also
open as many Panels as you like by
checking them in the Window Menu.  If you find that there are specific Panels that you use most of the time, you can
create and name your own Preset.  You can create as many Presets
as you like by choosing


Window
> Workspace > New Workspace


If you close a Panel and
need to reopen it, you can select it from the Window
drop-down menu.
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Arranging Files


 







Overview


This is a very short chapter, but it will help you decide
how you want to work in Photoshop.  We will talk about the many ways to open
files in Photoshop.  This may not seem like a big deal, but in time, you will
gravitate to one method over the others.


Personally, I always open my image files from Photoshop Bridge, because it gives me a visual preview of
my RAW files.  


In this chapter, you will also learn how to create presets
for New Files, so that you can quickly
create a file of a certain size and resolution.  


Finally, we will talk about the many ways that you can
arrange files in your Display Area of
your Workspace.


Chapter
Three Video Lesson   http://youtu.be/Lemky38KWMk
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Photoshop allows you to open Image Files in several
different ways.  The first method will be familiar to most people and is like
opening files in most other software programs.  The procedure is shown in Figure 10. 


Like most other professional photographers, I always capture
my images in the Raw Format.  This gives me the maximum amount of image data
and total control over processing the image.  One of the few drawbacks to Raw
Files is that they cannot be viewed without the use of special software.  They
also cannot be edited and then saved — Raw Files are always original, unedited
images.  They must be converted to a different format to edit and save the
edited version.  


Cameras that are capable of saving images in the Raw format
usually come with special software that allows you to view, convert and edit
your Raw images.  Photoshop has a built in program called Abobe Camera Raw that negates the need for that
type of software.  Photoshop also includes a program called Bridge that allows you to preview Raw images
before opening them in Photoshop.   This can be a great time saver when you are
searching for an image that was captured in the Raw format.





If you select Browse in
Bridge (Figure
11), Photoshop will open the Bridge Program and allow you to
search for the desired images.  Bridge is
also an image file organizer, but that is a topic for another book.  For now,
all you need to know is that you can easily view and open any image file from
the Bridge.





Although you can select and open multiple files with any of
the techniques identified in this chapter, Bridge
makes it easy to visually select the desired images.  Bridge allows you to adjust the size of the
preview images.  In Figure 12, I had it set for two images per row.





These particular Images are Raw Files so they will
automatically open in Adobe Camera Raw — Figure 13. 





Adobe Camera Raw is a very powerful program that allows you
to improve the appearance of your images before you open them in Photoshop.  It
is complex enough to justify a separate book in this series.  If you are
familiar with Lightroom, Adobe Camera Raw is very similar to the Develop
mode of Lightroom.  You can adjust exposure, color temperature, clarity,
saturation, and a variety of other details by moving sliders.  When you are
finished with your adjustments, click Open
Image(s) to open your images in Photoshop.  In the upper left corner of
the Adobe Camera Raw window you can Select All. 
When selected, the adjustments will be applied to all the images that are
currently open in the Adobe Camera Raw (ACR) Program.  In Figure 13, I
opened two images that I intend to combine to create a panorama.  Making the
same adjustments to both images will insure better results. 


Refresher Video for RAW Files    http://youtu.be/9Xw-UKCWjV0 


Although ACR was created to modify Raw Files prior to
opening them in Photoshop, it can be used to improve any image.  For example,
to open a Jpeg file and make the same type of adjustments, you can select it
and open it as if it were a Raw file.  This is not a simple process, so we will
not be covering it in this book.  If you are the adventurous type and want to
explore this option.  It is the Open As…
option shown in Figure
14 just below Browse in Mini
Bridge.  Later in the book, we will use a different method of accessing
this capability.





Browse in Mini Bridge is yet another way to
open files in Photoshop.  When you choose this option, the Mini-Bridge will
appear like a filmstrip along the bottom of your Workspace as shown in Figure 15.  On
the left side of the film strip there is a navigation panel that you can use to
find your desired images.  There is also a Search Box on the right above the
filmstrip.


Just double-click on any image in the filmstrip to open it
in Photoshop.





To close the Mini-Bridge, click on the Options Icon at the
right just above the filmstrip.  Choose Close
from the Drop-Down Menu.  The Icon is very small, so I enlarged it in Figure 15.  The
word Options points to the actual
location as well as the enlarged view.


Refresher
Video for Opening Files   http://youtu.be/ZZznwXKrcBg 


Figure
16 will show you how to reopen a file that you recently used. 
It also shows how to change the number of recently used files that are
displayed in the drop-down menu when this option is selected.


File
> Open Recent to see a list of recently viewed files.


Edit
> Preferences > File Handling to change the number of files
in the list.
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Refresher
Video for Recently Opened Files   http://youtu.be/lWFtxtd3nQs
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When you create a New File,
you must tell Photoshop the properties of that file — size, resolution, etc.





Photoshop has some built-in Presets for New Files, but you are likely to want to create
your own.  


Note:  The terms — Files, Image
Files, Documents, and Images — are used interchangeably throughout this book. 
Photoshop uses the term Documents, but I feel that the other terms are more
descriptive and easier to understand in many situations.


 





 


I use Photoshop to create the covers for my books.  In
Printed Paperback form, they are all 8 ½ X 11 but require a layout that is 8.75
X 11.5 to allow for trimming in the printing process.  I created my own Preset
for these covers.  Figure 18 will walk you through the process.


Step 1)  Select an existing Preset from the drop-down menu.


Step 2)  Change listed values as needed


Step 3)  Enter a name for the new Preset (Book Covers)


Step 4)  Select the Preset from the Drop-down menu to create
a New File (Book Cover)
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Now that we have talked about all the ways that you can open
an image in Photoshop, we need to take a quick look at how to arrange those
images within your Workspace.   As you become more familiar with Photoshop, the
value of these options will become more clear to you.  At this time, I just
want to make you aware that you have many options when it comes to displaying
images in your Workspace.





Figure
19 shows the numerous options for arranging your images in
Photoshop.  The most commonly used arrangement is Consolidate All to Tabs.  With this choice,
only one image at a time is displayed in your Workspace, but you can quickly
and easily change to a different image by simply clicking on the tab for that
image.  If you have more images open than the allotted space for tabs, you will
see >> at the
far right of the Tabs Bar.  If you click on it, a drop-down menu will display a
complete list of all open files.  You can then select your desired image from
that list.  





Figure
20 shows the Consolidate All to
Tabs arrangement.  The active image tab will be a lighter shade of gray
than the other open files.  The greatest advantage of this arrangement is that
you have more space available to display the image.


 





Figure
21 — 2-up Vertical — shows another very useful arrangement of
images.  In this example, the original image is on the right and the enhanced
image is on the left.  This will give you constant feedback as to the benefits
of your changes to the image.


When you have more than one image displayed, you can drag
and drop any open image into any image window and it will replace the current
content.


There are a number of other reasons to use the 2-up Vertical
arrangement.  For example, if you capture a series of images for a group photo
and one is much better than the rest except for the fact that one person is
looking away from the camera, help is at hand.  If that person looks good in
another shot, you can combine the two shots to create the perfect group shot. 
To use that technique, both images have to be open and visible in a window in
the Workspace.  The 2-up arrangement makes that easy to do.


Refresher
Video for Arranging Images   http://youtu.be/9qy_CSiRiSc
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Photoshop
offers numerous formats for saving files.  We will only be talking about a
few.  They are the formats highlighted in yellow in the drop-down menu shown at
the left.


PSD is Photoshop’s default file
format.  It retains all the layer data and is highly editable.  When you select
File > Save As the PSD format will be the default
unless you are re-saving an image that was opened in a different format and you
haven’t added any layers to the file.  In that case, the Save As command
will revert to the original file format and location.


Regardless of the default format shown, you can choose any
format from the drop-down menu at the left.


The TIFF format
is another very popular format that retains all the image file data including
layers.  When you save an image in the TIFF format, you will have some options
related to file compression.  Thus you can save your image at a smaller file
size and still retain all the layers to work with in the future.


The PNG format saves the image in such
a way that the background is transparent.  If you open it in an email or other
common picture viewer, the background will be white.  If you use it as a layer
with another image file, the background will be transparent.  Logos are often
saved as PNGs for this reason.


Photoshop PDF is a
very popular format because it is universal — most programs can open and view a
PDF.  It should never be used to edit photos.


The most often used format is the JPEG.  This
is the standard for the Internet and emails.  It is also the preferred format
for many photo labs.  Its primary appeal is that it uses very compressed
files.  The file size is significantly less than most other formats.  The
tradeoff is that image quality degrades every time a JPEG file is opened
and altered.  For this reason, it is best to edit photos in a PSD, TIFF,
or similar format and only convert them to JPEGs for transmission over
the internet or on websites and web based programs — where they won’t be
changed any more.


In addition to the Save As option on the File
Menu there is a Save for Web option further down the File Menu. 
This option is specifically designed to help optimize Files for use on the Web.
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There are several ways to open files in Photoshop.


If you use the Bridge
or Mini-Bridge, you can preview RAW
images before opening them.


When you open a RAW file it will automatically open in Adobe Camera RAW — ACR.  ACR is very similar to
the Develop Mode in Lightroom — it allows you to do significant photo
enhancements before actually opening the file.


File, Document, and Image are used interchangeably in this
book.


You can open a jpeg file as if it were a RAW file in order
to use the ACR adjustments.  This also works with many other file formats.


You can create a new file from a number of Presets.  You can
also create your own Presets for New Files.


Photoshop allows you to arrange your open files in a variety
of ways.


Window
> Arrange


Consolidate All to Tabs displays only one image
at a time.  The other open files are displayed by clicking on easily accessible
tabs.  This produces the largest display area for your files.
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Overview


Resizing refers to changing the
physical size of an image.  In some cases, this will involve discarding or
creating pixels, but it can also refer to changing the height or width of an
image while maintaining the original number of pixels.  We will talk about each
of these situations in this chapter.


If you have never resized an image, you might wonder why you
need to know this.  There are many reasons for resizing.


1)      If you
want to use an image in a printed form — brochures, ads, book covers,
photobooks, or art to adorn your walls — you will need to use an image
resolution of at least 300 ppi in most cases.  For example, Amazon.com will not
allow me to publish my books in print form unless every image is at least 300
ppi.


2)     If you
are sending an image over the Internet, it will typically have a resolution of
72 to 100 ppi in order to create a smaller file that is easier to send over the
Internet.


3)     If you
are combining images, it is much easier if all the images have the same
resolution.


4)     If you
enter a photo contest, you will typically be required to submit your image at a
very specific size and resolution.  For example — 2500 pixels on the longest
side.


5)     If you
are selling prints of several different sizes, you will want to have an
optimized file for each size.  


The fact is, resizing images is a very common and important
task.  


 


Chapter Four Video Lesson   http://youtu.be/sNczI-Unxyk


 
















 




 


I
have written this book in such a way that you do not need to have any prior
experience with Photo Editing.  I
have, however, assumed a basic knowledge of digital photography and its
terminology.  I have provided a Glossary
of Photographic Terms at the back of this book for your convenience, in
case you are unfamiliar with a particular term or concept.  So, if you are not
certain what resolution means or do not have a clear idea of the significance
of pixels, this would be a good time to consult the Glossary.


 


There
is also a Glossary of Photoshop Terms at
the back of the book.  So, if you get lost in the language at some point, the Glossaries should help.
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Many of the wonderful things that Photoshop can do are made
possible by its ability to “sample” pixels individually or in groups.  This
sampling is used to determine the average values for color and tone of the
pixels in question.  





With this pixel data, Photoshop can substitute pixels to
create some amazing results.  In the case of resizing images, Photoshop can
create new pixels to enhance an image and keep it looking good when it is
enlarged far beyond its original size.  When a smaller image size is needed,
Photoshop will discard as many pixels as necessary and substitute sampled pixels
when necessary to maintain the image quality.  Keep this in mind as we discuss
resizing.


When you select Image Size from the Image drop-down menu, it
will open the Image Size Window — Figure 23.





Figure
24 and Figure 25 will make you more familiar
with the capabilities of the Image Size Window, but I want to
emphasize one thing before we get into it.


Any time the “Resample” box is checked,
Photoshop will PERMANANTLY alter the image file by discarding pixels or
creating them.  This is not a reversible process.


For this reason, it is prudent to only check
this box when you are working with a copy of the Image File.  Keep the original
file archived in a safe place. 


The image produced by one of my cameras is 4752 pixels by 3168
pixels  — Figure 24.  These numbers are determined
by the Sensor that is used in this camera.  If you multiply the height by the
width, you get:


4752 X 3168 = 15,054,336    This is approximately 15 million
pixels or 15 Megapixels.  Thus, my camera can be referred to as a 15-Megapixel
camera.


Please note that the physical size of the Sensor is far more
important than the number of pixels with respect to image quality.  Sensor size
is the primary cost-factor in digital cameras.  Sensors in DSLR cameras are
typically 20 to 40 times as large as sensors in inexpensive point-and-shoot
cameras.  Larger sensors are more light-sensitive and produce higher image
quality than smaller sensors.   


However, in general, for a given sensor size, the
more pixels the higher the image quality. 





Photoshop will do some very useful math for you with respect
to image size, but I thought it might be worthwhile to run through an example
to help you understand what Photoshop is telling you in the Image Size
Window shown in Figure 24. 


============================================================


Math Warning!  If you are math-averse you can skip this brief
example.  Photoshop will do the work for you.  This is just intended to show
the process if you are curious.


For an image captured with my 15-Megapixel Camera, if I want
to print an image at a resolution of 300 pixels per inch, it will be 4752
pixels divided by 300 or 15.84 inches wide.  Likewise it will be 3168 pixels
divided by 300 or 10.56 inches high as shown in Figure 24.  If I
change the resolution, Photoshop will calculate the related size of the image. 
If I change the size of the image, Photoshop will tell me the resolution based
on the number of pixels available.


If I want to print a smaller image such as 8 X 10, I first
have to crop the image to the correct aspect ratio of 4:5.  This will eliminate
a significant number of pixels.  Even after cropping the image, I still have
enough pixels available in my image file to print at a resolution of 396 pixels
per inch.  If I want to print at a resolution of 300 pixels per inch, Photoshop
will have to discard some of my pixels.  An 8X10 image at 300 pixels per inch
(ppi) only requires 8X300X10X300 or 7.2 Megapixels.  


In this example, Photoshop has discarded more than half of
the pixels that were in the original image file — first, because of cropping,
and secondly from reducing the resolution to 300 ppi.  My file size was
permanently reduced from 15 Megapixels down to 7.2 Megapixels.  These lost pixels
cannot be recovered.


If on the other hand, I want to print at a size larger than
15.84 X 10.56, Photoshop will have to create additional pixels for me.  So
let’s say I want to print a 30 X 20 image.  Photoshop will tell me that I only
have enough pixels to print that image at a resolution of 158.4 pixels per
inch.  Although I can print at that resolution, it will be noticeably
compromised.  A better solution is to have Photoshop create new pixels to
enhance the image.  It does this by sampling the color and tone of pixels
surrounding each pixel it needs to create in order to provide pixels that blend
with their surrounding pixels.  This process is called RESAMPLING and Photoshop will do it
automatically if the Resampling Box is checked.


End of Math Explanation!


============================================================


Bottom Line:  If you need to change the resolution for a
given size image, Photoshop will “Resample” your image.  If the resolution is
reduced, pixels will be permanently discarded.  On the other hand, if the
resolution needs to be increased, Photoshop will create new pixels to achieve
the desired result. This process is not reversible.


Note in Figure 24 that I have a 43.1 Megabyte
image file.  An image file records three bytes of information for each pixel in
the image — Red, Green, and Blue values.  Since I have a 15-Megapixel image and
three bytes for each pixel, I should expect an image in the range of 45 million
bytes or 45 MB.  The actual value is 43.1 MB because of other factors beyond
the scope of this book.  I mention this because many people think that a 15-Megapixel
camera will produce a 15 MB image file.  The actual file size of images
produced by any camera depends on a number of factors that are beyond the scope
of this book and is never a direct relationship to pixels.


Figure
25 should further enhance your understanding of the Image Size
Window.  As you can see in Figure 25, there are six drop-down menus
in the Image Size Window.  In most cases, the default settings will be your
best bet.  The one exception is the drop-down menu next to the Resampling Box. 
It has additional options that are optimized for enlarging and shrinking
images.  Until you have significant experience with Photoshop, the default
setting of Automatic should be more than satisfactory. 


 


Refresher
Video for Resizing Images   http://youtu.be/8H3E2wUUaHw 
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Use Image > Image Size to
resize an image.


Any time the “Resampling” box is checked,
Photoshop will PERMANANTLY alter the image file by discarding pixels or
creating them.  This is not a reversible process.


If the Resampling Box is not
checked, Photoshop will adjust dimensions and resolution to maintain the total
number of pixels created in the original image.


 







What About Smart Objects


If you look back at Figure 14, you will see that we skipped
one method of opening files in Photoshop — Open as Smart Object…   After
considerable thought, I have decided not to cover Smart Objects in this
book.  They have some wonderful attributes, but are not necessary to the
objectives of this book.


 







What Lies Ahead


The next chapter will educate you about the Tool Bar.  You
will be using these tools to create amazing images.  Their capabilities and
primary functions will become more clear with use, but we need to establish a
base of understanding before going forward.  A little time spent on this topic
now will significantly simplify the explanations in the chapters that follow.
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Overview


The Tool Bar is the
aspect of Photoshop that you will use the most often.  In this chapter, I will
only be covering the tools that we will be using in this book.  You may have
noticed that many of the Tool Bar icons
have a small triangle in the lower right corner.  This indicates a drop-down
menu with more choices.  The icon displayed will be the icon of the last tool
used from that menu group.  You will quickly learn which tools are grouped
together, but at first you may have some difficulty finding a specific tool if
you recently used a different tool from that particular group.  Figure 26 should
be of some help in locating a tool whose icon is not displayed, but is in the
pop-out menu for the group.










You can
download and print Figure 26 by using the same
link as you used for the sample images.  http://AJPhotoBooks.com .


Chapter Five Video Lesson   http://youtu.be/BdrFmNr-G6I
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Please be sure to read all the information on each of the
illustrations in this chapter.  Some of it is NOT repeated in the text.   











As we saw in Figure 26, Photoshop offers a variety of
ways to “Select” an object.  When we get to the chapter on Selections later in
the book, we will cover this topic in much greater detail.  For now, it is
sufficient to know that selecting an object is very easy if you know the
correct technique to use in a given situation.  The Lasso Tool is particularly useful when the
object has a lot of fine details around the edges — like hair, fringe, and tassels. 
It also works very well with rope-like objects such as necklaces, string ties,
and gas pump hoses.





The Quick Selection Tool
is the fastest way to select an object with smooth and clearly defined edges. 
It is generally the tool of choice for flowers.  It is frequently possible to
select a flower with a single mouse stroke.  It is also a great tool for
separating the sky or water from land or mountains.


The Magic Wand Tool
will select a color, but requires some practice to use it effectively.  One of
the most difficult objects to isolate is a tree with a lot of light coming
through the branches.  It is no problem to isolate the perimeter of the tree,
but can be quite time consuming to remove all the background between the
branches.  The secret to success relies upon proper choices in the Options Bar when the Magic Wand Tool is used.  The Magic Wand Tool will be used and further
explained in Chapter Ten when we work with selections.


For selecting large expanses of consistent color like the
red background in Figure 30 or the blue sky in Figure 31, the Magic Wand is a great and easy tool to use.





The Crop Tool can be
used several different ways.  If you are cropping an image to fit a standard-size
print such as 5x7 or 8x10, the drop-down menu will overlay the appropriate
grid.  Use your cursor to move the image below the grid until the portion of
the image that you wish to keep is within the boundaries.  You also have the
option to select the aspect ratio and resolution with one click.  For example,
4x5 in 300 ppi.  If you routinely use a specific ratio and/or resolution, you
can create your own preset value.


If you are not concerned about a standard aspect ratio, you
can simply drag “handles” on each side to create the cropped boundaries.


You can also rotate your image before cropping.  When the
cursor is outside of the image boundaries, the cursor will look like an arc
with arrow heads on each end.  When you move the cursor in this mode, the image
will rotate under the cropping boundaries.


The Straighten Tool
can be used to straighten an image before cropping.  Any line drawn on your
image using this tool will be perfectly horizontal after cropping.  Thus, if
you drag it along the horizon in a landscape photo, you can be certain that the
horizon will be level in your photo.


The Icon next to the Straighten
Tool accesses a drop-down menu with a number of artistic gridlines that can be
used as overlays on an image.  The Rule-of-Thirds is the best known,
but there are 5 other options.


Refresher
Video for the Crop Tool    http://youtu.be/gZRP1p_p1UY



 





In Chapter One, we used the Spot
Healing Brush Tool to remove sensor dust spots from an image.


This tool can also be used to remove small lines and objects
from any part of the image. The only caveat here is that the brush will replace
the object to be removed with pixels that match samples it has collected from
the area around the object.  This makes it difficult to remove objects that are
close to people, mountains, trees, buildings and other large objects.  It is
most effective when the surrounding area is a large expanse and a consistent
color and tone.





The Brush Tool is a
large enough topic to warrant its own book, but we are just going to cover it
in enough detail to use it productively in our examples.  The brush panels in Figure 33 and Figure 34 will
give you an idea of the variety of brush tips that are available and what they
do.  Graphic artists will often have hundreds of brushes that they have created
with Photoshop (a topic beyond the scope of this book) and hundreds more that
they have purchased from other Photoshop artists.  There is no limit to the
variety that is possible.


For a basic brush, size and hardness are the two variables. 
Size is the diameter of the brush tip and hardness determines the sharpness of
the edges that it creates.  Just like a physical brush, a soft brush will spread
out and produce fuzzy edges.  This tool can also simulate an airbrush, and be
sensitive to pressure when used with a drawing tablet, just like a physical
brush.  Flow rate and opacity are also adjustable.


The patterns in the background of Figure 33 were
made with various brush tips.  For example, #74 looks like a maple leaf.  When
selected, it will create a somewhat random progression of leaves as the cursor
is moved across the page.  As you can see, the color and arrangement can be
varied.  Brush #45 can be used to create clouds and #134 creates grass.  Brushes
#74, #45, and #134 are highlighted in yellow in Figure 33.


The best way to learn to use this tool is to select
different brushes and just paint with them on a blank page.  I must warn you that
it can become quite addictive.





 


 


The Clone Tool — Figure 35 — is
one of my favorites.  With this tool you paint pixels that exactly match
another part of your image.


At the top of Figure 35, I have started to paint a
duplicate of the image and background of three hollyhocks.  Since it was my
intention to duplicate the entire image, I chose a rather large brush size as
indicated by the circle in the upper left corner of the original image.  When I
hold down the Alt key, an icon will appear in the middle of the brush circle. 
If I then left-click with my mouse, that point will become my selection point. 
The starting point for my duplicate image will be determined by the next time I
click my mouse.  The relationship and distance between the two points will
remain fixed until I press the Alt key again and click with my mouse.  For this
reason, I can complete the duplicate image on the right with a series of brush
strokes.  So I don’t have to worry about where I left off if my finger slips
off the mouse button.


In the example at the bottom of Figure 35, I
only want to fill in the sky above the arch.  In this case, I want to use a
small brush diameter and select small portions of shrubbery from both sides of
the arch to give a more realistic appearance.  If you are not paying attention
to the details, you can end up with telltale repetitive patterns.  By taking
small cloning samples from numerous places, repetitive patterns can be avoided.





Refresher
Video for the Clone Stamp Tool   http://youtu.be/hEYWCOrI1V0



 


I rarely use the Eraser Tool,
but there are times when nothing else will do the job.  For each illustration
in this chapter, I overlaid the Tool Bar with the pop-out menu for a particular
tool in order to emphasize its location on the Tool Bar.  When I created the
individual screen shots for the pop-out menus, I had rulers showing in my Workspace
that are not in the Workspace of the illustrations.  To remove these rulers, I
erased them as illustrated in Figure 36.  The reason the eraser is not
used as often as many other tools is that it is not reversible. 
You are permanently removing the pixels that are erased.  In this case, I am
fine with that.


You can use Edit > Step Backward, if you are
unhappy with your erasure.  This only works until you save the file.  Once the
file is saved, the erased pixels cannot be recovered.





 


In Figure 37A, I used the Paint
Bucket Tool to make a solid-colored backdrop and used the Color Picker to change the color of the
backdrop.  We will talk more about the Color
Picker when we get to Figure 43 later in this chapter.  For
now, just remember that the color in the Paint
Bucket is the current Foreground Color.


To make a backdrop like the one in Figure 37A:


1)      Use the
Rectangular Marquee Selection Tool to
create a rectangular space.


2)     Select
the Paint Bucket Tool from the Pop-out
Menu and place the bucket icon anywhere inside the rectangle that you created
in Step 1.  Since the Foreground Color is
yellow, the Paint Bucket Tool will
deposit Yellow in the rectangle.


3)     Click
on the Foreground Color Icon (see Figure 43) to
bring up the Color Picker.  Select a new
color and click OK.


4)     Select
the Paint Bucket Tool again and place the
icon anywhere inside the yellow rectangle from Step 2.  Mouse click to
complete the change of color.


The Paint Bucket Tool replaces
any color that you click on with the Foreground
Color.  The Marquee defines the limit of what will be painted over.





 


Refresher Video for the Paint Bucket Tool


http://youtu.be/9Cn1xU4-UJ8



 





In Figure 37B, I have demonstrated how to change the color of
a border around a photo.  


1)       We
have a photo with three borders around it — much like a matted image


I learned many years ago that a mat that is the same color
as a dominant object in the center of the image often works very well. 
Photoshop makes this very easy to test.  When you open the Color Picker by clicking on the Foreground Color, the cursor will become an
eyedropper.  


2)     Use the
eyedropper to sample a color anywhere in your workspace.  In this case, sample
the color of the costume.  That exact shade of red will now be the new color in
the Color Picker window.  When you click
OK, it will become the new Foreground Color
and will fill the paint bucket.  


3)     You can
now use the Paint Bucket Tool to change
the border to the same red color as the costume.  The change is shown in the
image at the far right bottom of Figure 37B.


 


 


Dodge and Burn
are two photographic terms that originated with developing film in a
darkroom.   Dodging is a technique that brightens up an area while Burning
darkens an area.  It can be applied with great precision by masters of the
darkroom.  Photographers sometimes spent days Dodging and Burning an image to
get the exact exposure that they wanted.  Ansel Adams referred to dodging and
burning as man’s ability to correct God’s tonal errors.  In the days of film
photography, these techniques often turned a mediocre image into a masterpiece.


Referring to Figure 38, note the two drop-down menu
selections in the Options Bar.  The one on the left allows us to
choose how we wish to apply the adjustment — shadows, midtones, or highlights —
and the one on the right allows us to specify the degree of change that we wish
to apply with each brush stroke.  A setting of 15% to 20% is common practice
when using these tools.  The effects are cumulative.  In the upper left of Figure 38, I
have made 2, 4, 6, and 8 passes over the gray background with an 18% exposure
setting.  The image shows the cumulative effects of Dodging and Burning.


In the image on the upper right in Figure 38, I
dodged along the branches of the plant to emphasize the spiral growth.  I also
burned the perimeter of the image to create a vignette effect thus forcing the
eye to the center of the image.


Along the bottom of Figure 38, I have presented before and
after versions of a photo taken in the Palace Saloon in Prescott, Arizona with
only ambient lighting.  Although there are a few incandescent lights in the
saloon, the major source of lighting is the windows and a large skylight.


In the before shot on the left, the only detail that is
clearly visible is where the light through the windows strikes an object
directly.  The after image on the right has been burned in the highlights and
dodged in the shadows.  As a result we can now see details of the chairs and
cabinets.





Refresher Video for Dodge and Burn Tools


http://youtu.be/7Q-OlEjy1As



 


Type Tools are another huge topic, but we
will only cover enough to work effectively with the examples that follow later
in the book.


Figure
39 will help familiarize you with the Options Bar
choices as well as give you an idea of what is possible.


After selecting the Horizontal
Type Tool, you first need to draw a text box somewhere on your image. 
Do not be too concerned about its location since it will be very easy to move
and size after the fact.  Until you gain some experience with the Type Tools,
it is best to draw a text box that is much larger than what you think you will
need.  If the box is too small, you will not be able to see the letters
that you have typed and might become confused and frustrated until you realize
what has happened.  


 





Fortunately, you can resize a text box easily by dragging grab
points along its sides.  


Font sizes will also surprise you at times.  A 30-pt font in
one style might be considerably different in size than another 30-pt font. 
Also, the apparent size of the font will depend upon the image resolution.  A
12-pt font might be perfect when used with a 72 ppi resolution but will look
really small if the image has a resolution of 300 ppi.


Photoshop uses two ways of creating graphic images — raster
and vector.  Raster images are composed of individual pixels.  Vector images
are composed of lines.  All text created in Photoshop is vector based. 
This means that the text can be shrunk or enlarged without any change in image
quality.  In most cases, it won’t matter to you that the text is vector
based, but there are times when it will have to be converted to a raster
image.  This topic is beyond the scope of this book but Photoshop will inform
you when a change is required and prompt you for permission to make the change.


Along the left side of Figure 39, I
have shown some effects that can be added to text.  In order to add these
effects, you will need to open the Layer Styles
Panel (Window > Styles) and click on an effect while the
text layer is active.  Once the Styles Panel
is open, you can use it to mix as many effects as you like.  This is another
panel where “playing” will teach you a lot. The Panel is displayed at the
bottom of Figure
39.  We will discuss this in greater detail in the Layers Chapter.


With
Layer Styles, the controls in the middle
panel of the Layer Styles Window will
change in accordance with the effect highlighted in blue in the left panel.


In this case, Drop Shadow is highlighted and the center
panel in the window gives us control over how the shadow is applied.


When we click OK, the effect will be applied.





Please note the 7 items identified on the Options Panel
for the Type Tools.  We will be using all
of them.  In the upper right corner of Figure 39, we have the Font Panel which is activated by the last icon
on the right on the Options Panel.  This
icon will toggle the panel on and off.  Also, note that we are working with the
Character tab of this panel.  This will
give us the ability to change character spacing.


Refresher Video for Text Tools    http://youtu.be/TCq_iAz2PFI



 


Photoshop includes the ability to draw geometric shapes.  We
will be discussing two of these options:  The Ellipse
Tool (Figure
40) and the Line Tool (Figure 41).


Circles are just ellipses with equal width and height.  When
you draw an ellipse or circle you will see a black rectangle with white numbers
off to the side of your cursor.  The numbers will be changing as you move your
cursor.  The numbers displayed are the height and width of the ellipse. 
Continue to move your cursor until you get the approximate shape that you
want.  When you release your mouse button, a solid-colored shape will appear as
well as an adjustment panel.  The tab “Properties”
will be displayed by default.


Using the Properties Panel,
you can enter exact numbers for the width and height.  If these are identical,
you will have a circle.  


On this same panel, you can change the appearance as well. 
The color in the middle of the circle is called the Fill color, and the
color at the perimeter is called the Stroke color.  Fill and Stroke
are used throughout Photoshop in a number of ways.  Fill is always the center
and Stroke is always the perimeter.  This applies to text as well as objects. 
If you click on the Fill icon you can change the Fill color.  If you click on
the Stroke icon you can change the color of the stroke as well as its thickness.


 





The panel will also tell you the coordinates of the starting
point of your circle or ellipse — the X and Y values.  


To “Feather” an edge means to make it blurry so that it
blends easier with its surroundings.  This is very helpful when you position a
portrait in front of a new background.  When you adjust the feathering with a
slider, you are telling Photoshop how many pixels wide the effect should be.


 





The Line Tool — Figure 41 — is
very similar to the Ellipse Tool but all
the settings can be made on the Options Bar when the Line Tool is active.  You also need to choose
your values BEFORE you draw your line.  Some values can be changed after the
fact, but it is usually easier to delete the line and draw a new one.


 





When the Zoom Tool is
selected, you can zoom in and out by clicking on your image in the area that
you want to change.  There are also three very useful buttons on the Options Bar — 100%, Fit Screen, and Fill
Screen.


100% displays the image at its actual size


Fit Screen displays the image at the maximum
size that will fit the display window.


Fill Screen displays the image at the minimum
size that completely fills the display window.


 


 





The Color Picker — Figure 43 — is one
of the most used features of Photoshop.    It can be accessed by the Eyedropper Tool (a Tool Bar item which we skipped) or the Foreground/Background Color Tool.


The default setting for the Foreground/Background
Color Tool is a black Foreground and a white Background.  These two
settings can be toggled back and forth by clicking on the curved line with the
two arrow heads just above the Foreground/Background Icon.  Thus the Foreground
will become White and the Background will become black.  When we get to Layer Masks, the value of the toggle switch
will become apparent.


The Hotkey to restore the default settings is the letter “D”. 
This is a Hotkey that you will want to start using immediately.  


If you want to change a color in your image, just click on
the Foreground/Background Icon and the Color
Picker Window will appear.  The large color panel on the left of the
window will change if you click anywhere along the narrow vertical panel in the
middle of the window.  Use this vertical strip of color to get into the
ballpark of the color that you want.  For example, if you click on the yellow
area near the bottom of the narrow vertical color strip, the larger color panel
will change to a mostly yellow panel with shades of gray to the left and bottom
of the panel.  When you click inside of the larger color panel on the left of
the window, the RGB values will be displayed and the color will appear in the “New”
portion of the color swatch just above the Current color swatch.  If you want
to fine-tune the color, you can change the RGB values.  Pure Black has RGB
values of Zero and Pure White has RGB values of 255.



 
  	
  Color

  
  	
  Red Value

  
  	
  Green Value

  
  	
  Blue Value

  
 

 
  	
  Black

  
  	
  0

  
  	
  0

  
  	
  0

  
 

 
  	
  White

  
  	
  255

  
  	
  255

  
  	
  255

  
 

 
  	
  Red

  
  	
  255

  
  	
  0

  
  	
  0

  
 

 
  	
  Green

  
  	
  0

  
  	
  255

  
  	
  0

  
 

 
  	
  Blue

  
  	
  0

  
  	
  0

  
  	
  255

  
 

 
  	
  Yellow

  
  	
  255

  
  	
  255

  
  	
  0

  
 

 
  	
  Dark Gray

  
  	
  83

  
  	
  83

  
  	
  83

  
 

 
  	
  Medium Gray

  
  	
  184

  
  	
  184

  
  	
  184

  
 

 
  	
  Light Gray

  
  	
  214

  
  	
  214

  
  	
  214

  
 




 


With experience, you will get to know the RGB values of
colors that you frequently use.  This will ensure that you have an exact color
match if you want to use the same color at a later time or in a different
image. 


Many collections of color swatches will list a color code. 
If you have that information, you can simply enter the color code at the bottom
of the window just below the RGB values.  A color code will be 6 characters
long — a combination of letters and numbers.


Black — 000000           White
— ffffff


Red — ff0000       Green —
00ff00      Blue — 0000ff         Dark Salmon — e9967a   


Tomato — ff6347   Khaki —
f0e68c     Purple — 9370db      Sea Green — 2e8b57


As you can see in Figure 43, there are several other ways
of indicating a color in the Color Picker Window. 
These other conventions are beyond the scope of this book.







[bookmark: Ch5b]Review


Now that we have an idea of what is in our tool box, we can
get on to the business of making remarkable images.


For now, we have covered enough basic information that we
can dive into the real fun stuff and create some amazing images.





 







What Lies Ahead


There are three core concepts that make Photoshop the
powerhouse that it is — Layers, Selections, and Masks.  They are
complex enough to warrant devoting an entire book to each subject, but we will
cover them in enough detail in this book to allow you to start using them
productively by the time you finish reading each chapter.  


What you learn here should keep you busy for a long time,
but I just wanted you to know up-front that we will only be scratching the
surface.  You don’t have to be a Pro athlete to enjoy sports and you don’t have
to be a Photoshop expert to produce amazing images.


So, let’s have some fun with Photoshop.
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Overview


In this
chapter, we will cover a few topics that will prepare us for our discussion of Layers,
Selections, and Layer Masks. 


Layers are like a stack of transparencies (clear
acetate) with some detail on each sheet.  If you have a source of light below
the stack, you will see an image that is a composite of all the images on all
the transparent sheets.  If you shuffle the stack and place it back over the
light source, you will see a composite image that is different from the
original one.  The amount of difference depends on what is on each sheet and
how each sheet obscures something that is below it.  Layers are stacked in the Layers Panel just like a stack of
transparencies.


       


An individual layer is like an individual transparency from
the stack of transparencies.  It can be inserted into the stack in any position
except the bottom layer when a Background Layer
is in the stack.  We will be talking about Background
Layers very soon.


There are five basic types of layers that we will be
discussing in this and the next few chapters —
Image Layers, Text Layers, Fill Layers, Shape Layers, and
Adjustment Layers.  


An Image Layer is a layer that contains an image or
illustration.


A Text Layer contains
text and its associated special effects.  


A Fill Layer is either
a Solid Color, a Gradient (a transition from one color to
another), or a Pattern.  The common
thread is that these layers will Fill the
entire Canvas or Selection (a limited portion of a layer).


Shape Layers are geometric shapes such as
rectangles, ellipses, and lines.


Adjustment Layers modify characteristics of
other layers.  They can be applied to a single layer or group of layers.  The
default is to modify all layers below the adjustment layer in the stack.  We
will discuss Adjustment Layers in detail
in Chapter Nine.


Each of these layer types plays an important role in
creating an image that is more than the sum of its parts.









Selections allow you to
isolate, manipulate, and modify a limited portion of an image.  Chapter Ten is dedicated to
Selections. 


Layer Masks provide a way to limit what is
visible on a layer without actually modifying the original image data.  They
are closely related to Selections but
allow for refinement.  They can be thought of as editable selections.  Layer Masks will be discussed at length in
Chapter Eleven.


We will be covering a lot of topics in this chapter.  Don’t
worry about remembering every detail in this chapter.  We will be visiting
these topics again in later chapters and using them in the examples that
follow. 


Chapter Six Video Lesson   http://youtu.be/WWjVg4zpJac
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One of the difficulties of explaining Layers, Selections, and Layer Masks — Chapters
Six through Eleven — is that they are so interrelated.  It is easier to explain
one if you understand the other two.  For some people, it might make sense to
read these six chapters quickly, in order to gain perspective, and then come
back and read them more thoroughly a second time around.  These lessons won’t totally
sink in until you start working with Photoshop and these techniques, but I will
do my best to make this as painless as possible.







 


[bookmark: Ch6b]Correcting Mistakes


Photoshop will allow you to undo your work, but you have to
know how to do it properly.





Edit
> Undo …   only works for the last thing that you did. 
If you click on it a second time, it will only undo the undo.  You will find
yourself in an endless loop of deleting and restoring a single operation.


In most cases, you will want to use Edit > Step
Backward.


Edit
> Step Forward is only available after you have stepped
backward.
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Before we go any further, we need to talk about Background Layers.  




A
Photoshop File does not need to
have a Background Layer.  Once other
layers are added to the File, the Background Layer can be deleted or converted to
a normal layer.





When you open an Image File,
Photoshop automatically creates a Background
Layer from that image and places it in the Layers Panel as the first layer.  It also labels the layer “Background.”


When you create a New File,
Photoshop will also create a Background Layer, but it
will be a solid color rather than an image.


 





The size of the image that has been opened, or New File that has been created, will determine
the initial size of the Canvas — the
total area that you have for your project — just like the canvas for a
painting.  This will be important to us later in our examples.


By design, a Background Layer
is intended to be the bottom layer in your stack of transparencies, and fill
the entire canvas.  For this reason, it has some limitations that other layers
don’t have.


1)      You
can’t change its position in the stack — it is locked in place.  It is
the bottom layer — period!  You can’t move it up in the stack, or place another
layer below it.


2)     It
can’t be moved with the Move Tool.  Since
it is the exact same size as the Canvas,
there is nowhere for it to go.


3)     Its
size can’t be changed with Edit > Free Transform, as other layers
can.


4)     Nothing
is Transparent.  Since it is at the bottom of the stack of
transparencies, there is nothing to see below it and therefore no need for
transparency.  On a normal layer, you can erase or delete a portion of the
image and it will become transparent.  With Background
Layers anything that is erased will be filled in with the Background Color.


In most cases, you will not need to worry about these
limitations and restrictions.  You will simply add new layers above the Background Layer.  This is the norm for
enhancing images. 


When these restrictions do cause problems, there are two
ways around the problem.


1)      You can
create a Duplicate Layer of the Background Layer, and use it instead of the Background Layer or


2)     You can
convert the Background Layer to a Normal Layer.


We will talk about duplicating layers later in this
chapter.  A duplicate layer of the Background
Layer will be a normal layer.  There can only be one bottom layer.


To convert a Background Layer
to a Normal Layer, just double-click on
the layer and give it a new name or accept the default name “Layer 0”.


You can also click on the Lock Icon to accomplish the same
end result.





Photoshop has a specific protocol for naming layers.


1)      The
first layer that Photoshop creates in the Layers
Panel is always labeled Background
and Locked in place until you change it.


2)     A Background Layer that has been converted to a
normal layer will always be Layer 0 unless
you change the name.


3)     The
first new layer created by copying part of another layer in the same image, or
by creating a new blank layer will be labeled Layer 1.  The second layer
created in this same way, will be Layer 2, and so on.


4)      Layers
that are created by duplicating a layer from another image file
will be treated as another new layer, and share the numbering sequence of (3).


5)     Layers
that are created by duplicating a layer in the same image file
will be labeled, Layer Name copy — i.e, Layer 5 copy, or Main Image
copy. 


6)     If a
numbered layer is deleted or renamed, Photoshop will reuse its number.


If the Background Layer
was created by opening an Image File, it
will initially be identical to the Image File. 
For this reason, many people start by creating a duplicate layer of the Background Layer, and then turning off
the Background Layer.  


They then do all their work, using the Background Layer Copy as their starting point. 
This way the original image is always preserved, protected, and available
within the layers of the file by simply turning on the Background Layer.  
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The Canvas Size is the
total area that your project can occupy.  It is analogous to the Canvas for a painting.  The image has to appear
somewhere inside the Canvas space.


When you open an Image File, or
create a New File, Photoshop will create
a Canvas Size that is equal to the Background Layer.  To enlarge the size of the Canvas, select Canvas
Size from the Image drop-down
menu.  To decrease the size of the Canvas,
use the Crop Tool.


The Canvas Size can
never be smaller than the Image Size, but
it can be larger than the Image Size.


Increasing the Canvas Size
is an easy way to add a border to your image.  The change to the size of the Canvas can be stated as a Relative Value or Absolute Value.  


For borders, it is usually easiest to check the “Relative”
box in the Canvas Size Window, and
enter a value for Width and Height.  These values will be added to the width
and height of the image as a border.  If the “Relative”
box is not checked, the dimensions that you enter will be the Absolute
dimensions of the Canvas.


When you select Image > Canvas Size, you will
see the Anchor Grid within the Canvas Size Window.  


   


The image below shows what happens when you click on one of
the arrows in the grid. 





On the left side, is the arrow that I clicked (yellow) and
on the right, is the result.  The arrows on the right indicate where the
additional canvas will be added.


It is somewhat counter-intuitive, but you click on the
direction that you don’t want your change to affect.  So if you want to
add to the bottom of the canvas, you click on the arrow in the center above the
dot.  I hope this helps.  It is a bit confusing at first, but easy to adapt to.


 


In the following image, I increased the canvas size three
times.  All increases were Relative Values.


1)      Gray — I added
2 inches to the Width and Height and did not touch the grid. Thus, the increase
was evenly distributed by adding a one-inch gray border around the entire
image.


2)     White — Same
2 inch increase in both directions, but only to the right and bottom.  So, the
white areas added are 2 inches wide.


3)     Black — Same
2 inch increase in both directions, but only to the left and top, so the black
areas added are 2 inches wide.





Refresher Video for Borders via Canvas Size


http://youtu.be/SpvNXi36xFA 


 


If you want to combine a number of images to create a collage,
one way to do it, is to add enough canvas space around one of the images to
accommodate adding the rest of the images to the first Image File.








Refresher Video for Collage via Canvas Size


http://youtu.be/-xO0uWVQfBA
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The visibility of any layer in the stack of layers, can be
toggled on or off, by clicking on the “eye icon” at the left of each layer. 
This capability can be used to compare an original image with an edited
version, verify the contents of a particular layer, or to try different versions
of a particular design.


As we work through the examples in this book, the value of
this feature will become more evident.
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The Foreground and Background Colors are totally independent of
any layer including the Background Layer.
 So, please don’t try to make a connection between the Background Color and the Background Layer.


In the last chapter, we discussed the Tool Bar and more specifically the Foreground/Background Color Tool.  I thought a
little more discussion of this tool might be helpful.  


The default setting for this tool is a black foreground and
a white background.  To toggle back and forth between the Foreground and Background
Colors, just click on the curved arrow shown in the image below.  When
we discuss Layer Masks in Chapter Eleven, the value of toggling
back and forth between black and white will be apparent.





The Foreground and Background
Colors can be anything that you choose, but can be instantly reset to
the default Black and White by just typing the letter “D” or clicking on the Restore Default Icon. 


To change the Foreground
Color, double-click on the icon and choose a new color from the Color Picker Panel that pops up.  The Background Color can be changed in the same
way.


 





The Foreground Color
is applied when you use the Paint Brush Tools,
the Paint Bucket Tools, and the Stroke Color for Shape Tools and Text Layers.  It is also the starting
color for gradients — a transition from one color to another.


The Background Color
is the default Fill color for Shape Tools and when you increase the Canvas Size or Erase
on the Background Layer.  Erasing on any
other layer results in transparency.   The Background
Color is also the end color for two-color gradients.                                                      
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Type Layers are totally transparent except
for the Text and
any special effects applied to the text.  


Text is never a part of another layer unless it has been Rasterized
— converted to a pixel image — in which case, it is no longer editable. 
Photoshop will treat the rasterized-text the same as it treats any other image. 
We will not be rasterizing any text in our examples.





When you create a Type Layer,
the default color of the Text will be the
Foreground Color.  To change it,
double-click the Text Color Box on the Type Options Bar and the Color Picker will pop-up.
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In the chapters that follow, we will be creating new layers
in several different ways.  One method requires a little extra clarification.


The menu selection for this particular technique is 


Layer
> New > Layer Via Copy


This means that we will be creating a new layer by copying
a portion of another layer.  


Let’s start by creating a file that contains four layers —
two Image Layers, a Gradient Fill Layer, and a Background Layer.  


An Image Layer is a layer that contains a picture or
drawing of some type.  


A Fill Layer is a
layer that is either a solid color, pattern, or transitions from one color to
another.  A transition from one color to another is called a Gradient.  Gradients
can actually have several transitions in color.  We will be discussing Gradients in detail in the next chapter.


The bottom layer for this example was originally created by
Photoshop, as the Background Layer, when I
created a New File.  This was necessary
to establish the size of the Canvas - the
total space allowed for this example. 


When I added the other three layers, they took on the Canvas Size that was established by the Background Layer.  The Canvas was white.  Since the Background Layer is not
adding any image detail to the composite image, it can be deleted without
causing any problems.  The other layers will maintain the Canvas Size.


This leaves us with three layers that make up the composite
image.  When they are all turned on, we see the composite.  If only one layer
is turned on, that is all that we will see.


 





The highlighted (blue) layer in the Layers Panel is called the Active Layer.  Most work in Photoshop is done
on one layer at a time — the Active Layer. 
To make a different layer “Active,” just click on it.  The highlighting
will confirm your choice.





Since all three layers are turned on, we will see the
composite image, just as we would if it were a stack of transparencies with a
light source below the stack.


If we want to select (isolate) a portion of the composite
image, we need to be certain that what we want to select is on the Active Layer.





If we place an Elliptical Marquee (yellow ellipse
painted on Marquee for greater visibility) around the circular feather array in
the composite image, we would expect our new layer to display a copy of that
feather array inside an ellipse.





For this three-layer image, we could get three different
results from the menu selection


Layer
> New > Layer Via Copy


If Image Layer 1 is active, we get what we were expecting.





If Image Layer 2 is active we just get a white
ellipse surrounded by transparency.





 


If the Gradient Fill Layer
is active, we get a duplicate of the Fill Layer. 
This is because a fill layer will fill the entire Canvas unless we limit
it with another selection tool.
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There are several ways to duplicate (make a copy from) a
layer in Photoshop.  One of the easiest is to just drag the layer to the New Layer Icon at the bottom of the layers
panel.  The icon is highlighted in yellow in the enlarged view at the bottom of
the image below.





You can also duplicate the Active
Layer from the Layer Menu.


Layer
> Duplicate Layer





When the Duplicate Layer
Window pops up, just click OK or type in the name of the new layer
before clicking OK.





A third method of creating a Duplicate
Layer is to right-click on the layer you want to copy in the Layers Panel, and then click on Duplicate Layer in the menu that pops up.





The Duplicate Layer Window
will pop up with this method as well.  Anytime the Duplicate Layer Window is visible, you can also
send the new Duplicate Layer to any open
file by selecting the file from the Destination
drop-down menu.


In Chapter Eight, we will use this method to add the Image Layers to the Book Cover Project.
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Many of the adjustments in Photoshop work by altering the
photographic histogram for the image.


A histogram is a graphical representation — normally a bar
chart —of how data is distributed in a particular situation.  The infamous Bell
Curve, sometime used in grading students, is an example of a histogram.


In Photography, the distribution of data represented by the Histogram, is Tonal
Values — shades of gray.  With color images, a more accurate term than Tonal Values would be Relative Brightness or Luminosity.


The Histogram
displayed on the LCD Screen of digital cameras is often referred to as a Luminosity Histogram.  


Many digital cameras have the capability of displaying the
histograms for Red, Green, and Blue as well as the Luminosity Histogram.  These color histograms
are referred to as Color Channel Histograms.


In Photography, Histograms are always displayed
as 256 bars.  Each bar represents how many pixels in an
image have that exact tonal value.  Because of the number of bars, a
photographic histogram often looks like a smooth curve rather than a bar chart.


The color of every pixel in a digital image can be recorded
as shades of Red, Green, and Blue.  For each of these colors, a scale of Zero
to 255 is used.  R122, G142, B168, describes a specific color which is a
combination of a shade of Red that is bar 122 on the Red Histogram,
a shade of Green that is bar 142 on the Green
Histogram, and a shade of Blue that is
bar 168 on the Blue Histogram.  One pixel of this exact color will
add one data point to each of these bars on their respective Histograms.  For the Red Histogram, pure Red is at the far left — bar 0
— and white is on the extreme right — bar 255.  The other 254 bars make a
gradual transition from Pure Red to Pure White.  The same is true for the Green
and Blue Histograms.


The RGB Histogram
combines the data from all the pixels in the image to determine how many data
points are recorded for each bar of each Color
Histogram.  This data is displayed as shades of gray.  For example, bar
122 on the RGB Histogram is R122, G122,
B122.


For the next image, I created an array of nine shades of
gray ranging from Pure Black to Pure White.  


The shades of gray are defined in the following table:



 
  	
  Shade
  of Gray

  
  	
  Red

  
  	
  Green

  
  	
  Blue

  
 

 
  	
  1
  Pure Black

  
  	
  0

  
  	
  0

  
  	
  0

  
 

 
  	
  2

  
  	
  32

  
  	
  32

  
  	
  32

  
 

 
  	
  3

  
  	
  64

  
  	
  64

  
  	
  64

  
 

 
  	
  4

  
  	
  96

  
  	
  96

  
  	
  96

  
 

 
  	
  5

  
  	
  128

  
  	
  128

  
  	
  128

  
 

 
  	
  6

  
  	
  160

  
  	
  160

  
  	
  160

  
 

 
  	
  7

  
  	
  192

  
  	
  192

  
  	
  192

  
 

 
  	
  8

  
  	
  224

  
  	
  224

  
  	
  224

  
 

 
  	
  9
  Pure White

  
  	
  255

  
  	
  255

  
  	
  255

  
 

 
  	
   

  
  	
   

  
  	
   

  
  	
   

  
 




 


The array and its Histogram
are shown in the image below.  Since each swatch of gray is the exact same
size, there are the same number of data points for each shade of gray.  Since
there is nothing else in the image, the Histogram
only records a vertical bar at each value in the array.  The Histogram is shown to the right of the array —
the gray value for each bar was added to the Histogram for informational
purposes.  These values are on a text layer and were not part of the original Histogram.





The position and shape of the swatches have no effect on the
Histogram.  The Histogram only
records the quantity of data points for each shade of gray.


If we modify the swatches with different shades of gray, we
get the Histogram in the next image.  In this
image, the vertical lines vary in height, because the total area for each shade
of gray varied.  I have placed my cursor on the tallest vertical line.  My
cursor is highlighted in yellow.  I have also drawn a yellow box around some of
the data associated with this bar of the Histogram.  It
tells us that the dominate shade of gray is bar 112 and that there are 278,400
data points in the image that are that exact shade of gray.  We can, likewise,
analyze any other bar in the Histogram. 


 


The following image is a color image with its Histogram to the
right of the image.  Note that the Color Channel Histograms are
quite different from each other. 


   





Refresher
Video for Histograms   http://youtu.be/HsyTaOySQmY 
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When designing print ads, brochures, or book covers, it is
often helpful to be able to measure aspects of the layout.  Figure 46 shows
how to add rulers to your workspace — View > Rulers.





When I submit a Cover Design for Publication, it has to meet
certain criteria.  One of those requirements is that I can’t have any text
within a half-inch of any edge.  Photoshop has a nice tool for dealing with
this restriction.  It is shown in Figure 47.


When the rulers are present in a Workspace, you can drag
horizontal and vertical lines to your image by clicking inside a ruler and
dragging to the image.  When the line that you are dragging touches the edge of
your document, it will begin displaying the distance from the edge.  This
feature allows you to place guidelines an exact distance from each edge.  For
accuracy to .001 inch, you need to enlarge the edges quite a bit.  In most
cases, I only need to be certain that my guidelines are at least a half inch
from the edge.  I can usually get within 1/16 of an inch without zooming in. 
For my book covers, that is good enough.


To work with a new book cover, I drag guidelines (Figure 47) onto
the new blank page by clicking inside the rulers and dragging toward the open
file.  I make them a half inch from the edges.  The file that I use is 8.75
inches wide by 11.75 inches high, so the vertical guidelines will be at .5 and
8.25 inches from the left edge and the horizontal guidelines will be at .5 and
11 inches from the top of the page.










Refresher Video for
Adding Guidelines


http://youtu.be/j7lWrDLoegU
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In Chapter Eight, we are going to reproduce the cover of
this book.  It is composed of ten layers and provides an excellent example of
layers because it combines so many variations of the theme.  The layers for
this cover are shown in Figure 66.  I added the large numbers
along the right edge to indicate the order in which the layers were created.  These
numbers match the numbers on the cover to the left.


Layers 1 and 2 are Fill
Layers.  Layer 1 is the narrow black backdrop for the Book Series Banner
at the top of the Book Cover.  Layer 2 is the black backdrop for the Main Title
at the bottom of the Book Cover.  Note that the icons on each of these layers
indicate the size and position of these backdrops.


Layers 3, 4, 5, and 8 are Text
Layers.  Each layer shows the text associated with the Text Layer.


Layers 6 and 7 are Image
Layers created by duplicating a layer from another image file.  Even
though they were created late in the design process, they have been moved to
the bottom of the stack.  The icons on these layers are small thumbnails of the
actual images.  The thumbnail also indicates their location on the cover.





Layers 9 and 10 are Shape
Layers.  In this case, they are simply thin white lines used to
accentuate the Titles.


The original Background Layer
was solid white and is no longer needed, so it was eliminated.


Layers are stacked in the Layers
Panel the same as they would be if they were transparencies above a
light source. 


In Chapter Eight, we will create each of these layers.  By
the end of the chapter, you will have a good working knowledge of Layers and
their capabilities.
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Edit > Undo will only undo your
last change.  Use Step
Backward for most changes.


 


When they are present, Background Layers
are always the bottom layer and are locked in place.  They cannot be moved or
transformed in size
and they cannot have any transparent areas.  They can be duplicated or
converted to normal layers.


 


Background Layers are automatically created,
placed in the Layers Panel, and named by Photoshop when an Image File is opened or a New File is created.


Canvas Size is the total space available
for a project.  It is analogous to a painting canvas.  The canvas can be larger
than the image but never smaller.  Increasing Canvas
Size is an easy way to create a border around an image.









Layers can be toggled On and Off by clicking on
the “eye icon” at the left of the layer.  When a Layer is Off it is invisible but still a
part of the image file.


 


The Foreground Color
is used by the Paint Brush Tools, the Paint Bucket Tool, and the Stoke for Shape
Layers and Text Layers.  The Background Color is used for the Shape Tool Fill Color and extending the Canvas Size. 


Text Layers are transparent except for the
text and any special effects applied to it.


Text is never a part of another layer unless it has been
rasterized — converted to image pixels.  Rasterized text is treated like any
other image.


Layer
Via Copy is one of many ways to create a new layer. 
When used, care should be taken to insure the command is applied to the proper
layer.  The intended layer must be the Active
Layer for proper results.


There are several ways to duplicate Layers.  Some methods
will allow you to send the Duplicate Layer
to another Image File that is open in
Photoshop.


Histograms are graphic representations of
the distribution of data.  Photographic
Histograms are bar charts with 256 bars.  These bars represent variations
in tone or brightness.


View
> Rulers will add rulers to the Workspace.  These rulers are very helpful when
designing print materials like ads, brochures, and book covers.


When Rulers are
present in the Workspace, horizontal and
vertical guidelines can be dragged to the project layout.  







Layers are like a stack of transparencies with
images on each transparent sheet.  When a light is placed under the stack, the
stack forms a single image.


 


Selections allow you to
isolate, manipulate, and modify a limited portion of an image. 


Layer Masks provide a way to limit what is
visible on a layer without actually modifying the original image data.
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Overview


As I stated at the beginning of the last chapter, there are
five basic types of layers that we will be discussing in this and the next few
chapters — Image Layers, Text Layers, Fill
Layers, Shape Layers, and Adjustment Layers. 



Fill Layers are commonly used as backdrops
for images and text.  There are three types of Fill
Layers used in Photoshop — Solid,
Gradient, and Pattern.  


In this chapter, I want to discuss Gradient Fill Layers.    This subtopic of Fill Layers is much more involved than Solid Fill Layers and therefore deserves some
additional explanation. 


Pattern Fill Layers are used as a backdrop and to
add texture to an image and will not be covered in this book.


A Gradient is a
gradual transition from one color to another.  Photoshop has made it very easy
to create some rather complex variations on this theme.  You can have a series
of transitions from multiple colors and you can vary the way in which those
transitions occur.


We are going to use a very simple Gradient Fill Layer in the next chapter, when
we reproduce the cover of this book.  


Gradients are such a useful item that
they warrant their own chapter before we get into the broader topic of Layers.


 


Chapter
Seven Video Lesson   http://youtu.be/CUoRWBmiMuw  
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There is a small tool bar at the bottom of the Layers
Panel.





Moving from left to right, the Icons represent: 


1)      Link
two or more layers — Used to insure that related layers are treated as a group.


2)     Effects
Menu — Used to add special effects to text and images — shadows, bevels, etc.


3)     Add a
Layer Mask to the active layer — masks will be covered later in the book.


4)     Add
Fill and Adjustment Layers — This Chapter.


5)     Add a
New Group — not covered in this book.


6)     Create
a New Layer — Another way to create or duplicate a layer.


7)     Trash
Can — Drag a layer here to delete it.


 


The symbol of interest at this time is the middle one, (4) —Add Fill and Adjustment Layers.  We will cover Adjustment
Layers in detail in Chapter Nine.  For now, I want to discuss Fill Layers.


In the next chapter, we will create two Solid Fill Layers as part of our book cover
project.  These Solid Fill Layers will be
used as backdrops for text.  They are rather simple — create a selection box
and fill it with a solid color.


Gradient Fill Layers are much more complex
and have many more options.  Gradients
change from one color to another over some distance.  They can involve just two
colors or shades of gray, or they can have multiple colors.  We will cover
enough detail to start using them effectively.


If you click on the center icon in the small tool bar at the
bottom of the Layers Panel, it will
activate a pop-out menu.  The second item on the list below is Gradient.  





  


When you click on Gradient, the Gradient Fill window will pop-up.  


If you click on the drop-down menu arrow at the top of the Gradient Fill window (1), it
will show you a collection of gradient presets that you can choose by clicking
on a gradient swatch.


  


 


If you click on the shaded area of the rectangle at the top
of the Gradient Fill window (2), it
will open the Gradient Editor window (3) instead,
and you can choose a gradient from the swatches and also edit the Gradient characteristics.





The characteristics of the selected Gradient are
displayed as a horizontal rectangle with a number of icons above and below the
rectangle.  For our purposes, we are only concerned about the icons below the
rectangle.  





The large icons below the bar are called Color
Stops and the small diamond shaped icons are Color
Midpoints.  The Color Stops define
where a Gradient Color starts and the Color
Midpoints define the point at which the color is
perfectly balanced between two Color Stops.  We
can change any of these characteristics by simply dragging the icons.


    


When you drag a Color Stop (4), its
new location along the horizontal rectangle will be indicated in the Location
Box at the  bottom of the Gradient
Editor Window.  The Color is
also indicated in the Color Selection Box to the
left of the Location Box as well as in the Color
Stop.


If you drag a Color Midpoint Icon,
the Location Box (5)will
indicate its relative position between two Color
Stops.


If you drag a Color Stop to a
new position (6),  the
Color Midpoint will also move to maintain its relative
position between two Color Stops. 


   


   


 


If you double-click on a Color
Stop (7), the Color Picker Window will
pop up and you can choose a new color for that particular Color
Stop.  The Gradient will
change to reflect your choice.


    


Additional Color Stops can be
added at any time by simply clicking along the bottom of the Gradient
rectangle.  I added two Color Stops to the Gradient —
images 9 and 10.





      





  


Image 11 is another drop-down menu that
applies to my specific selection. With it, I can choose Linear, Radial, Angled, Reflected, or Diamond shape for my gradient.  I can also
reverse any gradient — black becomes white and white becomes black.  It works
in a similar fashion with colors.


   


   


          


 


            


   


 


The best way to learn about gradients is to create and
modify some for practice.


Refresher Video for Gradients


http://youtu.be/cO0493hGJMQ 
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In addition to the variety of gradients possible, we can
change their effect by choosing a Layer Blend Mode.  Layer Blend Modes can be used with other layer
types, but I will be using gradients to illustrate their effects.





 


 


 


 


 


 


 


Just above the layers in the Layers
Panel, there is a drop-down menu. In the image above, it says Normal. 
This is the Blend Mode for the current Active Layer and the default for Blend Modes.


Layer Blend Modes are
quite extensive and beyond the scope of this book.  I will, however, use a few
blend modes in our examples to give you an idea of what they do.


The drop-down menu for Blend
Modes is shown at the left of the next page.  As you can see, the
choices are extensive.  


Even Photoshop Wizards can’t always predict the effect of a
blend mode.  When Blend Modes are used
for artistic purposes, it is common practice to try them all and see which one
works best.  This does not mean that there aren’t general guidelines for each Blend Mode — just that they will sometimes
surprise you.


To
demonstrate how Blend Modes work, I want to create a file that consists of
three grayscale Gradient Fill Layers.  I
could do this with images, but using gradients will make the changes easier to
follow.


I am also going to take this opportunity to point out an
exception to a rule.  In Chapter Six, we talked about Background Layers and that Photoshop will
automatically create a Background Layer
when you open an Image File or create a New File.  


If you choose Transparent for the Background Contents when you create a New File, Photoshop will create a transparent
layer and label it Layer 1 instead of Background.


  


The purpose of this first layer is to establish the Canvas Size, but it cannot be a Background Layer because Background Layers cannot have any Transparent
pixels.  As soon as we add the Gradient Fill
Layers, Layer 1 in this example
will automatically disappear and the new layers will maintain the Canvas Size.


The first Fill Layer is a Black & White Gradient with White at the top.  I then created
a new Black & White Gradient Layer
with White at the bottom by checking the Reverse box in the Gradient Fill Window.





If we leave the Gradient Fill
Layer 1 Blend Mode on Normal, and just change the Blend Mode for Gradient
Fill Layer 2, we can create 27 different results.  Three of those
possibilities are shown in the next image.  They are Lighten, Difference, and Overlay.





We can achieve even more variations by varying the opacity
of either layer.  


If we now create a third Black & White Gradient Fill Layer by choosing Radial from the Gradient
Fill Window drop-down Style menu,
we have even more Blend Mode
possibilities.


      


The image below shows two different arrangements of the
three Gradient Fill Layers.  For the
image on the left, Layer 3 was the top
layer.  The image on the right was created by sandwiching the Radial Gradient Layer between the other two
layers.  In this case Gradient Fill Layer 2
is the top layer.


Notice that each Layer
has a different Blend Mode in these
examples.



 	Layer 1 has a Normal Blend Mode.

 	Layer 2 has a Lighten Blend Mode.

 	Layer 3 has an Overlay Blend Mode.




As with Gradients, the
best way to learn about Blend Modes is to
experiment with them.  Just open a file with several layers and observe the
effects of changing the Blend Modes.










 


Refresher Video for Blend
Modes


http://youtu.be/JBCCvJU-bOM
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There are three types of Fill
Layers used in Photoshop — Solid,
Gradient, and Pattern.  


Fill Layers are frequently used as
backdrops for images and text.


Gradient Fill Layers can have numerous color
transitions, and each one can be finely adjusted by changing Color Stops, Color Midpoints, and Style.


Blend Modes and Opacity can offer numerous variations when
combining two or more Layers.
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Overview


One of the things that you will often hear touted about
Photoshop, is that it is non-destructive.  If you approach your image editing PROPERLY,
you can always go back and start over if you don’t like what you have done.  I
emphasize the word properly, because not everything in Photoshop
is reversible and your choices will determine the degree of reversibility
available to you.  How you save your work will also be important.


One of the primary reasons for Photoshop’s non-destructive
nature is LAYERS.  Layers are like a stack of transparencies
(clear acetate) with some detail on each sheet.  If you have a source of light
below the stack, you will see an image that is a composite of all the images on
all the transparent sheets.  If you shuffle the stack and place it back over
the light source, you will see a composite image that is different from the
original one.  The amount of difference depends on what is on each sheet and
how each sheet obscures something that is below it.


The versatility of layers is further enhanced by our ability
to control how each layer is used.  We can adjust size, opacity, and a number
of other factors for each layer.  We can also edit each layer individually and
specify how they interact with each other.


There are five basic types of layers that we will be
discussing in this chapter — Image Layers, Text Layers,
Fill Layers, Shape Layers and Adjustment Layers. 
Each of these layer types plays an important role in creating an image that is
more than the sum of its parts.


Chapter Eight Video Lesson   http://youtu.be/F13d5b9KMHg
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The topic of Layers is so extensive that we will only be
able to scratch the surface in this book, but I wanted to give you something
that you can use immediately.  You may not have an immediate need for print ads
or book covers, but the process of creating these will teach you a lot about
Layers.  So let’s start by using the cover for this book as an example.


Figure
45 shows the primary layers that were used to create the cover
of this book.  We will be repeating the process to demonstrate some important
aspects of working with layers.


 





There are actually a few more layers in this image that
aren’t apparent.  They are Adjustment Layers and Layer
Masks.  We will be working with these also as part of this example.


Before we add the small inset original image to the cover,
we will be using Image > Canvas Size to add a border around it. 


All in all, we will touch on most of the primary aspects of
creating and using layers
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So, let’s get started by creating a New File.


File
> New...  and then from the drop-down menu choose the “Book Covers” preset — Step 1 of Figure 48
(created in Chapter 3, Figure 18).  Name the file “Photos to Art” as shown in Step 2 of Figure 48. 
Click OK.


This will create a file that is 8.75 inches X 11.5 inches at
a resolution of 300 ppi.





Add Rulers to your Workspace


View
> Rulers


Create guidelines ½ inch from each edge of the blank page—
see Chapter Six, Page 90 if you need a refresher.
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In order to have complete control over each step of the
process, we will be adding each detail on a separate layer.  There are numerous
ways to create layers and we will use several of them in this example.


Select New and then Layer from the Layer
drop-down menu — Figure
49 Item 2.


Layer
> New > Layer


When you click OK, a new layer will appear in the layers
panel at the right of the workspace as shown in Figure 49.


Follow the steps in Figure 49 to create this New Layer.





We will use this layer for the black backdrop behind the
title for the series of books.  This is a half-inch high banner near the top of
the page.  When we are finished with this layer, it will be equivalent to
having a half-inch-wide black band across a single sheet of transparent paper.


Use
the Rectangular Marquee Tool to draw this
box on the new layer — Figure 50.  Start at the left edge of the page where the
top guideline crosses the edge.  Move your cursor to the right and slightly
downward.  


A small black rectangle with white letters, to the right of
your cursor, will move with your cursor.  This rectangle contains the Width and
Height of the box that you are drawing.  Move your cursor up and down the page
until the box is approximately .50 inches high.  I was content with a height of
.503 when I designed the cover.  When you release the mouse button, you will
see a rectangular box with a boundary that looks like a marquee.  This impression
of moving dashes is often referred to as “Marching Ants.”


We want to Fill this box with black paint.  We will
be using the Paint Bucket Tool to do it,
but first we need to check the Foreground Color — Item 2 of Figure 50.  If
it is not black, just type the letter “D”
to reset it to its default position — Black Foreground and White Background.  The
Paint Bucket Tool will always use the Foreground Color.


After selecting the Paint
Bucket Tool, place the paint bucket cursor icon anywhere inside the marquee
box and click.  The box will instantly turn black.


Choose Select > Deselect to close the marquee.


Click on the new layer in the layers panel (Step 5, Figure 50) and
type in a name that will help you remember what is on this layer.  I chose “Series
Banner” for the new title of this layer.  This will make it much easier to
identify this layer if we need to make any changes in the future.





We will create another layer for the black backdrop at the
bottom of the page.  We could do this exactly as we did it for the Series
Banner, but our method will be slightly different.  I am doing this so that you
can learn a different way to create a layer. 


We will start with the Rectangular
Marquee Tool again.  This time, we want a box that is 2.6 inches high
and extends to the bottom of the page.  Since the page is 11.5 inches high, the
top of the box will be 11.5 -2.6 = 8.9 inches from the top of the page.  


When you move your cursor up and down the page, you will
notice a line moving up and down the vertical ruler along the left side of the
page.  This line tells you where you are relative to the top of the page.  So,
start with your cursor at 8.9 along the left edge of the page and drag the
marquee box to the bottom right corner of the page.


You could also, drag the box from the bottom of the page
upward until the height is 2.6 inches.  I am trying to demonstrate different
ways of doing the same thing.  In this case, it is just a matter of personal
preference.


We are now going to copy a portion of the white background
layer.


Check the Layers Panel
and make sure that the Background Layer
is highlighted.  If not, just click on it.   Now we are going to create a layer
by copying part of the background layer.


Layer
> New > Layer Via Copy    (Item 3, Figure 51)


This creates a new layer.


Go to the new layer in the Layers
Panel and name it “Book Title Backdrop.”


 





The small “eye icon” to the left of each layer toggles the
layer on and off so that we can isolate any layer and only see what is on it. 
If we toggle off the Background and Series Banner layers, we will see what is
on our new layer.  It is transparent except for the bottom 2.6 inches.  This
area should be white since the background layer is white.  If we now select the
Paint Bucket Tool and place it anywhere
in the white area and click, the white area will turn black as long as the Foreground Color is still black.


Creating Layers Via Copy is a very useful tool, but for
this example we need to be aware of two things:  


1)      The
layer that we want to copy from must be highlighted in the Layers Panel.  The layer highlighted is the
ACTIVE layer.  If we have a stack of ten layers, and a marquee box showing, the
Layer Via Copy
command will copy whatever is on the active layer.  In some cases, this won’t
work at all.  If the active layer is a text layer or adjustment layer, there
won’t be anything to copy and you will receive an error message.  If the active
layer is not the layer that you intended to copy, you will get something other
than what you intended.


2)     In this
example, the background layer is white and so our copied layer was white in the
area selected for the new layer.  Because it was a solid color, the paint bucket
will fill it with a single mouse click.  If it was not a solid color, we would
have to place a marquee box around it and paint the area using the Paint Brush Tool.  The Paint Bucket Tool will paint over whatever
color it clicks on, but the Paint Brush Tool
will paint over everything. 


Now that we have black backdrops at the top and bottom of
the page, we are ready to add text layers to our project.





When we use the text tool, we automatically create a new
layer for each text item. 


Text is never a part of another layer unless it has been
rasterized — converted to a pixel image — in which case, it is treated as image
data and is no longer editable.


Text is vector-based and it will therefore retain its
sharpness when enlarged.  Images, on the other hand, are pixel (raster)-based
and will become fuzzy when enlarged beyond a certain point.


As you can see in Figure 52, we have three lines of text
and each one is an individual text layer. 


Text
Layer 1 — From PHOTOS to ART with


Text
Layer 2 — Photoshop


Text Layer
3 — Quick Start Guidebooks          Book One


 


We could have combined Text Layers 1 and 2, but it will be
easier to make changes with two layers rather than one.  Likewise, we could
have divided Text Layer 3 into two layers but it will be easier to position the
two parts of the text line with just one layer centered between the vertical
guidelines.


You can change the color, size and font of a single letter
or a group of letters in any Text Layer.  So, Text Layer 1 and Text layer 2
could have been combined without any difference in appearance.


Figure
52 shows the six layers that we have created so far.  The
highlighted layer is currently labeled Layer 1.  It will not change to the
actual text on that layer until we have finished typing.  


As I was typing this layer, nothing was showing in my
layout.  I first checked the foreground color.  It was white as expected.  To
make sure that I was typing in the right place, I swiped my mouse over the area
where I expected to see text and it turned white.  This told me that I was
typing in the right area, but I still couldn’t see what I had typed.  I then
realized that the Text Layer was below
the Series Banner Layer.  The text was
invisible because the Series Banner Layer
was above it in the stack of layers.


If we think of layers as transparencies, we currently have a
set of six transparencies.  The Background Layer
is the bottom sheet and the Series Banner Layer
is the top sheet.  Anything under the top sheet will be obscured by what is on
it.  The same is true down through the pile.  In this case, I only had to move
my new text layer to the top of the stack in order to see what I had typed. 


Moving a layer in a stack of layers is a simple matter of dragging
and dropping it where you want it to be.  You will see a dark horizontal line
indicating where it will be placed when you let go of your mouse button.


Now that we have our text layers, and backdrops to make them
more visible, we need to prepare our image layers.  We have two that we will be
working on.  Both are derived from the same photo.  The main image layer
requires an isolated dancer on a radial gradient background and the smaller
image requires adding an edge-effect and resizing.  
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We are now ready to prepare our images before adding them as
image layers to our book cover project.  We will start with the main image.


We will isolate the dancer from the background of the
original photo in Chapter 11 when we work with Selection
Tools and Layer Masks.  For now,
we will use that isolated image to create an image layer.





I started by creating a new file that is 9 inches by 9
inches at 300 ppi (Figure 56).  This is the approximate size of the area
that the image layer will need to fill.  I then created a Black & White Radial Gradient and placed the isolated dancer
on a layer above a radial gradient layer.  After moving the image around for a
bit, I finally picked a location for the dancer relative to the gradient.  


One of the wonderful things about layers is that you can
move any layer relative to the other layers.  Thus, an object can be precisely
positioned relative to other objects.  When the Move
Tool (first tool on the tool bar) is selected, you can use your mouse to
position the active layer relative to the other layers.  Also, the arrow keys
of your keyboard can be used to “nudge” objects into place.


Now that I have the image of the dancer against the
background that I want, I need to move it to the Book Cover File — Photos to Art — that we were working on.  In
order to do that, both files — the book cover and the main image —have to be
open in Photoshop.  Next, I have to decide how I want to move my dancer image. 
I have several options.


1)      I can
move both the dancer layer and the radial gradient layer to the book cover
file.


2)     I can
combine the dancer and radial gradient into a single layer and move it.


I prefer the second method, but I still have a number of
options for creating my new single layer.


1)      I can
highlight both layers and select Layer > Merge Layers (Near the
bottom of the Layer drop-down menu).


2)     I can select
Layer > Flatten Image  (a little  below Merge Layers)


3)     I can
highlight the top layer and create a new composite layer with the Hotkey
Command Alt+Ctrl+Shift+E — this creates a new composite layer from all
the layers below it.


In this case, I chose the third option, because it creates a
new composite image layer without affecting our original layers.  With the new
composite layer highlighted right-click on the Layers
Panel and choose “Duplicate Layer” from the pop-up menu.


           



When the Duplicate Layer
Window pops-up, choose “Photos to Art” from the list of open
files.


I named this newly copied layer “Main Image.”


We will talk more about copying a layer from one file to
another, when we add the second image layer — the small inset original photo. 
For now, let’s move to Figure 57.  


The image is now part of the Book
Cover File and we can position it where we choose.  I want the dancer to
be slightly to the right of center.  This results in a noticeable white
rectangle on the left side of the book cover.  I can extend the gradient into
this area with the help of the Rectangular
Marquee Tool.  





1)      Make
sure that the image layer is highlighted in the layers panel.


2)     Draw a
marquee box around the white area on the left.


3)      Select
Edit > Fill


4)     Make
sure that Content-Aware is selected in the Fill window.


5)     Click OK.


Content-Aware means that Photoshop
will evaluate the image around the fill area and make an educated guess about
how to fill the area so that it looks natural.


Refresher Video for Preparing the Main Image
Layer


http://youtu.be/7KdDp1ufw9o



 







 


[bookmark: Ch8e]Prepare the Second Cover Image


We are now ready to add our second image layer to the book
cover.  We need to do three things to get it ready — place a border around it (Figure 58), make
it dull (Figure
59), and make it smaller (Figure 60).


To look good on the cover, it needs a small border around
it.  The easiest way to accomplish that task is to use the 


Image
> Canvas Size menu selection — Figure 58.


For the White Border — when
the Canvas Size window appears, check the box marked Relative.  Then
type in .3 inches for the Width and Height.  Choose white for the color at the
bottom of the window.  This will create a narrow white border around the photo.


Select Image > Canvas Size a second time.


For the Black Border — repeat the process, but type
in .1 for width and height.  Also, choose black for the color.  This will put a
fine black line around the white border.


 





 







[bookmark: Ch8f]Dulling-Down the Image


The small inset photo that I used on the cover is the
original photo before I did any editing.  What if I couldn’t find that
particular photo and only had the enhanced image to work with.  I want the
cover to demonstrate that Photoshop can take a dull image and give it life, but
that could be difficult to demonstrate with only the enhanced image.  Fortunately,
adjustment layers can work both ways, and I can dull-down the photo.


Sometimes, degrading an image can help us to better understand
how these adjustments work than when we enhance images all the time.


To accomplish this goal, I am going to use three adjustment
layers as shown in Figure 59 — the three highlighted adjustment layers on the
drop-down menu.





 


Layer
> New Adjustment Layer > Brightness/Contrast





This will bring up a panel that has two sliders — one for
Brightness and another for Contrast.  I moved the contrast slider all the way
to the left in order to reduce the contrast.








Layer
> New Adjustment Layer > Levels


 


This provides another way of reducing contrast.  We will
talk more about adjustment layers in the next chapter.  For now, we are just
going to use them.  The levels adjustment has a histogram with three small
triangles below the histogram.  The one on the far left is labeled 0 and
represents pure black.  The triangle on the far right is labeled 255 and
represents pure white.  The triangle in the middle is labeled 1.00 and
represents balance between black & white.  I have moved the middle triangle
toward the left thus making white the more dominant color.  The value now reads
1.17.  


 


 


 


 


Layer
> New Adjustment Layer > Hue/Saturation





 


This third adjustment is intended to lessen the vitality of
the Red color that dominates the costume and photo.


To use it, click on the word Master
to display a drop-down menu.  Then choose Reds. 
This way we will only be affecting the red color in the image. 


 


 


 


 


 Move
the middle slider —Saturation — slightly to the left.  The associated value
reads -10.  Saturation is very noticeable and this is about as far as you will
ever want to move this adjustment.


Each of these three adjustments is its own layer and can be
turned on and off by clicking on the “eye icon” at the left of the layer.  This
way you can test your adjustment and see how much they affect the image.


You can return and readjust any of these layers as often as
you like.  If you save the file with its layers, you can still readjust these
layers when you reopen the file.


 


Thanks to our efforts in Figure 58 and Figure 59 we now
have a dull image with a nice border, but it is much too big.  The cover is a
300 ppi image.  Even at that resolution, the inset image is larger than the
cover.  What we really want is an image that is about 3 inches high.





Figure
60 summarizes the process for resizing the image and adding it
to the book cover image.


Image
> Image Size


Item 1 — Verifies that the image is larger than the cover at
300 ppi resolution.


Item 2 — Enter 3 inches for the height and resample the
image.


Item 3 — Shows the reduced size relative to the original
image.


We now have the image that we want and the size that we want
but we need to move it to the book cover file.  We have three adjustment layers
that we want to use.  We could move all four layers, but in this case it is
probably best to consolidate them into a single image layer.


Referring to Figure 60A


Item 1 — I highlighted the top adjustment layer and then
used the Hotkey Alt+Ctrl+Shift+E to create a new layer
that is a composite of all open layers below it.


Refresher Video for Preparing Inset Image Layer


http://youtu.be/lddt-Y_tJXk



 


Item 2 — Right click on the new layer  in the Layers Panel.  When the pop-up menu appears,
select Duplicate Layer (the fourth item
from the top).


The next window asks me where I want to put the duplicate
layer.  The drop-down menu shows a complete list of all open files — in this
case 3 —and an option to create a new file from the layer that we are
duplicating.  


Item 3) — Choose Photos to
Art and Click OK.





We now have the original photo on the book cover — Figure 61, but
we still need to size it and position it.  


When we duplicated the layer, Photoshop placed the layer
image in the upper left corner of the book cover.  If we click on the move
tool, we can drag it to the rough location that we want.


Our next step is to size it and rotate it.  We can do both
with the Free Transform selection from the Edit Menu.


Edit
> Free Transform


This menu selection will place a box around the image.  This
box also has small squares at the corners and at the middle of each side.  
These squares are grab points.  We can use the mouse to grab and drag these
points to change the size of the image.  





When the cursor is outside of the box it looks like a small
arc with arrow heads at each end.  This change of icon indicates that we can
rotate the image with the cursor.  While rotating, there will be a small
rectangular box near the cursor.  It will tell us the angle of rotation from
the original position.  In this case we are looking for about 15 degrees of
rotation counter- clockwise.


After rotating the image, drag a corner to change its size. 
If we hold down the Shift Key while dragging, we will maintain the aspect ratio
of the original image.


After rotating and sizing the image, we can use the arrow
keys to locate it exactly where we want it.


To lock in the changes, click on the check mark at the right
end on the Options Bar.


As you gain experience with Photoshop, you will use the Free Transform function frequently.  This is
another case where using the Hotkey from day one makes sense.  The Hotkey for Free Transform is Ctrl T.







 


[bookmark: Ch8g]Time to Finalize the Text Layers


Now that everything is in place, we can get a better idea of
how the text should look.





Let’s start by changing the color of the text above Photoshop
to red — Figure
62.


Find the text layer for this text in the Layers Panel and double click on the T
at the left side of the layer.  This will highlight the text as shown in Figure 62. 


With the text still highlighted, click on the color box of
the Options Bar to bring up the color selector.  Click on the pallet to
choose a red color.  If it is not pure red, you can type in the RGB values as
indicated in Figure
62.





Change the font for the Series Banner by clicking on
the text layer and then choosing a new font from the font drop-down menu of the
Options Bar.  I chose MV Boli
for the font and a size of 14 pts.  After the font changes, place the cursor
between the words Guidebooks and Book.  With the text centered in the text box,
add or subtract spaces so that the first and last letters of the text nearly
touch the vertical guidelines.





In Figure 64, we changed the text font (Helvetica Neue LT
Std — 47 Light Condensed) and size —108 pts for the word “Photoshop” and 52 pts
for “From PHOTOS to ART with”.  We also resized the text box so that “Photoshop”
is now centered below the red text.  





The final step in this project is to add the author name to
the book cover.  I added two effects to the text for this layer.  Both are
indicated in Figure
65.


On the right side of the illustration, we used the Layer Styles Panel to add a 2 pixel black stroke
around the letters.  With the panel still open, I then highlighted the drop
shadow effect (left side of illustration) and added a slight shadow to the
text.


Refresher Video for Adding a Font on a Windows
PC


http://youtu.be/MaVV1eeO180 


 


Refresher Video for Adding a Font on a Mac


http://youtu.be/TIaPtHFhzhg 


 


Refresher Video for Book Cover


http://youtu.be/RBFq9BM5l_A 


 







 


[bookmark: Ch8h]Create a Template for a Series of Books


I have a series of books with a common theme for the covers.





I use a template with layers to maintain a consistent look.





When I create a new cover, I only need to find the image or
images that I want to use.  I can easily try several different images and arrangements
until I find something that I like.  Once I have the cover image, I select the
book number layer and change the number.  After that I select the title layer
and enter my new title.  Then it is just a matter of adjusting the size of the
text in the title.


 







[bookmark: Ch8i]Review


We have created a book cover with 10 layers — Figure 66.


The Layers Panel not
only stacks the layers, but it gives us some information about each layer that
will help us to remember what each layer does. 


For example, the thumbnail layer images for Layer 1 and
Layer 2 show where the fill layer occurs on the page and also tells us that the
rest of the layer is transparent.


Layers 3, 4, and 5 are text layers and we can see the text
that is on each layer.


Layers 6 and 7 are image layers and we can tell which image
is on each layer and its approximate location on the page.


Layer 8 is another text layer, but we can see that it has
had special effects applied to it.  It has a stroke around the letters and a
drop shadow.


Layers 9 and 10 are the two white lines and we can tell from
the layer thumbnail that they are shapes.





We covered a lot of territory in this chapter, but please
don’t be intimidated by it.  As you begin to create your own projects just
focus on one layer at a time.  The beauty of layers is that you can discard or
modify any layer without affecting the other layers.  So when you have changes
to make, you can easily identify the layer that needs changing and just focus
on that one detail.


When you create a text layer, Photoshop will name the layer
for you with the actual text.  Likewise image layers are easy to identify
because of the visual content of the layer thumbnail.  In the case of shape
layers like layers 9 and 10, you need to type in your own layer title.  It is
important to do this as you create layers, anytime that Photoshop doesn’t do it
automatically for you. 


When you find yourself with thirty or more layers in a
project you will be glad that you took the time to label layers as you created
them.


Just as a point of perspective, it took me about 12 minutes
to create this book cover.  With layers, I was then able to easily change fonts
and text colors to try several variations before finally locking in my design. 
Once you have a layered design, variations on the theme can be made in a matter
of seconds. 


 







Photoshop Can Change How You Capture Images


Photoshop can change the way you take pictures.  In Figure 44, I
have shown an image as it originally existed on the left and then how it was
enhanced by Photoshop on the right.  The original photo looks underexposed and
drab, but the histogram indicates that it is actually evenly and adequately
exposed.  This image was captured early in the morning and in the shade.  This
type of soft and even light allows the camera to capture an exceptional amount
of image data and color depth even though the original image doesn’t always
look great.  From experience, I know that Photoshop will allow me to quickly
and easily bring out the beauty in this type of image.  So, I trusted my
equipment and experience in spite of what my eyes were telling me about the
lighting.  I was not disappointed.  Figure 44 will be the primary topic of Chapter
Nine — Adjustment Layers.





Chapter Nine is really a continuation of the topic of
layers, but important enough to warrant a separate chapter.  It is all about Adjustment Layers.











[bookmark: Chapter9]Chapter Nine — Adjustment Layers


 


Overview


We used three adjustment layers in the last chapter, but I
wanted to go into a little more detail about their use in this chapter. 
Adjustment layers are the primary way to add life to your images and make them
pop by altering the image’s Histogram.





We will be using the image in Figure 44 as an
example in this chapter.  It took less than 4 minutes to transform the image on
the left into the one on the right.


Before we get into the process of editing this photo, I want
to spend a little time on the broader topic of Adjustment
Layers.


Chapter Nine Video Lesson   http://youtu.be/OxYdMnhIfy4


 







 


[bookmark: Ch9a]Types of Adjustment Layers


There are 16 choices in the Adjustment Layer Menu,
but we are only going to talk about a few in detail.  We will, however, touch
on each adjustment.


Layer > New
Adjustment Layer > Brightness/Contrast is your first choice on
the list of Adjustment Layers. 


 Like many of the other adjustment layers, this option
consists of sliders that can be used to change the characteristics of an image.



This particular option allows you to change the Brightness and Contrast
in an image.  Increasing Contrast will
generally add impact to an image.  The advantage of using sliders is that you
can instantly see the effect of these adjustments.  Brightness is a little less obvious.  It is not
the same as changing the Exposure of an
image.  It is more like turning up an interior light.  


If we have a landscape scene that includes storm clouds, Brightness and Contrast can be used to darken and add drama to
the clouds while maintaining the brightness of the scene. 


 Exposure darkens or
lightens the entire scene.


The next image shows the before and after effects of this
adjustment layer.  Notice how the rock formation stands out in the enhanced
image as compared to the original image.








The next option on our list of adjustment layers is called Levels.  This adjustment is fast and
effective.  It will dramatically improve most images.  Basically, it alters the
effective range of tones in the histogram.  


It is like discarding the highs and lows on a bell curve and
redistributing what remains. 


The
Levels Adjustment Layer gives us the
ability to alter the histogram in a way that adds contrast and impact to our
image.  The left side of a histogram represents pure black and the right side
represents pure white.  Everything in between is a shade of gray.  


A Photographic Histogram is composed of 256 vertical
bars.  The height of each bar is determined by the relative amount of image
data that has that particular tonal value.  For example, the height of vertical
bar 156 is determined by how many pixels in the image have the exact same tone
(shade of gray in a Black & White Image) as that position between pure
black and pure white.  Bar 156 is 156/256 or 61% of the way from black to
white.


Notice how the histogram in the last image tappers off on
the left side.  This means that there is very little image data beyond a
certain value on the left.  If we discard that data and redistribute the pixels
that remain, the image will be more realistic and have more impact.  





In the previous image, there are three small triangles under
the histogram.  If we move the one on the left toward the center to the
inflection point (where the curve abruptly changes direction) in the histogram,
we are effectively discarding the image data to the left of the triangle.


If you hold down the Alt key while you move the left
triangle, the image will turn to a white screen and you will see some image
details as you move the triangle toward the center.  The detail that you see is
the image data that you will discard as a result of moving the slider.  This
doesn’t mean that you won’t see that specific detail in your image — just some
of the tones and color variations will disappear.





On the right side, the screen turns black, but likewise you
will see details develop as you move the slider toward the center.  Some people
use this technique to determine how far to move the sliders.  They generally
recommend only moving them until you see the first indications of the image. 
Personally, I consider this a judgment call with the Alt key merely
providing feedback.





 


The
triangle in the center has a value of 1.00.  This represents a balance point
between white and black.  It is determined by how much of the image data is
dark and how much is light.  Moving it to the right will extend the dark range
and make the image darker.  Moving it to the left will make the image lighter. 
In general, you don’t want to move this too far from the balance point.  A
range of .9 to 1.1 is fairly safe.  Anything beyond that will begin to look
unrealistic.  In some cases, that might be your intent.


The impact of this adjustment can be increased by working
with color channels.  The default value is RGB which indicates that the full
spectrum of colors is being affected by the changes.


If we select Red from the drop-down menu, we get a different
histogram.  In this case there is a significant tapering off of pixel data on
the left side of the histogram.  If we move the slider all the way to Bar 66 as
indicated in the Levels Panel of the last image, we will dramatically
affect the appearance of our image.


There are three eyedropper tools on the left side of the Levels Panel.  These can be used to correct the
White Balance of your image.  White Balance can be set by
establishing Pure White, Pure Black, or Neutral Gray (18% gray).  If you have
something in your image that fits any one of these categories, you can use the
appropriate eyedropper to select it.  Photoshop will then readjust all the
image data.  In some cases your image will change dramatically.  This is a
reversible process, so if you don’t like what you see just use Edit >
Step Backward to return to your original image.


The eyedroppers are from top to bottom — black, gray, white.





Some
people use the Curves Adjustment Layer as
their primary editing tool.  It can produce some amazing results, but generally
takes a lot of time and effort to master.  Fortunately, it can be fun to play
with if you don’t have a deadline to meet.


There are several ways to work with the Curves Adjustment Layer, so I am only going to
cover this topic with a general overview.  There are so many other tools
available today that many people never use it.  I want to give you enough
information to make that decision for yourself.


 


The Curves Adjustment Panel
includes the functions of the Levels Adjustment
Panel.


You can adjust levels just as we did in the last example.  You
can also set the White Balance with the eyedroppers (blue backdrop).


What is new, is the ability to change the histogram with a
great deal of precision.  


The straight diagonal line across the histogram represents
the initial values of the histogram.  As we change the shape of the line, the
image will change.  


You can grab the line anywhere and move it in any direction. 
When a specific point on the line is moved, the line changes to maintain a
smooth curve.  This means that changing the value at one point also changes the
values around it.  With numerous points, you can bring about dramatic changes
in the image. 


 You also have the ability to grab a point in the image itself
and change it by moving your cursor up and down (I have added a Yellow
background to the Icon that you have to click to activate this feature).  The
diagonal line in the panel will change at the same time as the image.


Every pixel in the image will correspond to a tone on the
histogram.  When you click on a point in the image, you are also clicking on a
point along the diagonal line.  This point on the line, will determine how the
curve changes as you drag your cursor up or down in the image.


If you click on the pencil icon along the left side of the
panel, you can draw in your own curve.  I added a red backdrop for this icon.


Most images will look their best with an S-Shaped curve, but
the curves can get quite elaborate.


In general, moving a point upward will brighten part of the
image and moving it down will darken part of the image.  The range of tonal values
that are affected depends on how well the change blends with adjoining points. 
The Curves Adjustment wants to maintain a smooth curve and will change as much
of the image as necessary to achieve that balance.


    


 


The curve on the left above is fairly typical while the one
on the right is from a very surreal abstract image.


We also have the option of creating adjustment curves for
each color channel.  To do this, simply select Red, Blue, or Green from the
drop-down menu in the Curves Panel before
making an adjustment.  When you complete your work with one color, simply start
a new Curves Adjustment Layer to work on another color
channel.





 


The
Exposure Adjustment Panel consists of
three sliders and a drop-down menu.  The drop-down menu allows you to change
the exposure by one or two stops in either direction with a single click. 
Finer adjustments can be made with the sliders.


It also includes the three eyedroppers for setting the White
Balance.


This concludes the first four choices on the New Adjustment Layer menu.  Notice that there
is a line on the menu that suggests that they form a group.  These are the most
frequently used and most universal adjustment layers.  They, also, all deal
with adjusting Tonal Values — shades or darkness vs brightness.





The next group of adjustment layers is about controlling Color
Values.


The first two Adjustment
Layers in this group — Vibrance and
Hue/Saturation — use sliders to vary
color depth and fine-tune color variations.  The best way to learn these tools
is to use them.  Open an image and just make changes while you watch what
happens to the image.








 


The Color Balance Adjustment
Layer allows us to isolate and control colors as they occur in
Highlights, Shadows, and Midtones.  This degree of control can be very useful
in Landscape photography where you might want to treat the clouds (highlights)
differently than the ground (midtones or shadows).


 


 


 


 


 





The
Black & White Adjustment Layer
converts your image to Black & White.  That is easy to understand.  What
can be confusing are the sliders that you use to make adjustments.  They are
all labeled with the names of colors.  There really is a logical explanation
for this.


When you convert a color image to black and white, you
generally want the most contrast that you can achieve.  This is what makes
Black & White images pop.  


The amount of contrast will be greatly affected by the
colors in the original image.  By adjusting these colors while looking at the
B&W image, you will save yourself a great deal of guess work.  You will be
surprised by how much the yellow slider can affect a B&W image for
example.  It is particularly effective with skin tones.


   








 


 


The Photo Filter Adjustment
Layer is the digital equivalent to using colored filters with film
photography to achieve a warming or cooling effect in the image.  Some presets
are named for the film photography filters that they replace.


 


 


 


 





 


The Channel Mixer Adjustment Layer
(no image shown) is similar to the B&W adjustment layer but it focuses on
the three primary colors. 





                           


The Color Lookup Adjustment
Layer will help you to simulate the look of specific film types as well
as quickly create specific looks.  For example, you can take an image that was
shot at high noon and make it look like a night scene.   This panel also has a
variety of abstract options to please the artist in all of us.


This concludes the Color Values group of adjustment
layers.





The final group of adjustment layers is a miscellaneous
group.  


Invert — creates the equivalent of a film
negative based on the image.


Posterize — creates an image that looks
like a poster.


Threshold — fine tunes histogram to
create a B&W image that can be used as a layer mask.  This mask can then be
used to separate highlights from shadows or even fine tune colors.  This topic
is beyond the scope of this book.


Gradient Map — replaces the standard
B&W gradient used for histograms with a different gradient.  It can create
some very abstract images.


The final choice in adjustment layers is called Selective
Color and is a bit too advanced for this book.  The explanation would be
very involved but is not critical to our discussion at this time. 







 


 


[bookmark: Ch9b]Using Adjustment Layers


Our next chapter is about making selections and isolating
objects, but the selection in this example is so simple that I thought I would
give you a sneak peak of what lies ahead.


Figure
67 will show you how to select the flower and Figure 68 shows
you how to place it on its own layer.


As shown in Figure 67, choose the Quick Selection Tool from the Tool Bar. 
Next, just click at the top of the flower and drag your cursor to the bottom of
the flower in a single motion.  Before you release the mouse button, make sure
that the cursor is somewhere inside the selected area — the flower.   Moving
quickly from top to bottom seems to work best.  Also, if you overshoot the
bottom of the flower, you might get the entire image.  Don’t worry, this is
easy to fix.


I have enlarged a portion of the Options Bar and the drop-down menu for pixel count
to the left of the main image in Figure 67.  If you just get a line when
you drag your cursor across the flower, you need to increase the pixel count. 
On the other hand, if you get more than you want, decrease the pixel count. 
The pixel count is the brush diameter.  A small brush size works well most of
the time.  Also, a hard brush — 100% — works best.  To the right of the main
image, I have enlarged a portion of the Options Bar to show the tools
that you can use to correct a selection that is less than complete.








As shown in Figure 68, select
Layer > New > Layer Via Copy to create a new layer for the
flower.





Turn off the background layer so that only the flower is
visible and add a new adjustment layer.  The adjustment layer will
automatically be added to the layers panel and labeled as shown in Figure 69.


Layer
> New Adjustment Layer > Brightness/Contrast


Start by increasing the Contrast
— I increased it to 38 on a 100 point scale.


Next adjust the Brightness
— I increased it to 20 on a 150 point scale.


The image is starting to come to life.


Time for another adjustment layer.  We will use Levels.


Layer
> New Adjustment Layer > Levels


Figure
70 shows the values that I used for the right (212) and left (28)
sliders (Yellow Backdrop area) as well as the balance point slider —.90.


Once again, we have a noticeable improvement in the image. 
So, let’s add another adjustment layer.  The first two layers affected the
tonal values.  This time we will enhance the color.


Layer
> New Adjustment Layer > Vibrance





The values that I used are shown in Figure 71.  I
enhanced both Vibrance (+22)and Saturation (+17).  Notice
that it doesn’t require much movement of the sliders to have a noticeable
result.  Now that the flower looks pretty good let’s put it on a background
that will make it pop.








To add a Solid Fill Layer,
we click the Fill Layer Icon at the
bottom of the Layers Panel.  Next
we click on Solid Color at the top
of the pop-up menu.  When the Color Picker
Panel appears select Black.  This is usually a good starting place and
easily changed later on.





Our final step in this project is to sharpen the image.  An
easy way to do that is to use a High Pass Filter. 



First, we have to create a new layer for the filter.  We can
do this by right clicking on the Flower Layer in the layers panel and
then choosing Duplicate Layer near the
top of the pop-up menu.


So, with the new layer highlighted, select


Filter
> Other > High Pass


This will change the appearance of the flower to a gray
color and an adjustment window will pop-up, as shown on the left side of Figure 74.  A
good rule of thumb is to start with the slider all the way to the left and then
slowly move it to the right until you can just barely see the details in the
sample window of the adjustment panel.  You may want to experiment with more
pronounced details to see the difference.


After clicking OK in the adjustment panel, change the layer
blend mode to Overlay as shown in Figure 74.  This
will have the effect of emphasizing the edges and thus making the image
sharper.


Click the new layer off and on a few times to see the
difference in clarity.


 





Refresher Video for Wet Flowers Example


http://youtu.be/ZFC7SysAm8E 
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We have 16 options in the Adjustment Layers Menu.  They are
grouped by Tonal, Color, and General.


An adjustment layer does not affect the pixels in any layer
and is totally independent of the other layers.  


Adjustment layers alter the HISTOGRAM without affecting
anything else.


Numerous adjustment layers can be applied to a single
image.  Their affect is cumulative. 











[bookmark: Chapter10]Chapter Ten — Selections


 


Overview


In this chapter, we will be discussing and demonstrating the
many ways to make a selection.  In general, this means to isolate an object
from its background.  Once we have made a selection, we will want to make it a
separate layer so that we can easily manipulate it.  How we place it on a new
layer can also be very important.





We will be working with two tools from each of the three Selection
Tool groups as shown in Figure 75.


Chapter Ten Video Lesson   http://youtu.be/nyPfJ-pcKdQ
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Throughout this book, I have included panels, windows, and
pop-up menus in the illustrations.  In most cases these items are on their own
layer, so that I can size and position them rather than depend on a simple
screen shot that includes these items.


In Figure 76, I wanted to capture an image of the Color Picker Window to use in this book.  I opened
the Color Picker by double-clicking the Foreground Color and then used the eyedropper
to sample the exact color of the red costume.  I then selected the Color Picker Window with the Rectangular Marquee Tool and placed it on its
own layer with the menu selection:


Layer
> New > Layer Via Copy


The selection is easy and clear cut — I don’t need to refine
the edges in any way.  I can now use this new “Color
Picker Window” Layer to place this selection in any illustration exactly
where I want it and adjust its size to fit my needs.  


The Elliptical Marquee Tool
is demonstrated in Figure 77.   Although it might take a few attempts before
you get the exact size and shape of the ellipse that you want to use, you are
not likely to need to make any modifications to the edges of your selection
after the fact.  Thus saving your selection to a Layer Via Copy makes
perfect sense.  That is not always the case.  Sometimes the selection is only
an approximation of what we really want to isolate.





When the shape of the selection is irregular, we need to
make the best selection that we can and then clean it up with a Layer Mask.  Our next chapter is about Layer Masks, so for now all that matters is knowing
there is a way to refine the edge of the selection after using the selection
tools.







Refresher Video for
Elliptical Marquee


http://youtu.be/CNlBL2jF52c








 


[bookmark: Ch10b]Quick Selection and Lasso Tools


In the last chapter — Figure 67 — we saw the Quick Selection Tool in action.  With a single
stroke, we were able to select the flower.  Selections don’t always work this
well, so we have some additional selection tools to use.  With experience, you
will learn which tool to use for a particular situation.





We are now going to make the same selection four different
ways, so that we can see some of the finer details of each tool.


When we use the Quick
Selection Tool on an object like the pig statue in Figure 78, it
does not grab the entire pig with one stroke like it did with the flower in Figure  44.  


The Quick Selection Tool is looking for edges.  In
the case of the flower, the edges were well defined and easy to identify against
the background.  In Figure 78, the pig has a lot of contours and three
dimensional variations that make the edges more difficult to identify.  We also
have shadows and a nearby planter to contend with.


To get a good selection, we need to make multiple passes
along the body of the pig Figure 78 (1) and
then zoom in, so that we can see how well we did.  Typically, as you move
around the outer edges while zoomed in, you will notice that the selection
needs modification (2).  There are two selection tools on the Options Bar that allow you to add and subtract
from your original selection.  They are shown in panels
3 and 4 of Figure 78.  The Quick Selection Tool is actually a Brush Tool.  Just brush along the edges with
these tools to make your modifications.


 


We will now make the same selection with the Lasso
Selection Tool. 


Rather than having Photoshop search for the edges, we
identify their rough location by drawing a Lasso around the object as shown in panel
1
of Figure 79.  


With
the Lasso Tool, you must complete the
Lasso by returning to the point where you started drawing the Lasso.  If you
release the mouse button before completing your selection with the Lasso Tool, Photoshop will close the selection
for you, by adding a straight line from where you released the mouse button to
the starting point.





When we click on the Refine
Edge button on the Options Bar, it
will take us to a new panel where we can modify our selection.  


This Panel offers us several ways to look at our selection
while we refine it.  For now, we are only concerned about the Overlay option highlighted in yellow.  When
this is chosen, anything that is NOT SELECTED is covered with a transparent red
overlay.  This helps us to see how well we did with our selection.  It also allows
us to improve our selection by painting over the edges.


We will talk more about this option in the next chapter.  





The red overlay in panel 2 of Figure 79 shows
where we drew our lasso.  In panel 3, we
brush over the edges and Photoshop reevaluates our selection and attempts to
find the edges.  While we are painting over the edges, the red overlay will
disappear where we painted, until we release the mouse button.  When the mouse
button is released, the red overlay will fill in again, this time showing the
edge more accurately.


Panel 4 shows
our final selection on its own layer.  As you can see, we need to clean it up —
the edges are not perfect.  We will be doing clean up in the next chapter when
we discuss Layer Masks. 


In Figure 79, our lasso was along the edge of the pig or
slightly inside the body of the pig.  In Figure 80, the lasso is totally outside
the body of the pig.  It is faster to draw the lasso this way, but can end up
with more clean up after the object is isolated as shown in panel
2
of Figure 80.  In
the next chapter, you will see that it doesn’t take much more time to clean up
the selection in Figure
80 than it does to clean up the selection in Figure 79.  So,
in many cases a lasso that is totally outside the object might be slightly faster
to use.


 





 


In Figure 81, we made the same selection with the Magnetic Lasso Tool.  This gives us the best of
the earlier techniques in one tool.  This time, when we draw the Lasso around
the object, we want to stay fairly close to the edges, but it really doesn’t
matter if we are slightly inside or slightly outside the object.  The line will
snap to the edge like a magnet snaps to metal.


With the Magnetic Lasso Tool
you must click on your exact starting point to end the selection.  So, choose a
starting point where you can easily identify the small squares that are spaced
out along the selection line.  


The process is the same for the Magnetic Lasso Tool (Figure 81) as in Figures
79 and
80, but
the end result is much better — Panel 2 of Figure 81.  It
took about 4 minutes to select the object and clean up the selection for the
techniques of Figure
78, 79, and
80.  It
took less than 90 seconds with the Magnetic
Lasso Tool. 


Earlier in the book, I said that technique is everything. 
In this example, we used four different techniques to do the same thing, but
one was much faster and more accurate than the other three.  This does not mean
we should always use that technique.  The Quick
Selection Tool is by far the fastest way to make the flower selection in
Figure 44.  With
experience, you will know when to use each technique. 


 


 


Link to Four Selections Refresher Video


http://youtu.be/uuGwET7D86Y



 


 







[bookmark: Ch10c]Better Selections with the Zoom Tool


It is far easier and more accurate to make a selection while
we are zoomed in on our subject, but we can only see part of the object that we
wish to select.  Fortunately, we can add to our original selection by making
another selection.  This only works if we choose the Add to Selection icon on the Options Bar.  The Icons are different for the Lasso Tools when compared to the Quick Select Tool (Figure 78).   We
can also Subtract From Selection.  





With the ability to add and subtract from our original selection,
we can zoom in as much as necessary to see the details of our selection and
improve it.  The yellow outline in the next image indicates what might be our
first selection for this particular subject.










After making
this selection, move to an adjacent area of the object and add to the selection
with an Add to Selection Tool.


 







[bookmark: Ch10d]Selections in Landscape Photography


Selections aren’t always about individual objects. 
Sometimes, we will want to separate major features in an image so that we can
edit them independently.  Landscape photography offers a great example of this
situation.


The sky doesn’t always look like we want it to in a
landscape scene.  It might be dull and gray or far too bright for the rest of
the image.  Being able to separate land and sky is a great advantage in
landscape photography.  We can then enhance the sky without worrying about how
those changes might affect the rest of the image.  Likewise, we can brighten up
the rocks and trees without overexposing the sky.  This is not cheating.  Our
eyes balance these variations in brightness very well, but cameras have very
distinct limitations with tonal values.  Often, we are just compensating for
the camera’s limitations.





There is no NEED to separate the sky from the land in Figure 82 — the
image is fine as it is.   I chose this image for this example, because it
has the characteristics that I need to demonstrate this technique.


When we use the Quick
Selection Tool and drag our cursor across the image as shown in Figure 82, the
sky and land are easily separated until we hit the trees.  The edges are not so
easy for Photoshop to detect and it selects more than we want.  We can modify
our selection as shown in Figure 83 by using the Subtract from Selection Tool.


In Figure 84, we have clicked on the Refine Edge button in the Options Bar and have painted over the edges of
the trees in order to improve our selection.  When we are done using the Refine Edge Panel and click OK, we
create a new layer with a mask — Figure 85.  


A Layer Mask is
somewhat like a stencil.  It is a black and white graphic representation of
which pixels are visible and which are hidden. It is linked to a specific image
layer.








Our next chapter is all about layer masks, so we don’t need
to discuss it any more here except to point out that we can invert the layer
mask — visible becomes hidden, hidden becomes visible — which allows us to see
the land instead of the sky.  To do that, double click on the mask icon for
this layer in the layers panel.  It will bring up another panel that allows us
to invert the mask.










      





In Figure 86, we are now in a position to use our final
selection tool in this chapter — the Magic Wand
Tool.  To use it, just click anywhere in the blue sky that is still
visible.  When you do, a rather complex selection will appear.  Hit the Delete
Key on your keyboard and then Select > Deselect from the menu. 
You will now see the image in Figure 87.  Everything is there except
the sky. 


When we use the Magic Wand
Tool, there are two settings that will greatly affect its performance. 
They are highlighted in yellow in the following image.








Tolerance is the extent of variation in
tone and hue for a color selection.  The Magic
Wand Tool trys to select everything that is the same color as the spot where
you clicked.  The smaller the tolerance the pickier it will be about the
selection.  I set the tolerance to 60 in this case because I wanted to get
anything that is blue.  This is not always such a clear choice and you will
sometimes have to use a much tighter tolerance such as 10 or 15.


Contiguous means that Photoshop will only
look for the color selected until it finds an edge.  When it does, it will make
the selection.  If this had been checked in our example, we would have to
repeat the selection for every little patch of blue between the tree branches. 
This would be extremely time-consuming.  Since this option was not checked,
Photoshop selected every patch of blue in the entire image.


Two other settings on the Options
Bar are noteworthy.


Sample All Layers should be checked if the color
to be selected occurs on more than one layer and we want to remove it from them
all.


Anti-Alias is used to smooth edges at the
transition for low resolution images.


 


Link to Landscape Selections Refresher Video


http://youtu.be/HZ98zRCWdSs
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We covered 6 selection tools in this chapter with examples
for each.


The Marquee Tools
create selections that are precise and rarely need modification.  For that
reason their output is usually a new layer created by copying.


Layer
> New > Layer Via Copy


The Quick Selection Tool
works extremely well when the shape is relatively simple and the edges are
clearly defined.  It is usually the tool of choice for isolating flowers.


The Lasso Selection Tool
tells Photoshop where to look for the edges of the object.  When the selection
includes hair, fringes, or other fine detail near the edges, it is best to keep
the lasso inside of the edges.  When the edges are smooth and clearly defined,
it is often faster to keep the lasso outside of the edges.


The Magnetic Lasso Tool
combines the features of the Quick Selection
Tool  (looks for edges) and the Lasso
Selection Tool (roughly identifies edges).  The Magnetic Lasso Tool tells Photoshop where to
look for the edges and snaps to them.  This is usually the tool of choice for
very complex selections.


The Magic Wand Tool
makes selections based on color.  It can make selections that might otherwise
require hours of detailed work.


All of the selection tools can be used together.  The Quick Selection Tool is often the best way to
modify any selection regardless of how it was created.


We can add to or subtract from Selections.  This capability makes it easy to
select objects that are magnified with the Zoom
Tool.


In most cases, selections made with any tool other than the Marquee Tools are best saved on a layer with a Layer Mask.  This is the subject of our next
chapter.











[bookmark: Chapter11]Chapter Eleven — Layer Masks


 







Overview


A Layer Mask is a
separate set of instructions linked to a specific layer.  The instructions
determine which of the pixels of the layer will be visible and which should be
treated as transparent.  The instructions are graphically displayed in black
and white.


Black Conceals and White Reveals,
summarizes the topic of layer masks.


The beauty of Layer Masks
is that the image data is never affected by the mask and thus the process is
totally reversible.


Saving a selection to a layer with a layer mask, insures
that the selection can be modified and cleaned up without ever touching the
actual image data.


Chapter
Eleven Video Lesson   http://youtu.be/VLMYk1MjC_o


 







[bookmark: Ch11a]Layer Mask Basics


A layer with a mask has two thumbnail icons. The one to the
left is the image and the one to the right is the mask.  If you click on the
left icon, you are working on the image.  If you click on the right icon you
are working on the mask.  The one that is currently active will have brackets
around each of its four corners.








So, if you intend to paint on your layer mask and you discover
that you are depositing paint on your image, back up and click on the layer
mask. 


Notice that the layer mask reflects both the shape and
position of the image on that layer.





In Figure 88, we have added a Layer Mask from the menu selection:


Layer
> Layer Mask > Reveal All 


The image in the middle of the screen is the original image
after applying the mask, and the one to its right, is the image after painting
on the mask with black paint.


Initially, the Layer Mask
is totally white, so we see the entire image, as if there were no Layer Mask.  


Although we appear to be painting on the image, we are
actually painting on the mask.  This is because the mask is active and not the
image.





As we begin painting on the mask with black paint, the image
layer becomes transparent where we have painted.  The Layer Mask icon changes as well as the image as
we continue to paint.





We are painting with black paint, but since we are painting
on the Layer Mask and not the image, the black
only shows in the Layer Mask icon.  The
image itself becomes transparent where we have painted the mask with black.


 





In Figure 89, we have added a Layer Mask to the same image with the menu
selection:


Layer
> Layer Mask > Hide All 


The image in the middle of the screen is the original image
after applying the mask.  Since the mask is totally black, the image is totally
transparent and therefore invisible. 


The image to its right, is the image after painting on the
mask with white paint.


Initially, the Layer Mask
is totally black, but as we begin painting on it with white paint, the image appears
where we have painted with white.  The Layer
Mask changes as well as the image as we continue to paint.


We are painting with white paint, but since we are painting
on the Layer Mask and not the image, the white
only shows in the Layer Mask icon.  The
image itself becomes visible where we have painted the mask with white.





Figure 90 shows
the result of using a layer mask to isolate the red truck.  As we continue to
paint on the mask, we can continue to improve the selection until we have
exactly the amount of the image that we wish to see.  By constantly flipping Black
and White for the Foreground Color, it is easy to add and subtract from the
selection until we have the exact selection that we want.


The result is identical whether we started with a black mask
or a white mask.  In this case, the desired result was achieved much faster by
choosing Hide All, since we only had a
small area to paint.


Note that the layer mask also indicates the position of the
truck on the layer.


 


Link to Layer Mask Refresher Video


http://youtu.be/ZfagoKQD4z0



 


 


 


 







[bookmark: Ch11b]Layer Masks in Action


We did a number of selections in the last chapter, but none
of those examples were as challenging as the Native American Dancer on the
cover of this book.  As I mentioned before, it took me about 100 hours and
numerous attempts to do it the first time.


Now, I can do the basic selection in about 3 minutes, but I
still can’t get all the details in that selection.  I have tried it many times
and always come up short in a few areas.  This is where Layer Masks come to our rescue.


If we make a new layer using   Layer > New > Layer
Via Copy, any image data outside of the selection is no longer available
on the new layer.  


If I missed a streamer in the selection process, there is no
way to add it to my selection except to do a new selection and combine image
layers.





On the other hand, if I create a new layer with layer mask
from my selection, I have all the image data on the new layer and only have to
paint on the mask to reveal the streamer that I missed.





For this selection, I started with the Magnetic Lasso Tool and very carefully traced
the edges of the dancer and his costume.  I then modified my selection with the
Quick Selection Tool as shown in
Figure 92.   I
subtracted the open areas around the feathers on his spear and the open areas inside
the buffalo horns.  At this point, I had little more than 3 minutes invested in
this project and a fairly decent selection.  I knew from experience that I
would still have to clean up my selection with a layer mask.  There are several
areas that just don’t respond well to the selection tools.





My next step was to select Refine
Edge from the Options Bar.  The Refine Edge Panel has a number of ways to look
at your selection and refine it.  For this example, we are only going to look
at the Overlay Option.  The Overlay option will place a transparent red
mask over the image and around the selection — Figure 93.





With the red mask around the selection, it is easy to see
areas where the selection was less than perfect.  Select the Refine Radius Tool and paint over any area that
needs to be added or subtracted from the selection.  This is particularly
helpful in the case of hair, fringe, streamers, tassels, and any other fine
details.  Many times it will select these fine details with precision and other
times it will not improve the selection at all.


Fortunately, we still have another way to improve the
selection.  It is the layer mask. 





We know from the original image that there is fringe on the
costume in the area circled in Figure 94 but it is not showing up in
the selection.  This is easily remedied by painting on the mask with white in
the area circled.  As we paint in this area, the fringe becomes visible but so
does the concrete patio in the background of the original image. 


If we now switch our foreground color to black and decrease
the diameter of the brush, we can paint away the concrete background and reveal
the fringe as shown in Figure 95.  We could also select the patio color with the
Magic Wand Tool and then delete it.


At this point the selection still needs some attention
around the buffalo horns and fringe coming off the feathers, but we only need
to paint on the mask to reveal and refine these details.


The total selection and correction process took less than
ten minutes.  You are not likely to have many selections as complex and
challenging as this one.  In most cases you should be able to complete the
initial selection in 3 minutes or less and the mask refinement in 5 minutes or
less.


Link to Dancer Selection with Layer Mask Refresher
Video


http://youtu.be/0jUsohlmF38  
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Layer Masks are actually a set of
instructions.  They identify graphically the pixels of an image that should be
displayed (white) and the pixels that should be transparent (black).


Although a Selection can
be saved directly to a new layer, it is usually better to save it to a new
layer with a Layer Mask.  This way, if
you do miss something in the selection process, you can easily fix your
selection after the fact.


With Layer Masks Black
Conceals and White Reveals.


Any area that is black on the Layer Mask will be transparent on the layer
image.


If a layer has a layer mask, the image or the mask can be
active — the item being modified.  The active one will have brackets around its
four corners.  The mask is active in the image below.










 


The white area in a layer mask will have the same shape and
location on the page as the selection that it controls.


Layer Masks allow us to select part of an image without
affecting the actual image file.


 







What Lies Ahead


The next two chapters deal with some very useful processes
that are totally automated in Photoshop —Merged Images created from many images,
and HDR composites created from several different exposures of the same image.
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Overview


This chapter is mostly pictures, because Photoshop will do
all the work for you.  All that you have to do is know how to set it up.


Photomerge is used to combine a series of
images into a single larger image.  I often use this process to get an
incredibly detailed image at a size that my camera could never produce in a
single image. It is also often used to create panoramas.


For best results, allow an overlap from one image to the
next of about 30%.  I also find that I get better results if I do a series of
photos in a horizontal plane and then move down for the next series of images. 
I often take 30 to 40 images in three rows that I later combine with Photomerge.


The illustrations that follow the setup process, are just to
let you know what to expect.  If you are combining a few low-resolution images,
it will happen so fast that you will barely have time to notice what happened. 
If on the other hand, you merge 27 high resolution images as I did in this
example, it will take a while.  If you have never done this before, you might think
that Photoshop has stopped working.  These additional illustrations should set
your worries to rest.







Click on the link below to download the images used in
the examples.


http://AJPhotoBooks.com


 


Chapter
Twelve Video Lesson   http://youtu.be/qhcE6QhHZUw


 







 


Merging Images


The first step in the process is to open all the images you
want to merge in Photoshop.  


Go to the folder where you saved the images and click Control
+ Alt to select all the images.  Then click Open.


Next select File >Automate > Photomerge   Figure 96


When a window pops up (Figure 97),
check Blend Images Together (1) at the bottom center of the window, and click
the Add Open Files Button (2) on the right of the center rectangle.


On the left, there is a layout box.  Auto (3) is
the default and it should be selected.  If not, please choose this option.  The
other choices are beyond the scope of this book and sometimes give pretty bad
results.  If you have enough overlap in you images, Auto should do a
fine job.


You should now see a list of open files.  Click OK (4)
in the upper right corner of the window.  








Then, sit back and let Photoshop work its magic.  When it is
done, all you need to do is crop the merged file.





 





 





 


Use the Straighten Tool in the Options Bar
of the Crop Tool to straighten the image.  The yellow line in Figure
101, where the water meets the rock wall, will be perfectly
horizontal during cropping.








If printed at 240 ppi and full size, this image is 5 feet
wide and 3 feet high.  The amount of detail is incredible.  This is a portion
of the canyon wall in West Fork just north of Sedona, Arizona. It juts out over
Oak Creek, thus the reflection at the bottom of the image.










 


Link to Photomerge Refresher Video


http://youtu.be/nXx13AZUYCE
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Overview


HDR stands for High Dynamic
Range.  This refers to the range of tonal values that are present in an
image.  


Digital cameras can only record a portion of the tonal
values present in a scene.  When we look at an object in the shade, our eyes
allow us to clearly see objects in the shadows as well as objects in the bright
sunshine that surrounds it.


When there are bright lights and dark shadows in a scene and
we adjust the exposure on our cameras, we can only set the exposure to have one
or the other properly exposed.  If the shadows are bright enough to see
details, the light areas will be overexposed.  If we get the exposure correct
for the bright areas, the shadows will just look like black areas without any
detail.


In the past this could be compensated for by using a
graduated ND filter to cover the bright areas when the image is captured.  It
could also be adjusted in the film developing process with a great deal of
effort.


More recently, the digital solution involved dodging and
burning, as well as the use of extensive selections, layers, and layer masks.


Now we can accomplish the same thing by combining several
photos at different exposures.  Common practice is to take 3 to 7 shots of the
same scene with a range of exposure settings.  Many DSLR cameras can do this
automatically.  Using a tripod during the shoot is imperative for image
alignment when the images are combined and processed.


This is another task that Photoshop has dramatically
simplified.  Just open the files and tell Photoshop to create the composite
image.


The process is outlined in the illustrations that follow.







Click on the link below to download the images used in
the examples.


http://AJPhotoBooks.com 


 


Chapter
Thirteen Video Lesson   http://youtu.be/j1nDmfw1I0c





Rather than settling for my best exposure of this great old
motorcycle, I decided to shoot it for an HDR image.  My camera will take three
shots, at different exposures, in rapid succession with a single click of the
shutter release button.







 


Creating an HDR Image


Figure
104 shows the three exposures that I used to create this HDR
Image.  The center one is properly exposed according to the camera’s light
meter.  The Image on the left is underexposed by 2 stops and the one on the
right is overexposed by 1.7 stops.


My Canon camera will automatically capture three images, at
different exposures, in rapid succession.  Some Nikon cameras will take up to
seven shots in rapid succession at different exposure settings. 


Figure
105 — after opening the three images, select Automate from the File Drop-Down Menu and then Merge to HDR Pro.  When the HDR window
opens, click on Add Open Files(1) and
then click OK(2).





 


 





File
> Automate > Merge to HDR Pro..





 


Photoshop will create a New
File, and copy each selected file to the new file as layers. It
will then blend them into a single image.


 





When Photoshop has successfully combined the images, you
will see the screen in Figure 107.  In the upper right corner of the screen, you
can select from a number of Preset Conditions (highlighted in yellow).  





 


These presets range from somewhat surrealistic to realistic.


Personally, I prefer the realistic look and mostly use the
HDR to bring out details that might otherwise be lost.


Scott5 is a preset created by Scott
Kelby — Publisher of Photoshop Users Magazine.  RC5 was created by RC
Concepcion — a member of Scott’s staff and a Photoshop Instructor.  They are
standard presets for Photoshop CC.


 


 


With an HDR image, I have much more image data and a wider
range of tonal values to work with during my photo editing stage.  As a result,
I am able to produce images with far greater detail and clarity than I could
otherwise.


The final result after adding a number of adjustment layers
is shown in Figure
108.







 


 


Link to HDR Refresher Video


http://youtu.be/saZE2jc2hoU
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Overview


We have covered the most important aspects of Photoshop from
this photographer’s point of view.  By now you should have a good idea of how
to enhance your photos and create some amazing images.  There are, however, a
few more short topics that we need to cover before we conclude our discussion.


Chapter
Fourteen Video Lesson    http://youtu.be/ro33Z0rrSXw
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Photoshop has two very similar looking adjustment options,
but they work very differently.


Image
> Adjustments is not the same as Layer > New
Adjustment Layer


Adjustments made from the Image
Menu are not reversible.  Use
this option with great care.  There are a few occasions when there is no other
choice.  In these cases, create a duplicate layer and make your adjustments on
it.  Otherwise, stick with adjustment layers.





 







[bookmark: Ch14b]File Information


If you select File > File Info, you will see a
panel with numerous tabs.  I have shown two of the tabs in the next two images. 
Your camera will normally record the info on the Camera Data Tab, but
you will have to enter most of the data on the other tabs.


The Description tab will allow you to record your
copyright on your image.  Photoshop will automatically imbed this data into
your image file.
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The Filter Menu
provides numerous tools for significantly changing the artistic styling of your
images.  


These transformations work best with very high-resolution
images.  Sharp focus also improves results.  This is an area that you may want
to play with.


These filters can totally change the appearance of an image
with a single click.  Many of these filters can take an ordinary photo and
transform it to an image that looks like a painting.  The transformations are
even more impressive when the images are printed on canvas.


After doing a bit of editing to the image above, I used the Filter Menu to convert it to an image that
looks like an Oil Painting.


In my experience, people are far more receptive to bright and
highly saturated colors in a painting.  If the same color intensity is used in
a photo, it looks totally unrealistic.


There are hundreds of ways to alter a photo with the Filter Menu — I am only demonstrating one.


Filter
> Oil Paint…





 










Filter Gallery
Refresher Video


http://youtu.be/C_mDuSdweY8



 


Oil Paint Refresher Video


http://youtu.be/2OGE2R4tHyw
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To Rename All the Files in a folder    File >
Automate > Batch





This “Batch” selection will also allow you to modify the
files in a number of other ways.


This topic is not important to our discussion, but I am
pointing out this menu selection, because it is how you might logically expect
to resize a collection of images.  


For reasons that are not apparent to me, the correct way to
resize a collection of image files is:


File
> Scripts > Image Processor





This is how I resized the 27 high-resolution images used in
the Photomerge example. 


 I, then, placed them in a zipped file folder, so that they
can be downloaded from my website for use in repeating the example. 


The original images are so large that special software and
purchased services would be required to download them from a website or send
them directly over the Internet.


 


 


[bookmark: Ch14e]Bonus Video — Topics NOT
Covered in the Book or Other Videos    http://youtu.be/kNoRwHE7F_c







 


Editing Video with Photoshop


Rather than creating an extra chapter to cover Video
Editing, I offer these links to YouTube video lessons instead.


https://www.youtube.com/watch?v=XSZJX_F6HVI 


https://www.youtube.com/watch?v=8awZuMWGnXY 







 


[bookmark: Ch14f]Additional Sources of Information


When I run into a problem in Photoshop or want to learn a
new technique, I usually start by searching YouTube for Terry White
videos.   Use the link below to check out his channel.


https://www.youtube.com/user/terrywhitetechblog/videos 


The following video is but one
example.


How to Add a Reflection
of your Subject on the Floor in Adobe Photoshop


https://www.youtube.com/watch?v=7Ln3WtJqtVI 


 


 







[bookmark: Ch14g]Summary and Final Thoughts


We have covered a lot of territory in this book.  My hope is
that I have presented it in a way that you can get started doing productive
work immediately.


Once you know your way around the program and start working
with Selections, Layers, and Layer Masks, you will be in a
much better position to benefit and learn from the many books, videos and
articles that are available on the Internet.







 


[bookmark: Ch14h]About this Series of Books


 


When I
started this series of books, I had planned to write a single book about photo
editing for photographers.  As I got into putting my thoughts on paper, I
realized that the book would be much longer than I had imagined.  I made a
decision to split it into a series rather than eliminate material or
illustrations.  If you are reading this before the series is complete, I
apologize for the delay.  I will publish the rest of the series as quickly as I
can without compromising quality or content.


 


If you
would like to know when the other books are available, send an email to ajudex@hotmail.com with New
Books in the subject line.  I will send you an email as soon as I
finish each book.  Also if you just want to share your opinions or suggest
improvements, I greatly value feedback.  I will not use your email address for
any other purpose or share it with anyone.


 


To
learn about my other books, please visit my Author Page on Amazon.com


amazon.com/author/al.judge 







 


 


[bookmark: Ch14i]Why Reviews Help Everybody


 


If you
found this book of value, please help others to find it by writing a review. 
Reviews don’t have to be long – Amazon only requires 20 words.


  


There
are over a Million eBooks and over 20 million Printed Books on Amazon.com.  For
an author like me, it is very difficult to be noticed.  Amazon places a great
deal of value on reviews, but statistically there is only one review written
for every thousand books sold on Amazon.  Some people stack the deck in their
favor by having their friends write 4- and 5-star reviews before their book is
even published.  This practice crowds out the rest of us since their books
immediately go to the top of the list and stay there because others buy their
books based on the reviews.  


 


Legitimate
reviews help everybody.  They help others to find the best books and avoid the
bad ones.  They also help authors to learn what they are doing right and what
they need to improve.  I honestly want to write the best books that I possibly
can, but without feedback I have no idea if I am accomplishing my mission.  I
love to share what I have learned and save others from the many hours of effort
that it took me to learn those things.  Clear communication has always been my
goal but only you can tell me if I am succeeding.


 


So, if
you found value here, please help others to find these books by writing a
review.  


 



















 


 


[bookmark: PS]Glossary
of Photoshop Terms


Airbrush —  Simulates physical
airbrush.  Gradually adds paint similar to a paint spray gun or can. The icon appears
on the options bar when a brush is selected.


Anti-Aliased/Anti-aliasing — A process
of smoothing edges around a selection. You must choose anti-aliasing before making
your selection.


Background Color — On the
toolbar with the foreground color.  Toggles with one click.  Choose from the
Color Picker by double clicking the toolbar icon.


Brush tool —  Select a
brush and define its characteristics, including size, shape, , hardness,,
diameter,  opacity, and more.


Brushes Palette —  Choose a
brush preset.  Characteristics are already defined.


Burn Tool —  Used to
darken areas of an image.


Channels —  In RGB
mode, there are three channels: red, green, and blue.


Clone Stamp Tool  —   Clone
any part of an image by painting it at another point in the image.


Color Palette —  Specify
Foreground and background colors at any given time.


Color
Sampler —   Use the eyedropper tool to determine the exact color of any
pixel in the image.


Contiguous —   The selection
only includes pixels that are adjacent to each other. Otherwise, all pixels of
the preferred color are selected.


Crop Tool —  Discard
a portion of the image by boxing in what you want to keep.


Curves Tool —  Modify
the histogram with precision by changing a particular tonal point on the
histogram.  Surrounding tonal data is modified to maintain a smooth curve.


Dodge Tool —  Darkens
areas of an image or print. 


Duplicate —  A choice
in the Image Menu that allows you to copy an entire image.


Edge Contrast —  Adjust
the sensitivity of the Lasso Tool’s edge detection capability.  When edges are
not clearly defined, a low value here will improve the selection process.


Feather —  Blurring
edges around a selection making it easier to blend with other objects and
backgrounds.


File Browser —  Search
your physical drives for files that you need to open.


Filters —  Change
the look of an image or layer by choosing the desired look from the menu options.


Flattening —  Combines
all of the layers into a single layer.


Flow —  Specifies
how quickly paint is applied when using a Brush Tool. 


Font —  The
specific appearance characteristics of text. Fonts are categorized by family,
style, size, and other attributes.


Foreground Color —   This
color is used when paint tools are chosen and when Fill and Stroke tools are
selected. When using a brush or the Paint Bucket tool, the foreground color
will be applied. 


Gradient Tool —  Specifies
a gradual transition from one color to another.


Grayscale —  Every
pixel in the image is defined by its brightness values between 0 and 255 or its
percentage of black ink coverage (0 percent to 100 percent).


Handle —  Small
squares that appear around an object when transforming it that allow you to
move, resize, reshape, or distort the image.


HSB —  Specifies
a color’s hue, saturation, and brightness. 


Lasso Tools —  Used to
select an object by drawing a closed loop around it.


Layer —  Layers
are analogous to stacked transparencies.  Each layer contains only a portion of
the image.  The actual image depends on the content of the layers and the order
in which they are stacked.  The image data on any layer will obscure the image on
any layer below it in the stack.


Layer Masks —  A Black
& White graphic representation of how image pixels should be treated. 
Black areas of the mask represent transparent areas of the image and white
represents unaffected areas.  A layer mask is linked to a layer image and
limits the image data without changing the original image file.


Line Tool —  Allows
you to draw straight lines using the mouse. The Line tool is located with the
other Shape tools and draws vector-based lines.


Magic Wand Tool —  Makes
selections based on color.


Marquee Tools —  Elliptical
and rectangular selection tools characterized by a marquee like selection box
sometimes referred to as “Marching Ants”.


Menu Bar —  Menu
selections: File, Edit, Image, Layer, Select, Filter, View, Window, and Help.


Move Tool —  Allows
you to move and position layers and objects within an imager file.  Works with
the arrow keys on the keyboard to “Nudge” items into a precise location.


Navigate —   To
browse for files on a computer’s hard drive or external drives. 


Opacity —  How
transparent a layer is. 


Options Bar —  Located
under the Menu Bar.  Changes with selections from the tool bar.


Paint Bucket
Tool —  Fills a closed space with a solid color.  Flows around other
colors.


Pantone Colors —  Industry
standard colors that are represented by names and numbers.


PDF —  Stands
for Portable Document Format and is used mainly for
documents. PDF file format preserves fonts, page layout, and other document
characteristics. PDF files are platform independent, meaning almost any
computer OS can be used when opening them. 


Pixel —  Small
squares that make up an image much like a mosaic.  The more pixels per inch,
the higher the image quality.


Polygons —  Closed
shapes like triangles, squares, rectangles, and octagons, these are shapes that
have three or more sides.


PSD File Format —  Photoshop’s
own format for saving files. Files saved in this format retain layer
information. 


Range —  Used
with the Dodge and Burn tools to select a tonal range to lighten or darken
(midtones, highlights, or shadows).


Raster Data —  This
data is defined by its colors and pixels and is not defined mathematically.
Digital pictures are raster data. Some tools in Photoshop can only be applied
to raster data or raster images.


Rasterize —  Converting
vector data to raster data. Performing this conversion is called rasterizing.


Resolution —  Resolution
determines how many pixels are shown per unit (such as inch or centimeter) in
an image. 


Reverse —  Used
with the Gradient tool to flip tones and colors.


Revert —  Located
in the File menu, the Revert command returns the file to the condition it was
in the last time it was saved.


RGB Mode —  A color
mode that uses red, green, and blue to create the colors you see. 


Selection — to isolate
an object or portion of an image, so that it can be modified independently of
the rest of the image.


Step
Backward —   A way to go back in the process.


Step Forward —   Only
available after moving backward.


Swatches Palette —   Use swatches
of color to select foreground and background colors.


TIFF files —   Tagged
Image File Format files — widely used in graphic design.  TIFF
files can be compressed with a lossless compression algorithm. 


Tolerance —  A range
of acceptable values for tools that have this modifier.  The greater the
tolerance, the more pixels that will be affected.


Tool Bar —  Primary
editing tools located on the left side of the screen.


Transparency —  Indicated
by a checker board pattern.  Equivalent to the transparent part of a physical transparency.


Type Tools —  Adds
text to the image. With a Type tool selected, you can set options for font,
size, color, alignment, and more.


Undo —  The Undo
command is usually accompanied by the name of the last tool used, such as Undo
Paint Bucket or Undo Trim. Undo simply moves back one step and reverses the
last action taken. 


Use All
Layers —  Apply an action to all layers when this is checked.


Workspace —  The
working environment interface.  It includes the Menu Bar, Options Bar, Tool
Bar, Panels and a file display area.  It can also include a filmstrip area for
video work or the Mini-Bridge.  Custom configurations can be saved as Presets.


Zoom Tool —  Works
much like any Zoom tool in any other graphics program. 


 







[bookmark: DP]Glossary of Digital Photography Terms


 


[bookmark: _Toc349833460]Aberration     A deviation from the norm, or a defect in the
characteristics of a lens.


 


[bookmark: _Toc349833461]Aperture      The opening in the Diaphragm of a Compound Lens
through which the image must pass.  A means of blocking unwanted light from
reaching the Sensor.


 


APS
(Advanced Photo System)     An obsolete 1996 Standard for higher quality
camera film.  It never caught on for a variety of reasons including the success
of digital cameras.


 


APS-C    A Digital Sensor
roughly the size of a frame of APS Classic film.


 


APS-H    A Digital Sensor
roughly the size of a frame of APS High-Defintion film 


 


Auto-Exposure     The camera
automatically sets Aperture and Shutter Speed based on image details and
exposure measurements from the camera’s built-in exposure meter.


 


Auto-Focus     Camera
automatically adjusts the focus based on the closest object that coincides with
an activated focus point in the camera’s viewer.  The more focus points that
the camera uses, the better the chances of proper focus.


 


Auto
Lighting Optimizer   
Adds contrast and definition to dark and flat images.


 


Bridge
Camera 
   A camera that “bridges the gap” between Point-and-Shoot and DSLR cameras.


 


CCD (Charge Coupled
Device)     Sensors commonly used in precision digital imaging applications
for science and medicine.  Less common in digital cameras.


 


Center-Weighted
Metering AE    
An exposure metering method that places more attention on the center of the frame.


 


CMOS (Complementary
Metal-Oxide-Semiconductor)     The type of Sensor that dominates the
Digital camera market.


 


Color
Space    
A range of possible colors captured by digital cameras and displayed by
monitors.  Also a range of colors that can be printed.


 


Color
Temperature 
       A temperature scale related to the warmth or coldness of a lighting
source.  Common lighting sources have specific value ranges on this scale.


 


Compact
System Camera    
A Compact Camera with interchangeable Lenses.


 


[bookmark: _Toc349833462]Compound Lens     A collection of simple lenses that share
a common axis in order to improve and focus the image passing through the Lens
and onto the film or Sensor.  The type of Lens assembly implied when a
Photographer refers to his or her Lens.


 


[bookmark: _Toc349833463]Contact Prints       A process by which glass photographic
negatives are placed in contact with light-sensitive photo paper and exposed to
a burst of light.  The photo paper is then treated in trays of chemicals in
order to develop the image.


 


Cropping
Factor 
              The ratio of the Diagonal Measurement of a given Sensor to the
Diagonal Measurement of a Full-Frame Sensor.


 


[bookmark: _Toc349833464]Curtain Shutter    The type of Shutter used  in SLR cameras
– both film and digital.  Two horizontal blades (curtains) that move vertically
to expose the sensor or film.


 


[bookmark: _Toc349833465]Custom White Balance     A camera setting based on a Neutral
(18%) Gray Card or its equivalent, used to establish the proper White balance
or Color Temperature for a given lighting condition.


 


Darkroom 
    A
dedicated light-proof room in which film negatives and prints are processed in
trays of chemical solutions.  During the process, the only light in the room is
a dim red bulb.


 


[bookmark: _Toc349833466]Diaphragm     A device made up of a number of moveable blades
that move in tandem to form and size the Aperture.  It functions very much like
the Iris of the human eye.  It is usually sandwiched between two of the simple
lenses that form a compound lens.


 


DIGIC (DIGital Imaging
Core)      Canon’s Imaging Core Processor.  Analogous to a computer’s
CPU.


 


[bookmark: _Toc349833467]Digital Camera        A camera in which the image is recorded
by a photosensitive electronic SENSOR.


 


[bookmark: _Toc349833468]Digital SLR / DSLR     An SLR Camera in which
the image is recorded by an electronic Sensor. 


 


Effective
Focal Length 
              Focal Length X Cropping Factor of Sensor being used.


 


Evaluative
Metering AE
(Auto-Exposure)     An exposure meter setting that divides the frame into a
number of zones.  Those zones are then used to calculate an average tonal value
that can be related to an exposure setting.


 


EXPEED     Nikon’s Imaging
Core Processor.


 


Exposure
Compensation     An
adjustment on Digital cameras used to compensate for shortcomings of the
camera’s built-in exposure meter.


 


Exposure
Triangle     Aperture,
Shutter Speed, and ISO settings.  These factors determine the amount of light
that the Sensor requires to produce a properly exposed image. 


 


File
Compression    
A process of reducing the file size while maintaining critical data.


 


[bookmark: _Toc349833469]Film Camera     A camera in which the image is recorded on
photographic film.


 


[bookmark: _Toc349833470]Focal Length     The distance from the midplane of a lens to the
focal point of the same lens.  Usually measured in millimeters (mm).


 


[bookmark: _Toc349833471]Focal Plane     A Plane parallel to the midplane of a lens, also
containing the Focal Point.  Photographic film and Sensors are located in this
plane.


 


[bookmark: _Toc349833472]Focal Point     A point at which the light passing through a
lens converges.


 


[bookmark: _Toc349833473]Frame (noun)     A portion of a roll of film that contains one
image.  


 


[bookmark: _Toc349833474]Frame (verb)     To limit the amount of the scene that will be
captured by the camera.  A step in composing an image.


 


Front
Standard    
A moveable frame in Large-Format Cameras that holds the Lens.  It can be tilted
in several directions relative to the Rear Standard.  It can also be moved
vertically relative to the Rear Standard.


 


Highlight
Tone Priority    
Preserves details in the bright areas of an image at the expense of the shadow
areas.


 


Imaging
Core     The
Digital Camera equivalent of a computer’s CPU.


 


Jpeg
(Joint Photographic Experts Group)     A file format for photographic images that
creates compressed files for easy and rapid transmission over the Internet and
on Webpages.


 


Kit
Lens    
The Interchangeable Lens that is offered at the time of purchase with the
camera body for DSLR cameras.  There is often a choice of Kit Lenses at
different price points.  Purchasing a Lens with the camera body often
represents a savings of several hundred dollars.


 


[bookmark: _Toc349833475]Large-Format Camera     A camera that captures
an image on film or digital sensor that is larger than 4 in. X 5 in.


 


[bookmark: _Toc349833476]LCD (liquid Crystal Display) Screen     A small electronic
display panel on the back of digital cameras used to display camera settings
and review images.


 


[bookmark: _Toc349833477]Leaf Shutter     A type of shutter used in digital
Point-and-Shoot cameras as well as Medium- and Large-Format cameras.  It
operates very much like the Diaphragm, but is either wide open or totally
closed.


 


Lens
Extender Tube    
A cylindrical tube that is mounted between a Lens and the Camera Body.  Its
purpose is to change the focal length of the Lens by a specified factor, for
example, 1.4X.


 


Macro
Lens    
A Lens that is specifically designed for close-up photography of small
subjects, such as flowers and bugs.


 


[bookmark: _Toc349833478]Medium-Format Camera     A camera that captures
an image on film or digital sensor that is larger than 2.25 in. X 2.25 in. but
less than 4in X 5 in


 


[bookmark: _Toc349833479]Mirror     A mirror which is normally in a 45° position in
order to deflect the image coming through the camera lens to the Viewfinder. 
It snaps to a horizontal position just before the shutter opens and returns to
its normal position just after the shutter closes.  It can also be manually
moved to the horizontal position for cleaning the Sensor and very fast
exposures.


 


Mirrorless
Camera    
A Compact camera design with interchangeable Lenses that has no Mirror or
Optical Viewfinder.  Also known as an EVIL (Electronic Viewfinder
Interchangeable Lenses) camera.  This is somewhat misleading, since most of
these cameras have no Viewfinder at all – only an LCD Screen.


 


[bookmark: _Toc349833480]Negative     A photographic master print from which Positive
(Normal) Prints are made.  The tonal values are the exact opposite of the
Positive or Print.  In other words, white appears as black on the negative and
black appears as white.  Negatives can be glass plates, photographic film, or
digital files.


 


Neutral
Density Filters      A
type of filter that screws onto the front of camera lenses.  These filters are
gray glass that has no effect on color but reduces the amount of light entering
the lens.  They are rated in stops so that they can easily be
used to change exposure.  They are often used in bright sunlight to allow for
longer Shutter Speeds or larger Aperture Settings.


 


[bookmark: _Toc349833481]Neutral Gray Card     An 18% gray card that is sometimes used to
set White Balance.  It is difficult to define pure black or white, but easy to
establish a shade of gray.


 


Partial
Metering AE    
Exposure based on 9% of the frame and located in the center of the frame.


 


Pentaprism     
A
special type of lens that is unique to SLR Cameras, and whose only purpose is
to flip the image coming through the lens so that it can be observed
right-side-up through the Viewfinder.


 


[bookmark: _Toc349833482]Photosite     A specific location on a photographic sensor
where photons of a particular color of light are collected, counted, and
recorded.


 


[bookmark: _Toc349833483]Pixel     A PIcture ELement or point of measureable color
intensity and tone that is one element of a Mosaic-like image composed of many
such elements – often in the millions.


 


Prime
Lens    
A Lens that has a fixed Focal Length.  It has no Zoom capability.


 


RAW    
A file
format for photographic images that saves ALL the image data that the camera is
capable of recording.


 


Rear
Standard    
A moveable frame in Large-Format Cameras that holds the photographic media –
glass plate, film or digital Sensor.


 


Remote
Shutter Release    
A device that allows the photographer to activate the shutter release without
actually touching the camera.  This is one way to reduce camera shake.


 


[bookmark: _Toc349833484]Resolution   A way to express the amount of detail data that
an image contains.  Image quality is commonly expressed in pixels per inch,
although this is not technically a correct way to define resolution.  A more
accurate expression would be 4752 pixels by 3168 pixels.  This is the array
size of pixels in a Canon 15 Megapixel camera sensor.  Each manufacturer would
have slightly different number for a 15 Megapixel sensor.


 


Sensor    
An
electronic device which captures and records photons of light and translates
color and quantity of light data to Pixels that then form an image.


 


Shutter     A device whose purpose
is to block light from the photographic recording medium except when an image
is being captured.  It opens and closes like the blink of an eye.


 


[bookmark: _Toc349833485]Simple Lens     A single piece of glass or plastic that refracts
(bends) light in such a way that it converges to a point or diverges in a
diffuse manner.


 


[bookmark: _Toc349833486]SLR (Single Lens Reflex) Camera     A particular style of
camera that allows the photographer to look through the lens in order to
compose his image.  It contains a moveable mirror to deflect the image to the
viewfinder and a Pentaprism to flip it right-side-up.  SLRs also use
interchangeable lenses.


 


Spot
Metering AE    
An exposure setting based on a small circle at the center of the frame –
approximately 3.5% of the total area of the frame.  Often used to properly
expose a person’s face when there is a bright background.


 


System
Camera    
A camera that can be modified by changing its components.


 


Tilt-Shift
Lens    
A Lens that can be Tilted or Shifted relative to the Sensor so that it changes
normal perspective.  Used to eliminate normal perspective distortions that are
common in regular lenses.  Performs the same function as the  adjustments for
the Front-Standard in a Large-Format View Camera.


 


[bookmark: _Toc349833487]View Angle     The angular expanse of the area visible through
the viewfinder for a particular lens.  It can be measured horizontally,
vertically, or diagonally. 


 


[bookmark: _Toc349833488]Viewfinder     A device that allows the photographer to view
and compose his image.


 


White
Balance    
Color calibration for digital cameras based on light source.  Standard settings
include Daylight, Shade, Flourescent, and other typical light sources.  Most
accurately set using an 18% neutral gray card.


 


 


The Following
Definitions are LENS-Manufacturer Specific and therefore, no additional terms
will be defined.


 


[bookmark: _Toc349833489]Canon Lenses


DO (Diffractive Optics)    
Compacts
glass elements while keeping chromatic aberration at a minimum. An example is
Canon’s EF 70-300 mm DO lens which is relatively small and light when compared
to lenses with a similar zoom range.


DW-R
(Dust and Water Resistant)     Most L-series lenses
have this construction which allows for shooting in rainy and snowy weather as
well as other harsh conditions, such as sandy beaches or humid jungles.


[bookmark: _Toc349833490]FP (Focus Preset)      Focus distance is preset
and instantly returned to.


FT-M
(Full Time Manual focus)     Manual Focus adjustments
can be made even when Autofocus is engaged.


IS –
(Image Stabilizer)     Employs
a series of sensors and a high-speed microcomputer to measure the vibrations
and apply corrections with a specialized lens group. Most useful when shooting
hand-held at low light.  Should be turned off when using a tripod.  IS on/off
switch is located on the body of a lens.


I/R
(Inner and Rear Focusing)     Focusing is accomplished with the
movement of internal lens groups, eradicating extension and rotation of the
front lens element. This creates improved compactness and eases filter use.


L-series
(Luxury)     Canon’s
top-of-the-line lenses.  Identified by a red line around the front element of
the lens.  Image quality is second to none.  Typically heavy and expensive.


Macro
Lenses    Can
focus at extremely close distances. 


STM –
(Stepper Motor)     Used
for focusing during video recording. Better than USM at producing smooth,
precise, incremental movements needed for video capture, but slower at focusing
during photo capture.


TS-E
(Tilt-Shift with an electromagnetic diaphragm)     Moves Focal Plane to
control perspective and Depth-of-Field.  Manual focus only.


USM –
(Ultrasonic motor)    
Autofocus
faster and quieter than AF lenses. Also draws less power from the camera than
AF lenses. 


 


[bookmark: _Toc349833491]Nikon (Nikkor) Lenses


AF    Autofocus.


AF-I (Auto Focus-Internal)     Found in older
Nikkor lenses and is inferior to AF-S system.


AF-S (Auto Focus – Silent)     Uses “Silent Wave
Motor” which focuses faster and quieter than typical AF lenses. Equivalent to
Canon’s USM system.


CRC
(Close-Range Correction)     Lens elements can move independently resulting in
better focusing ability at close distances.


D (Distance/Dimension)     Conveys focus distance information to
camera’s computer which then calculates correct exposure.  Not supported by all
Nikon Cameras.


DX Mount     For use on cameras
with APS-C sized sensors.   Is typically cheaper, smaller and lighter than FX
Lenses.  Fits Cropped-Frame Cameras only.


ED
(Extra-low Dispersion)      Minimizes chromatic aberration while effectively
improving color correction and sharpness.


FX
(F-mount)    
For use on Full-Frame Cameras.  Will fit any Canon SLR.


G     Must be used with Nikon DSLR body that can
adjust lens aperture via the camera’s command dial.


IF
(Internal Focusing)    
Similar to Canon’s I/R system.  Found in most modern Nikon’s telephoto and zoom
lenses. 


Micro     For macro photography.


N (Nano
Crystal Coat)    
Internal elements coated with a nano crystal solution which eliminates
reflections created by most wavelengths.  This produces better quality images.


PC-E
(Perspective Control with an electromagnetic diaphragm)    Similar to Canon’s
TS-E lenses.


RF (Rear
Focusing)     
Creates improved compactness.


SIC
(Super Integrated Coating)     Multilayer coating minimizes lens flare and ghosting. 


SWM
(Silent Wave Motor)    
Uses ultrasonic traveling waves during lens autofocus process.


VR
(Vibration Reduction)    
Similar to Canon’s Image Stabilization (IS) system.


 


[bookmark: _Toc349833492]Sigma Lenses:


APO (Apochromatic)     Similar to Nikon’s ED technology.


APS (Aspherical)     Similar to Canon’s DO.


DC    For
cameras with APS-C sized sensors. Similar to Canon’s EF-S and Nikon’s DX
mounts.


DG   
Similar to Canon’s EF and Nikon’s FX mounts.


DN   
For use with mirrorless interchangeable lens cameras and will not fit typical
SLRs.


EX (Excellence)      Similar to Canon’s L lenses.


HF (Helical Focusing)     Keeps front element of a lens from
rotating. Especially useful when using filters.


HSM
(HyperSonic Motor)     Similar to Canon’s USM and Nikon’s AF-S
systems.


OS (Optical Stabilization)     Similar to Canon’s IS and Nikon’s VR
functions.


RF and IF    Comparable to Canon’s I/R and Nikon’s IF technologies.


[bookmark: _Toc349833493]Tamron lenses:


Di
(Digitally Integrated)     Similar to Sigma DG


Di II    Similar to Sigma DC 


Di III    Similar to Sigma DN


IF    Internal Focusing.


LD    Low Dispersion
elements.


PZD
(Piezo Drive)    
Similar to Sigma HSM 


SP (Super Performance)     Similar to Canon’s
L lenses.


USD (Ultrasonic Silent
Drive)    
Like Canon’s USM and Nikon’s AF-S technologies.


VC (Vibration Compensation)     Comparable to
Canon’s IS and Nikon’s VR.


[bookmark: _Toc349833494]Tokina Lenses:


AS
(Aspherical Optics)    
Corrects for aspherical aberration as well as light quality and distortion.


AT-FX    Similar to Canon’s
EF and Nikon’s FX mounts.


AT-X Pro     A line of lenses created
with extra attention to quality for professionals.


DX    Similar to Canon’s
EF-S and Nikon’s DX mounts.


FC
(Focus Clutch)     
Allows for switching the lens between auto focus and manual focus modes.


FE
(Floating Element)    
Corrects astigmatism from minimum-focus distance to infinity.


F&R
(Advanced Aspherical Optics)     Provides even
illumination in the corners and correction of spherical aberration throughout
the entire image.


HLD
(High-Refraction and Low-Dispersion)    Helps to eliminate
chromatic aberration in wide-angle lenses.


IF     Internal Focusing
system.


MC
(Multi-Coating)    
Helps to eliminate lens elements’ surface reflections improving image quality.


SD (Super-low Dispersion)      Eliminates chromatic aberration.


X     Lenses for typical
consumers. Usually lighter and cheaper.


[bookmark: _Toc349833495]Zeiss Lenses:


T*       Indicates
anti-reflective coating which improves image quality in numerous lighting
conditions.


ZA    Compatible with
Sony’s Alpha mounts.


ZE    Compatible with
Canon’s EF mounts.


ZF.2     Compatible with
Nikon’s F mounts.
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Figure 102 — The Merged and Cropped Image
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Figure 106 — PS Copies Open Files to Layers
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Figure 94 — Paint Layer Mask
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Figure 93 — Refine Edge
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images/00209.jpeg





images/00200.jpeg
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Figure 82 — Quick Selection Tool





